Правила Користування Програмним Забезпеченням (EULA)

ABBYY FineReader 8.0

Увага! Перш, ніж встановлювати, копіювати та/або використовувати придбаний продукт в інший спосіб, уважно прочитайте ці Правила користування ним! Будь-яке використання придбаного Вами програмного забезпечення (далі за текстом ПЗ) у вигляді його установки, копіювання, тощо, означає Вашу згоду з умовами наведених нижче Правил!

Дані Правила Користування Програмним Забезпеченням ("EULA") ABBYY є законною угодою між Вами, кінцевим користувачем ліцензійних прав, які надаються тут, та ABBYY, що встановлює правила використання програмного забезпечення (ПЗ), яке супроводжує цю угоду EULA, включаючи будь-які пов'язані матеріали, друковані тексти, "online" або електронну документацію, що захищаються законами про авторське право. Це ПЗ захищено законом про авторські права та міжнародними умовами договору.
Під час установки, копіювання або будь-якого іншого використання ПЗ, Ви погоджуєтеся дотримуватися умов цього EULA. Якщо Ви не погоджуєтеся з умовами цього EULA, не використовуйте ПЗ. Ви можете одержати відшкодування вартості, яку Ви сплатили, якщо Ви:

(i) Не використовуєте ПЗ, і

(ii) Повернули ПЗ, включаючи всю вищезазначену документацію, матеріали та пакування, з доведенням факту платежу в місце, де ви купили ПЗ, з дотриманням вимог, що накладаються законодавством країни та правилами повернення товару в місці, де Ви придбали ПЗ.

"ABBYY" означає ABBYY Software, що зареєстрована за адресою 23 Kryukovskaya Ulitsa, 111020, Moscow, для пункту 18.3 цього EULA; та ABBYY Software Ltd., за адресоюStasikratous, 29, офіс 202 CY-1065 Nicosia, Cyprus у всіх інших випадках.

"ABBYY Group" означає ABBYY разом з усіма філіями.

“Філія ABBYY” означає об'єкт, що прямо або опосередковано взаємодіє з одним або більше посередниками та контролюється з боку ABBYY.

1. Права Угоди

1.1 Відповідно до Вашої згоди з умовами цього EULA, ABBYY надає Вам, кінцевому користувачу, невиняткову ліцензію, що дає Вам можливість використовувати ПЗ.

1.2 Усі умови, які заявляються нижче, стосуються як ПЗ в цілому, так і всіх його окремих компонентів.

2. Ліценція

2.1 ABBYY представляє, контролює та гарантує, що має повне право, владу, законну силу, можливості і повноваження дозволяти та поширювати ПЗ, включаючи всі зображення, фотографії, анімацію, звукові та відео компоненти, музику, текст та "аплети", які об'єднуються в ПЗ так само, як і супровідні друковані матеріали і всі примірники ПЗ.

2.2 ПЗ містить цінні комерційні таємниці та конфіденційну інформацію, що належать ABBYY та захищаються авторським правом, включаючи, без обмеження, Закон про авторське право Сполучених Штатів, міжнародні договори, і підпадає під юрисдикцію законів країни, в якій використовується ПЗ. Будь-яке використання ПЗ поза або в порушення умов цього EULA наносить шкоду правам на інтелектуальну власність ABBYY і повинно спричинити скасування всіх прав на використання ПЗ, які надаються Вам цим EULA.

2.3 Ви можете зробити разову незворотну передачу цього EULA і ПЗ тільки безпосередньо кінцевому користувачу. Ця передача повинна включати все ПЗ (включаючи всі компоненти, носії та друковані матеріали, а також всі модернізації). Така передача не може бути здійснена на умовах комісії чи іншої непрямої передачі. Особа, якій передається право під час такої разової передачі, повинна погодитися з умовами цього EULA, включаючи обов'язок не передавати цей EULA і ПЗ в подальшому. Ви повинні деінсталювати ПЗ з Вашого комп'ютера або з Вашої локальної мережі у випадку такої передачі ПЗ.

3. Використання ПЗ

3.1 Якщо Ваш примірник ПЗ має назву "ABBYY FineReader 8.0 Professional Edition", то Ви можете встановити і використовувати один примірник ПЗ тільки на Вашому настільному (офісному) комп'ютері та на Вашому портативному (домашньому) комп'ютері. Ви не можете встановлювати ПЗ на більш ніж два комп'ютери, і Ви не можете використовувати ПЗ на більш ніж одному комп'ютері одночасно. ПЗ не можна використовувати одночасно на Вашому портативному (домашньому) комп'ютері і на Вашому настільному (офісному) комп'ютері.

3.2 Якщо Ваш примірник ПЗ має назву "ABBYY FineReader 8.0 Corporate Edition", то Ви можете встановити та використовувати одну копію ПЗ лише на одному комп'ютері, якщо інакше не вказано в окремій угоді з ABBYY або в сертифікаті ліцензії, що супроводжує ПЗ.

4. ПЗ на різних носіях

4.1 Ви можете отримати ПЗ на більш, ніж одному носію, включаючи завантажувальні модулі з Internet. Незалежно від кількості носіїв, що Ви отримуєте, Ви маєте ліцензію на використання одного примірника ПЗ на одному комп'ютері, якщо інакше не вказано в окремій угоді з ABBYY або в сертифікаті ліцензії, що супроводжується з ПЗ.

5. Бази даних кінцевого користувача

5.1 Ви можете створити ваші власні бази даних для програм, які включаються в ПЗ, якщо така властивість забезпечена цим ПЗ.

6. Подальше поширення ПЗ

6.1 Будь-яке подальше поширення ПЗ суворо забороняється. Подальше поширення включає, але не обмежує, надання доступу третім сторонам, продажу (крім описаного в статті 2.3.), орендування, здавання в оренду, або дарування ПЗ.

7. Обмеження

7.1 Ви підтверджуєте, що ПЗ захищається від несанкціонованого копіювання і необмеженого використання. Ви не можете отримати Ваші права на ПЗ згідно з цим EULA до тих пір, поки Ви не активуєте ваш примірник ПЗ. Коли Ви активуєте Ваш примірник ПЗ, жодна особиста інформація не буде передана до ABBYY. Активація може бути цілком анонімною. Протягом активації, створюється унікальний параметр, що відображає конфігурацію Вашого комп'ютера під час активації. Параметр не включає жодної приватної інформації, будь-якої інформації про ПЗ або дані, які можуть перебувати на Вашому комп'ютері, або будь-якої інформації про специфічний комплект або модель Вашого комп'ютера. Параметр ідентифікує комп'ютер виключно з метою активації. Разом з параметром до ABBYY будуть відправлені дані про назву, серійний номер, номер версії, і мову інтерфейсу Вашого примірника ПЗ. Ця інформація використовуватиметься тільки для вибору відповідної мови і змісту повідомлення з відповіддю, щоб інформувати Вас про результати процедури активізації. Цю інформацію не буде використано у будь-яких інших цілях.

7.2 Всі умови використання та обмеження, які керують використанням ПЗ, вказані в цьому EULA, якщо інакше не обумовлено в окремій угоді з ABBYY.

7.3 Ви не можете виконувати і не можете дозволити виконувати іншим особам будь-які дії, зазначені в списку нижче:

7.3.1 Дизасемблювання або декомпіляція (тобто отримання вихідного тексту програми із її об'єктного коду) ПЗ (програми, бази даних та інших компонентів), окрім та лише в межах того, що така діяльність чітко дозволяється відповідним законом, незважаючи на це обмеження.

7.3.2 Зміну ПЗ, включаючи зміну об'єктного коду програм та баз даних, які містяться в ПЗ, що відрізняється від тієї, що передбачена ПЗ та описана в документації.

7.3.3 Перенесення будь-яких прав, які надаються Вам тут та інших прав, пов'язаних з ПЗ, будь-якій іншій особі, за винятком, що описано в пункті 2.3

7.3.4 Зробити можливим для будь-якої особи, не правомочній використовувати ПЗ, яка працює в тій же багатокористувацькій системі, що і Ви, використовувати ПЗ.

8. Послуги технічної підтримки

8.1 ABBYY забезпечує Вас послугами технічної підтримки, пов'язаними з ПЗ ("Послуги Технічної Підтримки") відповідно умовам поточної політики підтримки ABBYY, що опубліковано на веб-сайті ABBYY (http://www.abbyy.com/support/). ABBYY зберігає за собою право змінювати політику підтримки в будь-який час без попереднього повідомлення.

8.2 Будь-які додаткові коди ПЗ, які надані Вам як складова частина Послуг технічної підтримки, необхідно розглядати як складову частину ПЗ, що підлягають умовам цього EULA.

8.3 Щоб отримати Послуги технічної підтримки, Вам необхідно надати ABBYY інформацію про характеристики Вашого сканера і комп'ютера, а також стандартні особисті відомості такі, як: Ваше ім'я, назву компанії (якщо необхідно), адресу, телефонний номер і адресу e-mail.

8.4 ABBYY може використовувати згадану вище інформацію для своїх комерційних цілей, включаючи, але не обмежуючи, підтримку продукту і розробки, з тією умовою, що ABBYY не використовує в будь-якій формі таку інформацію, яка ідентифікує Вашу особистість.

9. Не для перепродажу

9.1 Якщо ПЗ помічене знаком "Не для перепродажу" або "NFR,", тоді, незважаючи на інші розділи цього EULA, Ви можете тільки використовувати таке ПЗ для демонстрації, верифікації або тестування.

10. ПЗ для випробування

10.1 Якщо ПЗ помічене знаком "Try&Buy", “Trial" або “Demo", тоді наступний Розділ застосовується до тих пір, поки Ви не придбаєте ліцензію за повну роздрібну ціну ПЗ. Ви підтверджуєте, що ПЗ має обмежені функціональні можливості і/або функціонує протягом обмеженого періоду часу. ПЗ ліцензується за принципом "як є", виключно як демонстраційна модель. Якщо ПЗ має обмеження часу використання, його функціональні можливості будуть відключені після визначеного періоду часу після установки. Після цієї дати, ліцензія буде завершена до тих пір, поки Ви не придбаєте повну роздрібну ліцензію від ABBYY.

11. Поновлення

11.1 Якщо ПЗ помічене знаком "Поновлення", Ви повинні отримати належним чином оформлену ліцензію на використання продукту, який вважається ABBYY не готовим продовжувати функціонувати без поновлення.

11.2 Якщо ПЗ помічене знаком "Поновлення", замінює і/або доповнює продукт, який сформував основу для вашого права на отримання поновлення.

11.3 Як тільки ви встановили модернізований продукт, ваш попередній EULA вважається недійсним.

11.4 Ви можете тільки використовувати модернізований продукт у відповідності з умовами EULA, з яким продукт постачається.

11.5 Ви підтверджуєте, що будь-які обов'язки, які ABBYY може взяти на себе з метою підтримки працездатності тієї версії ПЗ, яке модернізується, повинні втратити силу після доступності поновлення.

12. Розірвання угоди

12.1 Без обмеження будь-яких інших прав, ABBYY може припинити дію цього EULA, якщо Ви неспроможні задовольнити умови та строки цього EULA.

12.2 У цьому випадку Ви повинні знищити всі примірники ПЗ, всіх компоненти і деінсталювати ПЗ.

13. Гарантії і винагороди

13.1 ABBYY гарантує, що носії, на яких постачається ПЗ будуть позбавленими дефектів в матеріалах і документації за нормальних умов використання для періоду, встановленого законодавством країни, в якій ви придбали ПЗ від дати покупки або поширення. Якщо ПЗ було придбане в Російській Федерації, цей період складе 60 днів, починаючи від дати покупки або поширення.

13.2 У всіх інших випадках ПЗ постачається "як є". ABBYY не гарантує, що ПЗ не переноситиме помилки, також ABBYY не несе будь-якої відповідальності за збитки, прямі або непрямі, включаючи, без обмеження, збитки від втрати комерційних прибутків, зупинки діяльності, пошкодження комерційної інформації або будь-яких інших грошових втрат, які виникли при використанні ПЗ, або збитки, які викликаються можливими помилками або друкарськими помилками в ПЗ.

13.3 ABBYY не гарантує, що ПЗ відповідатиме вашим вимогам або, що ПЗ функціонуватиме належним чином, коли ПЗ використано в поєднанні з будь-яким іншим ПЗ або апаратними засобами.

13.4 Крім чітко вказаних тут, ABBYY не надає інших гарантій, ні висловлених, або таких, що маються на увазі, відносно ПЗ; придатність або відповідність ПЗ будь-якому специфічному наміру та повний ризик щодо якості і продуктивності ПЗ лежать на Вас.

13.5 Деякі країни або юрисдикція не дозволяють виключення або обмеження прямих чи непрямих ушкоджень, або виключення обов'язкової гарантії, або обмеження на термін дії обов'язкової гарантії. Таким чином, вищезазначені обмеження, можливо, не будуть стосуватися Вас. У припустимих межах будь-які обов’язкові гарантії обмежуються терміном шістдесят (60) днів з дня продажу. Ви можете мати інші права, які можуть змінюватися в залежності від країни та юрисдикції.

13.5 Так чи інакше, обов'язок або відповідальність , що визнає ABBYY під цим EULA, незважаючи на природу подій, які закінчилися таким обов'язком або відповідальністю, не повиненні перевищувати ціну покупки, яка була заплачена за ПЗ.

14. Вбудовані шрифти

14.1 Програми шрифтів знаходяться під захистом авторського права, власник такого права може накладати умови, в рамках яких дозволяється користуватися програмами шрифтів. Однією із умов може бути необхідність придбання ліцензійної копії програми шрифтів, щоб вбудувати шрифт до файлу PDF. Так чи інакше компанія ABBYY не несе відповідальності за ушкодження, нанесені в результаті або пов'язані з використанням вбудованих шрифтів.

15. Adobe PDF Library®

15.1 “ПЗ Adobe” означає Adobe PDF Library® для Windows, 2000, XP та відповідну документацію, й також будь-які оновлення, модернізовані версії та оновлення, додатки та копії цього ПЗ. ABBYY FineReader 8.0 використовує ПЗ Adobe, щоб конвертувати файли PDF в файли формату зображень.

15.2 Надання ліцензії та обмеження. ABBYY надає Вам необмежене право використовувати ПЗ Adobe, яке включено до ПЗ в рамках умов цього EULA. Ви можете зробити одну резервну копію ПЗ Adobe, що включено до основного ПЗ, якщо резервна копія не встановлена або не використовується на будь-якому комп'ютері.

15.3 Права на Інтелектуальну Власність. ПЗ Adobe, що включена до основного ПЗ, є власністю компанії Adobe та її постачальників. Структура ПЗ, її організація та коди є дорогим секретом виробництва компанії Adobe та її постачальників. ПЗ Adobe також захищено Законом про Авторські Права США та Міжнародною Угодою. Забороняється копіювати ПЗ Adobe, що включено до основного ПЗ, за винятком положень, що вказані в EULA. Будь-які копії, які дозволяється Вам роботи відповідно EULA, повинні містити такі ж самі авторські права та інші права власності, що є в ПЗ. Ви підтверджуєте, що не будете змінювати, адаптувати, перекладати, відновлювати структурну схему та алгоритм, декомпілювати, розбирати або намагатися визначити вихідний код ПЗ Adobe, що включено до основного ПЗ. За винятком вищезазначеного, EULA не надає Вам права інтелектуальної власності ПЗ Adobe.

15.4 Ліцензія Шрифтів Якщо основне ПЗ або Adobe ПЗ, що включено до основного, має програму шрифтів, Ви можете вбудувати програму шрифтів або ескізи шрифтів до Ваших електронних документів, але за умови, що власник авторських прав на шрифти дозволяє таке вбудування. Шрифти в цьому пакеті можуть належити, як Adobe, так і іншому розробнику. Ви можете вбудовувати будь-який шрифт, що належить до Adobe.

15.5 Гарантії. КОМПАНІЯ ABBYY ТА ЇЇ ПОСТАЧАЛЬНИКИ НЕ ГАРАНТУЮТЬ ТА НЕ МОЖУТЬ ГАРАНТУВАТИ РЕЗУЛЬТАТИ ЕФЕКТИВНОСТІ, ЯКІ ВИ МОЖЕТЕ ОТРИМАТИ, ВИКОРИСТОВУЮЧИ ПЗ ADOBE, ЩО ВКЛЮЧЕНО ДО ОСНОВНОГО ПЗ.

15.6 Правила експорту в інші країни. Ви згодні, що ПЗ Adobe, яке включено до основного ПЗ, не буде відправлено, перевезено або експортовано до будь-якої іншої країни, або використано будь-яким чином, що заборонено в рамках Адміністративного Закону Експорту Сполучених Штатів або в рамках будь-яких інших законів експорту, обмежень або регламентів (разом з "Законом Експорту"). Крім цього, якщо ПЗ Adobe, яке включено до основного ПЗ, визначено як одиниця, що знаходиться під експортним контролем у рамках Законів Експорту, Ви заявляєте та гарантуєте, що Ви не громадянин та не є мешканцем країни, на яку накладено ембарго, оскільки в такому випадку Вам заборонено в рамках Законів Експорту отримувати ПЗ Adobe, що включено до основного ПЗ. Усі права використовувати ПЗ Adobe, включеного до основного ПЗ, надаються, якщо Ви дотримуєтеся умов EULA.

15.7 Торгові марки. Adobe і Adobe PDF Library є або зареєстрованими торговими марками або торговими марками Adobe Systems Incorporated у США і/або в інших країнах.

16. Microsoft® Reader Content

16.1 “Microsoft ПЗ” означає Microsoft® Reader Content Software Development Kit, версія 1.5, включаючи будь-яку документацію, що супроводжується в режимі "он-лайн" або "оф-лайн". ABBYY FineReader 8.0 використовує ПЗ Microsoft, щоб створювати файли в форматі Microsoft Reader.

16.2 “Компонент ПЗ Microsoft" означає litgen.dll та інші компоненти ПЗ Microsoft, які можуть бути включені до ПЗ Microsoft. Будь-які та всі права, що стосуються Компоненту ПЗ Microsoft, підлягають умовам, що зазначені тут.

16.3 Компонент ПЗ Microsoft є частиною основного ПЗ, та всі постанови та умови цього EULA застосовуються до нього, включаючи, але не обмежуючи, перерозподіл умов та прав.

16.4 Вам не забороняється створювати файли в форматі Microsoft Reader, які можна продавати з комерційної точки зору.

16.5 ВІДМОВА ВІД ГАРАНТІЙ. У РАМКАХ ВІДПОВІДНОГО ЗАКОНУ КОМПАНІЯ MICROSOFT ТА ЇЇ ПОСТАЧАЛЬНИКИ НАДАЮТЬ ВАМ КОМПОНЕНТ ПЗ MICROSOFT ЯК ВІН Є БЕЗ ТЕХНІЧНОЇ ПІДТРИМКИ; КОМПАНІЯ MICROSOFT ТА ЇЇ ПОСТАЧАЛЬНИКИ ДАНИМ ВІДМОВЛЯЮТЬСЯ НЕСТИ ВСІ ГАРАНТІЙНІ ЗОБОВ'ЯЗАННЯ ТА УМОВИ ЩОДО КОМПОНЕНТУ ПЗ MICROSOFT, НІ ВИСЛОВЛЕНИХ, АБО ТАКИХ, ЩО МАЮТЬСЯ НА УВАЗІ, ВКЛЮЧАЮЧИ, АЛЕ НЕ ОБМЕЖУЮЧИ, БУДЬ-ЯКІ (ЯКЩО ТАКІ Є) ГАРАНТІЇ УМОВ СТОСОВНО: НАЗВИ, ДОТРИМАННЯ ПАТЕНТУ, ПРИДАТНОСТІ, ВІДПОВІДНОСТІ ПЕВНІЙ МЕТІ, ВІДСУТНОСТІ ВІРУСІВ, ТОЧНОСТІ АБО ЗАВЕРШЕНОСТІ ВІДПОВІДНИХ ДІЙ, РЕЗУЛЬТАТІВ, ВІДСУТНОСТІ ХАЛАТНОСТІ АБО ПРОФЕСІОНАЛІЗМУ, КОРИСТУВАННЯ ПРАВОМ, ВЛАСНОСТІ І ВІДПОВІДНОСТІ ОПИСУ. РИЗИК, ЩО ВИПЛИВАЄ З ВИКОРИСТАННЯ АБО ПРОДУКТИВНОСТІ КОМПОНЕНТА ПЗ MICROSOFT ТА БУДЬ-ЯКИХ ІНШИХ СЛУЖБ ПІДТРИМКИ, ЗАЛИШАЄТЬСЯ ЗА ВАМИ.

ВИКЛЮЧЕННЯ ВИПАДКОВИХ, ПОБІЧНИХ ТА ІНШИХ ПЕВНИХ ПОШКОДЖЕНЬ. У РАМКАХ ВІДПОВІДНОГО ЗАКОНУ, НІ КОМПАНІЯ MICROSOFT, НІ ЇЇ ПОСТАЧАЛЬНИКИ НЕ БУДУТЬ НЕСТИ ВІДПОВІДАЛЬНІСТЬ ЗА БУДЬ-ЯКІ СПЕЦІАЛЬНІ, ВИПАДКОВІ, НЕПРЯМІ АБО ПОБІЧНІ ПОШКОДЖЕННЯ (ВКЛЮЧАЮЧИ, АЛЕ НЕ ОБМЕЖУЮЧИ, ПОШКОДЖЕННЯ: УПУЩЕНА ВИГОДА, ВТРАТА КОНФІДЕНЦІАЛЬНОЇ АБО ІНШОЇ ІНФОРМАЦІЇ, ТИМЧАСОВЕ ПРИПИНЕННЯ БІЗНЕСУ, ОСОБИСТИЙ ЗБИТОК, ВТРАТА КОНФІДЕНЦІЙНОСТІ, НЕЗДАТНІСТЬ ВИКОНУВАТИ БУДЬ-ЯКІ ОБОВ'ЯЗКИ (ВКЛЮЧАЮЧИ СУМЛІННІСТЬ АБО ОБЕРЕЖНІСТЬ), НЕДБАЛІСТЬ І БУДЬ-ЯКІ ІНШІ ФІНАНСОВІ АБО БУДЬ-ЯКІ ІНШІ ВТРАТИ), ЩО ВИПЛИВАЮТЬ АБО ПОВ'ЯЗАНІ З ВИКОРИСТАННЯМ АБО НЕЗДАТНІСТЮ ВИКОРИСТАННЯ КОМПОНЕНТІВ ПЗ MICROSOFT АБО СЛУЖБУ ПІДТРИМКИ, АБО НАДАННЯ, АБО НЕЗДАТНІСТЬ НАДАННЯ СЛУЖБИ ПІДТРИМКИ, У ПРОТИВНОМУ ВИПАДКУ ПОВ'ЯЗАНІ З УМОВАМИ ЦЬОГО EULA, ЯКЩО НАВІТЬ КОМПАНІЮ MICROSOFT АБО ЇЇ ПОСТАЧАЛЬНИКІВ БУЛО ПОПЕРЕДЖЕНО ПРО МОЖЛИВІСТЬ ТАКИХ УШКОДЖЕНЬ.

16.6 Збереження за собою права. Компанія Microsoft зберігає за собою всі права, які побічно надані Вам у цьому EULA.

16.7 Права на Інтелектуальну Власність. ПЗ Microsoft є власністю компанії Microsoft і її постачальників.

17. Правила Експорту

17.1 Якщо ПЗ придбано в Сполучених Штатах, то воно не повинно експортуватися або повторно експортуватися всупереч будь-яким експортним законам Сполучених Штатів або будь-якому іншому придатному законодавству.

18. Діюче Законодавство

18.1 Якщо ПЗ було придбано в Сполучених Штатах, Канаді, Мексиці, Японії або Тайвані, цей EULA повинен діяти і бути поясненим у відповідності з діючими законами в судах Округу Santa Clara, Штату Каліфорнії, Сполучених Штатів Америки.

18.2 Якщо ПЗ було придбано в Австрії, Бельгії, Данії, Фінляндії, Франції, Германії, Греції, Ірландії, Італії, Люксембург, Нідерландах, Португалії, Іспанії, Швеції, Об'єднаному Королівстві або будь-якій іншій країні Європейського Союзу, яка не згадується в статті 18.3 цього EULA, або в Швейцарії, Норвегії, Ісландії або Ліхтенштейні, цей EULA повинен діяти і бути поясненим у відповідності з діючими законами в судах Амстердаму, Нідерланди.

18.3 Якщо ПЗ було придбано в Росії, Білорусії, Казахстані, Молдові або будь-якій іншій країні СНД, за винятком України, або якщо ПЗ було придбано в Латвії, Литві, Естонії, цей EULA повинен діяти і бути поясненим у відповідності з діючими законами в судах Москви, Російської Федерації.

18.4 Якщо ПЗ було придбано в Албанії, Боснії і Герцеговині, Болгарії, Хорватії, Кіпрі, Чеській Республіці, Угорщині, Ізраїлі, Македонії, Мальті, Польщі, Румунії, Словаччині, Словенії, Турції, Сербії, Монтенегро, Україні, цей EULA повинен діяти і бути поясненим у відповідності з діючими законами в судах Москви, Російської Федерації.

18.5 У випадках, які описуються в статтях 18.1-18.4, цей EULA не буде братися до уваги під час конфлікту законів будь-якої юрисдикції або Договору Організації Об'єднаних Націй про Контракти для Міжнародного розпродажу товарів, додаток яких чітко виключається.

18.6 Якщо ПЗ було придбане в країні іншій, ніж країни, які описуються в статтях 18.1-18.4, цей EULA повинен діяти і бути поясненим у відповідності з діючими законами країни, в якій ви придбали ПЗ.

19. Різне

19.1 Якщо ви отримали ПЗ через Internet (включаючи версії "Не для перепродажу" і/або "Поновлення"):

19.1.1 ABBYY чітко заперечує будь-які гарантії або обов'язки відповідальності до Вас у будь-якому вигляді, і ПЗ, включаючи будь-яку пов'язану документацію, постачається за принципом "як є" без гарантії або умов будь-якого виду, або виражених словами або таких, що маються на увазі, включаючи, без обмеження, гарантії і умови продажу, придатності для будь-якого специфічного наміру;

19.1.2 ABBYY не забезпечуватиме Вас будь-якими друкованими матеріалами, включаючи Посібник Користувача;

19.2 Якщо Ви придбали це ПЗ через Інтернет, Ви можете ним користуватися лише відповідно умовам, які зазначені в розділі 3 цього EULA, або які зазначені в електронній документації, що супроводжує ПЗ.

19.3 Винагорода, відповідно до цього EULA, визначається як ціна покупки ПЗ, яка вимагається ABBYY або її дистриб'юторами і яка повинна бути сплаченою відповідно до умов, які встановлюються ними.

19.4 Цей EULA вступає в силу, коли Ви приймаєте всі умови, які заявляються тут, за допомогою вибору поля з описом "Я приймаю умови ліцензійної угоди" і виконання команди "Наступна" на моніторі Вашого комп'ютера , і діє протягом повного періоду існування авторського права ПЗ.

19.5 Якщо Ви не погоджуєтеся з умовами і строками цієї ліцензійної угоди EULA, виберіть поле з описом "Я не приймаю умови ліцензійної угоди" і продовжте дію за допомогою вибору команди "Відмінити".

19.6 ABBYY гарантує, що вся особиста інформація, яку ви надаєте під час установки і реєстрації ПЗ, буде збережена і використовуватиметься тільки всередині ABBYY Group.

19.7 ABBYY гарантує, що вся інформація, яку ви надаєте під час активації ПЗ, буде збережена і використовуватиметься тільки всередині ABBYY.

20. Використання урядовими структурами

20.1Якщо ПЗ використовується Урядом Сполучених Штатів або будь-яким агентством Уряду США, то наступні додаткові умови до ПЗ повинні виконуватися: (1) Це обмежене комп'ютерне ПЗ, як визначено в Загальних Правах щодо Даних в Федеральних Правилах Надбання 52.227-14; і (2) будь-яке використання, дублювання, або розкодування Урядом обмежено, як встановлено в підпараграфах (1)(ii) Прав щодо Технічних Даних, а також в статті про Комп'ютерне ПЗ в DFARS252.227-7013.

2 1. Загальні Умови

21.1 Якщо будь-яка частина цього EULA виявиться недійсною з юридичної точки зору та як така, що не може служити підставою позову, то вона не уплине на юридичну чинність цього EULA, який залишається юридично дійсним та має позовну санкцію в рамках своїх умов. Цей EULA не завдає шкоди законному праву будь-якій із сторін, яка представлена як клієнт.

Номер патенту США 5,258,855, 5,369,508, 5,625,465, 5,768,416 і 6,094,505


Політика захисту активації ABBYY

Політика захисту активації

Щоб дати ABBYY FineReader 'y можливість діяти у повнофункціональному режимі, Вам потрібно активувати програму. ABBYY просить, щоб Ви активували Ваш продукт для того, щоб пересвідчитись, що Ваша установка здійснена оригінальним істинним продуктом ABBYY. Коли Ви активуєте Ваш продукт, жодна особиста інформація не буде відіслана до ABBYY. Активація може бути цілком анонімна.

Протягом активації, Маг Активації ABBYY FineReader створює унікальний Ідентифікатор інсталяції, який представляє конфігурацію вашого комп'ютера під час активації. Ідентифікатор інсталяції не включає в себе ніякої особистої інформації, будь-якої інформації про програмне забезпечення або дані, які можуть перебувати на Вашому комп'ютері, або будь-яку інформацію про специфічний спосіб комплектації або моделі Вашого комп'ютера. Ідентифікатор інсталяції ідентифікує комп'ютер виключно з метою активації. Разом з Ідентифікатором інсталяції, Маг направляє до сервера активації ABBYY ім'я, порядковий номер, номер версії, і мову інтерфейсу Вашого примірника ABBYY FineReader . Ця інформація використовуватиметься тільки для вибору відповідної мови і змісту повідомлення з відповіддю, що проінформує Вас про результати процедури активації і не буде використовуватися для будь-яких інших цілей.

Маг Активації ABBYY FineReader може виявити зміни у конфігурації Вашого комп'ютер. Незначні поновлення не вимагатимуть повторну активацію. Якщо ж Ви значно оновили Ваш комп'ютер або переустановили операційну систему, то від Вас може вимагатися активувати Ваш продукт знову.

Про активацію ABBYY


Про активацію ABBYY FineReader

Про активацію ABBYY

ABBYY стурбована піратством програмного забезпечення та порушенням прав інтелектуальної власності. Піратство програмного забезпечення збиткове явище як для фірм-виробників програмного забезпечення, так і для кінцевих користувачів. Купуючи легальний примірник програмного забезпечення, користувачі можуть бути впевнені, що вони одержують якісний продукт без будь-яких змін або переробок, які здійснила третя сторона. Нелегальні продукти ніколи не є безпечні.

Починаючи від ABBYY FineReader 8.0, використовується спеціальна захисна технологія, що захищає продукти ABBYY від нелегального копіювання та поширення. Ця технологія ефективно виключає несанкціоноване використання продуктів ABBYY особами, які не уклали Ліцензійну Угоду з власником авторського права програмного забезпечення.

Якщо Ваша Ліцензійна Угода дозволяє Вам встановити Ваш примірник програмного забезпечення тільки на одному комп'ютері, будь-які додаткові установки того ж примірника на інших комп'ютерах будуть суперечити Ліцензійній Угоді, Закону про авторське право Російської Федерації, а також міжнародному законодавству. Технологія активації контролює кількість примірників і запобігає установці одного ліцензованого примірника на необмеженій кількості робочих станцій. У той же час, кількість установок і активацій на одному і тому ж комп'ютері не обмежується яким-небудь способом.

Залежно від версії продукту і території поширення, можуть застосуватися наступні обмеження функціональних можливостей:

  • Розпізнані тексти в кирилиці не можуть бути збережені або віддруковані (ABBYY FineReader 8.0 Professional Edition);
  • Розпізнаний текст в будь-якій мові не може бути збережений або віддрукований (ABBYY FineReader 8.0 Professional Edition);
  • ABBYY FineReader 8.0 Corporate Edition не функціонує без активації.

Як проводиться активація?

Активація займає небагато часу і виконується за допомогою Мага Активації, який вбудований в програму. Маг Активації має дружній інтерфейс і використовується для відсилання необхідної інформації активації до ABBYY. Той же Маг використовується для введення Коду Активації (для Professional Edition) або Файла Активації (для the Corporate Edition), який ви отримаєте від ABBYY протягом активації.

Інформація активації посилається у вигляді коду (Ідентифікатор інсталяції), який генерується на основі інформації про комп'ютер, на якому встановлюється програма. Особиста інформація про користувача або про комп'ютер не використовується під час генерування цього коду, і цей код не може бути використаний для ідентифікації користувача.

Методи активації:

  • через Internet
    Активацію проводиться автоматично і триває лише декілька секунд. Для цього типу активації необхідний доступ до Internet.
  • за допомогою e-mail
    Користувачеві потрібно відіслати повідомлення e-mail, яке генерується програмою і містить інформацію, що вимагається для активації. Щоб отримати швидку відповідь від поштового робота, не змінюйте інформацію в тілі повідомлення або полі Тема.
  • за допомогою телефону або факса (лише Professional Edition)
    Користувачеві потрібно зателефонувати у найближчий офіс ABBYY або в офіс партнера і повідомити оператору свій Ідентифікатор інсталяції та серійний номер. У більшості країн цю дію можна також виконати за допомогою факса. Повідомлення, яке містить інформацію, необхідну для активації, буде згенероване автоматично, і все, по потрібно зробити користувачеві, це віддрукувати його та відправити факсом до найближчого офісу ABBYY або партнера. У відповідь користувач отримає Код Активації, який вимагається, щоб активувати програму.

У випадку активації через Internet, весь процес проводиться автоматично. У випадку активації телефоном, факсом, або електронною поштою, користувачеві потрібно ввести Код Активації або Файл Активації, який отримується від ABBYY у відповідних полях Мага Активації.

Після завершення активації програма може використовуватися на поточному комп'ютері без будь-яких обмежень.

ABBYY FineReader 8.0 може бути переінстальований на одному і тому ж комп'ютері необмежену кількість разів без повторної активації. Однак, якщо Ви робите значні зміни в програмному забезпеченні, форматуєте Ваш жорсткий диск або повторно інсталюєте операційну систему, може вимагатися додаткова активація.

Політика захисту активації


Як зареєструватися

Будь ласка, зареєструйте Вашу копію програми ABBYY FineReader 8.0.

Для того, щоб зареєструватися:

  • Виберіть меню Допомога>Зареєструватися зараз та заповніть форму реєстрації. Ви можете також зареєструватися на сайті www.abbyy.com.

Що ви отримуєте при реєстрації

  1. Зареєстровані покупці безкоштовно отримують технічну підтримку ABBYY .
  2. Зареєстровані покупці отримують знижку при покупці нової версії.
  3. Зареєстровані покупці отримують on-line інформацію про нові версії ABBYY FineReader та інших продуктів ABBYY.
  4. БОНУСНА ПРОГРАМА! Зареєструйте програму ABBYY FineReader Professional Edition і отримайте програму ABBYY Screenshot Reader безкоштовно! ABBYY Screenshot Reader розпізнає текст на скріншотах і зберігає його в форматах, які можна редагувати.
Політика захисту реєстрації

__________________________

* Користувачі програми ABBYY FіneReader 8.0 Professіonal Edіtіon повинні зареєструвати копію ABBYY FіneReader 8.0, щоб використовувати ABBYY Screenshot Reader. За більш детальною інформацією стосовно активації ABBYY Screenshot Reader звертайтеся до розділу Установка та запуск ABBYY Screenshot Reader.

Користувачам програми ABBYY FіneReader 8.0 Corporate Edіtіon не має необхідності активувати ABBYY Screenshot Reader.


Політика захисту реєстрації

Якщо Ви вирішили зареєструвати Вашу копію програми, особиста контактна інформація, що Ви надасте, буде надійно зберігатися в ABBYY та буде захищена від поширення третім сторонам. Поширення можливе лише з Вашого дозволу.

Ця інформація може використовуватися в ABBYY Group для того, щоб надсилати Вам спеціальну інформацію про нову продукцію, зміни цін та інші спеціальні пропозиції для зареєстрованих користувачів ABBYY, якщо Ви вибрали відповідний параметр під час реєстрації.


Можливості програми ABBYY FineReader

ABBYY FineReader дозволяє ввести документ одним натисканням на кнопку Scan&Read, не вдаючись у подробиці роботи програми. ABBYY FineReader підтримує цілий ряд форматів, Ви можете відправити розпізнаний текст до програми за Вашим вибором або зберегти його в будь-якому форматі, що підтримується.

Короткий зміст розділу:

  • Що таке OCR-системи
  • Нові можливості ABBYY FineReader 8.0
  • Формати, у яких ABBYY FineReader зберігає розпізнаний текст
  • Підтримувані графічні формати
  • Підтримувані мови розпізнавання
Як ввести документ у комп'ютер за хвилину


Що таке OCR-системи

Системи оптичного розпізнавання символів (Optical Character Recognition - OCR) призначені для автоматичного введення друкованих документів в комп'ютер.

ABBYY FineReader - омніфонтова система оптичного розпізнавання текстів. Це означає, що вона дозволяє розпізнавати тексти, набрані практично будь-якими шрифтами, без попереднього навчання. Особливістю програми ABBYY FineReader є висока точність розпізнавання і мала чутливість до дефектів друку, що досягається завдяки застосуванню технології "цілісного цілеспрямованого адаптивного розпізнавання".

Процес введення документа в комп'ютер можна розділити на два етапи:

  1. Сканування. На першому етапі сканер відіграє роль «ока» Вашого комп'ютера: «переглядає» зображення і передає його комп'ютеру. При цьому отримане зображення є не чим іншим, як набором чорних, білих або кольорових крапок, картинкою, яку неможливо відредагувати в жодному текстовому редакторі
  2. Розпізнавання. Обробка зображення OCR-системою.

Зупинимося на другому кроці більш докладно.

Обробка зображення системою ABBYY FineReader містить у собі аналіз графічного зображення, переданого сканером, і розпізнавання кожного символу. Процеси аналізу макета сторінки (визначення областей розпізнавання, таблиць, зображень, виділення в тексті рядків і окремих символів) і розпізнавання зображення тісно пов'язані між собою: алгоритм пошуку блоків використовує інформацію про розпізнаний текст для більш точного аналізу сторінки.

Як уже згадувалося, розпізнавання зображення здійснюється на основі технології "цілісного цілеспрямованого адаптивного розпізнавання".

  • Цілісність - об'єкт описується як ціле за допомогою значимих елементів і відношень між ними.
  • Цілеспрямованість - розпізнавання будується як процес висування і цілеспрямованої перевірки гіпотез.
  • Адаптивність - здатність OCR-системи до самонавчання.

Відповідно до цих трьох принципів система спочатку висуває гіпотезу про об'єкт розпізнавання (символ, частину символу або декілька склеєних символів), а потім підтверджує або спростовує її, намагаючись послідовно знайти всі структурні елементи і відношення, що їх пов'язують. У кожному структурному елементі виділяються частини, значимі для людського сприйняття, - відрізки, дуги, кільця і крапки. Виходячи з принципу адаптивності, програма самостійно «налагоджується», використовуючи позитивний досвід, отриманий на перших впевнено розпізнаних символах. Цілеспрямований пошук і облік контексту дозволяють розпізнавати розірвані і перекручені зображення, роблячи систему стійкою до можливих дефектів друку.

Наслідком роботи у вікні ABBYY FineReader з'явиться розпізнаний текст, який Ви можете редагувати і записати у найзручнішому для Вас форматі.

Як ввести текст або таблицю у комп'ютер
Нові можливості програми ABBYY FineReader 8.0


Нові можливості ABBYY FineReader 8.0

Що нового в ABBYY FineReader 8.0

У порівнянні з попередньою версією ABBYY FineReader 8.0 представляє цілий ряд удосконалень та нових можливостей, щоб підвищити Вашу продуктивність при роботі зі сканованими документами, зображеннями, файлами PDF та факсами.

Особливостями цієї версії є інтелектуальні удосконалення технологій, що дозволяють краще розпізнавати документи, що були сняті на цифрову камеру, більш точну роздільну здатність факсимільних документів і паперових документів з низькою роздільною здатністю, покращена обробка макету документів, поліпшений захист файлів PDF. Нові можливості такі, як заплановані операції, розпізнання скріншотів та менеджер автоматизації для обробки серії завдань було додано, щоб ще більше покращити Вашу продуктивність.

Детальну інформацію про основні удосконалення та нові можливості представлені нижче. Можливості, представлені лише в програмі ABBYY FineReader 8.0 Corporate Edition, відповідно позначені.

До 30 процетів покращення точності документів і факсів з низькою роздільною здатністю [1]
У той час, як програма ABBYY FineReader традиційно представляла результати розпізнавання документів доброї якості з високою точністю, проблема документів з низькою якістю залишалася не вирішеною. У більшості випадків до них відносяться факси або паперові документи, які були відскановані з роздільною здатністю нижче, чем це рекомендується для OCR. Програма ABBYY FineReader 8.0 обробляє такі документи краще, предоставляє точність розпізнавання удосконаленим на 30%.

Обробка зображень, що були зняті цифровими камерами
Якщо Вам необхідно перетворити паперовий документ на електронний, але немає сканеру, Ви можете відсняти документи цифровою камерою та пізніше розпізнати на Вашому комп'ютері. У програмі ABBYY FineReader 8.0 тепер є нова адаптивна технологія кращого розпізнавання OCR для зображень, знятих цифровими камерами.

Більш детально про:
 Використання цифрових камер для фотографування тексту

Параметри захисту для файлів PDF
Нова версія ABBYY FineReader підтримує параметри захисту PDF та дозволяє Вам встановлювати паролі на документ Вікриття і Дозволу, й також інші параметри захисту для файлів PDF. Ви можете обрати кодуювання RC4 40 біт або 128 біт або найновітніше кодуювання AES (Розширенний стандарт кодуювання) 128 біт.

Більш детально про:
 Параметри захисту PDF

Створення файлів PDF з тегами
Новий параметр зберігання файлів PDF з тегами в програмі ABBYY FineReader 8.0 дозволяє створювати файли PDF, які легше читати, коли їх використувують на пристроях з обмеженим розміром екрану, наприклад, карманні пристрої.

Більш детально про:
 Збергігання розпізнанного тексту в форматі PDF

Менеджер Автоматизації
Цей новий параметр дозволяє швидше обробляти циклічні завдання обробки документів, групуючи їх як сукупність послідовних операцій, які потім можна визвати, натиснувши один раз на кнопку. Можливо встановити кілька попередньо визначених автоматизованих завдань та створити власні автоматизовані завдання користувача, з якими можуть працювати Ваші колеги.

Більш детально про:
 Автоматизоване завдання

Підтримка гіперлінків
Нова версія розпізнає такі гіперлінки, як лінки до веб-сайтів і адрес електронної пошта, та відновляє їх у вихідномих документах. Ви також можете додати нові гіперлінки до розпізнанних документів.

Більш детально про:
 Створення та редагування гіперлінків

Режим швидкого розпізнавання
у ABBYY FineReader 8.0 дозволяє розпізнавати документи в 2-2,5 рази швидше за допомогою режиму швидкого розпізнавання. Цей режим рекомендується для документів із простим макетом, добрим друком та високою якістю сканування. Для більш складніших документів краще використовувати режим точності. Однак точність розпізнавання, що було отримано в швидкому режимі, в багатьох випадків може бути достатнім, наприклад, при конвертації паперових документів до файлів PDF з функціями пошуку.

Більш детально про:
Параметри Розпізнавання

Збереження до формату Microsoft Reader e-book (LIT)
Теперь Ви можете зберегати результати розпізнавання в форматі Microsoft Reader’s LIT e-book, це робить такі документи придатними для читання за допомогою карманних пристроїв та PDAs.

Більш детально про:
Зберігання розпізнаного тексту в фоматі LIT

Розширена підтримка мов та словників
Загальна кількість мов зараз складає 179. Підтримка словників та функція перевірки орфографії пропонується для 36 мов.

Юридичні та медичні словники для англійської та німецької мови зараз включені до англійського та німецького словників розпізнавання - немає необхідності вибирати спеціальні мови розпізнавання, що роботи зі спеціальним текстом.

Більш детально про:
 Мови, що підтримуються програмою ABBYY FineReader

Відкриття багатосторінкових файлів PDF і TIFF
Якщо Вам не потрібно конвертувати весь документ, Ви можете відкрити тільки вибрані сторінки Ваших багатосторінкових файлів PDF або TIFF в програмі ABBYY FineReader 8.0 .

ABBYY Screenshot Reader
(доступний в ABBYY FineReader 8.0 Professional Edition після реєстрації, у in ABBYY FineReader 8.0 Corporate Edition по замовченню)
Ця проста та легка в використанні утиліта дозволяє Вам захопити частку екрану та розпізнати текст у виділеному зображенні. Утилята також дозволяє Вам зберігати захоплені частки екрану до файлу або до буферу обміну.

Більш детально про:
 ABBYY Screenshot Reader

ABBYY Hot Folder & Scheduling
(доступний лише в ABBYY FineReader 8.0 Corporate Edition)
Функція в попередній версії для автоматичного сканування папок на предмет вхідних зображень і для обробки цих зображень розширено в новій версії ABBYY FineReader . Додано можливості запланованої обробки, що дозволяє Вам утилізувати Ваш комп'ютер для конвертування документів, коли Ви не працюєте за ним, наприклад вночі.

Більш детально про:
ABBYY Hot Folder & Scheduling

Виправлення версії 7.0 відповідно до внутрішніх тестів, проведеними компанією ABBYY.


Формати, у яких ABBYY FineReader зберігає розпізнаний текст

ABBYY FineReader зберігає результати розпізнавання в наступних форматах:

  • Microsoft Word Document(*.DOC)
  • Rich Text Format (*.RTF)
  • Microsoft Word XML Document (*.XML) (тількии в Microsoft Office Professional Edition 2003 )
  • Adobe Acrobat Format (*.PDF)
  • HTML
  • Microsoft PowerPoint Format (*. PPT)
  • Comma Separated Values File (*.CSV)
  • Простий текст (*.TXT). ABBYY FineReader підтримує різні кодові сторінки (Windows, DOS, Mac, ISO) і кодування Unicode.
  • Microsoft Excel Speadsheet (*.XLS)
  • DBF
  • Microsoft Reader eBook (*.LIT)
Параметри збереження для різних форматів


Підтримувані графічні формати

ABBYY FineReader відкриває файли наступних форматів:

PDF:
Файли у PDF форматі, версія 1.5 або більш рання

BMP:
2-бітний - ч/б
4- и 8-бітний - Palette
16-бітний
24-бітний - Palette і TrueColor
32-бітний

PCX, DCX:
2-бітний - ч/б
4- и 8-бітній - Palette
24-bit - TrueColor

JPEG:
сірий, кольоровий

JPEG 2000:
сірий, кольоровий

TIFF:
ч/б - незжатий, CCITT3, CCITT3FAX, CCITT4, Packbits, ZIP
сірі - незжатий, Packbits, JPEG, ZIP
RGB - незжатий, JPEG, ZIP
Palette - незжатий, Packbits, ZIP
багатосторінковий TIFF

PNG:
ч/б, сірий, кольоровий

ABBYY FineReader зберігає зображення в наступних форматах:

BMP:
ч/б, сірий, кольоровий

PCX:
ч/б, сірий

JPEG:
сірий, кольоровий

JPEG 2000:
 сірий, кольоровий

TIFF:
ч/б - незжаті, CCITT3, CCITT4, packbits, ZIP
сірі - незжаті, packbits, JPEG, ZIP
RGB - незжатий, JPEG, ZIP
багатосторінковий TIFF

PNG:
ч/б, сірий, кольоровий


Підтримувані мови розпізнавання

ABBYY FineReader 8.0 підтримує 179 мов розпізнавання.
Важливо! Вам необхідно активувати програму для того, щоб мати змогу працювати з мовами в кирилиці.

Клацнувши на назві мови, Ви можете одержати довідку щодо даної мови. Дані про числі носіїв мови наведені на 2002 рік.

Детальнiше про шрифти пiдтримуваних мов див. у роздiлi "Шрифти є необхiднi для коректного вiдображення символiв пiдтримуваних мов у редакторi ABBYY FineReader ".

Основні мови (з підтримкою словника)

Додаткові мови (без підтримки словника)

Штучні мови

Мови програмування

Основні мови

Основна група утворена з мов зі словниковою підтримкою. Для цих мов у програмі ABBYY FineReader підтримана перевірка розпізнаного тексту (знаходження невпевнено розпізнаних слів і слів з орфографічними помилками).

    • англійська

      Одна з німецьких мов. Основна мова міжнародного спілкування. Одна з мов ООН. Офіційна мова США, Канади, Великобританії, Ірландії, Австралії, Новій Зеландії, 15 держав Африки: ПАР, Нігерії, Гани, Уганди, Кенії, Танзанії й ін., Індії (тимчасово). Носіїв більш 508 млн. людей

    • вірменська (східна, західна, грабар)

      Відноситься до індоєвропейської родини мов. Офіційна мова Вірменії. Розповсюджена також у Азербайджані, Грузії, Росії. Стара літературна мова – грабар у даний час використовується тільки як мова культу. У сучасній літературній мові два варіанти – східний (єреванський), використовується у Вірменії і західний, використовується на Близькому Сході і у Західній Європі. Носіїв близько 7 млн. людей

    • башкирська

      Відноситься до тюркських мов. Розповсюджена у Росії (Башкирія, граничні з нею області). Носіїв близько 1 млн. людей

    • болгарська

      Одна з південнослов'янських мов. Офіційна мова Болгарії. Кількість носіїв – не набагато більше 9 млн. людей

    • грецька

      Займає ізольоване положення всередині індоєвропейської родини мов. Офіційна мова Греції і Кіпру. Носіїв близько 12 млн. людей

    • датська

      Одна з німецьких (скандинавських) мов. Офіційна мова Данії. Носіїв близько 5.5 млн. Розповсюджена також на Фарерських островах, Гренландії

    • іспанська

      Одна з романських мов. Офіційна мова Іспанії, усіх країн Латинської Америки (крім Бразилії) і Екваторіальної Гвінеї. Одна з мов ООН. Носіїв близько 417 млн. людей

    • італійська

      Одна з романських мов. Офіційна мова Італії. Носіїв близько 70 млн. людей

    • каталонська

      Відноситься до іберо-романської підгрупи романських мов. Носії - близько 8 млн. людей в Іспанії (Каталонія, Валенсія, Балеарські острови), Франції (Русильон, Східні Піренеї), Андоррі і на острові Сардинія. Одна з офіційних мов перерахованих вище областей Іспанії й Андорри

    • литовська

      Відноситься до балтійських мов. Офіційна мова Литви. Носіїв близько 4 млн. людей

    • латишська

      Відноситься до балтійських мов. Офіційна мова Латвії. Носіїв близько 2 млн. людей

    • німецька (стара і нова орфографія)

      Одна з німецьких мов. Офіційна мова Німеччини, Австрії, Швейцарії, Люксембургу, Бельгії. Носіїв близько 128 млн. людей

    • нідерландська (Нідерланди і Бельгія)

      Одна з німецьких мов. Офіційна мова Нідерландів і Бельгії. Носіїв близько 20 млн. людей

    • норвезька (нюнорск і букмол)

      Відноситься до скандинавських (німецьких) мов. Офіційна мова Норвегії. Поширені 2 форми літературної мови: нюнорск і букмол, більш близька до датської. Носіїв близько 5 млн. людей

    • польська

      Одна із західнослов'янських мов. Офіційна мова Польщі. Носіїв близько 44 млн. людей

    • португальська (Португалія і Бразилія)

      Одна з романських мов. Офіційна мова Португалії, Бразилії, Анголи, Мозамбіку, Гвінеї-Бісау, Кабо-Верде, Сан-Томе і Принсіпи. Носіїв близько 191 млн. людей

    • російська

      Відноситься до індоєвропейських (слов'янських) мов. Офіційна мова Російської Федерації. Розповсюджена також у всіх державах СНД і Балтії. Носіїв біля 277 млн. людей

    • румунська

      Одна з романських мов. Офіційна мова Румунії. Носіїв близько 26 млн. людей

    • словацька

      Одна із західнослов'янських мов. Офіційна мова Словаччини, у граничних з нею районах Угорщини, Румунії й України. Носіїв близько 5.6 млн. людей

    • словенська

      Одна з південнослов'янських мов. Офіційна мова Словенії. Розповсюджена також у граничних з нею районах Австрії і Італії. Носіїв близько 2 млн. людей

    • татарська

      Відноситься до тюркських мов. Розповсюджена у Росії (Татарстан, Башкирія, Чувашія, Мари Ел і ін. регіони). Носіїв близько 7 млн. людей

    • турецька

      Відноситься до тюркських мов. Офіційна мова Туреччини і Кіпру. Розповсюджена також у Греції, Болгарії, Румунії, Ірані й Іраку. Носіїв близько 61 млн. людей

    • угорська

      Одна з угорських (уральських) мов. Офіційна мова Угорщини. Розповсюджена також у граничних з нею районах Югославії, Австрії, Словаччини, Румунії, України. Носіїв близько 14.5 млн. людей

    • українська

      Одна із східнослов'янських мов. Офіційна мова України. Розповсюджена також у Росії і Білорусії. Носіїв близько 47 млн.

    • фінська

      Одна з фінсько-угорських (прибалтійсько-фінських) мов. Офіційна мова Фінляндії. Також розповсюджена у Росії (Карелія, Ленінградська область), Швеції. Носіїв близько 6 млн. людей

    • французька

      Одна з романських мов. Одна з мов ООН. Офіційна мова Франції, Бельгії, Швейцарії, Люксембургу, Монако, Андорри, Канади, Гаїті, держав в Африці: Бенін, Кот д'Івуар, Буркина-Фасо, Габон, Гвінея, Заїр, Конго, Малі, Нігер, Сенегал, Того, Чад, Бурунді, Руанда, ЦАР, Мадагаскар, Камерун, Сейшельські острови, Коморські острови, Джібуті, Вануату (Океанія). Носіїв більш 128 млн. людей

    • хорватська

      Одна з південнослов'янських мов. До утворення незалежної Хорватії звичайно розглядалася як сербсько-хорватська – єдина літературна мова для сербів і хорватів, що відрізнявся лише графікою. Офіційна мова Хорватії. Носіїв біля 5 млн.

    • чеська

      Одна із західнослов'янських мов. Офіційна мова Чехії. Розповсюджена також у Словаччині. Носіїв близько 12 млн.

    • шведська

      Одна із скандинавських (німецьких) мов. Офіційна мова Швеції і Фінляндії. Носіїв близько 10 млн. людей

    • естонська

      Одна з фінсько-угорських (прибалтійсько-фінських) мов. Офіційна мова Естонії. Носіїв близько 1.1 млн. людей

Додаткові мови

    • абхазька

      Відноситься до абхазо-адигзьких (кавказьких) мов. Розповсюджена у Грузії (Абхазія). Носіїв близько 105 тис. людей

    • аварська

      Відноситься до аваро-андо-цезьких (дагестанських) мов. Розповсюджена у Росії (Дагестан) і Азербайджані. Носіїв близько 600 тис. людей

    • агульська

      Відноситься до лезгинських (дагестанських) мов. Розповсюджена у Росії (Дагестан, Ставропольський край) і Азербайджані. Носіїв близько 15 тис. людей

    • адигейська

      Відноситься до абхазо-адыгзьких (кавказьких) мов. Розповсюджена у Росії (Адигея, Краснодарський край). Носіїв близько 120 тис. людей

    • азербайджанська (кирилиця), азербайджанська (латиниця)

      Офіційна мова Азербайджану. Носії – за різними джерелами від 14 до 20 млн. азербайджанців в Ірані, Азербайджані, Вірменії, Грузії

    • аймара

      Відноситься до родини кечумара індійських мов Південної Америки. Одна із трьох офіційних мов Болівії. Кількість носіїв – близько 2.2 млн. індіанців аймара в Перу і Болівії. Більшість володіє також родинною мовою кечуа й іспанською. Деякі дослідники говорять не про одну мову, що включає близько 10 діалектів, а про групу мов аймара.

    • албанська

      Займає ізольоване положення всередині індоєвропейської родини мов. Офіційна мова Албанії. Кількість носіїв – близько 5 млн. албанців в Албанії, Югославії (Косово), Італії, Греції

    • алтайська

      Відноситься до тюркських мов. Розповсюджена у Росії (Гірський Алтай). Носіїв близько 55 тис. людей.

    • африканс

      Відноситься до німецької групи індоєвропейської родини мов. Одна з офіційних мов ПАР. Кількість носіїв – близько 6.5 млн. людей. африканерів (бурів) у ПАР – нащадків переселенців з Нідерландів

    • ацтекська

      Відноситься до тано-ацтекських мов. Розповсюджена у Мексиці. Носіїв близько 1 млн. людей

    • баскська

      Генетично ізольована мова. Носії – близько 600 тис. басків в Іспанії і Франції

    • білоруська

      Одна зі східнослов'янських мов. Офіційна мова Білорусії. Носії – близько 10.2 млн. людей у Білорусі.

    • бемба

      Одна з мов банту. Носії - близько 5 млн. людей. у Замбії, Заїрі, Конго і Танзанії

    • блекфут

      Відноситься до західної групи алгонкинської родини мов. Носії – менш 10 тис. індіанців у США і Канаді

    • бретонська

      Відноситься до бритської підгрупи кельтської групи мов. Носії – близько 1 млн. бретонців у Франції

    • буготу

      Відноситься до океанійських мов малайсько-полінезійської гілки австронезійських мов. Розповсюджена на південно-східних Соломонових островах

    • бурятська

      Відноситься до монгольських мов. Розповсюджена у Росії (Бурятія). Носіїв близько 422 тис. людей

    • волоф

      Відноситься до західноатлантичних мов. Офіційна мова Сенегалу. Розповсюджена також у Гамбії і Мавританії. Носіїв близько 7 млн. людей

    • гавайська

      Одна з австронезійських (полінезійських) мов. Розповсюджена на Гавайських островах. Носіїв близько 20 тис. людей

    • гагаузька

      Mова класу тюркських. Розповсюджена на півдні Молдавії. Носіїв мови приблизно 180 тис. чол.

    • галісійська

      Одна з романських мов. Часто розглядається як діалект іспанської або португальської мов. Розповсюджена в Іспанії (Галісія). Носіїв близько 4 млн. людей

    • ганда

      Одна з мов банту. Розповсюджена в Уганді. Носіїв близько 4 млн. людей

    • гуарані

      Відноситься до родини тупі-гуарані. Розповсюджена у Парагваї, суміжних йому районах Бразилії, Аргентини, а також у Болівії. Носії – близько 5 млн. індіанців

    • гелау

      Відноситься до кадайских мов, що займають проміжне положення між тайськими й австронезійськими мовами. Розповсюджена у Китаї. Носіїв менш 50 тис. людей

    • дакота

      Одна з мов сіу. Розповсюджена на півночі США (Південна Дакота, Монтана). Носіїв 20 тис. людей

    • даргинська

      Відноситься до дагестанських мов. Розповсюджена у Росії (Дагестан). Носіїв близько 360 тис. людей

    • дун

      Відноситься до тайських мов. Розповсюджена на півдні Китаю. Носіїв близько 700 тис. людей

    • дунганська

      Відноситься до сино-тибетських мов. Розповсюджена у Киргизстані, Казахстані й Узбекистані. Носіїв близько 50 тис. людей

    • евенкійська

      Відноситься до тунгусо-манчьжурських мов. Розповсюджена у Китаї, Росії (від Єнісею до Сахаліну), Монголії. Носіїв близько 30 тис. людей. (у Росії – близько 10 тис.).

    • евенська

      Відноситься до тунгусо-манчьжурських мов. Розповсюджена у Росії (Охотське узбережжя, Якутія, Магаданська область). Носіїв близько 5 тис. людей

    • ескімоська (кирилиця), ескімоська (латиниця)

      Відноситься до ескімосько-алеутських мов. Розповсюджена на південному сході Чукотського півострова (Росія), на Алясці з прилягаючими островами (США), в арктичній зоні Канади, у Гренландії. Носіїв близько 100 тис. людей

    • зулу

      Одна з мов банту. Розповсюджена у ПАР і Зімбабве. Носіїв близько 9.2 млн. людей

    • інгушська

      Одна з нахских мов. Розповсюджена в Інгушетії. Носіїв близько 200 тис. людей

    • індонезійська

      Одна з австронезійських мов. До 1945 року називалася малайською. Офіційна мова Індонезії, використовується для міжнаціонального спілкування. Носіїв близько 160 млн. людей

    • ірландська

      Одна з кельтських мов. Офіційна мова Ірландії. Носіїв менш 260 тис. людей

    • ісландська

      Одна зі скандинавських (німецьких) мов. Офіційна мова Ісландії. Носіїв близько 250 тис. людей

    • кабардино-черкеська

      Одна з абхазо-адигських (кавказьких) мов. Розповсюджена у Кабардино-Балкарії, Карачаєво-Черкесії, Північній Осетії (Моздок), Адигеї і районах Краснодарського і Ставропольського країв, які прилягають до них. Носіїв близько 300 тис. людей

    • казахська

      Відноситься до тюркських мов. Офіційна мова Казахстану. Носіїв близько 8 млн. людей

    • калмицька

      Відноситься до монгольських мов. Розповсюджена у Росії (Калмикія). Носіїв близько 140 тис. людей

    • каракалпацька

      Одна з тюркських мов. Розповсюджена у Каракалпакії (Узбекистан). Носіїв близько 410 тис. людей

    • карачаєво-балкарська

      Одна з тюркських мов. Іноді говорять про окремі близькоспоріднені карачаївську і балкарську мови. Розповсюджена у Росії (Кабардино-Балкарія, Карачаєво-Черкесія). Носіїв близько 200 тис. людей

    • кашубська

      Часто розглядається як діалект польської мови. Розповсюджена у Польщі.

    • кечуа

      Відноситься до мов кечумара. Одна з офіційних мов Перу і Болівії. Розповсюджена також у Еквадорі, на півночі Колумбії, Чилі й Аргентини. Носіїв за різними джерелами від 7 до 13 млн. індіанців

    • кикуйю

      Відноситься до мов банту. Розповсюджена у центрі Кенії. Носіїв близько 6 млн. людей

    • киргизька

      Відноситься до тюркських мов. Офіційна мова Киргизстану. Розповсюджена також у Китаї. Носіїв близько 2.6 млн. людей

    • конго

      Відноситься до мов банту. Розповсюджена у Конго, Заїрі, Анголі. Носіїв близько 10 млн. людей

    • корсиканська

      Звичайно, розглядається як діалект італійської мови. Розповсюджена на острові Корсика. Носіїв близько 341 тис. людей

    • корякська

      Відноситься до чукотсько-камчатських мов. Розповсюджена у Росії (Коряцький авт. округ). Носіїв близько 5 тис. людей

    • коса

      Одна з мов банту. Розповсюджена у ПАР. Носіїв близько 8 млн. людей

    • кпелле

      Відноситься до мов манде. Розповсюджена у Гвінеї і Ліберії. Носіїв менше 1 млн. людей

    • кроу

      Одна з мов сіу. Розповсюджена у штаті Монтана в США. Носіїв менше 10 тис.

    • кримськотатарська

      Одна з тюркських мов. Розповсюджена на Україні (Крим). Носіїв близько 700 тис. людей

    • кумикська

      Відноситься до тюркських мов. Розповсюджена у Росії (Дагестан). Носіїв близько 282 тис. людей

    • курдська

      Одна із західно-іранських мов. Друга офіційна мова Іраку. Розповсюджена у Туреччині, Ірані, Іраку, Сирії, країнах СНД (діаспора). Носіїв близько 20 млн. людей

    • лакська

      Відноситься до дагестанських мов. Розповсюджена у Росії (Дагестан). Носіїв близько 100 тис. людей

    • латинська

      Відноситься до італійських мов. Офіційна мова Ватикану. В даний час як мова живого спілкування не використовується

    • лезгинська

      Відноситься до дагестанських мов. Розповсюджена у Росії (Дагестан) і Азербайджану. Носіїв близько 450 тис. людей

    • лубу

      Відноситься до мов банту. Розповсюджена у Заїрі. Носіїв близько 6 млн. людей

    • лужицька

      Одна із західнослов'янських мов. Часто говорять про окремі верхнєлужицьку і нижньолужицьку мови. Розповсюджена у Німеччині (Саксонія). Носіїв близько 100 тис. людей

    • майя

      Відноситься до родини майя-киче. Розповсюджена у Мексиці, Гватемалі і Гондурасі. Носіїв близько 1 млн. індіанців

    • македонська

      Відноситься до південнослов'янських мов. Офіційна мова Македонії. Носіїв близько 2 млн. людей

    • малагасійська

      Відноситься до австронезійських мов. Офіційна мова Мадагаскару. Носіїв близько 10 млн. людей

    • малайзійська

      Відноситься до австронезійських мов. Офіційна мова Малайзії. Носіїв близько 20 млн. людей

    • малінке

      Відноситься до мов манде. Розповсюджена у Сенегалі, Гвінеї, Малі, Ліберії, С’єра-Леоне. Носіїв близько 4 млн. людей

    • мальтійська

      Одна із семітських мов. Офіційна мова Мальти. Носіїв близько 400 тис. людей

    • мансійська

      Одна з угорських мов. Розповсюджена у Росії (Західна Сибір). Носіїв близько 4 тис. людей

    • маорі

      Одна з полінезійських мов. Розповсюджена у Новій Зеландії. Носіїв близько 300 тис. людей

    • марійська

      Загальна назва для двох близькоспоріднених мов – марійської лугової і марійської гірської. Поширені в Росії (Мари Ел, Татарстан). Відносяться до фінсько-угорських (уральських) мов. Носіїв близько 600 тис. людей

    • мінангкабау

      Відноситься до австронезійських мов. Розповсюджена на острові Суматра (центральна і західна частини). Носіїв близько 6.5 млн. людей

    • могавк

      Відноситься до ірокезьких мов. Розповсюджена на північному сході США і прилягаючих районах Канади (озеро Онтаріо і Ери). Носіїв близько 10 тис. людей

    • молдавська

      Відноситься до романських мов. Офіційна мова Молдавії. Часто розглядається як територіальний різновид румунської мови. Носіїв близько 3 млн. людей

    • монгольська

      Відноситься до монгольських мов. Офіційна мова Монголії. Розповсюджена також у Китаї (Внутрішня Монголія). Носіїв близько 5 млн. людей

    • мордовська

      Загальна назва для двох близькоспоріднених мов: мокш-мордовської і ерзя-мордовскої. Відносяться до фінно-волзьких (уральських) мов. Поширені в Росії (Мордовія). Носіїв близько 1 млн. людей

    • мяо

      Відноситься до родини мяо-яо. Розповсюджена у Китаї, В'єтнамі, частково в Лаосі і Таїланді. Носіїв близько 8 млн.

    • німецька (Люксембург)

      Одна з офіційних мов Люксембургу. Звичайно, розглядається як мозельско-франкський діалект німецької мови

    • ненецька

      Відноситься до самодійських (уральських) мов. Розповсюджена у Росії (Ямало-Ненецький, Долгано-ненецкий авт. округи). Носіїв близько 25 тис. людей

    • нівхська

      Генетично ізольована мова. Розповсюджена у Росії (Сахалін, Приамур'я). Носіїв близько 1 тис. людей

    • ногайська

      Відноситься до тюркських мов. Розповсюджена у Росії (Карачаєво-Черкесія, Краснодарський край). Носіїв близько 55 тис. людей

    • ньянджа

      Одна з мов банту. Офіційна мова Малаві. Розповсюджена також у Замбії, Мозамбікові і Зімбабве. Носіїв близько 7 млн. людей

    • оджибве

      Відноситься до алгонкинських мов. Розповсюджена у США і Канаді. Носіїв кілька тисяч індіанців

    • осетинська

      Відноситься до східно-іранських мов. Розповсюджена у Росії (Північна Осетія) і Грузії (Південна Осетія). Носіїв близько 600 тис. людей

    • папьяменто

      Креольська мова на основі іспанської мови. Розповсюджена на островах Аруба, Бонайре і Кюрасао. Носіїв менше 1 млн. людей

    • південна сото

      Одна з мов банту. Одна з офіційних мов Лесото. Розповсюджена також у ПАР. Носіїв близько 5 млн. людей

    • провансальська

      Одна з романських мов. Розповсюджена на півдні Франції й в Альпійській Італії. Носіїв за різними джерелами від 2 до 10 млн. людей

    • ретороманська

      Одна з романських мов. Одна з офіційних мов Швейцарії. Носіїв близько 40 тис. людей. (кантон Граунбюнден).

    • руанда

      Одна з мов банту. Одна з офіційних мов Руанди. Розповсюджена також у Бурунді, Заїрі, Уганді і Танзанії. Носіїв близько 12 млн. людей

    • рунді

      Одна з мов банту. Одна з офіційних мов Бурунді. Розповсюджена також у Танзанії і Заїрі. Носіїв близько 7 млн. людей

    • російська (стара орфографія)

      Відноситься до індоєвропейських (слов'янських) мов

    • саамська

      Відноситься до фінсько-угорських мов. Розповсюджена на півночі Норвегії, Швеції, Фінляндії, Росії (Кольській півострів). Носіїв близько 50 тис. людей

    • самоа

      Одна з полінезійських мов. Одна з офіційних мов Західного Самоа. Носіїв близько 430 тис. людей

    • сапотек

      Одна з індійських мов. Розповсюджена на півдні Мексики. Носіїв близько 430 тис. людей

    • свази

      Одна з мов банту. Офіційна мова Свазіленду. Розповсюджена також на північному сході ПАР. Носіїв близько 2 млн. людей

    • себуанська

      Відноситься до філіппінської (австронезійських) мов. Розповсюджена у центрі Філіппінського архіпелагу. Часто розглядається не як окрема мова, а як група близькоспоріднених мов (бісайські). Носіїв близько 24 млн. людей

    • селькупська

      Одна із самодійських (уральських мов). Розповсюджена у Росії (Красноярський край, Томська область). Носіїв близько 2 тис. людей

    • сербська (кирилиця), сербська (латиниця)

      Одна з південнослов'янських мов (див. також хорватська). Офіційна мова Югославії. Носіїв близько 20 млн. людей

    • сомалі

      Одна з афразійських (кушитських) мов. Офіційна мова Сомалі. Розповсюджена також у Джібуті, Ефіопії, Кенії. Носіїв близько 11 млн. людей

    • суахілі

      Одна з мов банту. Основна мова міжнаціонального спілкування в центральній і східній Африці (особливо в Танзанії і Кенії). Офіційна мова Уганди. Носіїв, за різними джерелами від 10 до 50 млн. людей

    • сунданська

      Одна з австронезійських мов. Розповсюджена в Індонезії (захід острова Ява). Носіїв близько 27 млн. людей

    • табасаранська

      Одна з дагестанських мов. Розповсюджена у Росії (Дагестан). Носіїв близько 75 тис. людей

    • тагальська

      Одна з філіппінських (австронезійських) мов. Офіційна мова Філіппін. Носіїв близько 57 млн. людей

    • таджицька

      Одна з іранських мов. Офіційна мова Таджикистану. Розповсюджена також в Узбекистані. Носіїв близько 4.5 млн. людей

    • таїті

      Відноситься до полінезійських (австронезійських) мов. Офіційна мова Французької Полінезії. Розповсюджена також у Новій Каледонії і Вануату. Носіїв близько 117 тис. людей

    • ток-пісін

      Креольська мова на основі англійської мови. Офіційна мова Папуа-Нової Гвінеї. Носіїв близько 3 млн. людей

    • тонга

      Відноситься до полінезійських (австронезійських) мов. Офіційна мова Тонга. Розповсюджена також у Новій Зеландії, Фіджі, Західному Самоа. Носіїв близько 120 тис. людей

    • тсвана

      Відноситься до мов банту. Розповсюджена у Ботсвані і ПАР. У Ботсвані є однією з офіційних мов. Носіїв близько 4 млн. людей

    • тувинська

      Відноситься до тюркських мов. Розповсюджена у Росії (Тива). Носіїв близько 240 тис. людей

    • туркменська

      Відноситься до тюркських мов. Офіційна мова Туркменістану. Носіїв близько 6.5 млн. людей

    • удмуртська

      Мова класу пермських. Розповсюджена у Росії (Удмуртія, Кіровська область). Носіїв мови приблизно 550 тис. чол.

    • уельська

      Одна з кельтських мов. Розповсюджена в Уельсі (Великобританія). Носіїв близько 580 тис. людей

    • уельська (Шотландія)

      Одна з кельтських мов. Розповсюджена у Шотландії, у т.ч. на Гебридських островах, також у Новій Шотландії (Канада). Носіїв менше 100 тис. людей

    • Уйгурська (кирилиця), уйгурська (латинська)

      Тюркськамова - це мова, на якій розмовляють уйгурців Уйгурському Автономному КраїСінкіангна північно-західному Китаї та в деяких регіонах Узбекістану, Казахстану та Кирзистану. Вона є рідною мовою для 7 мільйонів людей.

    • узбецька (кирилиця), узбецька (латиниця)

      Одна з тюркських мов. Офіційна мова Узбекистану. Носіїв близько 31 млн. людей. Розповсюджена також у Китаї, Афганістані

    • фарерська

      Одна з німецьких (острівних скандинавських) мов. Офіційна мова Фарерських островів (область Данії з великою автономією). Розповсюджена також у деяких інших областях Данії. Носіїв близько 47 тис. людей

    • фіджі

      Одна з австронезійських (східно-океанійських мов). Розповсюджена на островах Фіджі. Носіїв близько 350 тис. людей

    • фризька

      Одна з німецьких мов. Розповсюджена у Фрисландії (Нідерланди), на Північних Фризьких островах, острові Гельголанд, Затерланде (ФРН). Носіїв близько 730 тис. людей

    • фриульска

      Одна з романських мов. Часто розглядається як одна з ретороманських мов. Розповсюджена в Італії (область Фриулі-Венеція-Джулія). Носіїв близько 700 тис. людей

    • хакаська

      Відноситься до тюркських мов. Розповсюджена у Росії (Хакасия). Носіїв близько 60 тис. людей

    • хані (акха)

      Одна з сино-тибетських (лоло-бірманських мов). Розповсюджена у Китаї (південь Юньнані), на півночі Мьянми, Таїланду, Лаосу і В'єтнаму. Носіїв близько 1 млн. людей

    • хантийська

      Відноситься до угорських мов. Розповсюджена у Росії (Тюменська і Томська обл.). Носіїв близько 15 тис. людей

    • хауса

      Одна з афразійських (чадських) мов. Розповсюджена у Нігерії, Нігері, Камеруні, Гані, Беніні, Того. Носіїв близько 40 млн. людей

    • цзинпо (качин)

      Відноситься до тібето-бірманських мов. Розповсюджена на півдні Китаї й у Мьянмі. Носіїв близько 600 тис. людей

    • циганська

      Одна з індійських мов. Розповсюджена у циганської діаспорі по усьому світі. Носіїв за різними джерелах від 1 до 5 млн. людей

    • чаморро

      Відноситься до малазійсько-полінезійської гілки австронезійських мов. Розповсюджена у західної Мікронезії, зокрема, на острові Гуам. Носіїв близько 78 тис. людей

    • чеченська

      Відноситься до нахської підгрупи північнокавказької родини мов. Носії – близько 1 млн. людей у Росії (Чечні, Інгушетії і Дагестану).

    • чувашська

      Одна з тюркських мов. Розповсюджена у Росії (Чувашія). Носіїв близько 2 млн. людей

    • чукотська

      Одна з чукотсько-камчатських мов. Розповсюджена у Росії (Чукотський, Коряцький автономні округи). Носіїв близько 10 тис. людей

    • шона

      Одна з мов банту. Розповсюджена у Зімбабве, Мозамбіку, Ботсвані і ПАР. Носіїв близько 8 млн. людей

    • якутська

      Одна з тюркських мов. Розповсюджена у Росії (Якутія). Носіїв близько 400 тис. людей

Штучні мови

    • есперанто

      Найбільш розповсюджена зі штучних мов. Розповсюджена в основному у Європі.

    • ідо

      Реформована есперанто. Створена у 1907 році Л. Бофроном, Л. Кутюра, О. Есперсеном, В. Оствальдом і ін. у Франції

    • інтерлінгва

      Створена у 1951 році Асоціацією міжнародної допоміжної мови під керівництвом А. Гоуда в США

    • окциденталь

      Створена у 1922 році естонцем Э. Валем.

Мови програмування

    • Basic

      BASIC, від Beginners All-purpose Symbolic Instruction Code . Розроблена у середині 1960-х років професорами Дартмутського коледжу Джоном Кемені і Томасом Курцом.

    • С/С++

      Мову С розробив у 1972 році Деніс Річі, фахівець із системного програмування фірми «AT&T Bell laboratories». Мову C++ розробив на початку 80-х років співробітник тієї ж компанії Бьярне Страуструп. Назва вказує на еволюційну природу переходу до нього від С.

    • COBOL

      COBOL, від Common Business Oriented Language. Розроблена у 1960 році спільними зусиллями федерального уряду США і виробників комп'ютерів.

    • Fortran

      FORTRAN, від FORmula TRANslator. Розроблена у середині 1950-х років програмістами фірми IBM.

    • JAVA

      Java походить від мови програмування Oak, синтаксис мови Java близький до синтаксису мови C++. У 1995 році компанія Sun Microsystems оголосила про новий продукт, назвавши його Java. Мова використовується для написання програм для роботи у Інтернеті.

    • Pascal

      Одержав свою назву на честь французького математика 17 століття Блеза Паскаля. Розроблена швейцарським ученим, фахівцем в області інформатики, Николасом Віртом.


Швидке знайомство

Швидке ознайомлення

У цій главі Ви довідаєтеся, як можна ввести потрібний документ у комп'ютер, практично, нічого не знаючи про систему ABBYY FineReader .

Також у цій главі наводиться огляд основних елементів системи ABBYY FineReader , таких як вікна системи, панелі інструментів, панель поточного стану.

Короткий зміст розділу:

  • Як ввести документ за хвилину?
  • Головне вікно програми ABBYY FineReader
  • Інструментальні панелі програми ABBYY FineReader
  • Інтеграція з іншими програмами


Як ввести документ за хвилину

Процес вводу документа включає чотири кроки: сканування/відкриття, розпізнавання, перевірка орфографії і зберігання розпізнаного тексту. Ви можете розпізнати паперовий документ одним легким кроком, використовуючи автоматизоване завдання або пройти через кожний крок всього процесу за допомогою Мага Scan&Read Wizard.

Конвертування паперових документів

  1. Увімкніть сканер (якщо він має окреме від комп'ютера джерело живлення).
    Увага! Багато моделей сканера необхідно вмикати до вмикання комп'ютера.
  2. Увімкніть комп'ютер і запустіть ABBYY FineReader (Пуск/Програми/ABBYY FineReader 8.0/ABBYY FineReader 8.0 Professional Edition, Corporate Edition).
    Перед Вами відкриється Головне вікно програми ABBYY FineReader .
  3. Вставте у сканер сторінку, яку Ви хочете розпізнати.
  4. Натисніть на стрілку праворуч від кнопки Сканувати&Розпізнати у головному вікні. Виберіть відповідну опцію в локальному меню:

    • Маг Scan&Read Wizard - спеціальний режим Сканувати&Розпізнати/Відкрити&Розпізнати, за допомогою якого Ви проходитимете через кожен крок процесу розпізнання.

    • Сканувати і розпізнати сканує паперові документи та розпізнає зображення.

    • Сканувати до PDF сканує паперові документи, розпізнає зображення та відправляє розпізнаний текст до Adobe Acrobat/Reader.

    • Сканувати до Word сканує паперові документи, розпізнає зображення та відправляє розпізнаний текст до Microsoft Word.

    Як тільки сканування завершено, сканований документ з'явиться у вікні Зображення Потім ABBYY FineReader починає розпізнавати зображення та аналізувати його макет. Розпізнанний текст буде відображатися виділеним голубим кольором усередині документа. Розпізнані дані також будуть відображені як текст для редагування у вікні Текст. Після цього ABBYY FineReader відправе розпізнаний текст до програми за Вашим вибором або зберігатиме розпізнаний текст до файлу у форматі та директорії, які Ви обрали.

    Обробка зображень і документів PDF

    Якщо Ви бажаєте відкрити та розпізнати зображення або файли PDF, виберіть:

    • Відкрити і розпізнати відкриває зображення або файли PDF та розпізнає їх.

    • PDF/Зображення до Word відкриває зображення або файли PDF, розпізнає їх та відправляє розпізнаний текст до Microsoft Word.

Більш докладно:
 | Одержання і обробка документа програмою ABBYY FineReader .
 | Аналіз макету сторінки
 | Розпізнавання
 | Перевірка розпізнаного тексту
 | Збереження розпізнаного тексту
 | Автоматизовані завдання
 | Список підтримуваних графічних файлів
 | Список форматів, у яких ABBYY FineReader зберігає розпізнаний текст
 | Встановлення програми ABBYY FineReader


Головне вікно ABBYY FineReader

Коли ви працюєте з ABBYY FineReader 'ом, ви завжди працюєте з окремим пакетом або документом. Пакет - це каталог на диску, у якому зберігаються зображення сторінок та робочі файли програми. Кожне нове зображення зберігається як окрема сторінка пакета.

Початково, ABBYY FineReader під час завантаження відкриває новий пакет. Ви можете або продовжити роботу з цим новим пакетом, або можете відкрити інший пакет. Докладніше про роботу з пакетами див. розділ Загальна інформація щодо роботи з пакетом.

Вгорі Головного вікна ABBYY FineReader знаходиться головне меню системи, під ним - панелі інструментів. У програмі є чотири панелі інструментів: Стандартна, Оформлення, Зображення та Scan&Read.

Включити або виключити відображення панелей інструментів на екрані можна за допомогою меню Вигляд (пункт Панелі інструментів) або за допомогою контекстного меню. Щоб відкрити контекстне меню, клацніть правою кнопкою миші на одній з панелей інструментів. Панелі, що у поточний момент відображаються на екрані, будуть відмічені у меню галочкою. Виберіть панель, для якої Ви хочете змінити режим відображення (включити її або, навпаки, виключити).

Для вибору вигляду сторінки у вікні Пакет:

  • Натисніть або [image], або [image] на панелі інструментів Стандартна, або
  • Клацніть правою кнопкою миші на вікні Пакет і виберіть пункт Вигляд >... в локальному меню.

У нижній частині Головного вікна розташована інформаційна панель (також її називають панель поточного стану програми), на якій виводиться інформація про стан програми та операції, що виконує програма у певний момент часу, а також на інформаційній панелі виводиться коротка довідка про функції пунктів меню та кнопок.

Увесь інший простір Головного вікна займають, по мірі того як вони з'являються, робочі вікна системи: Пакет, Зображення, Крупний план та Текст.

Вікна Зображення, Крупний план та Текст є взаємопов'язаними: коли ви двічі клацаєте мишею на певній ділянці зображення у вікні Зображення, то ця ділянка відображається у вікні Крупний план, тоді як курсoр у вікні Текст (якщо на сторінці вже є розпізнаний текст) переходить у місце, де ви натискали.

Ви можете змінити розташування вікон на екрані:

  • В меню Вигляд виберіть відповідна опція для вікна Пакету, вікна Зображення, вікна Текст або вікна Масштаб.
Варіант розташування вікон: | Застосування:
Вікно Пакет ліворуч; режим відображення сторінок пакетa: Піктограми; Вікна Зображення, Текст та Крупний план. | Використовується при малій кількості сторінок.
Вікно Пакет зверху; режим відображення сторінок пакетa: Детально; Вікна Зображення, Текст та Крупний план. | Використовується при великій кількості сторінок.
Вікно Пакет зверху; режим відображення сторінок пакетa: Детально; Вікна Зображення та Крупний план. | Використовується для аналізу та розпізнавання великої кількості сторінок.
Вікно Пакет зверху; режим відображення сторінок пакетa: Детально; Вікна Текст та Крупний план. | Використовується підчас редагування великої кількості сторінок.

Комбінації клавіш для роботи з вікнами

  • Для того, щоб переключатись між вікнами, натисніть ALT+TAB.
  • Для того, щоб активізувати вікно Пакет, натисніть Alt+1.
  • Для того, щоб активізувати вікно Зображення, натисніть Alt+2.
  • Для того, щоб активізувати вікно Текст, натисніть Alt+3.
Панелі інструментів ABBYY FineReader


Панелі інструментів ABBYY FineReader

У системі ABBYY FineReader є чотири Панелі інструментів: Стандартна, Зображення, Оформлення і головна панель програми Scan&Read. Кнопки, що на панелях інструментів - найзручніший спосіб доступу до операцій системи. Ті ж операції можна виконувати з меню програми чи за допомогою гарячих клавіш

Якщо Ви бажаєте довідатися про призначення тієї чи іншої кнопки на панелі інструментів, підведіть до кнопки курсор миші. Під кнопкою з'явиться підпис (tooltip), а на інформаційній панелі буде виведено більш докладне повідомлення про призначення цієї кнопки

Головна панель програми - Scan&Read

Кнопки на панелі Scan&Read пов'язані з базовими операціями системи: Сканування, Розпізнавання, Перевірка і Збереження результатів розпізнавання. Цифри на кнопках вказують, у якому порядку потрібно виконати дії, щоб одержати електронну версію паперового документа. Кожну з цих дій можна провести окремо чи об'єднати в одну, натиснувши на кнопку Маг Scan&Read. Вона дозволяє провести повний цикл обробки тексту автоматично. Кожна з кнопок має кілька режимів роботи. Натиснувши на стрілку праворуч від кнопки, у локальному меню, яке відкрилося, Ви можете вибрати один з них, при цьому "інформація" про це відіб'ється на іконці кнопки. Для того, щоб повторити ту ж операцію для іншого зображення, Вам досить повторно натиснути на кнопку

Назва кнопки

Режими роботи
Scan&Read
         Маг Scan&Read - запускає спеціальний режим сканування і розпізнавання, під час якого система контролює дії користувача і підказує йому, що треба робити, щоб одержати той чи інший результат
Сканувати і розпізнати - запускає сканування і розпізнавання документа
Відкрити і розпізнати - дозволяє відкрити і розпізнати зображення, вибрані в діалоговому вікні Відкрити.
Список можливих автоматизованих завдань програми ABBYY FineReader :
PDF/Зображення до Word
Сканувати до Word
Сканувати до PDF
Менеджер Автоматизації - відкриває та запускає автоматизовані завдання, створює та змінює автоматизовані завдання, видаляє звичайні автоматизовані завдання, якими Ви вже більше не користуєтеся.
1-сканувати
 Відкрити зображення - додає зображення в пакет, при цьому копія зображення зберігається в папці пакета
Сканувати зображення - сканує зображення
Параметри - відкриває закладку Сканувати / Відкрити діалогового вікна Параметри, на якій Ви може задати параметри сканування і попередньої обробки документа
2-розпізнати
         Розпізнати - розпізнає відкриту сторінку пакета
Розпізнати всі - розпізнає всі нерозпізнані сторінки пакета
Параметри - відкриває закладку Розпізнати діалогового вікна Параметри, на якій Ви може задати параметри розпізнавання документа
3-перевірити
         Перевірити - дозволяє знайти в тексті слова, що містять невпевнено розпізнані символи, і неправильно написані слова
Параметри - відкриває закладку Перевірка діалогового вікна Параметри, на якій Ви можете задати параметри перевірки документа
4-зберегти
         Маг збереження результатів - відкриває діалогове вікно Маг збереження результатів, у якому Ви можете вибрати програму для збереження і задати параметри збереження
Зберегти Сторінки - записує розпізнаний текст у файл на диск
Передати сторінки в - прямо передає розпізнаний текст до обраної програми без збереження його на диск. При передачі розпізнаного тексту з декількох сторінок пакета спочатку виділіть їх у вікні Пакет.
Передати всі сторінки в - передає всі розпізнані сторінки до обраної програми без збереження їх на диск
Параметри - відкриває закладку Зберегти діалогового вікна Параметри, на якій Ви можете задати параметри збереження документа

Панель Стандартна

На панелі Стандартна знаходяться кнопки, що керують роботою з файлами і зображенням (скасування і повтор дії, переміщення сторінками пакета, очищення і поворот зображення), а також список мов розпізнавання.

Панель Оформлення

На панелі Оформлення знаходяться кнопки, які дозволяють змінити оформлення тексту

Панель Зображення

Панель Зображення містить кнопки, що дозволяють робити аналіз макета сторінки (наприклад, створити і відредагувати блоки), а також кнопки, що дозволяють збільшити/зменшити масштаб зображення, відредагувати зображення (наприклад, стерти непотрібні ділянки зображення, такі, як підписи чи великі ділянки сміття).

Зображення опції панелі інструментів, інструменти для аналізу макету сторінки (наприклад, створення блоку або редагування), а також інструменти для масштабування (збільшення / зменшення розміру) та редагування зображення (наприклад, стирання частини зображення).

Зауваження: Кнопки, які дозволяють вам створювати та редагувати блоки, можуть використовуватися у вікні Крупний план так само як і у вікні Зображення.

Встановлення панелі інструментів

Зауваження Вигляд вікна програми ABBYY FineReader , точніше кількість кнопок на панелях інструментів Зображення, Стандартна і Оформлення залежить від роздільної здатності екрана Вашого комп'ютера. Щоб побачити всі кнопки, згадані в посібнику користувача і системі довідки, змініть роздільну здатність екрана на більш високу. Оскільки кнопки реалізують лише частину доступних у програмі ABBYY FineReader команд і дублюються параметрами меню, відсутність декількох кнопок на панелях не обмежує функціональність програми

ABBYY FineReader дозволяє вам встановлювати панелі інструментів Стандартну, Зображення та Форматування : ви можете додавати та видаляти кнопки, які забезпечують доступ до будь-якої команди програми.

Кожний елемент меню має власну іконку. Дивіться повний перелік команд та їх кнопок у діалоговому вікні Параметри Панелей Iнструментiв (Сервіс>Параметри Панелей Iнструментiв) у списку Команд.

Щоб додати кнопку до панелі інструментів:

  1. Виберіть потрібну категорію у полі Категорії.
    Зауваження: Список команд, згрупований згідно до елементів меню Вибір категорії, обумовлює список команд у списку Команди.
  2. Виберіть панель інструментів, до якої ви хочете додати кнопку у полі Панелі інструментів.
  3. Виберіть команду зі списку Команди та натисніть кнопку(>>).

Вибрану команду буде додано до списку команд обраної панелі інструментів та буде показано на обраній панелі інструментів у основному вікні.

Щоб видалити кнопку з панелі інструментів:

  • Виділіть кнопку, яку ви хочете видалити у списку Кнопки панелі інструментів та натисніть на кнопку (<<) .

Зауваження:

  1. Порядок кнопок у списку визначає їх порядок на панелі інструментів. Щоб змінити порядок кнопок, виділіть команду у списку кнопок поточної панелі інструментів та натисніть на кнопку Вверх(Вниз), щоб перемістити команду до верху(низу) списку.
  2. Ви можете розподіляти команди між групам: виділіть елемент Розділювач у списку Команди та натисніть кнопку Додати. Розділювач буде додано до списку кнопок поточної панелі інструментів. Ви можете пересувати розділювач якщо потрібно.
  3. Для того, щоб відновити стандартний набір кнопок на поточній панелі інструментів, виберіть панель інструментів у списку Панелі інструментів та натисніть на кнопку Відновити. Для того, щоб відновити стандартний набір кнопок на всіх панелях інструментів, натисніть на кнопку Відновити всі.


Інтеграція з іншими програмами

Програма ABBYY FineReader 8.0 інтегрується з Microsoft Word і Windows Explorer, дозволяючи Вам працювати з OCR в рамках цих програм.

Розпізнання документів з Micorsoft Word

Коли Ви встановите ABBYY FineReader 8.0, програма установки додає кнопку ABBYY FineReader ( [image]) до панелі інструментів Microsoft Word . Натиснувши на цю кнопку, Ви розпізнаєте зображення.

Щоб розпізнати документ:

  1. Натисніть на [image], що знаходиться на панелі інструментів Microsoft Word.
  2. У вікні ABBYY FineReader 8.0, що відкриється:
  • Виберіть, як Ви бажаєте отримати зображення - Зі сканера або З файлу
  • У випадаючому списку Мова розпізнавання виберіть мову тексту, який Ви збираєтеся розпізнати.
    Примітка: Ви можете вибрати більше, ніж одну мову.
  • Під Зберегти макет виберіть один із можливих параметрів:
    Зберегти повний макет сторінки повністю залишає макет документу, включаючи розташування параграфів, тип і розмір шрифту, колонки, направлення тексту та колір тексту.
    Зберегти тип і розмір шрифту     залишає розташування параграфу, тип і розмір шрифту.
    Видалити все форматування     видаляє все форматування; буде використано єдиний шрифт.
    Виберіть Залишити картинки, якщо Ви бажаєте залишити картинки в розпізнаному тексті.
    Виберіть Вставити розпізнаний текст у новий документ, якщо Ви бажаєте вставити розпізнаний текст у новий документ Microsoft Word. Параметр вибрано по замовчанню. Інакше розпізнаний текст буде вставлено під курсором у поточному документі.
  3. Натисніть Сканувати&Розпізнати.

Порада. Натисніть на Параметри..., щоб вибрати додаткові параметри. У вікні Параметри, що відкриється, Ви можете вибрати відкрити, сканувати, розпізнати зображення та зберегти параметри.

Що мені робити, якщо...

Коли я запускаю Microsoft Word, я не бачу кнопки ABBYY FineReader на панелі інструментів

    Щоб додати кнопку ABBYY FineReader до панелі інструментів Word:

    1. Кликніть правою кнопкою миші у будь-якому місті на панелі інструментів.

    2. Виберіть опцію ABBYY FineReader 8.0 зі списку.

    Якщо в списку немає опції ABBYY FineReader 8.0, це означає, що Ви вибрали параметр не інтегрувати програму ABBYY FineReader з Microsoft Word під час установки за вибором. Щоб інтегрувати програму ABBYY FineReader з Microsoft Word:

    1. На панелі задач Windows натисніть Пуск і потім виберіть Настройка>Панель керування>Додати або Видалити програми.

    2. У списку встановлених програм виберіть ABBYY FineReader 8.0 і потім натисніть Змінити.

    3. У вікні Установка на вибір, виберіть потрібні параметри.

    4. Дотримуйтесь інструкції програми установки.

Відкриття зображення та файлів PDF з Windows Explorer

Програма ABBYY FineReader 8.0 додає опцію Відкривати з ABBYY FineReader до меню Файл і до локального меню Windows Explorer. Ця команда доступна лише в тих випадках, коли Ви вибрали принаймні один файл, який підтримує програма ABBYY FineReader .

Щоб відкрити файл:

  1. У Windows Explorer правою кнопкою миші натисніть на файл, який Ви бажаєте відкрити.

  2. У локальному меню виберіть команду Відкрити з ABBYY FineReader .

Програма ABBYY FineReader 8.0 запуститься та вибране зображення буде додано до нового пакету. Якщо програма ABBYY FineReader 8.0 вже працює, виділене зображення буде додано до поточного пакету.

Порада.Щоб додати зображення до останнього пакету, з яким Ви працювали, виберіть Відкрити останній пакет при запуску на закладці Загальне у вікні Параметри.


Встановлення і запуск

У цьому розділі містяться основні інструкції щодо встановлення програми ABBYY FineReader : системні вимоги, встановлення на одне робоче місце і встановлення у мережі

Для встановлення ABBYY FineReader використовується спеціальна програма встановлення, що входить до складу дистрибутива. Завжди використовуйте компакт-диск, що постачається як частина Вашого пакету з програмним забезпеченням.

Короткий зміст розділу

  • Системні вимоги до комп'ютера
  • Встановлення програми ABBYY FineReader
  • Встановлення програми в мережі
  • Запуск програми ABBYY FineReader


Системні вимоги до комп'ютера

  1. комп'ютер з процесором Intel® Pentium®/Celeron®/Xeon™, AMD K6/Athlon™/Duron™/Sempron™ або сумісним. Процесор повинен мати частоту 500MHz і вище.
  2. операційна система Microsoft® Windows® Server 2003, Microsoft® Windows® XP, Microsoft® Windows® 2000 (для роботи з локалізованими інтерфейсами, необхідна підтримка відповідної мови)
  3. 128 Мб , плюс 16 Мб для кожного додаткового процесора (у багатопроцесорних системах)
  4. вільне місце на жорсткому диску: 100 Мб для роботи системи, 250 MB вільного місця на жорсткому диску для типової інсталяції
  5. 100% Twain-сумісний сканер, цифрова камера або факс-модем
  6. відеокарта та монітор з дозволом не менш 800х600
  7. клавіатура, миша або інший маніпулятор
Встановлення програми ABBYY FineReader
Запуск програми ABBYY FineReader
Підключення сканера


Встановлення програми ABBYY FineReader

Програма інсталяції супроводжуватиме Вас протягом інсталяції ABBYY FineReader . Будь ласка, закрийте всі інші програми перед тим, як інсталюватимете ABBYY FineReader .

Для того, щоб інсталювти ABBYY FineReader :

  1. Вставте компакт-диск у дисковод CD-ROM. Програма інсталяції завантажиться автоматично.
  2. Виконуйте інструкції програми інсталяції.

Якщо програма інсталяції автоматично не завантажилася:

  1. Натисніть кнопку Пуск на Панели Задач і виберіть пункт Настройка/Панель управления.
  2. Двічі натисніть на іконку Установка и удаление программ.
  3. Виберіть закладку Установка и удаление і натисніть кнопку Установить...
  4. Виконуйте інструкції програми інсталяції.

Параметри встановлення

Протягом інсталяції Вам буде задане запитання про вибір одного із двох способів інсталяції:

  • Типова (рекомендується) - встановлюються усі компоненти дистрибутива, у тому числі всі мови розпізнавання, мова інтерфейсу (одна) - обрана під час встановлення.
  • Встановлення компонент дистрибутива на вибір - з запропонованого набору компонентів, що входять у дистрибутив, Ви можете вибрати тільки ті, які потрібні Вам (у тому числі доступні мови розпізнавання).

Якщо програма показує повідомлення про помилку, корисні рекомендації ви знайдете у Readme.htm файл (папка Readme на ABBYY FineReader CD-ROM).

Увага! Якщо Ви хочете використовувати словники та еталони користувача з попередньої версії програми, не деінсталюйте її до інсталяції нової версії. Встановивши нову версію, Ви зможете використовувати еталони і словники попередньої версії.

Встановлення програми в мережі
Програмні й апаратні вимоги
Запуск програми ABBYY FineReader
Як ввести текст або таблицю в комп'ютер


Запуск програми ABBYY FineReader

Щоб запустити програму ABBYY FineReader :

  • Виберіть пункт ABBYY FineReader 8.0 Professional Edition (Corporate Edition) у меню Пуск/Програми.
  • Натисніть на [image], що знаходиться на панелі інструментів Microsoft Word.

  • У Windows Explorer правою кнопкою миші натисніть на файл, який Ви бажаєте відкрити. У локальному меню виберіть команду Відкрити з ABBYY FineReader .

Увага! Перед запуском програми переконайтеся, що Ваш сканер підключено до комп'ютера і увімкнуто. Якщо Ваш сканер ще не підключено, зверніться до інструкції щодо користування сканером.

Якщо у Вас немає сканера, Ви можете використовувати програму ABBYY FineReader для розпізнавання графічних файлів (дивіться приклад таких файлів у папці ABBYY FineReader /Demo ).

Підтримувані графічні формати


Встановлення програми у мережі

(тільки для адміністраторів мережі)

Установка ABBYY FineReader 8.0 Corporate Edition на мережевому сервері може бути проведена тільки адміністратором системи. Установка складається з двох стадій. Спершу, програма встановлюється на сервері. Далі із сервера програма може бути встановлена на робочих станціях, використовуючи один з 5 методів:

  • використовуючи Active Directory
  • використовуючи Microsoft Systems Management Server (SMS)
  • використовуючи Task Scheduler
  • за допомогою виклику командного рядка.
  • вручну, в інтерактивному режимі

Для того щоб установити ABBYY FineReader 8.0 Corporate Edition на сервері:

  1. Вставте компакт-диск у дисковод CD-ROM.
  2. Запустіть файл Adminsetup.exe із ABBYY FineReader CD-ROM.

За докладнішою інформацією про установку ABBYY FineReader на робочих станціях, роботу з Менеджером Ліцензій та роботу з програмою в локальній мережі, зверніться до Посібника Системного адміністратора, який можна знайти в папці Посібника адміністратора на сервері, де був встановлений ABBYY FineReader .


Одержання й обробка зображення програмою ABBYY FineReader

Якість розпізнавання багато в чому залежить від якості вихідного зображення. У цій главі Ви дізнаєтеся про те, як правильно відсканувати документ, як відкрити і розпізнати уже наявні на комп'ютері зображення (список підтримуваних системою форматів наведений у розділі Підтримувані графічні формати), як можна обробити зображення і усунути деякі його дефекти (наприклад, сміття, яке виникло при скануванні) і т.д.

Короткий зміст розділу:

  • Сканування
  • Як задати параметри сканування
  • Поради щодо підбору яскравості
  • Сканування багатосторінкових документів
  • Вирішення проблем сканування: Ваш сканер не підтримує роботу з TWAIN-драйвером
  • Відкриття файлів з зображеннями і файли PDF
  • Використання цифрових камер, щоб сфотографувати текст
  • Додавання в пакет зображень із парними сторінками
  • Додавання зображень візитних карток до пакета
  • Перевірка і коригування отриманого зображення
  • Нумерація сторінок при додаванні до пакета
  • Параметри збереження зображень у пакеті


Сканування

ABBYY FineReader працює зі сканерами через TWAIN-інтерфейс. Це єдиний міжнародний стандарт, введений у 1992 році для уніфікації взаємодії пристроїв для введення зображень у комп'ютер (наприклад, сканеру) із зовнішніми програмами. При цьому можливо два варіанти взаємодії програми зі сканерами через TWAIN-драйвер:

  • через інтерфейс ABBYY FineReader : у цьому випадку для задавання параметрів сканування використовується діалогове вікно програми ABBYY FineReader Параметри сканування;
  • через інтерфейс TWAIN-драйвера сканера: для задавання параметрів сканування використовується діалогове вікно TWAIN-драйвера сканера.

Переваги одного режиму перед іншим

У режимі Використовувати інтерфейс TWAIN-драйвера сканера, як правило, доступна функція попереднього перегляду зображення (preview), яка дозволяє точно задати розміри області, що сканується, підібрати яскравість, одразу контролюючи результати цих змін. Нажаль, діалог TWAIN-драйвера сканера в кожного сканера виглядає по-своєму, у більшості випадків усі написи англійською мовою. Вигляд цього вікна і зміст параметрів описаний у документації, яка є у комплекті до сканера
У режимі Використовувати інтерфейс ABBYY FineReader доступні такі параметри, як можливість сканування в циклі на сканерах без автоподавача, збереження параметрів сканування в окремий файл Параметри (*.fbt) і можливість використання цих параметрів для інших пакетів.

Ви можете легко переключатися між цими режимами:

  • на закладці Сканування/Відкрити діалогового вікна Параметри (меню Сервіс>Параметри) виберіть один з пунктів: Використовувати інтерфейс TWAIN-драйвера чи Використовувати інтерфейс ABBYY FineReader .

Зауваження

  1. Для деяких моделей сканерів параметр Використовувати інтерфейс ABBYY FineReader може бути стандартно відключений (недоступний).
  2. Щоб у режимі Використовувати інтерфейс ABBYY FineReader з’являлося діалогове вікно Параметри сканера, на закладці Сканування/Відкрити (Сервіс>Параметри) виберіть пункт Показувати діалогове вікно з параметрами сканера перед початком сканування.

Важливо! Для того, щоб правильно підключити сканер, зверніться до документації, яка є у комплекті до сканера. При установці не забудьте встановити усе програмне забезпечення, що є у комплекті зі сканером (драйвер TWAIN та/або програму, що сканує).

Щоб запустити сканування:

Кнопка "Сканувати" Натисніть кнопку 1-Сканувати чи в меню Файл виберіть пункт Сканувати. Через деякий час у Головному вікні програми ABBYY FineReader з'явиться вікно Зображення з "фотографією" вставленого листка.

Щоб відсканувати багато сторінок послідовно, виберіть опцію Сканувати множинні зображення в закладці Сканування/Відкрити вікна Параметри.
Примітка: Щоб відкрити це вікно, виберіть опцію Параметри... з меню кнопки 1–Сканувати.

У випадку, якщо сканування не почалося одразу:

  • відкриється вбудований TWAIN-інтерфейс сканера.
  • відкриється діалог Параметри сканування.

Порада:

Якщо Ви бажаєте одразу запустити розпізнавання відсканованих сторінок, скористайтеся параметром Сканувати і розпізнати:

Натисніть стрілку праворуч від кнопки Scan&Read і в локальному меню виберіть опцію Сканувати і розпізнати.

ABBYY FineReader відсканує і розпізнає зображення. У Головному вікні програми з'являться вікно Зображення з "фотографією" уставленого листа і вікно Текст з результатом розпізнавання.

Задавання параметрів сканування
Сканування багатосторінкових документів
Перевірка та редагування отриманого зображення
Розпізнавання зображення
Записати зображення сторінки
Вирішення проблем сканування: Ваш сканер не підтримує роботу з Twain-драйвером


Як задати параметри сканування

Якість розпізнавання багато в чому залежить від того, наскільки гарне зображення отримано при скануванні. Якість зображення регулюється задаванням основних параметрів сканування: типу зображення, роздільної здатності та яскравості

Основними параметрами сканування є:

  • Зауваження. Сканування з роздільною здатність 400-600 dpi замість 300 dpi чи сканування в сірому чи в кольорі, а не в чорно-білому може зайняти значно більше часу. На деяких моделях сканерів сканування з 600 dpi займає у 4 рази більше часу, ніж сканування з 300 dpi.
  • Тип зображення - сірий (256 градацій).
    Сканування в сірому є оптимальним режимом для системи розпізнавання. У випадку сканування в сірому режимі здійснюється автоматичний підбір яскравості.
  • Чорно-білий тип зображення забезпечує більш високу швидкість сканування, але при цьому губиться частина інформації про літери, що може призвести до погіршення якості розпізнавання на документах середньої і низької якості друку
    Якщо Ви бажаєте, щоб кольорові елементи (картинки, колір літер і фону), що містяться в документі, були передані в електронний документ зі збереженням кольору, необхідно вибрати кольоровий тип зображення. В інших випадках використовуйте сірий тип зображення
  • Роздільна здатність - використовуйте 300 dpi для звичайних текстів (розмір шрифту 10 і більш пунктів) і 400-600 dpi для текстів, набраних дрібним шрифтом (9 і менше пунктів).
  • Яскравість - у більшості випадків підходить середнє значення яскравості - 50%.
    На деяких документах при скануванні у чорно-білому режимі може знадобитися додаткове регулювання параметрів яскравості.

Щоб задати параметри сканування:

  • При скануванні через TWAIN з використанням інтерфейсу ABBYY FineReader : Натисніть на кнопку Параметри сканерана закладці Сканувати/Відкритивікна Параметри(менюСервіс>Параметри). Вікно Параметри сканерувідкриється. Виберіть відповідні опції сканування з цього вікна.
  • При скануванні через TWAIN з використанням інтерфейсу TWAIN-драйвера сканеру для задавання параметрів сканування використовується діалогове вікно Вашого сканера, що відкривається автоматично при натисканні на кнопку 1-сканувати. Параметри для сканування можуть називатися по-різному, у залежності від моделі сканера. Наприклад, яскравість може називатися brightness, threshold, зображуватися "сонечком" чи чорно-білим кружком. Зміст параметрів описаний у документації, яка є у комплекті до Вашого сканера


Поради щодо підбору яскравості

Відскановане зображення повинно бути зручним для читання (переглянете зображення в вікні Крупний план).

- приклад гарного (для розпізнавання) зображення

Якщо в отриманому зображенні Ви знайшли безліч дефектів ( розірваних чи склеєних літер), зверніться до наведеної нижче таблиці, яка вказує можливі способи усунення цих дефектів

Особливості вхідного зображення: Що зробити:

"розірвані"; світлі, тонкі літери

  • Зменшити яскравість (щоб зображення стало темнішим)

  • Спробувати відсканувати в сірому (у цьому випадку здійснюється авто підбір яскравості)

перекручені і залиті; склеєні символи; темні, товсті літери

  • Збільшити яскравість (зробити зображення світлішим)

  • Спробувати відсканувати в сірому (у цьому випадку здійснюється авто підбір яскравості)


Сканування багатосторінкових документів

ABBYY FineReader пропонує спеціальний режим сканування (Сканування багато зображень) для більш зручного сканування великої кількості сторінок. Щоб розблокувати цей режим, виберіть опцію Сканувати багато зображень у закладці Сканувати/Відкрити у вікні Параметри (меню Сервіс>Параметри). При цьому:

  • при скануванні через TWAIN з використанням інтерфейсу ABBYY FineReader по закінченні сканування сторінки сканер автоматично починає сканування наступної;
  • при скануванні через TWAIN з використанням інтерфейсу TWAIN-драйвера сканера Twain-діалог сканера не закривається після закінчення сканування першої сторінки. Ви можете покласти наступну сторінку в сканер і відсканувати її. І т.д.

Ви можете відсканувати велику кількість сторінок двома способами: з використанням автоподавача (ADF) і без нього

При використанні автоподавача (ADF)

  1. Якщо Ви користуєтеся інтерфейсом ABBYY FineReader , виберіть опцію автоматичного механізму подачі у вікні Параметри Сканування (щоб відкрити вікно, натисніть кнопку Параметри Сканування в закладці Сканувати/Відкрити у вікні Параметри) і опцію Сканувати багато зображень на закладці Сканувати/Відкрити у вікні Параметри (меню Сервіс>Параметри…), потім натисніть на Сканувати, щоб розпочати сканування.
  2. Якщо Ви використовуєте інтерфейс TWAIN, виберіть опцію Використовувати автоматичний механізм подання документу у вікні TWAIN Вашого сканеру (запам’ятайте, що кожен сканер може назвати цю опцію по різному; проконсультуйтеся з документацією Вашого сканера) і опцію Сканувати багато зображень на закладці Сканувати/Відкрити у вікні Параметри (меню Сервіс>Параметри), потім натисніть Сканувати, щоб розпочати сканування.

Без використання автоподавача (ADF)

Якщо Ви використовуєте інтерфейс ABBYY FineReader , виберіть опцію Сканувати множинні зображення на закладці Сканувати/Відкрити вікна Параметри(меню Сервіс>Параметри...) і потім натисніть 1_Scan, щоб розпочати сканування.

Для зручності сканування декількох сторінок поспіль на планшетному сканері без автоподавача:

  • Задайте величину паузи (час від закінчення сканування однієї сторінки до початку сканування наступної). Для цього в діалозі Параметри сканування (щоб відкрити це вікно, натисніть на кнопку Настройка Сканера на закладці Сканувати/Відкрити у вікні Параметри) відзначте параметр Пауза після кожного аркуша і задайте величину паузи у секундах.

    У цьому випадку після сканування першої сторінки сканер робить зазначену паузу, під час якої Ви вставляєте до сканера наступну сторінку. Потім сканування автоматично продовжується

  • Виберіть режим Зупиняти сканування після кожної сторінки. Для цього в діалоговому вікні Параметри сканування (щоб відкрити це вікно, натисніть на кнопку Настройка Сканера на закладці Сканувати/Відкрити у вікні Параметри) виберіть параметр Зупиняти сканування після кожної сторінки.

    У цьому випадку щоразу після закінчення сканування сторінки буде з'являтися діалог із запитанням про продовженні сканування. Натисніть кнопку Так для сканування наступної сторінки і Ні - для завершення сканування

Для завершення сканування в меню Файл виберіть пункт Зупинити сканування.

Якщо Ви використовуєте Інтерфейс TWAIN-драйвера сканера

  • Опція Сканувати багато зображень на закладці Сканувати/Відкрити у вікні Параметри (меню Сервіс>Параметри…) и потім натисніть Сканувати, щоб розпочати сканування. Вікно TWAIN Вашого сканеру відкриється. Натисніть на кнопку Сканувати (Фінал або іншу), щоб розпочати сканування.
  • Для продовження сканування натисніть на кнопку Scan у Twain-діалозі сканера.
    Для завершення сканування в Twain-діалозі сканера натисніть на кнопку Close (чи аналогічну їй за змістом).

Порада: Щоб мати більший контроль над якістю Ваших відсканованих зображень, переконайтеся, що обрано опцію Відкрити зображення під час сканування в групі Сканувати/Відкрити у вікні Параметри Передачі. (Щоб відкрити вікно Параметри Передачі, натисніть на кнопку Параметри Передачі… в закладці Загальне у вікні Параметри).

Нумерація сторінок
Задати параметри сканування
Розпізнавання


Вирішення проблем сканування: Ваш сканер не підтримує роботу з Twain-драйвером

Якщо Ваш сканер не підтримує роботу з Twain, Ви можете працювати з програмою у такий спосіб:

  1. Створіть у програмі новий пакет, відкрийте пакет чи продовжуйте роботу у вже відкритому пакеті
  2. Задайте параметри розпізнавання (мова розпізнавання, тип сторінки, тип друку).
  3. У меню Процес виберіть пункт Розпізнавання у фоновому режимі.
  4. Не закриваючи програми, відскануйте документ, який Ви хочете розпізнати, будь-якою графічною програмою і запишіть його в ту папку, до якої Ви записали створений пакет, з назвою 0001.TIF. ABBYY FineReader автоматично підхопить зображення і розпізнає його.

    Зауваження. Якщо Ви працюєте з не порожнім пакетом, то відскановані файли повинні називатися не з одиниці (1), а з номера сторінки, яка є наступною за останньою сторінкою пакета. Тобто якщо в пакеті було 10 сторінок, то відскановані файли повинні називатися у такий спосіб: 0011.tif, 0012.tif і т.д.

  5. Відскануйте другий документ і збережіть його під назвою 0002.TIF і т.д.
  6. Щоб оновити список сторінок, натисніть клавішу F5.
  7. Щоб припинити розпізнавання, у меню Процес виберіть пункт Зупинити розпізнавання у фоновому режимі.

Таким чином, усі відскановані сторінки будуть розпізнані програмою


Відкриття файлів із зображеннями

Відкриття Зображень і файлів PDF

Якщо у Вас немає сканера, Ви можете розпізнавати графічні файли (список форматів, що відкриваються, наведений у розділі Підтримувані графічні формати).

Щоб відкрити зображення:

  • Натисніть стрілку праворуч від кнопки 1-сканувати і в локальному меню виберіть пункт Відкрити зображення. Зовнішній вигляд іконки зміниться; підпис Сканувати зміниться на Відкрити.
  • У меню Файл виберіть пункт Відкрити зображення.
  • У Windows Explorer: натисніть правою кнопкою на файлі із зображенням, яке ви хочете відкрити, та виберіть Відкрити за допомогою ABBYY FineReader в контекстному меню. Якщо ABBYY FineReader вже було запущено, зображення додасться до поточного пакета. В іншому випадку перед додаванням зображення до пакета запуститься ABBYY FineReader і відкриється пакет, з яким ви працювали востаннє.
  • У програмі Microsoft Outlook або Windows Explorer: клацніть мишою на файлі зображення, який Ви бажаєте відкрити та перетягніть його на мінімізоване вікно ABBYY FineReader . Зображення буде додане до поточного пакету та буде відкрите у вікні Зображення.

У діалоговому вікні Відкрити (Open) виберіть одне або декілька зображень. Обрані зображення з'являться у вікні Пакет, і останнє з вибраних зображень буде відкрито у вікні Зображення і у вікні Крупний план на екрані ABBYY FineReader , при цьому копія зображення додається у каталог пакета. Більш докладно про представлення сторінок у пакеті і про структуру пакета див. Загальна інформація щодо роботи з пакетом.

Порада: Якщо Ви хочете, щоб відкриті зображення були одразу розпізнані, скористайтеся режимом Відкрити і розпізнати. Для цього:

  1. У меню Процес виберіть пункт Відкрити та розпізнати.
    Клавіатурна команда: ALT+SHIFT+D.
  2. У діалоговому вікні Відкрити (Open) виберіть зображення для розпізнавання.

Відкриття файлів PDF

Автор PDF-файлу може обмежити доступ до свого PDF-файлу. Наприклад, автор може захистити файл паролем або заборонити деякі можливості, такі як витяг тексту та графіки. Доступ до таких заборонених можливостей буде порушенням авторських прав, тому ABBYY FineReader запитає у Вас пароль для відкриття такого файлу.

Перевірка та редагування отриманого зображення
Записати зображення
Розпізнати зображення


Додавання до пакету зображень з парними сторінками

Додавання до пакета зображень з парними сторінками

При скануванні книг зручніше відсканувати дві сторінки (розворот книги) одразу. При цьому для підвищення якості розпізнавання такі зображення варто розділити на два, щоб кожній сторінці відповідала окрема сторінка пакета (аналіз і розпізнавання здійснюється для кожної сторінки окремо, виправляється нахил рядків).

Для цього перед скануванням чи додаванням до пакета парних сторінок:

  • На закладці Сканувати/Відкрити (меню Сервіс>Параметри) відзначте параметр Розділяти книжковий розворот.

У цьому випадку розворот книги (парні сторінки) буде представлений двома сторінками пакета. Докладніше про пакет див. Загальна інформація щодо роботи з пакетом.

Зауваження: Якщо подвійна сторінка була розбита на дві частини невірно, відмініть пункт Розбити подвійні сторінки, відскануйте сторінки знову, додайте отримане зображення до пакету та спробуйте його розбити в неавтоматичному режимі, використовуючи діалогове вікно Розбити зображення (Зображення>Розбити зображення).


Додавання зображень візитних карток до пакета

Коли ви додаєте візитні картки, то більш зручно вводити велику кількість карток одночасно - стільки, скільки поміститься у сканері. Якість розпізнавання буде кращою (дякуючи вирівнювання) якщо кожна візитка буде займати окрему сторінку. Система має можливості спеціального автоматичного та неавтоматичного розбиття для зображень, які містять візитні картки, розташовані в спеціальному порядку.

Для того, щоб розбити зображення:

  1. Виберіть потрібне зображення у вікні Пакет.
  2. Виберіть Розбити зображення у меню Зображення. Відкриється діалогове вікно Розбити Зображення.
  3. Натисніть кнопку Розбити на візитні картки.

Зауваження:

  1. Розбита сторінка буде самостійно видалена з пакета, а її місце займуть розбиті частини. Дивиться детальнішу інформацію у розділі Загальна інформація по роботі з пакетами.
  2. Якщо зображення було розбито на візитні картки невірно, то ви можете розбити зображення у неавтоматичному режимі використовуючи кнопки Додати горизонтальний розділювач/Додати вертикальний розділювач.
  3. Для того щоб видалити розділювачі, натисніть кнопку Видалити всі розділювачі.
  4. Для того, щоб перемістити розділювач, включіть режим Вибрати розділювач (натиснувши на кнопку [image] ) та переміщуйте розділювач.
  5. Щоб видалити розділювач, включіть режим Вибрати розділювач (натиснувши на кнопку [image] )та перемістіть розділювач за межі зображення.


Використання цифрових камер для фотографування тексту

Фотографування документів вимагає наявність деяких вмінь і практики. У цьому розділі Ви узнаєте, як настроїти камеру так, щоб Ви змогли отримати фото документів, які придатні для OCR. За більш детальною інформацією про настройка Вашої камери, будь ласка, зверніться до документації, що входить до комплекту з Вашою камерою.

Перш ніж зробити снімок...
  1. Переконайтеся, що сторінка повністю входить в рамку та не має ніяких небажаних об'єктів.
  2. Переконайтеся, що освітлення рівномірно розподіляється по всій сторінки та немає немних участків або тіней.
  3. Вировняйте сторінку, якщо необхідно та зафіксуйте камеру паралельно документу так, щоб лінзи були спрямовані в центр документа.

Натисніть на теми розділів нижче, щоб прочитати про необхідні специфікації камери та режими зйомки.

  • Специфікації цифрової камери

  • Як сфотографувати текст

  • Освітлення

  • Фіксування камери

  • Фотоспалах

  • Режим зйомки

  • Апертура

  • Швидкість ISO

  • Фокус

  • Баланс Білого

  • Додаткові рекомендації

  • Що мені робити, якщо...

Вимоги до цифрової камери

Мінімальні вимоги

  • Датчик 2-мегапікселя
  • Різні фокусні лінзи (камери з фіксованим фокусом, що є в мобільних телефонах та карманних пристроях фотографують зображення, які не підходять для OCR)

Рекомендовані вимоги

  • Датчик 5-мегапікселя
  • Режим блокування фотоспалаха
  • Ручний контроль апертури або режим переваги апертури
  • Ручний фокус
  • Система антішок, в інших випадках рекомендується штатив
  • Оптичний зум

Як сфотографувати Тексти

Освітлення

Переконайтеся, що є достатньо освітлення - рекомендується денний.

Фіксування камери

Настійно рекомендується використання штативу. Найкращі результати можна отримати, якщо знімати з максимальним оптичним зумом. Лінзи необхідно зафіксувати паралельно документу та направити в центр документа.

З повним оптичним зумом відстань між камерою та документом повинна бути достатньою, щоб умістити документ у рамку. Традиційно відстань повинна бути 50-60 см.

Фотоспалах

Якщо освітлення достатньо, вимкніть фотоспалах, щоб запобігти відблики сторінки та різких тіней. В умовах слабкого освітлення спробуйте скористатися фотоспалахом на відстані приблизно 50 см, але даже з спалохом рекомендується використання додаткового освітлення.
Важливо! Використання фотоспалаха на документах, роздрукованих на глянцевому паперу, може привести до виникнення ще більше відблисків.

Режим зйомки

Апертура

В умовах слабкого освітлення рекомендована апертура - ~2.3 - 4.5, тобто максимальні показники, які дозволяє камера. В умовах яркого денного світла невелика апертура сфотографує більш різкі зображення.

Швидкість ISO

В умовах слабкого освітлення переконайтеся, що параметри ISO високі.

Фокус

Автофокус може не робити правильно. У такому випадку сфокусуйте камеру вручну.

Баланс Білого

Якщо Ваша камера дозволяє, використовуйте білий лист паперу, щоб установити баланс білого. Інакше, виберіть редим баланс білого, який найкраще підходить поточним умовам освітелння.

Додаткові рекомендації

Недостатнє освітелння може стати причиною збільшення експозиції, що може мати зворотний ефект на різкість результативної картинки. Спробуйте наступне:

  • Розблокуйте систему антішоку, якщо можливо
  • Скористайтеся автоспуском, щоб запобігти рух камери, визваний під час натиснення на кнопку затвору.
Що меня робити, якщо...
Зображення дуже темне або з низьким контрастом.
    Спропуйте скористатися додатковими джерелами світла. Інакше відкрийте апертуру.

Різкість зображення недостатня.

    Можливо, Автофокус не працює правильно в слабкому освітлення або при спробі сфотогрофувати документ на близькій відстані. В умовах слабкого освітлення спробуйте скористатися додатковими джерелами світла. Під час фотографування документа з близької відстані спробуйте скористатися режимом Macro (або Close-Up) Інакше сфокусуйте камеру вручну, якщо ручний фокус підтримується Вашою камерою.

    Якщо лише частина картинки розпливчата, спробуйте меншу апертуру. Збільшіть відстань між документом і камерою, скористайтеся максимальним зумом. Сфокусуйте на місці між центром та межею зображення.

Фотоспалах спричинив відблиск у центрі картинки

    Вимкніть фотоспалах. Інакше спробуйте сфотогрофувати з більшої відстані.


Перевірка та редагування отриманого зображення

  • Очистити від сміття
  • Змінити роздільну здатність зображення
  • Вирівняти лінії тексту
  • Інвертувати зображення
  • Повернути або дзеркально відобразити зображення
  • Стерти ділянку зображення
  • Обрізати зображення
  • Збільшити/Зменшити масштаб зображення
  • Одержати інформацію про зображення
  • Друкувати зображення
  • Відмінити останню дію

  1. Очистити від сміття

    Зображення, що розпізнається, може бути сильно "засмічене", тобто містити багато зайвих крапок, що виникли внаслідок сканування документів середньої або поганої якості. Крапки, що розташовані близько до контурів літер, можуть негативно позначитися на якості розпізнаного тексту. Щоб зменшити кількість зайвих крапок, можна скористатися параметром Очистити від сміття. Для цього:

    • У меню Зображення>Припасування Зображення виберіть пункт Очистити зображення

    Якщо Ви хочете очистити від "сміття" окремий блок, то:

    • У меню Зображення>Припасування Зображення виберіть пункт Очистити блок

    Увага! Якщо відсканований текст був дуже світлим або в ньому використано дуже тонкий шрифт, застосування функції Очистити зображення може призвести до зникнення крапок, ком або тонких елементів літер та погіршення якості розпізнавання.

  2. Змінити роздільну здатність зображення

    Роздільна здатність зображення показує тонкі деталі, які можна розрізнити на зображенні та виміряти в точках на дюйм (dpi). Програма ABBYY FineReader демонструє найкращу продуктивність, коли роздільна здатність по вертикалі та горизонталі одна й та сама та в рамках від 50 до 3200 dpi. Рекомендований діапазон - 200-600 dpi, та рекомендований параметр - 300 dpi.

    Якщо роздільна здатність зображення занадто маленька або дуже велика, це може мати негативний ефект на якість OCR.

    Деякі формати зображень, наприклад файли *.bmp, не мають роздільної здатністості. Інколи зображення може мати нестандартну роздільну здатність, наприклад 204*96 dpi, що також негативно може вплинути на якість OCR.

    Програма ABBYY FineReader перевіряє роздільну здатність кожного зображення та корегує, якщо потрібно, залишаючи розміри зображення без змін. Зображення, чию роздільну здатність було скореговано програмою, позначені у [image] вікні Пакет Наведіть курсор мишки на таке зображення, щоб побачити спливаючу пораду.

    Якщо якість OCR певного зображення низька, то можна змінити роздільну здатність, щоб покращити якість. Щоб змінити роздільну здатність зображення, позначеного [image]:

    1. У вікні Пакет, виберіть зображення з позначенням [image], роздільну здатність якого Ви бажаєте змінити. Якщо спливаюча порада говорить, що зображення має неправильну роздільну здатність, виберіть команду Скорегувати Роздільну Здатність в меню Зображення.
    2. У вікні, що відкриється, або відкрийте тип зображення (проскановане зображення, факсимільне зображення, скріншот) або виберіть Інша роздільна здатність і введіть точну роздільну здатність зображення.
    3. Вибрати Вибрані зображення, щоб змінити роздільну здатність вибраних зображень. Виберіть Усі зображення в пакеті, щоб змінити роздільну здатність зображень у пакеті. Останню опцію рекомендовано для зображень, які було отримано від одного джерела.

  3. Вирівняти лінії тексту

    Під час сканування багатосторінкових книжок, текст біля місця переплетення може бути скривлений. Сфотографований подібним чином цифровою камерою текст, поряд з полями, може бути нерівний. Щоб виправити такі викривлення:

    • Кликніть на [image] або виберіть Зображення>Настройка Зображення>Вирівняти рядки.

    Примітка: Вирівнювання рядків тексту може зайняти деякий час.

  4. Інвертувати зображення

    Деякі сканери інвертують зображення під час сканування (чорний колір переводять у білий, а білий у чорний). Щоб одержати стандартний вигляд документа (чорний шрифт на білому фоні):

    • У меню Зображення>Припасування зображення виберіть пункт Інвертувати.

    Зауваження. Якщо Ви скануєте або відкриваєте перевернуте зображення, виберіть опцію Перевернути зображення в групі Сканувати/Відкрити увікні Параметри Передачі до того, як Ви додасте ці зображення до пакету. Щоб відкрити вікно Параметри Передачі, натисніть на кнопку Параметри Передачі...в закладці Загальне у вікні Параметри.

  5. Повернути або дзеркально відобразити зображення

    При розпізнаванні зображення повинно мати стандартну орієнтацію: текст повинен читатися згори донизу, і рядки повинні бути горизонтальними. Стандартно програма при розпізнаванні визначає і коригує орієнтацію зображення автоматично. Якщо орієнтація зображення була визначена помилково, то на закладці Сканування/Відкрити зніміть позначку вибору з пункту Визначати орієнтацію сторінки автоматично і поверніть зображення вручну.

    Щоб повернути зображення:

    • на 90 градусів праворуч - натисніть кнопку [image] або виберіть у меню Зображення>Повернути/Перевернути Зображення пункт Повернути за годинниковою стрілкою.

    • на 90 градусів ліворуч - натисніть кнопку [image] або виберіть у меню Зображення>Повернути/Перевернути Зображення пункт Повернути проти годинникової стрілки.
    • на 180 градусів - виберіть у меню Зображення>Повернути/Перевернути Зображення пункт Повернути на 180°.

    Щоб дзеркально відобразити зображення відносно:

    • горизонтальної прямої - виберіть у меню Зображення>Повернути/Перевернути Зображення пункт Відобразити дзеркально по горизонталі;
    • Зображення>Повернути/Перевернути Зображення пункт Відобразити дзеркально по вертикалі.

  6. Стерти ділянку зображення

    Якщо Ви хочете виключити якусь ділянку тексту з розпізнавання або у Вас на зображенні є великі ділянки сміття, то Ви можете стерти їх. Для цього:

    • Виберіть інструмент [image] (на панелі у вікні Зображення) і, натиснувши на ліву кнопку мишки, виділіть ділянку зображення. яку Ви хочете видалити. Відпустіть кнопку, виділену частину зображення буде видалено.
  7. Обрізати зображення

    Інколи відскановане зображення може мати темні краї. Ви можете обрізати небажані темні місця до того, як запустите OCR. Ви також можете використовувати інструмент Обрізати Зображення, щоб змінити розмір зображення до стандартного розміру паперу, наприклад A4 або A5.

    1. У вікні Зображення виберіть інструмент [image] (або виберіть команду Обрізати Зображення в меню Зображення);
    2. Зображення буде представлено у вікні Обрізати Зображення, а його краї будуть визначені чорними лініями.
    • Ліворуч у випадаючому списку Ви можете вибрати масштаб, з яким зображення повинно бути представлено у вікні;
    • Щоб обрізати зображення, натисніть курсор миші на кольоровий край і перетягніть його до бажаного участку. Як альтернатива: Ви можете навести курсор миші до одного з кутків та перетягнути його по діагоналі. Частина зображення, яку буде видалено, відображається сірим кольором. Натисніть кнопку Обрізати;
    • Щоб змінити зображення на стандартний розмір паперу, виберіть бажаний розмір паперу зі списку праворуч Обрізати до;
    • Щоб пропустити обрізання поточного зображення, перейдіть до наступного, натисніть на кнопку Пропустити;
    • Очистіть Перейти до наступного зображення, якщо Ви не бажаєте, щоб програма ABBYY FineReader не переходила автоматично до наступного зображення, як тільки Ви завершили працювати з поточним зображенням.

    Примітка:

    1. Ми рекомендуємо обрізати зображення до того, як Ви визначили блоки та розпізнали зображення.
    2. Ви можете змінити колір краю зображення у вікні Обрізати. Щоб зробити це, перейдіть до закладки Вид у вікні Параметри (меню Сервіс>Параметри). У групі Зовнішній вигляд елементів, виберіть Обрізати Блок Зображення зі списку та натисніть на поле Колір. У вікні Колір виберіть бажаний колір.

  8. Збільшити/Зменшити масштаб зображення

    • На панелі Зображення (у вікні Зображення) виберіть інструмент [image] / [image] і клацніть мишкою на зображенні. Зображення збільшиться/зменшиться вдвічі.
    • Натисніть правою кнопкою миші на зображення і у локальному меню виберіть пункт Масштаб і потрібний Вам масштаб.

  9. Одержати інформацію про зображення

    Ви можете одержати наступну інформацію про відкрите зображення:

    ширину і висоту зображення у точках; вертикальну та горизонтальну роздільну здатність у точках на дюйм (dpi); тип зображення.

    • Натисніть правою кнопкою на зображення і в локальному меню виберіть пункт Параметри. У діалоговому вікні виберіть закладку Зображення.
  10. Друкувати зображення
    Ви можете друкувати зображення відкрите у вікні Зображення, зображення сторінок вибраних у вікні Пакет або зображення всіх сторінок пакета:
    • Виберіть Print>Image у меню Файл. Діалогове вікно Друкувати відкриється. введіть необхідні параметри друкування (принтер, кількість сторінок, кількість копій та ін.) у діалогове вікно.
  11. Відмінити останню дію

    Для того, щоб відмінити останню дію, на панелі Стандартна натисніть кнопку Відмінити [image].

    Порада: Для повторного виконання останньої відміненої дії на панелі Стандартна натисніть кнопку Поновити [image].


Нумерація сторінок при додаванні до пакета

Стандартно кожній сторінці, що сканується, дається номер на одиницю більший за номер останнього зображення у пакеті.

Ви можете задати номер сторінки, що додається, і вручну (наприклад, Вам потрібно зберегти вихідну нумерацію сторінок чи Ви скануєте стопку сортованих одна за одною сторінок). Для цього:

  • на закладці Сканування/Зображення (меню Сервіс>Параметри) відзначте пункт Запитувати номер сторінки під час додавання її у пакет.

При скануванні стопки двосторонніх сортованих одна за одною сторінок:

  1. Відзначте пункт Запитувати номер сторінки під час додавання її у пакет на закладці Сканування/Зображення (Сервіс>Параметри).
  2. У діалоговому вікні Номер сторінки вкажіть номер сторінки, з якого починається сканування і виберіть параметр Через одну у полі Нумерувати сторінки. Виберіть порядок нумерації сторінок: висхідний чи низхідний. Порядок нумерації залежить, наприклад, від того, як Ви кладете стопку в автоподавач – знаходяться менші чи більші номери згори.
Сканування


Параметри збереження зображень у пакеті

Приводити кольорове/сіре зображення до чорно-білого

Відзначте цей параметр при скануванні через TWAIN-діалог сканера в сірому режимі (з авто підбором яскравості) чи при скануванні в кольорі, якщо при цьому документи, що скануються, не містять кольорових картинок, кольорового шрифту і фону або ж Вам не потрібно передавати колір у вихідне зображення. У цьому випадку зображення, що зберігаються в пакет, будуть займати менше місця на диску

Примітка. Цей параметр установлено в вікні Параметри Передачі. Щоб відкрити це вікно, натисніть на кнопку Параметри Передачі... на закладці Загальне у вікні Параметри.


Перша сторінка: Аналіз макету сторінки

Аналіз макета сторінки

Перш ніж приступити до розпізнавання, програма повинна знати, які ділянки зображення треба розпізнавати. Для цього проводиться аналіз макета сторінки, під час якого виділяються блоки з текстом, зображення, таблиці і штрихи-коди.

У цій главі Ви довідаєтеся, коли може знадобитися провести ручний аналіз макета сторінки, які типи блоків бувають, як можна відредагувати отримані в результаті автоматичного аналізу блоки, а також як можна спростити процес аналізу, використовуючи шаблони блоків

Короткий зміст розділу:

  • Загальна інформація щодо аналізу макета сторінки
  • Типи блоків
  • Параметри автоматичного аналізу макета сторінки
  • Виділення і редагування блоків вручну
  • Ручний аналіз таблиць
  • Використання шаблонів блоків


Загальна інформація щодо аналізу розкладки сторінки

Загальна інформація щодо аналізу макета сторінки

Аналіз макета сторінки може проводитися як автоматично, так і вручну. У більшості випадків ABBYY FineReader сам успішно справляється з аналізом складних сторінок. Автоматичний аналіз виконується після натиснення кнопки 2-розпізнати одночасно з розпізнаванням тексту.

    Запускає розпізнавання відкритого зображення. Щоб змінити режим кнопки, натисніть на стрілку праворуч від неї і з меню, що відкрилося, виберіть потрібний пункт

Зауваження Окрема процедура аналізу макета сторінки теж доступна (меню Процес>Розпізнати>Аналіз макета сторінки). Правда, при цьому якість сегментації може бути нижчою, тому що при спільній процедурі розпізнавання і сегментації для аналізу сторінки використовується додаткова інформація, отримана в процесі розпізнавання.

Ручне виділення блоків може знадобитися, якщо

  1. Ви хочете розпізнати частину сторінки;

  2. У результаті автоматичного аналізу блоки були виділені невірно.

Порада:

  • У деяких випадках якість автоматичного аналізу можна поліпшити, правильно установивши параметри аналізу макета. Перевірте встановлені параметри аналізу (закладка Розпізнати, меню Сервіс>Параметри).
  • У випадку, якщо програма виділила неправильно деякі блоки, часто виявляється швидше виправити тільки їх, скориставшись інструментами для редагування блоків, а не виділяти блоки на зображенні знову вручну.
Параметри автоматичного аналізу макета сторінки
Виділення і редагування блоків вручну
Ручний аналіз таблиць


Типи блоків

Блоки - це взяті в рамку ділянки зображення. Блоки виділяють для того, щоб вказати системі, які ділянки відсканованої сторінки потрібно розпізнавати й у якому порядку. Також по них відтворюється вихідне оформлення сторінки. Блоки різних типів мають різні кольори рамок. Ви можете змінити кольори рамок блоків на закладці Вигляд діалогового вікна Параметри (меню Сервіс>Параметри) у групі Зовнішній вигляд елементів. У полі Елемент виберіть потрібний тип блоку, а в полі Колір - необхідний колір

При обробці зображень виділяють блоки наступних типів:

Зона Розпізнавання - блок використовується для розпізнавання і автоматичного аналізу частини зображення. Після натискання на кнопку 2-розпізнати виділений блок автоматично аналізується і розпізнається

Текст - блок використовується для позначення тексту. Він повинен містити текст тільки в один стовпчик. Якщо всередині тексту містяться зображення, виділіть їх в окремі блоки

Таблиця - цей блок використовується для позначення таблиць або тексту, що має табличну структуру. При розпізнаванні програма розбиває даний блок на рядки і стовпчики і формує табличну структуру. У вихідному тексті даний блок передається таблицею
Ви можете виділити і відредагувати таблицю вручну.

Зображення - цей блок використовується для позначення зображень. Він може містити зображення або будь-яку іншу частину тексту, яку Ви бажаєте передати до розпізнаного текст як зображення

Штрих-код - цей блок використовується для розпізнавання штрих-кодів. Тобто якщо Ваш документ містить штрих-код і Ви хочете передати його не картинкою, а перевести його в послідовність літер і цифр, то виділіть штрих-код в окремий блок та надайте йому тип Штрих-код.
Примітка: Якщо Ви бажаєте, щоб ABBYY FineReader розпізнавав штрих-коди Вашого документу автоматично, переконайтеся, щоб параметр Шукати штрих-код було обрано у вікні Параметри Передачі, інакше зніміть цей параметр. (Щоб відкрити вікно Параметри Передачі, натисніть на кнопку Параметри Передачі... в закладці Загальнеу вікні Параметри).

Тип штрих-коду

Тип штрих-коду Код 3 з 9
Перевірити Код 3 з 9
Код 3 з 9 без зірочок
Штрих-код
Код 93
Код 128
EAN 8
EAN 13
IATA 2 з 5
Inerleaved 2 з 5
Перевірити Inerleaved 2 з 5
Matrix 2 з 5
Postnet
Industrial 2 з 5
UCC-128
UPC-A
UPC-E
PDF417

Виділення і редагування блоків вручну


Параметри автоматичного аналізу макета сторінки

При автоматичному аналізі макета сторінки ABBYY FineReader сам виділяє блоки, що містять тексти, таблиці, зображення і штрих-коди.

Автоматичний аналіз запускається кнопкою 2-розпізнати одночасно з розпізнаванням тексту. До запуску розпізнавання необхідно задати основні параметри аналізу: параметри аналізу таблиць.

    Запускає розпізнавання відкритого зображення. Щоб змінити режим кнопки, натисніть на стрілку праворуч від неї та з меню, що відкрилося виберіть потрібний пункт

Параметри аналізу таблиць

У більшості випадків програма поділяє таблицю на рядки і стовпчики автоматично. Зазвичай програма автоматично розподіляє таблиці на рядки та колонки. Якщо необхідна додаткова настройка параметру таблиці, відкрийте вікно Передача Параметрів і виберіть бажану опцію в групі Розпізнати. (Щоб відкрити вікно Передача Параметрів, натисніть на кнопку Передача Параметрів… в закладці Загальне у вікні Параметри). Ці параметри рекомендується використовувати, якщо:

  • у результаті автоматичного аналізу макета сторінки таблиця була виділена і розділена на рядки і стовпчики невірно;
  • документ містить багато однотипних таблиць, для яких відома додаткова інформація (наприклад: таблиця не містить об'єднаних комірок або таблиця складається з комірок, текст у яких розташований в один рядок).

  1. Параметр Одна лінія тексту на комірку в таблиці використовується для впевненого аналізу таблиць з неповною кількістю або без чорних роздільників, з комірками, що містять не більше одного рядка тексту

    Kilometers | Miles
    1 | 0.62
    5 | 3.2

    - приклад таблиці, у кожній комірці якої текст розташований в один рядок

    Физ.явище t за Цельсієм
    Температура кипіння
    води     		100
    Температура замерзання
    води     		0

    - приклад таблиці, комірки якої містять більше одного рядка тексту

  2. Параметр Таблиця не містить об'єднані комірки використовується для впевненого аналізу таблиць, які не мають об'єднаних комірок

    Температура
    За Цельсієм | За Кельвіном
    -273 | 0
    100 | 373

    - приклад таблиці з об'єднаною коміркою

Зауваження. На таблицях загальної структури або на сторінках з таблицями різної структури відзначені параметри Одна лінія тексту на комірку в таблиці можуть призвести до помилок аналізу і відповідно знизити якість розпізнавання

Виділення і редагування блоку вручну
Зберегти зображення блоку у файл


Виділення і редагування блоків вручну

Як:
  • Створити новий блок
  • Змінити блоки
  • Редагувати таблицю

Щоб створити новий блок:

  1. Виберіть один з інструментів:

    - виділити зону розпізнавання;

    - виділити текстовий блок;

    - виділити зображення;

    - виділити табличний блок.

  2. Встановіть курсор мишки в кут передбачуваного блоку. Натисніть ліву кнопку мишки і, не відпускаючи кнопки, потягніть у протилежний по діагоналі кут
  3. Відпустіть кнопку мишки.

Виділена частина зображення буде обведена рамкою.

Ви можете змінити тип блоку (надати виділеному блоку один з існуючих типів: Зона розпізнавання, Текст, Таблиця, Зображення або Штрих-код). Для цього:

  • Натисніть на блоці правою кнопкою мишки й у локальному меню виберіть Змінити Тип Блоку, а потім - потрібний Вам пункт

Редагування форми і положення блоків

Щоб пересунути границю блоку:

  1. Установіть курсор мишки на границю блоку
  2. Натисніть ліву кнопку мишки і потягніть у потрібну сторону
  3. Відпустите кнопку мишки

Зауваження. Якщо Ви установите курсор мишки на кут блоку, то при русі мишки будуть одночасно змінюватися вертикальна і горизонтальна границі блоку

Щоб додати прямокутну частину блоку:

  1. Виберіть інструмент [image].
  2. Установіть курсор мишки всередині блоку, до якого Ви бажаєте додати частину. Натисніть ліву кнопку мишки і, не відпускаючи кнопки, потягніть по діагоналі. Виділивши потрібну частину зображення, відпустіть кнопку мишки. Виділений прямокутник буде додано до блоку.
  3. Якщо потрібно, пересуньте границю блоку.

Щоб видалити прямокутну частину блоку:

  1. Виберіть інструмент [image].
  2. Установіть курсор мишки всередині блоку, там, де Ви бажаєте вирізати частину. Натисніть ліву кнопку мишки і, не відпускаючи кнопки, потягніть по діагоналі. Виділивши потрібну частину зображення, відпустіть кнопку миші. Виділений прямокутник буде вилучений з блоку
  3. Якщо потрібно, пересуньте границю блоку.

Зауваження

  1. Ви також можете змінювати границі блоків додаванням нових вузлів (розбиваючих точок) до них. Ви можете використовувати мишу для пересування створених вами сегментів у будь-якому напрямку.
    Для того щоб додати вузол натисніть Shift потім пересуньте курсор миші на точку, де ви хочете створити новий вузол (курсор прийме вигляд хрестика) і натисніть на рамку. Буде створено новий вузол.
  2. ABBYY FineReader має точні вимоги до блоків форми. Ці вимоги основуються на тому, що строки тексту в блоці повинні бути цілими, інакше розпізнавання буде виконано невірно. Щоб ці вимоги виконувалися, ABBYY FineReader автоматично коригує рамки блоку після того як ви додали або видалили частину блоку (наприклад, якщо ви видалили нижню або верхню частину блоку, ви звичайно видаляєте цілий кут блоку, а якщо ви намагаєтеся видалити лише частину між двома нижніми або верхніми кутами, програма буде діяти таким чином ніби ви видалили кут блоку) вона також забороняє операції по руху сегментів, які формують рамку блоку.

Щоб виділити один або кілька блоків:

  • Натисніть на кнопку [image] та виділіть потрібний блок або натисніть ліву кнопку миші та оточіть прямокутником всі блоки, які вихочете виділити.

Зауваження Ви можете виділити один або більше блоків, використовуючи звичайні інструменти для виділення блоків. Для того щоб виділити декілька боків натисніть і тримайте SHIFT або CTRL разом з одним з вибраних інструментів: , [image], [image] або [image]) і мишкою натисніть на потрібні блоки. Щоб відмінити виділення вже обраного блоку або додати невиділені блоки, натисніть клавішу CTRL (перед цим потрібно обрати один з інструментів: , [image], [image] або [image]) і мишкою натисніть на потрібні блоки.

Щоб пересунути блок:

  • Натисніть клавішу ALT (перед цим потрібно обрати один з інструментів: , [image], [image], [image] або [image]) і мишкою перемістіть блоки

Щоб перенумерувати блоки:

  1. Виберіть інструмент [image].
  2. Натисніть на блоки в тому порядку, у якому Ви хочете бачити їх вміст у вихідному тексті

Увага! Якщо ви перенумеруєте блоки на вже розпізнаному зображенні, розпізнаний текст у чорновому режимі або у вікні Текст буде впорядковано належно до нової нумерації.

Щоб видалити блок:

  • Виберіть інструмент [image] і натисніть на блок, що Ви хочете видалити.
  • Виділіть блоки, які ви хочете видалити та натисніть DEL.

Увага! Якщо Ви видаляєте блок із вже розпізнаного зображення, то одночасно з цим у вікні Текст віддаляється текст, що відповідає цьому блоку

Щоб видалити всі блоки на зображенні:

  • Виберіть опцію Видалити ВСІ блоки та текст в меню Зображення .

Увага! Якщо Ви видаляєте блоки з уже розпізнаного зображення, то одночасно з цим у вікні Текст видаляється текст, що відповідає цим блокам

Редагування таблиці

Для редагування таблиці виберіть на панелі Зображення один з інструментів:

- щоб додати вертикальну лінію;

- щоб додати горизонтальну лінію;

- щоб видалити лінію

Щоб об'єднати комірки таблиці:

  • У меню Зображення>Комірки Таблиці виберіть пункт Об'єднати комірки.

Щоб розбити раніше об'єднані комірки таблиці:

  • У меню Зображення>Комірки Таблиці виберіть пункт Розділити комірки.

Щоб об'єднати рядки таблиці (у цьому випадку розподіл на стовпчики залишається):

  • У меню Зображення>Комірки Таблиці виберіть пункт Об'єднати комірки.
Ручна сегментація таблиць
Типи блоків
Створити шаблон блоків


Ручний аналіз таблиці

Порада: Якщо в результаті автоматичного аналізу таблиці поділ на рядки і стовпчики відбувся невірно, перш ніж аналізувати таблицю вручну заново, спробуйте спочатку відредагувати результати автоматичного аналізу

Щоб відредагувати таблицю вручну:

Відредагуйте таблицю, використовуючи інструменти (панель у вікні Зображення):

Додати вертикальну лінію
Додати горизонтальну лінію

Видалити лінію
Якщо комірка таблиці містить тільки зображення, у діалоговому вікні Параметри блоку (меню Вигляд>Параметри) виберіть пункт Вважати комірку таблиці зображенням. Якщо ж, крім зображення, в комірці міститься деякий текст, то виділіть зображення в окремий блок всередині комірки

Щоб об'єднати комірки або рядки таблиці:

  • у меню Зображення>Комірки Таблицівиберіть пункти Об'єднати комірки або Об'єднати рядки. При об'єднанні рядків таблиці розподіл на стовпчики залишається.

    Об'єднані комірки можна знову розділити, скориставшись командою Об'єднати рядки (меню Зображення>Комірки Таблиці).

Зауваження. Щоб не малювати вертикальні і горизонтальні лінії з нуля у таблиці, виділіть таблицю в окремий блок і натисніть правою кнопкою мишки на блоці. У локальному меню виберіть пункт Аналіз структури таблиці. А потім, використовуючи інструменти для роботи з таблицею, відредагуйте отримані результати.


Використання шаблонів блоків

При роботі з документами із однаковим розташуванням тексту і зображень, такими, наприклад, як форми, бланки і т.п., замість того, щоб аналізувати макет кожної сторінки, Ви можете провести аналіз однієї з них, записати розташування блоків на цій сторінці у файл, а потім, коли буде потрібно, "спроектувати" ці блоки на зображення (або групу зображень) з подібним розташуванням тексту.

Зауваження: Ви можете використати створений шаблон тільки для документів відсканованих з такою ж роздільною здатністю, як і документ, для якого ви створили шаблон.

Щоб створити шаблон блоків:

  1. Відкрийте зображення і виділіть на ньому блоки автоматично або вручну.
  2. У меню Зображення виберіть пункт Записати блоки у файл... У діалоговому вікні вкажіть назву для шаблону блоків

Щоб накласти шаблон блоків:

  1. У вікні Пакет виділіть сторінки, на які Ви хочете накласти існуючий шаблон
  2. У меню Зображення виберіть пункт Прочитати блоки з файлу.... У діалоговому вікні Відкрити файл із блоками виберіть файл (*.blk) з потрібним Вам розташуванням блоків
  3. У діалоговому вікні Відкрити файл із блоками у групі Застосувати до виберіть один із пунктів: всіх сторінок (якщо Ви хочете накласти шаблон на всі сторінки пакета) або виділених сторінок (якщо Ви хочете накласти шаблон тільки на виділені сторінки).
  4. Натисніть кнопку Відкрити (Open).


Розпізнавання

Завдання розпізнавання полягає в тім, щоб перетворити відскановане зображення у текст, зберігши при цьому оформлення сторінки. Перед тим, як це можна бути зробити, необхідно встановити основний параметр розпізнавання - мова розпізнавання. У цьому розділі описано параметри розпізнавання та інша важлива інформація про розпізнавання, включаючи використання різних опцій розпізнавання і т.д.

Короткий зміст розділу:

  • Загальна інформація щодо розпізнавання
  • Мова розпізнавання
  • Тип друку вхідного тексту
  • Інші параметри розпізнавання
  • Розпізнавання у фоновому режимі
  • Розпізнавання з навчанням
    • Поповнення еталона
    • Редагування еталона
  • Створення нової мови і груп мов
    • Створення нової мови
    • Створення нової групи мов


Загальна інформація щодо розпізнавання

Увага! Перед запуском розпізнавання перевірте задані параметри: мову розпізнавання, тип друку тексту, що розпізнається і тип сторінки.

Ви можете:

  1. Розпізнати блок або кілька блоків, виділених на зображенні
  2. Розпізнати відкриту сторінку або всі сторінки, виділені у вікні Пакет.
  3. Розпізнати всі нерозпізнані сторінки пакета
  4. Розпізнати всі сторінки у фоновому режимі. У цьому режимі можливо розпізнавання з одночасним редагуванням уже розпізнаних сторінок
  5. Розпізнати сторінки в режимі розпізнавання з навчанням. Даний режим використовується в основному для розпізнавання текстів, що використовують декоративні шрифти, або розпізнавання великого обсягу (більш 100 сторінок) документів поганої якості друку
  6. Розпізнати сторінки одного пакета на декількох комп'ютерах одночасно.

Щоб запустити розпізнавання:

  • Натисніть кнопку 2-розпізнати на панелі Scan&Read.

  • У меню Процес>Розпізнати виберіть потрібний Вам пункт:

    Розпізнати - щоб розпізнати відкриту сторінку або усі сторінки, виділені у вікні Пакет ;

    Розпізнати усі - щоб розпізнати всі нерозпізнані сторінки пакета;

    Розпізнати Блок - щоб розпізнати блок або кілька блоків, виділених на зображенні;

    Розпочати фонове розпізнавання - щоб розпочати розпізнавання у фоновому режимі.

Кнопка 2-Розпізнати запускає розпізнавання відкритого зображення. Щоб змінити режим кнопки, натисніть на стрілку праворуч від неї і з меню, яке відкрилося, виберіть потрібний пункт

Зауваження. При розпізнаванні вже розпізнаної сторінки перерозпізнаються тільки відредаговані і додані блоки

Розпізнавання с навчанням
Розпізнавання у фоновому режимі
Перевірка і редагування результатів розпізнавання


Мова розпізнавання

ABBYY FineReader підтримує розпізнавання як одномовних, так і багатомовних (наприклад, англійсько-українських) документів. Під час розпізнавання документа англійською або німецькою мовами, Ви можете також використовувати відповідні мови із спеціалізованими словниками. На додаток до спеціалізованих медичних та юридичних словників, ці мови також включають словники ABBYY FineReader загального призначення.

Щоб задати мову тексту, що розпізнається, виберіть відповідний рядок у списку на панелі Розпізнавання.

Якщо Ви хочете розпізнати документ, написаний кількома мовами:

  1. У списку мов на панелі Стандартна виберіть пункт Вибір декількох мов...
  2. У діалоговому вікні Мова тексту, що розпізнається вкажіть кілька мов. Для цього відзначте пункти з відповідними назвами мов.

Увага!

  1. Якщо Ви часто використовуєте яку-небудь комбінацію мов, то створіть нову групу, що містить ці мови.
  2. Збільшення кількості підключених до розпізнавання одного документа мов може призвести до погіршення якості розпізнавання. Не рекомендується підключати більш 2-3 мови
  3. Перед початком розпізнавання перевірте підключені на закладці Зберегти шрифти: вони повинні містити всі символи мови розпізнавання. У протилежному випадку розпізнаний текст буде неправильно відображений у вікні Текст (у словах на місці деяких літер стоятимуть значки "?" або "□"). Детальнiше про шрифти пiдтримуваних мов див. у роздiлi "Шрифти є необхiднi для коректного вiдображення символiв пiдтримуваних мов у редакторi ABBYY FineReader ".

Якщо потрібної мови немає в списку, можливі наступні варіанти:

  1. Дана мова не підтримується системою ABBYY FineReader . Повний список мов наведений у розділі Підтримувані мови розпізнавання.
  2. Мова, виключена зі списку мов, які показуються на панелі Стандартна. У цьому випадку в списку мов на панелі Стандартна виберіть пункт Вибір з повного списку мов і в діалоговому вікні Мова тексту, що розпізнається укажіть необхідну мову
  3. Мова була відключена при вибіркової установці.

    Зауваження. При установці перевірте, що Ви вказали ту ж папку, у яку Ви раніше установили ABBYY FineReader .

  4. Вашу копію ABBYY FineReader придбали в Інтернет-магазині. Щоб зменшити кількість завантаження, пакет дистрибуції, проданий в Інтернет- магазині, включає тільки загальний інтерфейс і мови розпізнавання. Щоб завантажити більше мов, виберіть Пуск/Програми/ABBYY FineReader 8.0/Завантажте більше мов і дотримуйтесь інструкції програми.

Щоб підключити/відключити мову до списку мов, які показуються на панелі:

  • У діалоговому вікні Мови... (меню Сервіс>Мови...) виберіть мову, яку Ви хочете підключити, і виберіть пункт (зніміть позначку вибору) Показувати в списку мов.

Порада: Ви можете встановити мову розпізнавання на окремий блок. Для цього натисніть правою кнопкою миші на блоці, для якого ви хочете встановити мову розпізнавання, відмінну від мови розпізнавання для всього тексту, і з локального меню виберіть пункт Параметри. У діалоговому вікні Параметри на закладці Блок у полі Мова розпізнавання виберіть мову розпізнавання виділеного блоку

Підтримувані мови розпізнавання


Тип друку вхідного тексту

Для більшості текстів тип друку визначається автоматично. Для цього виберіть Автовизначення у групі Тип Друку вікна Параметри Передачі(щоб відкрити вікно Параметри Передачі, натисніть на кнопку Параметри Передачі... на закладці Загальне у вікні Параметри).

При розпізнаванні текстів, надрукованих на матричному принтері в чорновому режимі або на друкарській машинці, можна домогтися вищої якості розпізнавання, задавши правильний Тип друку:

  • для текстів, надрукованих на друкарській машинці - значення Друкарська машинка.
  • для текстів, надрукованих на матричному принтері - значення Матричний принтер.
Фрагмент сторінки, надрукованої на матричному принтері в чорновому режимі. На зображенні видно, що штрихи літер складаються з окремих точок
Фрагмент сторінки, надрукованої на друкарській машинці. Ширина літер однакова (порівняєте, наприклад, літери «w» і «t»).

Щоб змінити тип друку:

  • Виберіть тип друку за Вашим вибором у групі Тип Друку вікна Параметри Передачі(щоб відкрити вікно Параметри Передачі, натисніть на кнопку Параметри Передачі... на закладці Загальне у вікні Параметри).

Зауваження Після розпізнавання текстів, надрукованих на друкарській машинці або матричному принтері, не забудьте знову вибрати значення Авто при поверненні до типографського тексту.


Інші параметри розпізнавання

Режим Розпізнавання

Програма ABBYY FineReader 8.0 дозволяє Вам вибрати швидкість і якість під час процесу розпізнавання. Доступно два режиму розпізнавання:

  • Повний
    У цьому режимі ABBYY FineReader проаналізує та розпізнає обидва простих документа зі складним макетом, зокрема документи з текстом на кольоровому або растровому фоні, а також документи зі складними таблицями (включаючи таблиці з білими лініями сітки й таблиці з кольоровими комірками).
    Примітка:У порівнянні з режимом Швидкий режим Повний витрачає більше часу та гарантує кращу якість розпізнавання.
  • Швидкий
    Цей режим рекомендується для обробки великої кількості документів із простим макетом і нормальною якістю зображень.

Ви можете встановити режим розпізнавання в закладці Розпізнати у вікні Параметри (меню Сервіс>Параметри).

Розпізнання PDF

ABBYY FineReader 8.0 екстрагує дані з файлів PDF і використовує цю інформацію для розпізнання документів PDF. Екстракція даних тексту збільшує швидкість процесу розпізнання в 2-3 рази. Однак файли PDF можуть мати нестандартне кодування. У такому випадку зміст тексту можливо відновити тільки за допомогою OCR. Якщо Ви не задоволені якістю розпізнавання документу PDF:

  • На закладці Розпізнатиу вікні Параметри (меню Сервіс>Параметри) виберіть параметр Розпізнати файли PDF як зображення у групі Розпізнання PDF і знову розпізнайте документ.

Розпізнання штрих-коду

Якщо Ви бажаєте, щоб ABBYY FineReader розпізнав штрих-код на Ваших документах автоматично, переконайтеся, що параметр Шукати штрих-код вибрано в групі Розпізнатиу вікні Параметри передачі. ABBYY FineReader буде створювати окремі блоки штрих-кодів для них; штрих-коді будуть відображені як серія букв і цифр у розпізнаному тексті. Повний список типів штрих-кодів, які підтримує ABBYY FineReader 8.0, дивися у Типи блоків.

Примітка: Щоб відкрити вікно Параметри Передачі, натисніть на кнопку Параметри Передачі... в закладці Загальнеу вікні Параметри (Сервіс>Параметри).

Показувати чи не показувати зображення під час розпізнавання

Розпізнавання групи сторінок відбувається швидше, якщо зображення, яке обробляється, не показується.

  • Зняти опцію Показати зображення під час розпізнанняу вікні Параметри передачі(щоб відкрити вікно Параметри Передачі, натисніть кнопку Параметри Передачі... у закладці Загальнеу вікні Параметри).

Орієнтація тексту

Якщо програма розпізнала блоки з вертикально розміщеним текстом невірно ( текстовий блок або комірку таблиці):

  • натисніть правою кнопкою миші на блоці з вертикальним текстом та виберіть Параметри з контекстного меню. Відкриється діалогове вікно Параметри. Виберіть потрібну строку у списку Орієнтація тексту у діалоговому вікні та розпізнайте заново зображення.

Інвертовані або відображені блоки

Якщо програма розпізнала блоки з інвертованим або відображеним текстом невірно (текстовий блок, комірку таблиці або цілу таблицю:

  • Натисніть правою кнопкою на необхідному блоці та виберіть Параметри з контекстного меню. Відкриється діалогове вікно Параметри. Виберіть Інвертований або Дзеркальний у діалоговому вікні та розпізнайте зображення заново.


Розпізнавання у фоновому режимі

Якщо Ви хочете одночасно з розпізнаванням редагувати розпізнані сторінки, Ви можете розпочати розпізнавання в фоновому режимі:

  • У меню Процес виберіть пункт Розпочати фонове розпізнавання.
    У панелі поточного стану знизу екрану з'явиться значок [image]. Якщо для вікна Пакет обрано режим відображення властивостей сторінок (локальне меню, пункт Вікно Пакету>Детально), то напроти сторінки, яка розпізнається, у стовпчику Відкрита з'явиться значок [image].

У цьому режимі розпізнавання автоматично відновлюється, як тільки у пакеті з'являються нерозпізнані сторінки

Зауваження: Ви помітите зростання швидкості розпізнавання у мультипроцесорних системах у Фоновому режимі якщо пакет містить багато сторінок.

Щоб зупинити Розпізнавання у фоновому режимі:

  • у меню Процес виберіть пункт упинити фонове розпізнавання.

Увага! У режимі роботи Розпізнавання у фоновому режимі використовуються параметри, задані в програмі до запуску фонового розпізнавання


Розпізнавання з навчанням

Як було відзначено, програма ABBYY FineReader дозволяє вводити тексти різної якості, надруковані практично будь-якими шрифтами. Тексти гарної та середньої якості, а також шрифти звичайного вигляду розпізнаються без попереднього навчання.

Режим "Розпізнавання з навчанням" використовується для:

  1. розпізнавання текстів, що використовують декоративні шрифти;
  2. розпізнавання тексту, у якому зустрічаються спеціальні символи (наприклад, окремі математичні символи);
  3. розпізнавання великого обсягу (більш 100 сторінок) тексту поганої якості
В інших випадках Розпізнавання з навчанням використовувати не рекомендується, тому що витрати на навчання будуть більше, ніж отриманий виграш у якості розпізнавання

Навчання проводиться при розпізнаванні одної-двох сторінок тексту в спеціальному режимі. У результаті створюється еталон літер, що зустрічаються у тексті. Цей еталон у подальшому використовується при розпізнаванні основного обсягу тексту. Деякі пари або трійки символів у тексті можуть склеюватися. Якщо при навчанні Вам не вдається перемістити прямокутник, що охоплює символ так, щоб він охопив один цілий символ і не містив при цьому частини сусідніх, то Ви можете навчити програму сполученню символів, які неможливо «розклеїти». Такі неподільні сполучення двох або трьох символів називаються лігатурами. Це, наприклад, такі сполучення як ед, от, ff, ffi, ffl та інші.

Увага!

  1. Створений еталон можна використовувати тільки для розпізнавання текстів, які використовують той самий шрифт і розмір символів та відскановані з тією ж роздільною здатністю, що і документ, на якому даний еталон створювався.
  2. При видаленні пакета еталон також видаляється.

    Ви можете записати створений еталон для роботи з іншими пакетами. Для цього запишіть параметри пакета у форматі шаблон пакета (*.fbt).

  3. При переході до розпізнавання текстів, надрукованих іншим шрифтом, не забудьте відключити еталон (на закладці Розпізнати, меню Сервіс>Параметри виберіть пункт Не використовувати еталон користувача).

Послідовність дій при розпізнаванні з навчанням:
  1. Задайте режим Розпізнавання з навчанням (на закладці Розпізнати, меню Сервіс>Параметри у групі Розпізнавання з навчанням виберіть пункт Розпізнавати з навчанням). У панелі поточного стану з'явиться назва еталона (стандартно default).
  2. Натисніть кнопку 2-розпізнати.
  3. Поповніть еталон, розпізнавши одну-дві сторінки в режимі розпізнавання з навчанням.
    Символи, яких навчають, заносяться до еталона, що створюється системою стандартно. Після закінчення навчання система збереже створений еталон (default.ptn) у папці, де зберігається пакет
  4. Відредагуйте еталон.
  5. Відмініть режим Розпізнавання з навчанням (на закладці Розпізнати у групі Навчання виберіть пункт Розпізнавати з еталоном користувача).
  6. Розпочніть розпізнавання основного тексту, натиснувши на кнопку 2-розпізнати.

Зауваження

  1. Щоб створити кілька еталонів на один пакет, скористайтеся діалоговим вікном Еталони користувача (відкривається з закладки Розпізнати кнопкою Еталони або з меню Сервіс>Еталони користувача). Створіть новий еталон (натисніть у діалоговому вікні на кнопку Новий) і виберіть його для роботи (натисніть на кнопку Вибрати). Далі робота зі створеним еталоном відбувається так само, як і робота з default еталоном, див. вище пп 1-5.
  2. Якщо у процесі навчання було створено кілька еталонів, то підключається останній створений еталон. Назва підключеного еталона пишеться в панелі поточного стану. Щоб підключити інший еталон для розпізнавання, у діалоговому вікні Еталони користувача (меню Сервіс>Еталони користувача) у списку еталонів виберіть еталон і натисніть кнопку Вибрати. На закладці Розпізнати у групі Навчання виберіть пункт Розпізнавати з еталоном користувача
  3. Якщо на закладці Розпізнати вибрано пункт Використовувати вбудовані еталони, то в режимі Розпізнавання з навчанням програма запропонує додати тільки невпевнено розпізнані символи. Якщо Ви навчаєте програму декоративним або нестандартним шрифтам (наприклад, тибетському) і при цьому використовуєте вбудовані еталони, програма може розпізнати частину символів неправильно, не запропонувавши їх додати. У цьому випадку рекомендується зняти позначку вибору з пункту Використовувати вбудовані еталони: навчання буде проводитися щодо кожного символу


Поповнення еталона

  1. Перевірте, щоб на закладці Розпізнати (меню Сервіс>Параметри) у групі Розпізнавання з навчанням було вибрано пункт Розпізнавати з навчанням.
  2. Натисніть кнопку 2-розпізнати. Програма почне розпізнавання. Як тільки зустрінеться символ, що підлягає навчанню, відкриється діалогове вікно Поповнення еталона із зображенням цього символу.

Додати символ

Прямокутник у верхній частини діалогового вікна, що охоплює символ, повинен вміщувати один цілий символ. Якщо він містить частину літери чи більше однієї літери, то за допомогою мишки чи кнопок [image] і [image] прямокутник можна пересунути так, щоб він охоплював одну цілу літеру.

Далі введіть потрібний символ і натисніть кнопку Додати.

Увага!

  1. Додавати можна тільки символи, що входять до алфавіту мови.
    Якщо Ви навчаєте програму символам, які не можна ввести з клавіатури, то для їхнього позначення можна використовувати комбінацію з двох символів чи Ви можете скопіювати необхідний символ з Таблиці символів (відкривається при натисненні кнопки [image] у діалоговому вікні Поповнення еталона ).
  2. Якщо в тексті, якому навчають, зустрічаються слова, набрані курсивом чи жирним, і Вам важливо зберегти вигляд шрифту в розпізнаному тексті, то при додаванні таких символів у діалоговому вікні Поповнення еталона слід увімкнути пункти Курсив чи Жирний відповідно.
  3. При поповненні стежте за тим, щоб зображенням великих букв відповідали великі букви, а зображенням маленьких – маленькі.

Якщо при додаванні Ви помилилися, можна натиснути кнопку Повернутися, і прямокутник, який охоплює символ, повернеться на попередню позицію, а остання створена пара «зображення – символ» буде вилучена з еталона. Кнопка Повернутися діє в межах одного слова.

Додавання лігатур

Лігатури - це сполучення двох чи трьох символів, які через особливості їхнього накреслення неможливо розділити при навчанні і які одразу додаються як комбінація символів. Додавання лігатур відбувається так само, як і додавання окремих символів:

  1. У рядку для введення символу введіть потрібне сполучення символів і натисніть кнопку Додати.
  2. Прямокутник у верхній частини діалогу повинен містити сполучення повністю. Пересунути прямокутник можна за допомогою мишки або використовуючи кнопки [image] і [image] .

Один еталон може містити до 1000 нових символів. Однак не слід створювати занадто багато лігатур, тому що це може негативно позначитися на якості розпізнавання.

При навчанні необхідно врахувати наступні обмеження:

  1. Зображення деяких символів не розрізняються системою розпізнавання і зіставляються з якимось одним символом. Наприклад, прямий ('), лівий (‘) і правий (`) апострофи зберігаються в еталоні як зображення прямого апострофа. Таким чином, після розпізнавання в тексті ніколи не з'явиться правий чи лівий апостроф, хоча під час навчання Ви вказували саме ці символи.
  2. Для деяких зображень рішення про те, з яким символом у розпізнаному тексті його зіставити, приймається на основі загального аналізу розпізнаного тексту. Так, наприклад, рішення про те, чи є символ, що позначається «кружком», літерою О чи цифрою нуль, система приймає залежно від того, чи знаходяться поруч інші цифри чи букви.


Редагування еталона

Перед тим, як запустити розпізнавання із щойно створеним еталоном, рекомендується переглянути еталон та, у разі потреби, відредагувати. Цим Ви зведете до мінімуму помилки розпізнавання, які можуть виникнути через невірне поповнення еталона.

Еталон повинен містити тільки цілі символи або лігатури. Символи, обрізані з боків, та символи із невірними підписами потрібно видалити з еталона.

Щоб відредагувати еталон:
  1. У меню Сервіс оберіть пункт Еталони користувача...
  2. У діалоговому вікні Еталони користувача оберіть потрібний еталон та натисніть кнопку Редагувати... Перед Вами відкриється діалогове вікно Еталон користувача.
  3. Вибравши символ, натисніть кнопку Параметри, щоб відредагувати підпис і вказати правильне накреслення: курсив, жирний, верхній чи нижній індекси, чи натисніть кнопку Видалити, щоб видалити неправильно додані символи


Мови і групи мов користувача

Ви можете використовувати не тільки існуючі мови і групи мов, але й створити нову мову або об'єднати існуючі мови в нову групу і при розпізнаванні підключити саме їх.

Коли треба створювати нову мову:

  1. Для підключення словника користувача.
    Наприклад, потрібно розпізнати український текст, що містить абревіатури. Ви можете створити словник абревіатур і підключити його до мови користувача. На основі української мови з підключеним системним словником і мови, створеної Вами з підключеним словником абревіатур, Ви можете створити групу для подальшого її використання при розпізнаванні Ваших текстів.
  2. Для розпізнавання документів спеціального вигляду.
    Наприклад:
    • Сторінка містить перелік артикулів, що складається з цифр і декількох літер. Ви можете створити нову мову, включивши до її складу мінімальний набір символів, і використовувати його для розпізнавання даного типу документів.
    • Документ використовує тільки великі літери української мови. У цьому випадку для підвищення якості розпізнавання варто виключити з розпізнавання символи, що ні в якому разі не можуть зустрітися в тексті, у даному випадку - усі малі літери.

Коли треба створювати групу мов:

  • Якщо Ви часто використовуєте яку-небудь комбінацію мов.

Створити мову або групу мов можна у діалоговому вікні Мови... (меню Сервіс, пункт Мови...).


Створення нової мови

Щоб створити нову мову розпізнавання:

  1. У меню Сервіс виберіть пункт Мови...
  2. Натисніть кнопку Нова. У діалоговому вікні виберіть пункт Створити нову мову на основі існуючої і виберіть мову, на основі якої Ви створюєте нову
  3. Перед Вами відкриється діалогове вікно Параметри мови.

При створенні нової мови потрібно вибрати наступні параметри (усі параметри задаються у діалоговому вікні Параметри мови):

  1. Назва нової мови
  2. У полі Алфавіт мови зазначений алфавіт мови, на основі якого Ви створюєте нову мову. Якщо потрібно, відредагуйте алфавіт, натиснувши на кнопку [image].

  3. Словник, який буде використовувати система при розпізнаванні і перевірці розпізнаного тексту. Можливі наступні варіанти:

    • Немає (не підключати словник до мови).
    • Вбудований словник (використовується словник, що поставляється з програмою).
    • Словник користувача

      Щоб наповнити словник або підключити старий словник користувача або текстовий файл у Windows (ANSI) - кодуванні (слова повинні бути розділені пробілами або іншими символам, не включеними в алфавіт), натисніть кнопку Редагувати.

      Зауваження. Словникові слова мови користувача вважаються правильними, якщо в тексті вони зустрілися з тією капіталізацією, у якій вони задані в словнику, а також у якому-небудь стандартному виді: усіма маленькими, усіма великими літерами або з великої літери:

      Вигляд слова у словнику: Припустимі варіанти написання слова в тексті:
      abc | abc, Abc, ABC
      Abc | abc, Abc, ABC
      ABC | abc, Abc, ABC
      aBc | aBc, abc, Abc, ABC
    • Регулярний вираз (задається граматика нової мови; докладніше про регулярні вирази див. Регулярні вирази).

Зауваження

  1. Натиснувши у діалоговому вікні Властивості мов на кнопку Додатково, Ви можете вказати додаткові властивості нової мови, наприклад, символи, що ігноруються всередині слова або вилучені з розпізнавання символи і т.д.
  2. Стандартно новостворену мову користувача буде збережено у папці пакета. ABBYY FineReader Corporate Edition дозволяє вам вказати іншу папку. Більш детальну інформацію про роботу з мовами користувача та їх словниками у групі ви знайдете в розділі "Робота у Групі з одними Мовами та Словниками Користувача".


Створення нової групи мов

Якщо при розпізнаванні текстів Ви часто використовуєте деяке сполучення мов, то Ви можете створити групу, у яку об'єднати ці мови. Створена група з'явиться в списку мов на панелі Стандартна.

Зауваження Ви можете задати комбінацію мов безпосередньо у списку мов на панелі Стандартна. Для цього виберіть у списку рядок Вибір декількох мов. У діалоговому вікні Мова тексту, що розпізнається виберіть потрібні мови

Щоб створити групу мов для розпізнавання:

  1. У меню Сервіс виберіть пункт Мови... і натисніть на кнопку Нова. У діалоговому вікні, що відкрилося, виберіть пункт Створити нову групу мов
  2. Перед Вами відкриється діалогове вікно Параметри групи мов.

Що потрібно вибрати для нової групи мов (усі параметри задаються у діалоговому вікні Параметри групи мов):

  1. Назва групи мов
  2. Вибрані мови

Зауваження

  1. Ви можете вказати символи, які напевне не зустрічаються в розпізнаваному документі. Якщо вказати такі символи, це може істотно збільшити швидкість і надійність розпізнавання. Для цього в діалоговому вікні Параметри групи мов натисніть кнопку Додатково і в діалоговому вікні Додаткові параметри групи мов виберіть відповідні символи.
  2. Стандартно новостворену мову користувача буде збережено у папці пакета. ABBYY FineReader Corporate Edition дозволяє вам вказати іншу папку. Більш детальну інформацію про роботу з мовами користувача та їх словниками у групі ви знайдете в розділі "Робота у Групі з одними Мовами та Словниками Користувача".


Перевірка і редагування тексту

Після завершення розпізнавання результат з'являється у вікні Текст. Вікно Текст - це вбудований редактор програми ABBYY FineReader ; у ньому Ви можете перевірити результати розпізнавання і відредагувати розпізнаний текст.

Одна з можливостей текстового редактору ABBYY FineReader – це вбудована перевірка орфографії (список мов, для яких підтримується перевірка орфографії, наведений у Підтримуваних мовах розпізнавання).

Система вбудованої перевірки орфографії дозволяє:

  1. Знаходити невпевнено розпізнані слова (слова, у яких є невпевнено розпізнані символи).
  2. Знаходити орфографічні помилки (неправильно написані слова).
  3. Додавати невідомі системі ABBYY FineReader слова до словника для того, щоб вони розпізнавалися впевнено.

Короткий зміст розділу:

  • Перевірка розпізнаного тексту
  • Параметри перевірки і редагування тексту
  • Поповнення і видалення слів зі словника користувача
  • Редагування тексту в редакторі FіnеRеаdеr'а
  • Редагування таблиць
  • Створення та редагування гіперлінків


Перевірка розпізнаного тексту

Невпевнено розпізнані символи і слова, яких немає в словнику, виділяються різними кольорами. Стандартно для виділення невпевнено розпізнаних символів використовується голубий, для слів, що не знайдені в словниках - рожевий. Щоб змінити кольори:

  • На закладці Вигляд (меню Сервіс>Параметри) у полі Елемент виберіть пункт Невпевнено розпізнаний символ (Слово, що не знайдене в словниках) і в полі Колір - колір підсвічування

Щоб перевірити результати розпізнавання:

  1. Натисніть кнопку 3-перевірка на панелі Scan&Read (або виберіть пункт Перевірити у меню Сервіс).

    Перевірка дозволяє знайти у тексті слова, що містять невпевнено розпізнані символи, слова, що не знайдені в словниках, а також слова з орфографічними помилками.
    Клавіатурна команда: F7

  2. Відкриється діалогове вікно Перевірка.

  3. У діалоговому вікні Перевірка три частини. Верхня частина - аналог вікна «Крупний план» програми ABBYY FineReader , у ньому показано зображення слова з можливою помилкою. Середня частина показує саме слово з можливою помилкою, у рядку над цим вікном виводиться назва типу помилки. У нижній частині, Варіанти замін, пропонуються варіанти заміни цього слова (якщо такі існують). Для варіантів використовується словник, зазначений у полі Мова словника. Ви можете використовувати будь-який словник із запропонованого списку

    Зауваження. Для зручності перевірки і редагування тексту діалогове вікно Перевірка може бути збільшено. Для цього досить помістити курсор мишки на границю діалогового вікна (курсор перетвориться в двосторонню стрілку). Рухаючи границю, зробіть діалогове вікно більшим або меншим.

  4. Ви маєте наступні можливості:

    • Натисніть кнопку Підтвердити, щоб залишити слово, як воно є

      Зауваження. Коли ви натискаєте Підтвердити або Підтвердити всі, всі "невпевнені" маркування видаляються зі слова - система вважає, що слово не містить ніяких нерозпізнаних або невпевнено розпізнаних символів; ці символи також більше не підсвічуються. Коли ви експортуєте такі слова у PDF формат та включите режим Замінити невпевнено розпізнані слова зображеннями, вони не будуть замінені зображеннями.

    • Натисніть кнопку Підтвердити всі, щоб залишити всі такі слова в розпізнаному тексті, як вони є
      Якщо немає правильного варіанту замін для слова у вікні Варіанти замін, відредагуйте слово або сусідні слова по центру діалогового вікна (увага: якщо ви перейдете до режиму редагування, деякі кнопки змінять свої назви та функції). Потім натисніть кнопку Підтвердити ( Підтвердити всі), щоб змінити поточне слово (всі такі слова) в тексті та перейти до наступного невпевнено розпізнаного слова.
    • Виберіть варіант для заміни і натисніть кнопку Замінити або Замінити всі, щоб замінити поточне слово або всі такі слова в тексті. Якщо серед слів , які є у Варіантах замін немає правильного варіанта для заміни слова, відредагуйте його в середній частині діалогового вікна і натисніть кнопку Підтвердити, щоб замінити поточне слово
    • Натисніть Додати..., щоб додати слово в словник. У цьому випадку при подальшій перевірці орфографії, якщо це слово (або одна з його форм) зустрінеться в тексті, воно не буде вважатися помилковим
    • Натисніть Параметри..., щоб задати параметри перевірки розпізнаного тексту
    • Натисніть Закрити, щоб закрити діалогове вікно

Перехід між невпевнено розпізнаними словами

Щоб швидко перевірити результати розпізнавання, ви можете використовувати кнопки [image] та [image], щоб перейти відповідно до наступного або попереднього невпевнено розпізнаного слова .

Використовуйте також F4 (SHIFT F4) гарячі клавіші, щоб пересуватися між невпевненими словами.


Параметри перевірки і редагування тексту

Ці опції пропонуються на закладці Перевірити орфографію вікна Параметри (Сервіс>Параметри), а також у групі Перевірити Орфографію у вікні Параметри Передачі.

  • Рівень виділення помилок

    Увага! Встановлюється до запуску розпізнавання.

  • Зупинятися на невпевнено розпізнаних словах
  • Зупинятися на словах, що не знайдені в словнику
  • Зупинятися на складних словах
  • Пропускати слова з цифрами
  • Коригувати пропуски перед та після знаків пунктуації

Рівень виділення помилок

У списку Рівень виділення помилок можна вибрати наступні значення:

  • Немає - помилки розпізнавання не виділяються.
  • Стандартний - кольором виділяються нерозпізнані і невпевнено розпізнані символи.
  • Максимальний - крім нерозпізнаних і невпевнено розпізнаних символів, кольором виділяються слова, що не знайдені в словнику мови розпізнавання.

Зауваження. Кількість помилок, які відображаються у вікні Текст, буде змінено після повторного розпізнавання документу.

Зупинятися на невпевнено розпізнаних словах

Система при перевірці орфографії зупиняється на словах, у яких були невпевнено розпізнані які-небудь літери.

Зупинятися на словах, що не знайдені в словнику

Цей параметр дозволить Вам перевірити слова, яких немає в словнику і які могли бути розпізнані програмою невірно.

Зупинятися на складних словах

При перевірці орфографії система зупиняється на словах, яких немає в словнику, але які можуть бути побудовані за наявними морфологічними моделями чи, які можуть бути складені з наявних у словнику слів.
Примітка. Цей параметр установлено в вікні Параметри Передачі. Щоб відкрити це вікно, натисніть на кнопку Параметри Передачі... на закладці Загальне у вікні Параметри.

Пропускати слова з цифрами

При перевірці орфографії слова, всередині яких зустрічаються цифри, не вважаються помилковими, якщо ці слова не містять невпевнено розпізнані символи.

Коригувати пропуски перед та після знаків пунктуації

Якщо цей пункт вибрано, то система не буде зупинятися на тих фрагментах, де невірно розставлені пропуски перед та після знаків пунктуації, а виправить їх автоматично.
Примітка. Цей параметр установлено в вікні Параметри Передачі. Щоб відкрити це вікно, натисніть на кнопку Параметри Передачі... на закладці Загальне у вікні Параметри.


Поповнення і видалення слів зі словника користувача

Додавання слова до словника користувача

Додавання слів у словник - один зі способів підвищення якості розпізнавання, тому що при розпізнаванні система перевіряє слова за словником. У словник має сенс додавати слова, які часто зустрічаються (наприклад, терміни, скорочення, назви і т.д.). При додаванні слова система будує його парадигму (сукупність усіх форм даного слова). Завдяки цьому система може впевнено розпізнавати не тільки ту форму, що вже один раз зустрілася в тексті і була додана до словника, але і усі форми доданого слова.

Щоб додати слово в словник під час перевірки орфографії:

  • Натисніть кнопку Додати у діалоговому вікні Перевірка.

У діалоговому вікні Початкова форма Ви маєте встановити наступні параметри:

  1. Частина мови (Іменник, Прикметник, Дієслово, Незмінне слово).
  2. Якщо слово завжди пишеться з великої літери, відзначте пункт Власна назва.
    Якщо Ви додаєте слово, яке є скороченням, відзначте пункт Абревіатура.
  3. Початкова форма слова.

Натисніть ОК. Відкриється діалогове вікно Парадигма, у якому користувачеві пропонуються запитання, за відповідями на які будується парадигма слова. Для відповідей на запитання натискайте кнопки Так чи Ні. Якщо ви помилилися при відповіді на запитання, натисніть кнопку Спочатку, щоб мати можливість відповісти на це питання іншим чином. Система покаже побудовану парадигму у діалоговому вікні Парадигма.

Зауваження.

  1. Якщо Ви бажаєте, щоб при додаванні слова в англійський словник парадигма не будувалася (слово додавалося б як незмінне), то на закладці Перевірка (меню Сервіс>Параметри) відзначте параметр Пропустити підказку форми слів.
  2. Ви можете додавати слова під час перегляду списку доданих слів. Для цього в меню Сервіс виберіть пункт Переглянути словники. У діалоговому вікні Перегляд словників виберіть мову та натисніть кнопку Переглянути. Відкриється словник зі списком доданих слів. Ви можете, натиснувши на кнопку Додати, додати набране слово.
  3. Підчас додавання нових слів у словник, побудова парадигми підтримується тільки для зазначених мов: Англійська, Італійська, Французька, Німецька (стара та нова орфографія), Російська, Іспанська та Українська.

Якщо слово, що додається, уже є в словнику, система попередить Вас про це. У цьому випадку Ви можете подивитися його парадигму. Якщо існуюча парадигма Вас не влаштовує, можете створити іншу (кнопка Додати у діалоговому вікні Додати слово).

Порада:

  1. Ви можете імпортувати словники користувача від ABBYY FineReader 3.0, 4.0, 5.0 чи 6.0.
  2. Ви можете імпортувати словник користувача (*.dic), котрий Ви створили при роботі з програмою Microsoft Word 6.0, 7.0, 97 і 2000.

Щоб імпортувати словник:

  1. У меню Сервіс виберіть пункт Переглянути словники. Далі виберіть мову словника і натисніть кнопку Переглянути.
  2. У діалоговому вікні Словник натисніть кнопку Імпорт та виберіть файли з розширеннями (*.pmd, *.txt або *.dic).

Щоб видалити слово з словника:

  1. В меню Сервіс виберіть пункт Переглянути словники. Виберіть мову словника і натисніть кнопку Переглянути.
  2. У діалоговому вікні, що відкрилося, виділіть слово та натисніть кнопку Видалити.


Редагування тексту в редакторі ABBYY FineReader 'a

Порада: Якщо символи в текстовому вікні ABBYY FineReader відображаються некоректно (у словах на місці деяких літер стоять значки "?" або "□"), це означає, що шрифти, вибрані на закладці Зберегти, не містять усіх символів, що входять у мову розпізнавання. Задайте шрифт (група Шрифти, меню Сервіс>Параметри, закладка Зберегти), який підтримує всі символи мови документа (наприклад, Arial Unicode Microsoft чи Bitstream Cyberbit), і розпізнайте документ знову. Детальнiше про шрифти пiдтримуваних мов див. у роздiлi "Шрифти є необхiднi для коректного вiдображення символiв пiдтримуваних мов у редакторi ABBYY FineReader ".

Розпізнаний текст виводиться у вікно Текст. При передаванні тексту в програму оформлення документа зберігається відповідно до параметрів оформлення, які встановлюються на закладці Зберегти та у діалогових вікнах Формати.

Невпевнено розпізнані символи виділяються кольором. Ви можете скасувати виділення слів з невпевнено розпізнаними символами: на закладці Вигляд (меню Сервіс>Параметри) зніміть позначку вибору з пункту Виділяти невпевнено розпізнані символи.

Редактор ABBYY FineReader 'а має два режими вигляду документів: повний режим (відображається у повному форматі) та чорновий режим.

Повний режим відображає блоки з розпізнаним текстом, таблиці та малюнки саме так, як вони виглядають у вихідному джерелі. Цей режим повністю зберігає формат джерела: колонки, таблиці, малюнки та великі літери, які займають декілька рядків у абзаці. Блок, в якому на даний момент розміщено курсор, стає активним. Коли ви пересуваєте курсор, користуючись клавіатурою, порядок пересування між блоками визначається їх нумерацією на вихідному зображенні. Якщо текст, який треба помістити у блок, не вміщується у рамки блока (наприклад, ви редагували текст і він став занадто великим), деякі частини тексту у неактивних блоках стануть невидимими; в цьому випадку блок матиме червоні крапочки на рамці. Коли блок активний, то його рамки збільшуються так, щоб можна бачити розміщений у ньому текст.

Наступні властивості тексту не відображають у чорновому режимі: відступ зліва; вирівнювання абзаців ( всі абзаци вирівнюються по лівому краю); колір тексту та фону. Для відображення всього тексту використовується шрифт однакових розмірів (стандартно 12 пт). Шрифт та його ефекти (жирний, курсив, підкреслений, нижній індекс, верхній індекс) не зберігаються.

Переходити з повного режиму до режиму чернетки можна натискаючи на кнопку [image] (перейти до повного режиму) або [image] (перейти до режиму чернетки) у вікні Текст

Ви можете поміняти встановлений стандартно розмір шрифту для показу в чорновому режимі. Для цього:

  1. В меню Сервіс виберіть пункт Параметри.
  2. На закладці Вигляд укажіть потрібний розмір шрифту в пункті Розмір шрифта у чорновому режимі.

Редактор системи ABBYY FineReader надає наступні можливості щодо редагування тексту:

  • Копіювання, переміщення, видалення виділених фрагментів тексту
  • Пошук і заміна виділеного фрагменту тексту
  • Зміна вигляду шрифту
  • Вирівнювання тексту
  • Скасування і відновлення дій

Копіювання, переміщення, видалення виділених фрагментів тексту

  1. Перед застосуванням команд копіювання, переміщення чи видалення виділіть потрібний фрагмент тексту.
  2. Виконайте одну з дій:

    Щоб скопіювати виділений текст:

    Кнопка
    Копіювати

    • Натисніть кнопку Копіювати на інструментальній панелі Стандартна.

    • В меню Редагування чи в локальному меню виберіть команду Копіювати.
    • Натисніть клавіші ALT+C

    Щоб перемістити фрагмент тексту:

    Кнопка
    Вирізати

    • Натисніть кнопку Вирізати на інструментальній панелі Стандартна.

    • В меню Редагування чи в локальному меню виберіть команду Вирізати.
    • Натисніть клавіші ALT+X

    Щоб вставити скопійований (вирізаний) текст:

    Кнопка
    Вставити

    • Натисніть кнопку Вставити на інструментальній панелі Стандартна.

    • В меню Редагування чи в локальному меню виберіть команду Вставити.
    • Натисніть клавіші ALT+V

До початку

Пошук і заміна виділеного фрагменту тексту

Щоб знайти виділений фрагмент у тексті, що редагується:

  1. Виконайте одну з наступних операцій:

    • У меню Редагування виберіть пункт Знайти.
    • Натисніть клавіші ALT+F

  2. У діалоговому вікні Знайти у рядку Знайти вкажіть, що Ви бажаєте знайти, і задайте параметри пошуку.
    Зауваження. Щоб повторити пошук того ж слова з тими ж параметрами, натисніть клавішу F3.

Щоб знайти і замінити визначений фрагмент у тексті, що редагується:

  1. Виконайте одну з наступних операцій:

    • У меню Редагування виберіть пункт Замінити.
    • Натисніть клавіші ALT+H

  2. У діалоговому вікні Замінити у рядку Знайти вкажіть, що Ви бажаєте знайти, у рядку Замінити на вкажіть, на що Ви бажаєте замінити знайдене слово, і задайте параметри пошуку.

До початку

Зміна вигляду шрифту

  1. Установіть курсор на слово, яке Ви хочете змінити, чи виділіть фрагмент тексту, для якого Ви хочете змінити шрифт.

  2. Виконайте одну з наступних операцій:

    • Натисніть на одну з кнопок (наприклад, [image]) на панелі Форматування.
    • Натисніть правою кнопкою мишки у вікні Текст і в локальному меню виберіть пункт Шрифт. У діалоговому вікні Шрифт виберіть назву шрифту й установіть потрібні Вам параметри шрифту
    • Натисніть клавіші CTRL+B - напівжирний, CTRL+I - курсив, CTRL+U - підкреслення

Зауваження. Встановлювані в діалоговому вікні Шрифт міжлітерний інтервал, масштаб символів, а також форматування тексту малими прописними (відображення всіх малих літер у виділеному тексті як прописних літер зменшеного розміру) не відображаються у вікні Текст. Ви побачите ці зміни, якщо запишете документ у форматі програм, які підтримують зазначені типи форматування тексту.

До початку

Вирівнювання тексту

  1. Виділіть текст, який Ви бажаєте вирівняти.

  2. Виконайте одну з наступних дій

    • або натисніть на кнопку вирівнювання тексту (наприклад, [image] ), вибравши опцію на Ваш розсуд, на панелі інструментів Формат, або
    • правою кнопкою мишки кликніть на вікно Текст, виберіть опцію Властивості Символів у локальному меню. Відкриється вікно Символи. Виберіть необхідну опцію в полі Вирівнювання.

    До початку

Відміна та відновлення дій

Виконайте одну з наступних операцій:

Щоб відмінити виконану дію:

Кнопка
Відмінити

  • Натисніть кнопку Відмінити на інструментальній панелі Стандартна.

  • У меню Редагування виберіть пункт Відмінити.

  • Натисніть клавіші CTRL+Z
Щоб поновити дію, яку відмінено:

Кнопка
Поновити

  • Натисніть кнопку Поновити на інструментальній панелі Стандартна.

  • У меню Редагування виберіть пункт Поновити.

  • Натисніть клавіші CTRL+Y

До початку


Редагування таблиць

Під час редагування таблиці Ви можете:

  1. Об'єднати комірки чи рядки
  2. Розбити комірки
  3. Розбити рядок (стовпчик)
  4. Видалити комірку

Щоб об'єднати комірки або рядки:

  • Утримуючи клавішу CTRL, виділіть на зображенні комірки чи рядки, які Ви хочете об'єднати. У меню Зображення>Комірки таблиці виберіть пункт Об'єднати комірки таблиці або Об'єднати рядки таблиці.

Щоб розбити комірки:

  • У меню Зображення>Комірки таблиці виберіть пункт Розбити комірки таблиці.

Увага! Команда застосовується тільки до раніше об'єднаних комірок таблиці.

Щоб розбити рядок або стовпчик:

  1. На панелі Зображення виберіть інструмент [image] або [image].
  2. Вставте горизонтальну/вертикальну лінію у рядок/стовпчик таблиці, вміст яких Ви хочете розділити.

Зауваження. Скориставшись інструментом [image] або командою меню Об'єднати рядки таблиці (меню Зображення>Комірки таблиці) Ви можете об'єднати рядки (стовпчики).

Щоб видалити комірку:

  • У вікні Текст виділіть комірку (або кілька комірок), яку Ви бажаєте видалити, і натисніть клавішу DEL.


Створення та редагування гіперлінків

Гіперлінк зазвичай приєднує одну веб-сторінку до іншої. Крім того, кликом миші гіперлінк може показати зображення, запустити мультімедійний файл, відіслати електронного листа або запустити програму.

ABBYY FineReader 8.0 може розпізнавати гіперлінки до:

  • файл, наприклад file://D:\MyDocuments\ABBYY FineReaderGuide.pdf;

  • протокол передачі файлом (FTP), наприклад ftp://;

  • Веб-сайти, наприклад http://www.abbyy.com;

  • адреси електронної пошти, наприклад mailto:office@abbyy.com.

ABBYY FineReader розпізнає текст гіперлінку та створює адрес призначення у вихідному документі. Розпізнані гіперлінки відображаються голубим кольором та підкресленням.
Примітка: Ви можете змінити колір гіперлінка на закладці Зберегти у вікні Параметри.

Під час перегляду розпізнаного документу в вікні Текста, наведіть курсор миші на гіперлінк, щоб побачити його адресу. Щоб відкрити гіперлінк, утримуйте клавішу Ctrl та кликніть на гіперлінк.

Редактор ABBYY FineReader дозволяє Вам:

  • Змінювати текст і адресу розпізнаного гіперлінку.

  • Вставте гіперлінк у документ,

  • Видалити гіперлінк з документа.

Щоб змінити текст і адресу гіперлінку:

  1. Виділіть текст гіперлінку.
  2. Натисніть на кнопку [image] на панелі інструментів у вікні Текст;
  3. У вікні Редагування Гіперлінку, що відкриється, введіть новий текст у полі Текст Гіперлінку ;
  4. У цьому вікні вкажіть тип адреси в групі Зв'язати з:

  • Виберіть Веб-сторінку, щоб зв'язати з Інтернет- сторінкою. У полі Адреса, вкажіть протокол та URL сторінки (наприклад, http://www.abbyy.com);

  • Виберіть Файл, щоб зв'язати з файлом. Вибравши цей параметр, відкриється вікно Відкрити, де Вам необхідно вказати назву файла, до якого буде вести гіперлінк;

  • Виберіть E-mail, щоб користувач міг відіслати повідомлення електронною поштою за адресою, що вказана в гіперлінку. У полі Адреса вкажіть протокол та адресу електронної пошти (наприклад, mailto:office@abbyy.com).

Щоб вставити гіперлінк:

  1. У документі виберіть текст, який Ви бажаєте використовувати як гіперлінк.
    Якщо не вибрано текст, в документі буде відображатися адреса гіперлінку.
  2. Натисніть на кнопку [image] на панелі інструментів у вікні Текст;
  3. У вікні Редагування Гіперлінку, що відкриється, введіть новий текст у полі Текст Гіперлінку ;
  4. У цьому вікні вкажіть тип адреси в групі Зв'язати з:

  • Виберіть Веб-сторінку, щоб зв'язати з Інтернет- сторінкою. У полі Адреса, вкажіть протокол та URL сторінки (наприклад, http://www.abbyy.com);

  • Виберіть Файл, щоб зв'язати з файлом. Вибравши цей параметр, відкриється вікно Відкрити, де Вам необхідно вказати назву файла, до якого буде вести гіперлінк;

  • Виберіть E-mail, щоб користувач міг відіслати повідомлення електронною поштою за адресою, що вказана в гіперлінку. У полі Адреса вкажіть протокол та адресу електронної пошти (наприклад, mailto:office@abbyy.com).

Щобвидалити гіперлінк:

У вікні Текст, клікніть правою кнопкою мишки на гіперлінк, який Ви бажаєте видалити, та виберіть Видалити Гіперлінк у контекстному меню.


Збереження в зовнішні редактори і формати

Результати розпізнавання можна зберегти в файлі, екпортувати у зовнішню програму без збереження їх на диск, скопіювати у буфер обміну або передати за допомогою e-mail у будь-якому із підтримуваних форматів. Можна зберегти або всі сторінки, або лише вибрані.

Список підтримуваних програм:

Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) i 2003 (11.0); WordPerfect 2003 (11.0); Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) i 2003 (11.0); Microsoft PowerPoint 2002 (10.0) i 2003 (11.0); Corel WordPerfect 7.0, 8.0, 9.0 i 2002 (10.0), і 2003 (11.0); Lotus Word Pro 9.5, 97 i Millennium Edition; StarWriter 4.х, 5.x i 6.х, Adobe Acrobat/Reader (усі версії).

Короткий зміст глави:

  • Загальна інформація щодо збереження розпізнаного тексту
  • Параметри збереження розпізнаного тексту
  • Збереження розпізнаного тексту у форматі RTF, DOC i Word XML
  • Зберігання розпізнаного тексту в форматі XLS
  • Збереження розпізнаного тексту у форматі PDF
  • Параметри захисту PDF
  • Збереження розпізнаного тексту у форматі HTML
  • Збереження розпізнаного тексту у форматі PPT

  • Зберігання розпізнаного тексту в форматі TXT

  • Зберігання розпізнаного тексту в форматі DBF

  • Зберігання розпізнаного тексту в форматі CSV

  • Зберігання розпізнаного тексту в форматі LIT

  • Збереження зображення сторінки
  • Додавання властивостей документу


Загальна інформація щодо збереження розпізнаного тексту

Ви можете:

  • Зберегти розпізнаний текст, використовуючи Маг збереження результатів.
  • Записати відкриту чи виділені в вікні Пакет сторінки у файл чи передати у зовнішню програму
  • Записати всі сторінки пакета у файл чи передати у зовнішню програму
  • Записати зображення сторінки у файл
Кнопка 4-зберегти дозволяє передати результати розпізнавання у обрану програму чи записати їх у файл. Зовнішній вигляд іконки міняється в залежності від обраного режиму збереження; підпис Зберегти міняється на назву обраної програми

Щоб зберегти розпізнаний текст:

  • Натисніть стрілку праворуч від кнопки 4-зберегти і в локальному меню виберіть необхідний пункт

Зауваження При збереженні частини сторінок спочатку виділіть їх у вікні Пакет.

Після того, як Ви передали розпізнаний текст до обраної Вами програми, відправили його електронною поштою, передали у буфер чи записали у файл, "інформація" про цю дію відіб'ється на іконці кнопки 4-Зберегти. Тому для того, щоб повторити ту ж операцію для іншого зображення, Вам досить натиснути на цю іконку

Параметри збереження розпізнаного тексту
Збереження розпізнаного тексту у форматі RTF, DOC, Word XML
Зберігання розпізнаного тексту в форматі XLS
Збереження розпізнаного тексту у форматі PDF
Збереження розпізнаного тексту у форматі HTML
Збереження розпізнаного тексту у форматі PPT
Зберігання розпізнаного тексту в форматі TXT
Зберігання розпізнаного тексту в форматі DBF
Зберігання розпізнаного тексту в форматі CSV
Зберігання розпізнаного тексту в форматі LIT
Збереження зображення сторінки
Формати, у яких ABBYY FineReader зберігає розпізнаний текст


Параметри збереження розпізнаного тексту

Параметри зберігання установлюються перед зберіганням на закладці Зберегти у вікні Параметри (меню Сервіс>Параметри). Деякі параметри зберігання також можна установлювати за допомогою Мага Зберігання, а також у вікнах Зберегти Сторінки, Сторінки з E-mail, Зображення з E-mail. У цьому розділі Ви дізнаєтесь:

  • Шрифти, що використовуються
  • Зберегти всі сторінки пакета або тільки виділені
  • Режими передачі сторінок пакета

Шрифти, що використовуються (при збереженні у форматах RTF, DOC, Word XML, PPT чи HTML)

При записуванні у файл або при передачі розпізнаного тексту в програму використовуються шрифти, які встановлені на закладці Зберегти у групі Шрифти. Ви можете змінити шрифти у вікні Текст чи, вибравши інші шрифти на закладці Зберегти, розпізнати зображення знову

Зберегти всі чи тільки виділені сторінки

Дозволяє зберегти всі сторінки пакета чи тільки виділені. При збереженні або передачі частини сторінок, спочатку виділіть їх у вікні Пакет.

Режими передачі сторінок пакета (при збереженні декількох сторінок пакета)

  • Кожна сторінка в окремий файл - дозволяє записати кожну сторінку пакета в окремий файл. У цьому випадку до назви файлу в кінець автоматично додається порядковий номер сторінки у пакеті.
  • Зберігати з іменами вихідних зображень - дозволяє зберегти розпізнані сторінки в окремі файли обраного формату, причому імена цих файлів будуть збігатися з іменами відповідних файлів зображень.

    Зауваження.
    1. Сторінки, не зв'язані з вихідними файлами зображень (наприклад, отримані при скануванні), у цьому режимі ігноруються, тобто не зберігаються; при наявності в пакеті таких сторінок ABBYY FineReader видає перед збереженням попереджувальне повідомлення.
    2. Якщо групі сусідніх сторінок пакета відповідає один і той самий файл вихідного зображення або якщо відповідні їм файли вихідних зображень мають однакові імена, тоді такі сторінки обробляються як сторінки багатосторінкового файлу формату TIFF і розпізнаний текст цих сторінок буде записано у один файл. У видатку, коли сторінки з однаковими іменами файлів вихідних зображень не є сусідніми (тобто вони розташовані у пакеті не поряд одна з одною), тоді такі сторінки обробляються як незалежні і розпізнаний текст цих сторінок буде записано у різні файли імена яких будуть формуватись з імені файлу вихідного зображення додаванням суфіксів: _1, _2, і т.д.
  • Пофайловий розподіл за порожніми сторінками - весь пакет розглядається як сукупність груп сторінок, розділених порожніми сторінками. Для кожної такої групи при збереженні утвориться окремий файл, у який послідовно записуються сторінки групи; імена формованих у цьому режимі файлів утворяться додаванням до зазначеного користувачем імені файлу суфіксів наступного виду: -1, -2, -3 і т.д.
  • Усі сторінки в один файл - дозволяє записати всі (або тільки виділені) сторінки пакета в один файл.


Зберігання розпізнаного тексту в форматі RTF, Word XML, DOC

Важливо! Збереження у форматі Word XML доступне лише у Microsoft Word 2003.

Усі параметри зберігання для форматів RTF,DOC і Word XML устанавлюваються на закладці RTF/DOC/Word XML у вікні Параметри формату. Щоб відкрити це вікно, натисніть на кнопку Настройки параметру на закладці Зберегти у вікні Параметри або натисніть CTRL+SHIFT+X.

Примітка: Під час зберігання тексту в формат RTF, DOC і Word XML, ABBYY FineReader використовує шрифти, установлені в закладці Зберегти у вікні Параметри (меню Сервіс>Параметри ) або ті, що Ви встановили, коли редагували текст у вікні Текст.

Наступні опції розблоковують режим зберігання, що встановлюється користувачем. За допомогою цієї опції результативний документ найбільш придатний для пошуку та обробки пізніше:

  • Параметри макету сторінки
  • Параметри розміру паперу
  • Параметри тексту
  • Параметри картинки

Залишити макет сторінки

Режими зберігання макету встановлені в групі Залишити макет. Можливі наступні параметри:

  • Макет Оригіналу
    Виберіть цей параметр, якщо Ви бажаєте, щоб результати розпізнавання виглядали так само, як оригінальний документ.
    Примітка: Цей параметр не дозволяє повністю редагувати розпізнаний текст. Він підходить для невеликих документів художнього характеру або для брошур.
  • Колонки, таблиці, параграфи, шрифти
    Ця опція залишає повністю оригінальний макет, але в деяких випадках може бути невелика різниця з оригінальним макетом. Виберіть цю опцію, якщо Ви плануєте редагувати та формувати розпізнаний текст.
  • Таблиці, параграфи, шрифти
    Виберіть цю опцію , якщо Вам потрібен зміст документу, але не потрібен точний макет документу.

Настройка розміру паперу

Ви можете вибрати розмір паперу по замовчанню, який буде використано для зберігання документів в форматах RTF, DOC або Word XML. Щоб зробити це, визначте необхідний розмір паперу в випадаючому списку Розмір паперу по замовчанню.

Порада.

  1. Якщо Ви не знайдете необхідний розмір паперу в списку, Ви можете ввести власний розмір паперу користувача. Щоб зробити це, виберіть опцію Додати розмір паперу користувача зі списку та у вікні, що з'явиться, вкажіть ім'я, висоту та ширину паперу, розмір якого визначається користувачем.
  2. Переконайтеся, що результати розпізнавання вміщаються на сторінку, виберіть опцію Збільшити розмір паперу, якщо зміст не вміщається. ABBYY FineReader автоматично вибере розмір паперу, який найбільш підходить, під час збереження розпізнаного тексту та зображень.

Параметри тексту

Запам'ятайте, що показники по замовчанню опції (встановленої чи ні встановленої) Настройка тексту залежать від макету сторінки, про який було вищезазначено.

  • Зберігати обрив рядку
    Ця опція дозволяє зберігати оригінальний порядок розташування рядків у форматах RTF/DOC/Word XML.
  • Зберігати обрив сторінки
    Ця опція дозволяє зберігати оригінальний порядок розташування сторінок у форматах RTF/DOC/Word XML.
  • Залишити колір тексту
    Ця опція зберігає колір оригінальних символів.
    Примітка: Word 6.0, 7.0 і 97 (8.0) мають обмежену палітру кольорів тексту та фону. Кольори оригінального документу можуть бути заміщені кольорами з палітри Word. Word 2000 (9.0) або пізніші версії, навпаки, зберігають повністю колір первинного документа.
  • Видалити варіант переносу
    Ця опція видаляє символ варіанту переносу (¬) в розпізнаному тексті. Якщо встановлено опцію Залишити обрив рядків , символи варіанту переносу будуть заміщені знаком дефісу (-).
  • Виділити невизначені символи
    Виберіть цю опцію, якщо Ви бажаєте редагувати розпізнаний текст у Microsoft Word, але не в вікні Текст програми ABBYY FineReader . Якщо цю опцію встановлено, всі невизначені символи будуть виділені у вікні Microsoft Word.
    Порада. Ви можете змінити колір невизначених символів в закладці Вид у вікні Параметри (меню Сервіс>Параметри).
  • Розблокувати сумісність з Microsoft Word 95
    Ця опція дозволяє зберегати результати розпізнавання в Microsoft Word 95.
    Примітка:Лише формат BMP можливо зберігати в Microsoft Word 95.
  • Розблокувати вікно Масштабу програми ABBYY FineReader в Microsoft Word 2003
    Ця опція дозволяє відображати вікно програми ABBYY FineReader Масштаб в Microsoft Word 2003. Під час зберігання результатів в Word .XML, розпізнане зображення можна переклянути у вікні Масштаб, що інтегровано в Microsoft Word. Це вікно представляє збільшене зображення поточного рядку або частини документа.

Параметри картинки

Якщо Ви бажаєте залишити картинки в розпізнаному тексті, переконайтеся, щоб опцію Залишити картинки було обрано в групі Параметри картинки .

Якщо розпізнаний документ містить багато картинок, Ви можете зменшити розмір остаточного файлу: виберіть бажану якість картинки та формат у групі Параметри картинки.

Якість:

У випадаючому списку Якість пропонується три рівня якості, виберіть:

  • Високий,якщо Ви плануєте роздруковувати розпізнані результати.
  • Середній, якщо розпізнані результати призначені для перегляду на екрані.
  • Низький, якщо Ви бажаєте розмістити розпізнані результати на веб-сторінці.

Чим вище величину Ви вкажете в випадаючому списку Якість, тим вище буде якість картинки, що Ви зберігаєте. Розмір файлу також залежить від цієї величини: чим вище величина, тим більший файл Ви отримаєте.

Порада: Щоб установити найкращу пропорцію розмір/якість, спробуйте зберегти розпізнані результати з іншими величинами Якості, а потім відкрийте їх за допомогою програми перегляду зображення.

Формат:

Як правило ABBYY FineReader вибирає формат картинки автоматично. Щоб переконатися в цьому, виберіть опцію (Автоматично)в випадаючому списку Формат.

Якщо Ви бажаєте установити формат вручну, виберіть одну із наступних опцій:

  • JPEG, Кольоровий (фото),
    Ця опція придатна для таких документів, як кольорові відскановані або цифрові фото.
  • JPEG, Сірий (фото),
    Ця опція придатна для таких документів, як цифрові фото, збережені в режимі напівтонового зображення.
  • PNG, Кольоровий (графіки, діаграми),
    Ця опція дозволяє Вам зберігати графіки, діаграми або креслення з метою збереження кольору.
  • JPEG, Сірий (графіки, діаграми),
    Ця опція придатна для таких документів, як цифрові фото, збережені в режимі напівтонового зображення.
  • PNG, Чорно-білий.
    Ця опція дозволяє Вам зберігати картинки в чорно-білому режимі.


Зберігання розпізнаного тексту в форматі XLS

Усі опції для формату XLS встановлені в закладці XLS у вікні Настройка Формату. Щоб відкрити це вікно, натисніть на кнопку Настройки параметру на закладці Зберегти у вікні Параметри або натисніть CTRL+SHIFT+X.

Наступні опції розблоковують режим зберігання, що встановлюється користувачем. За допомогою цієї опції результативний документ найбільш придатний для пошуку та обробки пізніше:

  • Ігнорувати текст не в таблиці
    Ця опція дозволяє Вам зберігати лише таблиці та ігнорувати інші результати розпізнавання.

  • Конвертувати цифрові знаки в цифри
    Ця опція конвертує цифри в формат "Цифр" файлу XLS. Microsoft Excel може виконувати арифметичні операції з комірками цього формату.


Зберігання розпізнаного тексту в форматі PDF

Усі опції для формату PDF встановлені в закладці PDF у вікні Настройка Формату. Щоб відкрити це вікно, натисніть на кнопку Настройки параметру на закладці Зберегти у вікні Параметри або натисніть CTRL+SHIFT+X.

Наступні опції розблоковують режим зберігання, що встановлюється користувачем. За допомогою цієї опції результативний документ найбільш придатний для пошуку та обробки пізніше:

  • Параметри розміру паперу
  • Режим Зберігання
  • Параметри PDF з тегами
  • Параметри картинки та шрифту
  • Параметри Захисту

Настройка розміру паперу

Ви можете вибрати розмір паперу по замовчанню, який буде використано для зберігання документів в форматах RTF, DOC або Word XML. Щоб зробити це, визначте необхідний розмір паперу в випадаючому списку Розмір паперу по замовчанню.

Порада.

  1. Якщо Ви не знайдете необхідний розмір паперу в списку, Ви можете ввести власний розмір паперу користувача. Щоб зробити це, виберіть опцію Додати розмір паперу користувача зі списку та у вікні, що з'явиться, вкажіть ім'я, висоту та ширину паперу, розмір якого визначається користувачем.
  2. Якщо Ви бажаєте залишити розмір оригінальної сторінки, виберіть опцію Залишити розмір оригінального зображення.

Режим Зберігання

ABBYY FineReader пропонує Вам чотири режими створення PDF:

  • Лише текст і картинки
    Зберігає тільки розпізнаний текст і відповідні картинки. Сторінка буде повністю відповідати параметрам пошуку, але розмір файлу PDF буде маленьким.
  • Лише сторінку зображення
    Зберігає повне зображення сторінки. Цей тип PDF не буде фактично відрізнятися від оригіналу, але файл не буде призначений для пошуку.
  • Текст над зображенням
    Зберігає фон та картинки оригінального документа та розміщує текст над ними. Зазвичай цей тип PDF вимагає більше дискового простору, ніж Лише текст і картинки та повністю відповідає функціям пошуку. У деяких випадках може бути невелика різниця між оригінальним макетом у результаті розміщення тексту над зображенням.
  • Текст під зображенням
    Ця опція зберігає всю сторінку зображення як картинку та розміщує розпізнаний текст внизу як "невидимий". Скористайтеся цією опцією, щоб створити документ абсолютно бездоганно як оригінальний макет та з можливостями пошуку по всьому тексту.

PDF з тегами

Крім змісту у файлах PDF може бути інформація про структуру документу така, як логічні частини, картинки, таблиці і т.д. Ця структура виражається через "теги PDF". Файл PDF з тегами може бути заново відформативано, щоб вміщатися в екрани різних розмірів та добре відображатися в карманних пристроях.

Якщо Ви бажаєте зберегти розпізнаний текст як файл PDF з тегами, виберіть опцію Розблокувати PDF з тегами (сумісний з Adobe Acrobat 5.0 або новими версіями) і ABBYY FineReader автоматично додасть теги PDF до вихідного документа PDF.

Параметри картинки та шрифту

Якщо розпізнаний документ містить багато картинок, Ви можете зменшити розмір остаточного файлу: виберіть бажану якість картинки та формат у групі Параметри картинки та фону.

Якість:

У випадаючому списку Якість пропонується три рівня якості, виберіть:

  • Високий,якщо Ви плануєте роздруковувати розпізнані результати.
  • Середній, якщо розпізнані результати призначені для перегляду на екрані.
  • Низький, якщо Ви бажаєте розмістити розпізнані результати на веб-сторінці.

Чим вище величину Ви вкажете в випадаючому списку Якість, тим вище буде якість картинки, що Ви зберігаєте. Розмір файлу також залежить від цієї величини: чим вище величина, тим більший файл Ви отримаєте.

Порада: Щоб установити найкращу пропорцію розмір/якість, спробуйте зберегти розпізнані результати з іншими величинами Якості, та потім відкрийте їх за допомогою програми перегляду зображення.

Формат:

Як правило ABBYY FineReader вибирає формат картинки автоматично. Щоб переконатися в цьому, виберіть опцію (Автоматично)в випадаючому списку Формат.

Якщо Ви бажаєте установити формат вручну, виберіть одну із наступних опцій:

  • JPEG, Кольоровий (фото),
    Ця опція придатна для таких документів, як кольорові відскановані або цифрові фото.
  • JPEG, Сірий (фото),
    Ця опція придатна для таких документів, як цифрові фото, збережені в режимі напівтонового зображення.
  • LZW, Кольоровий (без утрат),
    Ця опція підходить для графіки.
  • LZW, Сірий (без утрат),
    Ця опція підходить для графіки та сірих зображень.
  • ZIP, Кольоровий (без утрат),
    Ця опція підходить для зображень, створених за допомогою програм малювання.
  • ZIP, Сірий (без утрат),
    Ця опція дозволяє Вам зберігати зображення в напівтоновому режимі.
  • CCITT4, Чорно-білий.
    Ця опція дозволяє Вам зберігати картинки в чорно-білому режимі.

Шрифт

Під час зберігання розпізнаного тексту в форматі PDF, програма ABBYY FineReader використовує стандартні шрифти Adobe Acrobat або системні шрифти. У випадаючому списку Шрифтів виберіть:

  • Використовувати стандартні шрифти
    Якщо вибрати цю опцію, файл PDF звертається до стандартних шрифтів Acrobat: Times, Helvetica and CourierNew.
  • Використовувати системні шрифти
    Якщо цю опцію обрано, файл PDF звертається до стандартних шрифтів, які встановлено в комп'ютері користувача.

По замовчанню ABBYY FineReader вбудовує шрифти в остаточний документ PDF. За допомогою вбудованих шрифтів документ PDF виглядає так само, як оригінальний, не зважаючи на те, де він переглядається або роздруковується. Однак вбудовані шрифти збільшують розмір файлу. Якщо Вам не потрібні вбудовані шрифти у Ваших документах, не вибирайте опцію Вбудовані шрифти

Захист

Під час зберігання тексту в форматі PDF, Ви можете скористатися паролями, без яких неможливо буде відкрити, роздрукувати або редагувати документи.

Більш детально про:
Параметри захисту PDF


Параметри захисту PDF

Під час зберігання тексту в форматі PDF, Ви можете скористатися паролями, без яких неможливо буде відкрити, роздрукувати або редагувати документи.

Паролі та інші обмеження установлюються в вікні Настройка Захисту PDF. Щоб відкрити вікно, натисніть на кнопку Настройка Захисту PDF на закладці PDF у вікні Настройка Параметрів.

Ви можете вказати Пароль відкриття документу або/і Пароль дозволу .

Пароль відкриття документу:

Пароль відкриття документа не дозволяє користувачам відкривати документ PDF, якщо вони не введуть паруль, який ввів автор документу. Якщо Ви бажаєте додати цей пароль до Вашого документу PDF:

  • Виберіть опцію Потрібен пароль, щоб відкрити документ, натисніть [image] і у вікні Ввести пароль, щоб відкрити документ введіть пароль і підтвердить його. Пароль, який Ви вказали, буде відображено крапками в полі Пароль відкриття документу.

Пароль Дозволу

Пароль дозволу не дозволяє користувачам роздруковувати та редагувати документ PDF, якщо вони не ввели пароль, який Ви вказали. Якщо обрано деякі параметри захисту документа, користувачі не зможуть змінити ці параметри, якщо вони не введуть пароль, вказаний Вами.

Якщо Ви бажаєте додати цей пароль до Вашого документу PDF:

  • Виберіть опцію Заборонити роздруковувати та редагувати документ та змінювати параметри захисту, натисніть [image] у вікні Введіть пароль дозволу, введіть пароль і підтвердьте його. Пароль, який Ви вказали, буде відображено крапками в полі Пароль відкриття документу.

Ви також можете розблокувати та заблокувати опцію друку, редагування та копіювання Вашого документу PDF. Ці обмеження визначені в групі Настройки дозволу.

  • Випадаючий список Друк дозволено блокує/розблоковує дозвіл друкування документу PDF.
  • Випадаючий список Дозволено робити зміни визначає, які функції редагування дозволено робити в документі PDF.
  • Опція Розблокувати копіювання тексту, зображення та іншого змісту дозволяє користувачам виділяти та копіювати текст, картинки і т.д. з Вашого документу PDF. Якщо Ви бажаєте запобігти, щоб користувачі не копіювали зміст документу, переконайтеся, що цю опцію не вибрано.
  • Випадаючий список Рівень кодування визначає список кодування для документу, який захищено паролем. Список дозволяє Вам вибрати один із трьох рівнів: Опція Низький (40 біт) - сумісний з Acrobat 3.0 і вищою версією встановлює низький рівень кодування (40-біт RC4); опція Високий (128 біт) - сумісний з Acrobat 5.0 і вищою версією встановлює високий рівень кодування (128-біт RC4), але користувачі Acrobat 3.0 не зможуть працювати з документами PDF цього рівня кодування; опція Високий (128 біт - AES) - сумісний з Acrobat 7.0 установлює високий рівень кодування (128-біт RC4), але користувачі Acrobat 6.0 (або ранньої версії) не зможуть працювати з документами PDF цього рівня кодування.


Зберігання розпізнаного тексту в форматі HTML

Усі опції для формату HTML встановлені в закладці HTML у вікні Настройка Формату. Щоб відкрити це вікно, натисніть на кнопку Настройки параметру на закладці Зберегти у вікні Параметри або натисніть CTRL+SHIFT+X.

Примітка: Під час зберігання тексту в формат HTML, ABBYY FineReader використовує шрифти, установлені в закладці Зберегти у вікні Параметри (меню Сервіс>Параметри) або ті, що Ви встановили, коли редагували текст у вікні Текст.

Наступні опції розблоковують режим зберігання, що встановлюється користувачем. За допомогою цієї опції результативний документ найбільш придатний для пошуку та обробки пізніше:

  • Параметри макету сторінки
  • Параметри формату
  • Параметри тексту
  • Параметри картинки
  • Параметри кодування символів

Залишити макет сторінки

Режими зберігання макету встановлені в групі Залишити макет. Можливі наступні параметри:

  • Макет Оригіналу
    Виберіть цей параметр, якщо Ви бажаєте, щоб результати розпізнавання виглядали так само, як оригінальний документ.
    Примітка:Цей параметр не дозволяє повністю редагувати розпізнаний текст. Він підходить для невеликих документів художнього характеру або для брошур.
  • Видалити всі параметри форматування
    Зберігається лише структура таблиць та порядок параграфів. Текст залишається з таким самим типом і таким самим розміром шрифту.
  • Залишити тип і розмір шрифту
    Структура таблиць,порядок параграфів, тип і розмір шрифту залишаються в цьому режимі.

Параметри формату

Можливі наступні формати HTML:

  1. Повний (використовує CSS і вимагає наявності Internet Explorer 4.0 або пізнішої весії)- формат HTML останньої версії - HTML 4. HTML 4 підтримує усі типи макетів у документах (фактично тип макету, що використовується, залежить від опцій, які встановлено в закладці Форматування в групі Залишити макет). Використовується вбудована таблиця стилів.
    Примітка: Для перегляду документу, який збережено в цьому режимі, потрібен Internet Explorer 4.0 або пізніша версія.
  2. Простий (сумісний з усіма (Інтернет-) браузерами) - формат HTML 3 використовується. Зберігається приблизний макет документу, тобто не зберігається відступ першого рядка, але зберігається розмір шрифту (формат HTML 3 підтримує лише обмежену кількість розмірів шрифтів; ABBYY FineReader вибере той розмір шрифту формату HTML 3, який відповідає дійсному розміру шрифту Вашого тексту). Цей формат HTML підтримується всіма браузерами (Netscape Navigator, Internet Explorer 3.0 та пізнішими версіями).

Параметри тексту

Запам'ятайте, що показники по замовчанню опції (встановленої чи ні встановленої) Настройка тексту залежать від макету сторінки, про який було вищезазначено.

  • Зберігати обрив рядку
    Ця опція дозволяє зберігати оригінальний порядок розташування рядків у форматах RTF/DOC/Word XML.
  • Залишити колір тексту
    Ця опція зберігає колів оригінальних символів.
    Примітка: Word 6.0, 7.0 і 97 (8.0) мають обмежену палітру кольорів тексту та фону. Кольори оригінального документу можуть бути заміщені кольорами з палітри Word. Word 2000 (9.0) або пізніші версії, навпаки, зберігають повністю колір первинного документа.
  • Використовувати суцільну лінію, коли сторінка розбивається
    Ця опцію зберігає оригінальний порядок розташування сторінок, сторінки розділяються суцільною лінією.

Параметри картинки

Якщо Ви бажаєте залишити картинки в розпізнаному тексті, переконайтеся, щоб опцію Залишити картинки було обрано в групі Параметри картинки .

Якщо розпізнаний документ містить багато картинок, Ви можете зменшити розмір остаточного файлу: виберіть бажану якість картинки та формат у групі Параметри картинки.

Якість:

У випадаючому списку Якість пропонується три рівня якості, виберіть:

  • Високий,якщо Ви плануєте роздруковувати розпізнані результати.
  • Середній, якщо розпізнані результати призначені для перегляду на екрані.
  • Низький, якщо Ви бажаєте розмістити розпізнані результати на веб-сторінці.

Чим вище величину Ви вкажете в випадаючому списку Якість, тим вище буде якість картинки, що Ви зберігаєте. Розмір файлу також залежить від цієї величини: чим вище величина, тим більший файл Ви отримаєте.

Порада.Щоб установити найкращу пропорцію розмір/якість, спробуйте зберегти розпізнані результати з іншими величинами Якості, та потім відкрийте їх за допомогою програми перегляду зображення.

Формат:

Як правило ABBYY FineReader вибирає формат картинки автоматично. Щоб переконатися в цьому, виберіть опцію (Автоматично)в випадаючому списку Формат.

Якщо Ви бажаєте установити формат вручну, виберіть один із наступних опцій:

  • JPEG, Кольоровий (фото),
    Ця опція придатна для таких документів, як кольорові відскановані або цифрові фото.
  • JPEG, Сірий (фото),
    Ця опція придатна для таких документів.ю як цифрові фото, збережені в режимі напівтонового зображення.
  • PNG, Кольоровий (графіки, діаграми),
    Ця опція дозволяє Вам зберігати графіки, діаграми або креслення з метою збереження кольору.
  • JPEG, Сірий (графіки, діаграми),
    Ця опція придатна для таких документів, як цифрові фото, збережені в режимі напівтонового зображення.
  • PNG, Чорно-білий.
    Ця опція дозволяє Вам зберігати картинки в чорно-білому режимі.

Параметри кодування символів

ABBYY FineReader автоматично визначає кодову сторінку. Щоб змінити кодову сторінку, виберіть сторінку кодування за Вашим бажанням або тип кодової сторінки в групі Кодування символів .


Зберігання розпізнаного тексту в форматі PPT

Під час зберігання результатів до формату PPT, ABBYY FineReader автоматично зберігає повний макет сторінки.

Усі опції для формату PPT встановлені в закладці PPT у вікні Настройка Формату. Щоб відкрити це вікно, натисніть на кнопку Настройки параметру на закладці Зберегти у вікні Параметри або натисніть CTRL+SHIFT+X.

Примітка: Під час зберігання тексту в формат PPT, ABBYY FineReader використовує шрифти, установлені в закладці Зберегти у вікні Параметри (меню Сервіс>Параметри ) або ті, що Ви встановили, коли редагували текст у вікні Текст.

Наступні опції розблоковують режим зберігання, що встановлюється користувачем. За допомогою цієї опції результативний документ найбільш придатний для пошуку та обробки пізніше:

  • Параметри тексту
  • Параметри картинки

Параметри тексту

  • Зберігати обрив рядку
    Ця опція дозволяє зберігати оригінальний порядок розташування рядків у форматах RTF/DOC/Word XML.
  • Згорнути текст
    Якщо форматування рядку збережено, ропізнаний текст буде вміщено по ширині блоку тексту слайду.

Параметри картинки

Якщо Ви бажаєте залишити картинки в розпізнаному тексті, переконайтеся, щоб опцію Залишити картинки було обрано в групі Параметри картинки .

Якщо розпізнаний документ містить багато картинок, Ви можете зменшити розмір остаточного файлу: виберіть бажану якість картинки та формат у групі Параметри картинки.

Якість:

У випадаючому списку Якість пропонується три рівня якості, виберіть:

  • Високий,якщо Ви плануєте роздруковувати розпізнані результати.
  • Середній, якщо розпізнані результати призначені для перегляду на екрані.
  • Низький, якщо Ви бажаєте розмістити розпізнані результати на веб-сторінці.

Чим вище величину Ви вкажете в випадаючому списку Якість, тим вище буде якість картинки, що Ви зберігаєте. Розмір файлу також залежить від цієї величини: чим вище величина, тим більший файл Ви отримаєте.

Порада: Щоб установити найкращу пропорцію розмір/якість, спробуйте зберегти розпізнані результати з іншими величинами Якості, а потім відкрийте їх за допомогою програми перегляду зображення.

Формат:

Як правило ABBYY FineReader вибирає формат картинки автоматично. Щоб переконатися в цьому, виберіть опцію (Автоматично)в випадаючому списку Формат.

Якщо Ви бажаєте установити формат вручну, виберіть одну із наступних опцій:

  • JPEG, Кольоровий (фото),
    Ця опція придатна для таких документів, як кольорові відскановані або цифрові фото.
  • JPEG, Сірий (фото),
    Ця опція придатна для таких документів, як цифрові фото, збережені в режимі напівтонового зображення.
  • PNG, Кольоровий (графіки, діаграми),
    Ця опція дозволяє Вам зберігати графіки, діаграми або креслення з метою збереження кольору.
  • JPEG, Сірий (графіки, діаграми),
    Ця опція придатна для таких документів, як цифрові фото, збережені в режимі напівтонового зображення.
  • PNG, Чорно-білий.
    Ця опція дозволяє Вам зберігати картинки в чорно-білому режимі.

Важливо!
Під час зберігання формату .PPT, ABBYY FineReader створює файли HTML, які містять різні частини презентації. Щоб зберегти презентацію як один файл, збережіть його знову за допомогою PowerPoint (виберіть Зберегти як в меню Файл і вкажіть PPT як формат зберігання).


Зберігання розпізнаного тексту в форматі TXT

Усі опції для формату TXT встановлені в закладці TXTу вікні Настройка Формату. Щоб відкрити це вікно, натисніть на кнопку Настройки параметру на закладці Зберегти у вікні Параметри або натисніть CTRL+SHIFT+X.

Наступні опції розблоковують режим зберігання, що встановлюється користувачем. За допомогою цієї опції результативний документ найбільш придатний для пошуку та обробки пізніше:

  • Параметри тексту
  • Параметри кодування символів

Параметри тексту

  • Зберігати обрив рядку
    Ця опція дозволяє зберігати оригінальний порядок розташування рядків у форматах RTF/DOC/Word XML.
  • Додати до кінця існуючого файлу
    Ця опція додає текст до кінця вже існуючого файлу TXT.
  • Вставити символ розподілу сторінки (#12) як розділювач сторінки
    Цей параметр зберігає порядок сторінок в оригінальному документі в форматі TXT.
  • Використовувати порожній рядок як розділювач параграфу
    Якщо цей параметр обрано, параграфи будуть розділені порожнім рядком у файлі TXT.

Параметри кодування символів

ABBYY FineReader автоматично визначає сторінку кодування. Щоб змінити сторінку кодування, виберіть сторінку кодування за Вашим бажанням або тип сторінки кодування в групі Кодування символів .


Зберігання розпізнаного тексту в форматі DBF

Усі опції для формату DBF встановлені в закладці DBFу вікні Настройка Формату. Щоб відкрити це вікно, натисніть на кнопку Настройки параметру на закладці Зберегти у вікні Параметри або натисніть CTRL+SHIFT+X.

Наступні опції розблоковують режим зберігання, що встановлюється користувачем. За допомогою цієї опції результативний документ найбільш придатний для пошуку та обробки пізніше:

  • Параметри тексту
  • Параметри кодування символів

Параметри тексту

  • Додати до кінця існуючого файлу
    Ця опція додає текст до кінця вже існуючого файлу DBF.

Параметри кодування символів

ABBYY FineReader автоматично визначає кодову сторінку. Щоб змінити сторінку кодування, виберіть сторінку кодування за Вашим бажанням або тип сторінки кодування в групі Кодування символів .


Зберігання розпізнаного тексту в форматі CSV

Усі опції для формату CSV встановлені в закладці CSVу вікні Настройка Формату. Щоб відкрити це вікно, натисніть на кнопку Настройки параметру на закладці Зберегти у вікні Параметри або натисніть CTRL+SHIFT+X.

Наступні опції розблоковують режим зберігання, що встановлюється користувачем. За допомогою цієї опції результативний документ найбільш придатний для пошуку та обробки пізніше:

  • Параметри тексту
  • Параметри кодування символів

Параметри тексту

  • Ігнорувати текст не в таблиці
    Ця опція дозволяє Вам зберігати лише таблиці та ігнорувати інші результати розпізнавання.
  • Додати до кінця існуючого файлу
    Ця опція додає текст до кінця вже існуючого файлу TXT.
  • Вставити символ розподілу сторінки (#12) як розділювач сторінки
    Цей параметр зберігає порядок сторінок в оригінальному документі в форматі TXT.
  • Розділювач поля
    Ця опція дозволяє Вам визначати символ, який буде розділювати поля в файлі CSV.

Параметри кодування символів

ABBYY FineReader автоматично визначає кодову сторінку. Щоб змінити сторінку кодування, виберіть сторінку кодування за Вашим бажанням або тип сторінки кодування в групі Кодування символів .


Зберігання розпізнаного тексту в форматі LIT

Усі опції для формату LIT встановлені в закладці LIT у вікні Настройка Формату. Щоб відкрити це вікно, натисніть на кнопку Настройки параметру на закладці Зберегти у вікні Параметри або натисніть CTRL+SHIFT+X.

Наступні опції розблоковують режим зберігання, що встановлюється користувачем. За допомогою цієї опції результативний документ найбільш придатний для пошуку та обробки пізніше:

  • Параметри тексту
  • Параметри картинки

Параметри тексту

  • Зберігати обрив рядку
    Ця опція дозволяє зберігати оригінальний порядок розташування рядків у форматах RTF/DOC/Word XML.
  • Конвертувати таблиці як текст
    Ця опція конвертує таблиці в текст.
  • Залишити колір тексту та фону
    Ця опція дозволяє Вам залишати оригінальний колір тексту та фону.

Параметри картинки

Якщо Ви бажаєте залишити картинки в розпізнаному тексті, переконайтеся, щоб опцію Залишити картинки було обрано в групі Параметри картинки .

Якщо розпізнаний документ містить багато картинок, Ви можете зменшити розмір остаточного файлу: виберіть бажану якість картинки та формат у групі Параметри картинки.

Якість:

У випадаючому списку Якість пропонується три рівня якості, виберіть:

  • Високий,якщо Ви плануєте роздруковувати розпізнані результати.
  • Середній, якщо розпізнані результати призначені для перегляду на екрані.
  • Низький, якщо Ви бажаєте розмістити розпізнані результати на веб-сторінці.

Чим вище величину Ви вкажете в випадаючому списку Якість, тим вище буде якість картинки, що Ви зберігаєте. Розмір файлу також залежить від цієї величини: чим вище величина, тим більший файл Ви отримаєте.

Порада: Щоб установити найкращу пропорцію розмір/якість, спробуйте зберегти розпізнані результати з іншими величинами Якості, та потім відкрийте їх за допомогою програми перегляду зображення.

Формат:

Як правило ABBYY FineReader вибирає формат картинки автоматично. Щоб переконатися в цьому, виберіть опцію (Автоматично)в випадаючому списку Формат.

Якщо Ви бажаєте установити формат вручну, виберіть один із наступних опцій:

  • JPEG, Кольоровий (фото),
    Ця опція придатна для таких документів, як кольорові відскановані або цифрові фото.

  • JPEG, Сірий (фото),
    Ця опція придатна для таких документів.ю як цифрові фото, збережені в режимі напівтонового зображення.

  • PNG, Кольоровий (графіки, діаграми),
    Ця опція дозволяє Вам зберігати графіки, діаграми або креслення з метою збереження кольору.

  • JPEG, Сірий (графіки, діаграми),
    Ця опція придатна для таких документів, як цифрові фото, збережені в режимі напівтонового зображення.

  • PNG, Чорно-білий.
    Ця опція дозволяє Вам зберігати картинки в чорно-білому режимі.

Важливо!
Під час зберігання формату PPT, ABBYY FineReader створює файли HTML, які містять різні частини презентації. Щоб зберезти презентацію як один файл, збережіть його знову за допомогою PowerPoint (виберіть Зберегти як в меню Файл і вкажіть PPT як формат зберігання).


Записати зображення сторінки

  1. Виділіть сторінку у пакеті.
  2. Виберіть Файл>Зберегти Результат>Зберегти Зображення...
  3. У діалоговому вікні Записати зображення у файл виберіть диск, папку для розміщення файлу, який Ви записуєте, і формат
    Зауваження: Якщо ви хочете, ви можете зберігати лише частини зображення, огороджені блоками (будь-якого типу). Щоб це зробити, виберіть необхідний блок або блоки та відмітьте Зберегти тільки виділені блоки у діалоговому вікні Записати зображення у файл. Цей режим можна використовувати лише коли ви зберігаєте одиничне зображення.
  4. Натисніть Зберегти.

Порада:

  • Збереження кілька зображень у єдиний файл (багатосторінковий TIFF)
    1. Виберіть зображення з вікна Пакет.
    2. Виберіть опцію Зберегти зображення як в меню Файл. Виберіть формат TIFF і параметр Зберегти файл зображення з великою кількістю сторінок.

    Примітка: Якщо Ви зберігаєте кілька сторінок зображення з вікна Пакет як окремі файли (тобто зображення не зберігаються як багатосторінковий TIFF), імена файлів будуть складатися з назви файлу, що ввели, номеру сторінки (4 цифри) та суфіксу файлу.

  • Вибір метод компресії для файлу формату TIFF

    TIFF є універсальним та широко підтримуваний формат файлу. У файлі з таким розширенням використовуються кілька методів компресії форматів.

    Компресія зменшує розмір зображення. Методи компресії різняться ступенем компресії та якістю зображень, що компресуються. ABBYY FineReader 8.0 підтримує наступні методи компресії:

    • ZIP - метод компресії придатний для зображень з одним кольором (наприклад скріншоти), зображення, створення зображень за допомогою програм для малювання та чорно-білі зображення. ZIP метод без втрат, тобто він не впливає на якість остаточних зображень.
    • JPEG - метод компресії, який звичайно використовується для сірих та кольорових зображень, таких як фотографії. JPEG компресія - метод із втратами, який може значно зменшити розмір файлу зображення. Однак у зображенні може бути менша кількість пікселей, та воно може мати вигляд мозаїки з втратою відтінків кольору.
    • CCITT - метод компресії, який більше придатний для чорно-білих зображень, які просканували або створили за допомогою програми для малювання. CCITT - метод компресії без втрат. CCITT Group 4 є доброю компресією для більшості типів зображень. CCITT Group 3 використовується для факсимільних машин.
    • Packbits - метод компресії без утрат, який придатний для відсканованих чорно-білих зображень.
    • LZW - метод компресії без утрат, придатний для графіки та сірих зображень.
      Примітка: У програмі ABBYY FineReader 8.0 цей метод компресії доступний тільки для зберігання картинок разом із розпізнанним текстом.

Підтримувані графічні формати


Додавання параметрів документу

Параметри документу включають назву документа, ім’я автора, предмет і ключові слова. Ви можете використовувати властивості документу, щоб сортувати або знаходити файли. Ці параметри застосовуються до всіх сторінок усередині пакету. Щоб установити або змінити параметри документа:

  • У вікні Пакет виберіть сторінку пакета, параметри якої Ви бажаєте установити або змінити, потім виберіть Параметри Документав меню Файл,

або

  • У вікні Пакет виберіть документ, кликніть на документ, параметри якого Ви бажаєте встановити або змінити та потім виберіть Параметри в контекстному меню.

У вікні, що відкриється, введіть назву, ім'я автора, предмет документа та ключові слова.

Примітка: Не всі формати файлу підтримують параметри документа. Параметри, які Ви вказали, будуть додані до документів у таких форматах: DOC, XLS, HTM, PDF, and LIT.


Робота з пакетами

У пакеті зберігаються як вихідні зображення, так і розпізнаний текст, що їм відповідає. Більшість параметрів ABBYY FineReader зберігаються на пакет (параметри сканування, розпізнавання, збереження, а також створені в процесі роботи еталони користувачів, мови і групи мов). При створенні нового пакета можуть використовуватися стандартні параметри, параметри поточного пакета чи параметри з файлу з розширенням *.fbt.

Короткий зміст розділу:

  • Загальна інформація щодо роботи з пакетом
  • Створення нового пакета
  • Відкриття пакета
  • Додавання зображень у пакет
  • Нумерація сторінок пакета
  • Збереження пакета
  • Закриття пакета
  • Видалення пакета
  • Параметри пакета
  • Повнотекстовий пошук серед розпізнаних сторінок пакета


Загальна інформація щодо роботи з пакетом

За замовчанням при запуску ABBYY FineReader створюється новий пакет. Ви можете працювати або в цьому пакеті, або створити новий. У пакеті може міститися до 9999 сторінок. До одного пакета для зручності роботи рекомендується об'єднувати зображення, логічно пов'язані між собою (наприклад, сторінки однієї книги, тексти однією мовою або зображення з однотипним розташуванням тексту та ін.).

У вікні Пакет Ви можете побачити перелік сторінок, що входять у відкритий пакет. Для того, щоб переглянути сторінку, лише натисніть на іконку або двічі клацніть мишею на її номер. Відкриються файли, якими ця сторінка представлена в пакеті: текстовий (якщо ця сторінка була розпізнана) і графічний, - у вікнах Текст і Зображення відповідно.

Існує два основних способи представлення сторінок у вікні Пакет:

Спосіб представлення | Опис
Піктограми | Сторінки пакета відображаються піктограмами - своїми сильно зменшеними зображеннями. В процесі обробки зображення на піктограмі з'являються додаткові спеціальні значки, що відображають дії, виконані над сторінкою. Цей спосіб представлення сторінок пакета зручно використовувати, наприклад, для відкриття необхідної сторінки пакета: сторінка представлена своїм мініатюрним зображенням, і Вам не треба запам'ятовувати номер, під яким вона була відсканована. Щоб відкрити зображення, клацніть мишкою по його піктограмі.
Детально | В цьому випадку у вікні пакета відображається додаткова інформація про сторінку і є можливість сортування за обраною ознакою. Режим Детально зручний при обробці пакета, що містить велику кількість сторінок, тому що на екрані може розміститися більша (ніж у режимі Піктограми) кількість сторінок. Щоб відкрити зображення, клацніть двічі мишкою на його іконці у вікні Пакет.

Щоб вибрати вигляд сторінок у вікні Пакет:

  • Натисніть [image] або [image] на панелі інструментів Стандартна, або
  • Натисніть правою кнопкою мишки у вікні Пакет та у локальному меню, яке відкрилося, виберіть пункт Вікно Пакету>...

>... Крім вибору способу представлення зображень у вікні Пакет, Ви можете їх настроїти: вибрати параметри сторінки, які відображаються у вікні, спосіб сортування сторінок пакета і т.д. Для цього:

  • Натисніть правою кнопкою миші у вікні Пакет і в локальному меню, що відкрилося, виберіть пункт Вікно Пакету>Параметри. У діалоговому вікні, що відкрилося, на закладках Піктограми та Детально встановіть потрібні Вам параметри.

В одному пакеті можна виділити декілька сторінок поспіль або вибірково

  • Щоб виділити декілька сторінок поспіль: утримуючи клавішу SHIFT, натисніть мишкою на першу, а потім на останню сторінку з вибірки.
  • Щоб виділити декілька сторінок вибірково: утримуючи клавішу CTRL, натискайте на них мишкою.
  • Щоб виділити всі сторінки пакета: при активному вікні пакета з меню Редагування виберіть пункт Виділити все або натисніть ALT+A.
Ви бажаєте:
 | Створити пакет
 | Відкрити пакет
 | Додати зображення або файл PDF у пакет
 | Видалити пакет


Створення нового пакету

Створення нового пакета

Щоб створити новий пакет:

  1. У меню Файл виберіть пункт Новий пакет, або
  2. Натисніть кнопку Новий пакет ( [image]).
Додати зображення або файли PDF у пакет
Параметри пакета


Відкрити пакет

За замовчанням при запуску ABBYY FineReader створюється новий пакет.

Зауваження. Якщо Ви бажаєте, щоб ABBYY FineReader відкривав останній пакет, з яким Ви працювали, виберіть параметр Відкривати останній пакет під час запуску ABBYY FineReader на закладці Загальні діалогу Параметри (меню Сервіс>Параметри).

Щоб відкрити інший пакет:

При запуску ABBYY FineReader автоматично відкриває останній пакет, з яким Ви працювали.

Щоб відкрити інший пакет:

  1. У меню Файл виберіть пункт Відкрити пакет або натисніть кнопку Відкрити пакет ( [image] ).
  2. У діалоговому вікні Відкрити пакет виберіть папку, де знаходиться потрібний Вам пакет.
    При відкритті пакета той пакет, з яким Ви працювали, буде автоматично закрито і збережено. Якщо Ви працюєте з новим пакетом і Ви вважаєте, що він буде необхідний Вам у майбутньому, переконайтеся, що Ви зберегли його перед виходом з програми.

Ви можете відкрити пакет прямо з Windows Explorer:

  • натисніть правою кнопкою на папці пакета (така [image] іконка використовується для її позначення) та виберіть Відкрити за допомогою ABBYY FineReader у контекстному меню. ABBYY FineReader запуститься та відкриє вибраний вами пакет.


Додавання зображень у пакет

  • У меню Файл виберіть пункт Відкрити PDF/зображення.
    Клавіатурна команда: CTRL+O.
  • У діалоговому вікні Відкрити зображення зображення виберіть одне чи декілька зображень.
    Зображення буде додано у відкритий пакет, і його копія буде збережена в папці пакета.

Зауваження: Ви можете додавати зображення прямо з Windows Explorer. Для цього:

  1. У Windows Explorer виберіть один або кілька файлів із зображеннями.
  2. Натисніть правою кнопкою миші на виділеному фрагменті та виберіть Відкрити за допомогою ABBYY FineReader в контекстному меню. Якщо ABBYY FineReader виконується в даний момент на Вашому комп'ютері, вибрані файли будуть додані до поточного пакету. Інакше буде завантажена нова копія ABBYY FineReader , а вибрані файли будуть додані до нового пакету.
    Даний пункт локального меню доступний лише для файлів у форматі, яких має підтримку ABBYY FineReader 8.0.


Нумерація сторінок пакету

Нумерація сторінок пакета

Усі сторінки в пакеті пронумеровані. Один пакет може містити до 9999 сторінок (чотиризначний номер). Номер сторінки вказується безпосередньо в самому пакеті, біля умовної позначки сторінки.

Сторінки можна перенумерувати безпосередньо у вікні Пакет або у діалоговому вікні Перенумерувати сторінки.

Щоб перенумерувати сторінки у вікні Пакет:

  1. Виділіть сторінку у вікні Пакет і клацніть мишею по її номеру або натисніть F2.
  2. Введіть новий номер сторінки.

Після зміни номера, положення сторінки у вікні Пакет зміниться відповідно до введеного номера.

Зауваження: Подвійний клік мишею по номеру сторінки відкриває цю сторінку в програмі.

Щоб перенумерувати сторінки через діалог Перенумерувати сторінки:

  1. Виділіть сторінку чи кілька сторінок.
  2. У меню Пакет виберіть пункт Перенумерувати сторінки...
  3. Введіть новий номер для першої сторінки з вибірки (сторінки з найменшим номером).

Зауваження.

  1. Якщо Ви хочете перенумерувати всі сторінки пакета, то у діалоговому вікні Перенумерувати сторінки виберіть пункт Всі сторінки.

  2. Якщо Ви хочете перенумерувати частину сторінок пакета, то

    • У вікні Пакет виділіть ті сторінки, які Ви хочете перенумерувати.
    • У діалоговому вікні Перенумерувати сторінки виберіть пункт Виділені сторінки.

  3. Якщо Ви хочете, щоб виділені сторінки були перенумеровані одна за одною, починаючи з зазначеного номеру, то відзначте параметр Послідовна нумерація сторінок. Наприклад, перенумеровуються сторінки 2, 5, 6; як початковий номер був зазначений 1. Нові номери сторінок будуть: 1, 2, 3. У протилежному випадку (параметр Послідовна нумерація сторінок не відзначений) новими номерами сторінок будуть: 1, 4, 5. Тобто перша зі сторінок, що беруть участь в операції, одержить зазначений Вами початковий номер, а інші будуть перенумеровані таким чином, щоб зберегти інтервали нумерації між сторінками.

    Зауваження: Якщо перенумерація виконується тільки для частини сторінок пакета, то можлива ситуація, коли відповідно до заданих Вами параметрів деяка сторінка повинна одержати новий номер, що збігається з номером однієї зі сторінок, що не беруть участь в операції. У цьому випадку ABBYY FineReader видасть відповідне попередження, і всю операцію перенумерації буде скасовано.


Збереження пакету

Для того, щоб зберегти пакет:

  • Виберіть пункт меню Файл>Зберегти пакет як.
  • У діалоговому вікні Зберегти пакет як, що відкриється, вкажіть назву пакета та місце, де він буде зберігатися.


Закриття сторінки пакета або всього пакета

Щоб закрити сторінку пакета

  • Виберіть Закрити поточну сторінку у меню Пакет.

Щоб закрити пакет

  • Виберіть Закрити Пакет у меню Файл.


Видалення пакета/title>

Видалення пакета

Увага! Під час видалення пакета знищуються усі його сторінки (зображення й текст), а також додаткові файли, створені під час роботи з цим пакетом: еталон, мови користувача. Тобто знищується увесь вміст папки, що відповідає пакета.

  • Щоб видалити пакет, в меню Пакет виберіть пункт Видалити пакет.

Щоб видалити сторінку в пакеті:

  1. Визначте потрібні сторінки у вікні пакета.
  2. В меню Пакет виберіть пункт Видалити сторінку з Пакету.
    Клавіатурна команда: DEL


Параметри пакета

Для того, щоб зберегти параметри пакета у файл:

  • Натисніть кнопку Зберегти Параметри... на закладці Загальні (меню Сервіс>Параметри). Відкриється діалогове вікно Зберегти Параметри як.
  • Введіть ім'я файла.

Будуть збережені наступні параметри: параметри закладок Сканувати/Відкрити, Розпізнати, Перевірка Орфографії і Зберегти,і параметри, що вказані у вікні Формати файлів. Мови користувача, групи мов користувача та еталони користувача також будуть збережені у цьому файлі. Щоб застосувати цей параметр до всіх нових пакетів, позначте Застосувати цей параметр до нових пакетів у вікні Зберегти Параметри як.

Для того, щоб повернутися до початкових установок:

  • Натисніть кнопку Установити Параметри... на закладці Загальні.

Для завантаження параметрів:

  • Натисніть кнопку Завантажити по замовчанню. на закладці Загальні та виберіть файл шаблон пакету ABBYY FineReader (розширення *.fbt), що містить настройки за Вашим вибором.


Повнотекстовий Пошук серед Розпізнаних Сторінок Пакета

Важливо! Для використання цієї можливості Вам необхідний Internet Explorer версії 4.0 або пізніше.

Ви може шукати слова у всіх граматичних формах на всіх розпізнаних сторінках пакета. Завданням пошуку може бути слово або декілька слів. Це слово(а) може бути у будь-якій формі (для мов з підтримкою словників); слова із схеми пошуку можуть бути розташовані на будь-якій відстані один від одного в тексті та у будь-якому порядку.

Щоб це зробити:

  1. Виберіть Розширений пошук у меню Редагування або нажміть ALT+F3.
  2. Відкриється вікно Пошук (під вікном Крупний план)
  3. Введіть текст, який ви хочете знайти, у поле Знайти. Ви можете також вставити зміст буфера обміну або вибрати попередній пошук зі списку.
  4. Натисніть на кнопку Пошук.

Вікно Результати пошуку покаже список номерів сторінок пакета, на яких було знайдено ВСІ слова з поля Знайти. Для кожної такої сторінки у вікні буде показано дату, коли вона востаннє була змінена та перший абзац сторінки, який містить завдання пошуку (виділене). Натисніть на номер сторінки, щоб відкрити її у вікнах Зображення, Текст та Крупний план; всі знайдені слова будуть виділені фоновим кольором в усіх трьох вікнах.

Зауваження: У функції пошуку не вводяться пунктуаційні знаки і спеціальні символи такі, як символ кінця рядка чи кінець абзацу.


Автоматизоване завдання

Дуже часто процес OCR включає значну кількість завдань, що повторяються, такі, як сканування, розпізнавання, збереження результатів у певному форматі.

ABBYY FineReader 8.0 пропонує інструменти для автоматизації завдань, що повторюються, для однакових документів.

Автоматизоване завдання - це послідовність кроків, кожен із яких відповідає певному процесу обробки. Автоматизовані завдання запускаються з меню кнопки Сканувати&Розпізнати.

ABBYY FineReader 8.0 вже включає 3 автоматизованих завдань, які готові для використання та не вимагають додаткової настройки. Ви також можете використовувати Мага Автоматизації , щоб створити власні автоматизовані завдання для Ваших потреб.

Зміст

  • Запуск автоматизованого завдання
  • Керування автоматизованими завданнями
  • Автоматизовані завдання, включені до ABBYY FineReader 8.0
  • Автоматизовані завдання за вибором
  • Автоматизація завдання


Запуск автоматизованого завдання

Щоб запустити автоматизоване завдання:

  • Натисніть на стрілку праворуч кнопки Сканувати&Розпізнати та виберіть необхідне автоматизоване завдання або

  • Натисніть Ctrl+W (для попередньо вибраного завдання), або

  • Виберіть необхідне завдання з меню Обробка>Автоматизоване завдання або

  • Відкрити вікно Менеджер Автоматизації, виберіть необхідне автоматизоване завдання та натисніть Запустити.

Вибране завдання буде запущено та виконано. ABBYY FineReader буде використовувати параметри, які Ви обрали в вікні Параметри(виберіть Сервіс>Параметри, щоб відкрити вікно).

Примітка:Якщо автоматизоване завдання запрограмовано додавати зображення до пакету, який вже містить інші зображення, ABBYY FineReader буде обробляти тільки ті зображення, які було додано..Якщо автоматизоване завдання запрограмовано обробляти існуючий пакет, ABBYY FineReader буде обробляти всі зображення в пакеті.

У той час, як автоматизовані завдання запущені, вікно ходу обробки буде відображено, в якому показуються всі кроки завдання та надаються поради й попередження для кожного кроку (якщо такі є).

Примітка:Якщо Ви бажаєте, щоб автоматизоване завдання використовувало ці параметри, які Ви зазвичай не використовуєте під час розпізнавання документів, Ви можете створити комплекс параметрів пакету користувача та завантажити ці параметри перш, ніж запустити автоматизоване завдання.
Щоб створити комплекс параметрів пакету користувача, зробіть необхідні настройки в вікні Параметри та закладці Загальне цього вікна, натисніть Зберегти Параметри... Наступного разу перш, ніж запускати автоматизоване завдання, Ви можете завантажити збережений комплекс параметрів, натиснувши на кнопку Завантажити Параметри....


Керування автоматизованими завданнями

Менеджер Автоматизації дозволяє Вам запускати автоматизоване завдання, створювати та змінювати автоматизоване завдання, видаляти автоматизовані завдання користувача, які Ви вже більше не використовуєте.

Щоб запустити Менеджера Автоматизації:

  • Натисніть на стрілку праворуч кнопки Сканувати&Розпізнати та виберіть Менеджер Автоматизації... або

  • Натисніть Ctrl+T, або

  • У меню Обробка виберіть Автоматизовані Завдання>Менеджер Автоматизації..., or

  • У меню Сервіс виберіть Менеджер Автоматизації...

Скористайтеся кнопкою Менеджер Автоматизації на панелі інструментів, щоб створити, змінити, видалити або запустити автоматизовані завдання.

На панелі ліворуч знаходиться список можливих автоматизованих завдань. Автоматизовані завдання, які введені до ABBYY FineReader , помічені [image], а автоматизовані завдання користувача помічені [image]. Автоматизовані завдання, які неможливо запускати з Вашого комп'ютеру, помічені [image]. Натиснувши на автоматизоване завдання на панелі ліворуч, відображаються кроки на панелі праворуч.

Примітка:Якщо Ви бажаєте, щоб розпізнаний текст було відправлено до іншої програми, то цю програму необхідно інсталювати на Вашому комп'ютері. Автоматизовані завдання, які програмуються, щоб відіслати розпізнаний текст до програм, що неінстальовані, не будуть запускатися. Такі автоматизовані завдання не будуть відображатися в випадаючому списку праворуч від кнопки Сканувати&Розпізнавати або в Обробка>Автоматизовані завдання.

Назва кнопки |  |  | Опис кнопки
 | Новий |  | Створити нове автоматизоване завдання. Маг автоматизації допоможе Вам вибрати необхідні кроки та зробити настройки.
 |  | Експорт... | Експортує автоматизоване завдання до файлу, який можна використовувати на інших комп'ютерах. У вікні Експортувати автоматизоване завдання, що відкриється, вкажіть файл *.fta, до якого буде збережено автоматизоване завдання. Примітка: Програма ABBYY FineReader зберігає автоматизовані завдання по замовчанню в %UserProfile%\Local Settings\Application Data\ABBYY\FineReader \8.00 .
 |  | Імпорт... | Імпортує автоматизоване завдання. У вікні Імпортувати автоматизоване завдання виберіть файл *.fta, який Ви бажаєте імпортувати та папку, де він буде зберігатися.
 | Змінити |  | Змінює параметри вибраного автоматизованого завдання. Маг Автоматизації допоможе Вам вибрати необхідні параметри. Примітка:Ви не можете змінити автоматизовані завдання, які введені до ABBYY FineReader . Однак Ви можете скопіювати такі завдання та потім змінити ці копії.
 | Копіювати |  | Копіює автоматизоване завдання. Копію автоматизованого завдання буде негайно додано до списку можливих автоматизованих завдань після їх оригіналів.
 | Видалити |  | Видаляє автоматизоване завдання. Примітка: Ви не можете видалити автоматизовані завдання, які введені до ABBYY FineReader .
 | Запустити |  | Запускає автоматизоване завдання

Порада: Щоб перейменувати автоматизоване завдання, натисніть правою кнопкою миші на завдання та виберіть Перейменувати в локальному меню.


Автоматизовані завдання, включені до ABBYY FineReader 8.0

ABBYY FineReader має 3 автоматизованих завдань, які охоплюють усі кроки, необхідні, щоб отримати зображення документу, розпізнати його та зберегти розпізнаний текст. Ці автоматизовані завдання не включають кроки перевірки результатів розпізнавання

Ваша копія ABBYY FineReader вже використовує наступні 3 завдань:

PDF/Зображення до Word

Це автоматизоване завдання:
  1. Відкриває файли зображень (JPEG, TIFF і т.д.) або файли PDF. Коли Ви запускаєте завдання PDF/Зображення до Word, відкривається вікно Відкрити Зображення Виберіть файли для обробки та натисніть OK. Виділені зображення буде додано до поточного пакету ABBYY FineReader .
  2. Розпізнає зображення.
  3. Відправляє розпізнаний текст до Microsoft Word.
    Новий документ Microsoft Word буде відкрито, та розпізнаний текст буде вставлено в цьому документі.

Примітка: Це автоматизоване завдання потребує, щоб Microsoft Word було інстальоване на Вашому комп'ютері.

Сканувати до Word

Це автоматизоване завдання:
  1. Сканує паперові документи.
    Зображення відсканованих документів буде додано до поточного пакету ABBYY FineReader .
  2. Розпізнає зображення.
  3. Відправляє розпізнаний текст до Microsoft Word.
    Новий документ Microsoft Word буде відкрито, та розпізнаний текст буде вставлено в цьому документі.

Примітка: Це автоматизоване завдання потребує, щоб Microsoft Word було інстальоване на Вашому комп'ютері.

Сканувати до PDF

Це автоматизоване завдання:
  1. Сканує паперові документи.
    Зображення відсканованих документів буде додано до поточного пакету ABBYY FineReader .
  2. Розпізнає зображення.
  3. Відправляє розпізнаний текст до Adobe Acrobat/Reader.
    Новий документ PDF буде відкрито, та розпізнаний текст буде вставлено в цьому документі.

Керування автоматизованими завданнями

Запуск автоматизованого завдання


Автоматизовані завдання за вибором

Ви можете створити власні автоматизовані завдання, необхідні для обробки Ваших документів. Ви можете додати більше кроків до Ваших автоматизованих завдань, ніж тих, що доступні в п'яти автоматизованих завдань, та які входять до ABBYY FineReader . Наприклад, Ви можете додати кроки перевірки результатів розпізнавання або додати комплексні кроки зберігання, щоб зберегти документ у декількох форматах.

Послідовність кроків у автоматизованому завданні повинна співпадати зі звичайним порядком обробки документів у програмі ABBYY FineReader : отримання зображення - розпізнавання - перевірка результатів - збереження результатів.

Кожний шаг додається з властивостями по замовчанню. Ви можете змінити властивості відповідно Вашим потребам.

Автоматизоване завдання може містити основні та додаткові кроки.

Більше:

Автоматизація завдання

Основні кроки

Основними кроками є: отримання зображення, розпізнавання та збереження. Одне автоматизоване завдання може включати лише один крок отримання зображення, один крок розпізнання та кілька кроків збереження.

  • Отримання зображень

    Це завжди є першим кроком у автоматизованому завданні. На цьому кроці програма ABBYY FineReader отримує зображення для обробки.
    Крок | Параметри | Опис
Сканувати Зображення | ABBYY FineReader використовує параметри поточного пакету, щоб відсканувати зображення. | Сканує паперові документи.
Відкрити Зображення | Підказує назви файлів зображень, коли починається виконання завдання (по замовчанню) | Якщо Ви запускаєте завдання, програма ABBYY FineReader підкаже Вам вибрати файли зображень і додати їх до поточного пакету. У вікні Відкрити зображення виберіть файли для обробки та натисніть OK.
 | Обробити зображення з папки | Коли Ви запускаєте завдання, програма ABBYY FineReader відкриє папку, яку Ви вказали в полі нижче, та додасть усі зображення з папки до поточного пакету. Вибрати Включити всі підпапки, якщо Ви бажаєте, щоб програма ABBYY FineReader шукала зображення в усіх підпапках.
Відкрити Пакет | Підказує назву пакету, коли починається виконання завдання (по замовчанню) | Коли Ви запускаєте завдання, програма ABBYY FineReader підкаже Вам назву пакета. У вікні Відкрити, що відкриється, виберіть пакет для обробки.
 | Використовувати поточний пакет | Коли Ви запускаєте завдання, ABBYY FineReader почне обробляти зображення в поточному пакеті.
 | Використовувати цей пакет | Коли Ви запускаєте це завдання, ABBYY FineReader почне обробляти зображення з пакету, який Ви вказали в полі нижче.

  • Аналіз макету

    Крок | Параметри | Опис
Завантажити шаблон блоків | Підказує шаблон блоку, коли починається виконання завдання (по замовчанню) | Коли Ви запускаєте завдання, програма ABBYY FineReader підкаже Вам шаблон пакету. Переглянути необхідний файл шаблону в вікні Відкрити та натисніть OK.
 | Використовувати цей шаблон пакету | Вказати шлях до файлу шаблону, що буде використано.
 | Перевірити та настроїти блоки вручну | Як тільки програма проналізувала макет і визначила необхідні блоки, Ви можете їх переглянути та скорегувати їх вручну.
Проаналізувати макет | Проаналізувати макет автоматично, потім скорегувати блоки вручну (по замовчанню) | Як тільки програма ABBYY FineReader отримала зображення, вона проаналізує їх та визначить необхідні блоки. Потім Ви можете переглянути та скорегувати їх вручну.
 | Визначити блоки вручну | Як тільки програма ABBYY FineReader отримала зображення, вона попросить Вас визначити необхідні блоки вручну.

  • Розпізнавання

    На цьому шазі ABBYY FineReader розпізнає зображення.

    Крок | Параметри | Опис
Розпізнати Всі Сторінки | немає властивостей | Автоматично розпізнає зображення вказаного пакету або папки.

  • Перевірка результатів розпізнавання

    Крок | Параметри | Опис
Перевірка результатів | Перевірити орфографію | Як тільки програма ABBYY FineReader розпізнала текст, відкриється вікно Перевірити орфографію.
 | Переглянути результати без перевірки орфографії | Розпізнані сторінки будуть відображені у вікні Текст, де Ви можете переглянути їх, не запускаючи перевірку орфографії.

  • Збереження

    На цьому кроці ABBYY FineReader зберігає текст до файлу або відправляє його до програми за Вашим вибором. Автоматизоване завдання може включати кілька кроків збереження.

    Крок | Параметри | Опис
    Зберегти Сторінки | Підказує назви вихідних файлів під час збереження (по замовчанню) | ABBYY FineReader відкриє вікно Зберегти сторінки та підкаже Вам вибрати файл та параметри збереження.
    Зберегти з указаними іменами та в указаному місці: Якщо Ви обрали параметри, Вам необхідно вказати наступне:
    1. Вихідна папка
      Вкажіть папку, де файл(и), що містить(ять) розпізнаний текст, буде(уть) збережені. Виберіть Створити тимчасову підпапку , якщо Ви бажаєте, щоб програма ABBYY FineReader створювала нову підпапку кожен раз, коли Ви запускаєте завдання. Ця опція зручна, якщо Ви не бажаєте вказувати папку вручну кожен раз, коли Ви запускаєте завдання.
    2. Виберіть формат з випадаючого списку Зберегти як
      .
    3. Параметри файлу:

    • Створити єдиний файл для всіх сторінок - зберігає всі сторінки (або всі виділені сторінки) пакету в один файл.

    • Створити окремий файл для кожної сторінки - зберігає кожну сторінку в окремому файлі.

    • Створити новий файл на кожній порожній сторінці - ABBYY FineReader використовує порожні сторінки, щоб розділити сторінки в групи. Для кожної групи створюється окремий файл, до якого зберігаються всі сторінки. ABBYY FineReader називає створені файли, додаючи -1, -2, -3, і т.д. до назви файлу, що вказано в полі Ім'я.

    • Назвати файли як первинні зображення - Зберігає кожну сторінку до окремого файлу, названого як оригінальне зображення.

    4. Параметри файлу.
    Зберегти Зображення | Підказує назви файлів зображень під час збереження (по замовченню) | ABBYY FineReader відкриє вікно Зберегти Зображення як та підкаже Вам вибрати файл та параметри збереження.
    Зберегти зображення з указаними іменами та в указаному місці: Якщо Ви обрали параметри, Вам необхідно вказати наступне:
    1. Вихідна папка
      Вкажіть папку, де файл(и), що містить(ять) розпізнані зображення, буде(уть) збережені.
    2. Зберегти як тип
      з випадаючого списку, виберіть формат файлу.
      Виберіть опцію Зберегти як файл зображення з великою кількістю сторінок, якщо Ви бажаєте зберегти всі зображення в одному багатосторінковому файлі.
      Примітка.Цей параметр доступний тільки для форматів файлів TIFF і PDF.
    3. Параметри файлу.

Додаткові кроки

Додаткові кроки автоматизованих завдань використовуються, щоб відіслати розпізнаний текст до зовнішніх програм, прикріпляти необхідне зображення або розпізнаний текст до повідомлення e-mail та копіювати пакети ABBYY FineReader .

  • Відправка сторінок до іншої програми

    Крок | Параметри | Опис
Відправити Сторінки до | Маг Збереження (по замовчанню) | Скористайтеся Магом збереження або виберіть необхідну програму з випадаючого списку. Розпізнаний тект буде відправлено в новий файл та відкрито програмою за Вашим вибором.

  • Відправка зображення та розпізнаного тексту як вложення e-mail

    Крок Параметри Опис
    Сторінки з E-mail Прикріпити як тип: Вибрати необхідний формат файлу з випадаючого списку. Розпізнаний текст буде збережено в файлі вибраного формату. Повний список форматів файлів зображення, які підтримуються програмою ABBYY FineReader , можна побачити в Формати збереження документів, що підтримуються.
    Примітка.Розпізнані сторінки можуть бути збережені в декількох файлах відповідно Вашому вибору, що Ви зробили в Параметри файлів.
    Параметри файлу З випадаючого списку, виберіть один з параметрів. Можливі наступні опції:

    • Створити один файл для всіх сторінок
      Усі сторінки збережено до одного файлу. Цей параметр установлено по замовчанню.

    • Створити окремий файл для кожної сторінки
      Кожну сторінку збережено до окремого прикріпленого файлу. Для кожної сторінки створюється окремий файл, до якого зберігаються всі сторінки. Програма ABBYY FineReader назве створені файли, додаючи до назви по замовчанню -0001, -0002, -0003, і т.д.

    • Створити новий файл на кожній порожній сторінці
       - ABBYY FineReader використовує порожні сторінки, щоб розділити сторінки в групи. Для кожної групи створюється окремий файл, до якого зберігаються всі сторінки. ABBYY FineReader називає створені файли, додаючи -1, -2, -3 і т.д. до імені файлу по замовчанню.

    • Назвіть файли як первинні зображення
      Кожна сторінка зберігається як окремо прикріплений файл, названий як оригінальне зображення.
    Зображення з E-mail Прикріпити як тип: Виберіть необхідний формат файлу з випадаючого списку.
    Виділені зображення будуть прикріплені до повідомлення e-mail. Повний список форматів файлів зображень, які підтримує програма ABBYY FineReader , можна подивитися в Формати зображень, що підтримуються.
    Відіслати як файл зображення з великою кількістю сторінок Виберіть цей параметр, якщо Ви бажаєте зберегти всі зображення в одному багатосторінковому файлі.
    Примітка.Цей параметр можна застосовувати лише для файлів форматів TIFF і PDF.
    Ім'я Вкажіть назву файла.
    Примітка.Якщо Ви зберігаєте зображення в окремих файлах (опцію Зберегти як файл зображення з великою кількістю сторінок вибрано) ABBYY FineReader додасть номер сторінки або номер групи сторінок (0001, 0002 і т.д.) до назви кожного файлу.

  • Збереження пакету

    Крок | Параметри | Опис
Зберегти Пакет | Підказує назву пакету під час зберігання (по замовчанню) | На цьому кроці вікно Зберегти Пакет як... відкриється, де Ви можете вказати папку, в якій пакет буде збережено.
 | Зберегти пакет в | Переглянути папку, де буде зберігатися пакет.


Автоматизація завдання

  1. Запустити Менеджер Автоматизації:

  • Виберіть команду Менеджер Автоматизації з випадаючого списку праворуч від кнопки Сканувати&Розпізнавати, або

  • Натисніть Ctrl+T, або

  • Виберіть Автоматизовані Завдання>Менеджер Автоматизації з меню Обробка, або

  • Виберіть команду Менеджер Автоматизації з меню Сервіс.

  2. У вікні Менеджер Автоматизації, натисніть Новий.
  3. У вікні, що відкриється, введіть назву нового автоматизованого завдання.
  4. Відкриється Маг Automation Wizard. Маг допоможе Вам в пройти пошагову автоматизацію та встановити параметри.

На панелі ліворуч Магу Automation Wizard відображається список можливих кроків. Коли Ви будете вибирати кроки зі списку, нові кроки можуть бути доступними, або навпаки, деякі кроки стануть недоступними. Панель праворуч відображає вибрані кроки та їх параметри.

  5. Виберіть крок на панелі ліворуч. Вибраний крок буде відображено на панелі праворуч.
  6. Властивості кроку відображаються в жовтому полі нижче. Якщо Ви бажаєте змінити властивості по замовчанню, натисніть на лінк ліворуч Змінити... та виберіть нову властивість.
  7. Кроки зберігання мають лінк Видалити, які дозволяють Вам видаляти непотрібні кроки з Вашого автоматизованого завдання.
    Примітка. Шаги сканування/відкриття, розпізнавання та аналіз макету сторінки не можуть бути видалені окремо. Щоб видалити ці кроки з автоматизованого завдання, скористайтеся кнопкою Назад.
  8. Як тільки Ви додали всі необхідні кроки до Вашого автоматизованого завдання та вибрали їх властивості, натисніть Завершити.

До списку можливих завдань Менеджера Автоматизації та випадаючого списку праворуч кнопки Сканувати&Читатибуде додано нове завдання.

Керування автоматизованими завданнями

Запуск автоматизованого завдання


Обробка Документів у Мережі

ABBYY FineReader Corporate Edition було спеціально розроблено для обробки документів у мережі. Кожен комп'ютер, втягнутий у мережеву обробку повинен мати встановлену на ньому окрему копію ABBYY FineReader (за докладнішою інформацією про установку ABBYY FineReader на робочих станціях, роботу з Менеджером Ліцензій та роботу з програмою в локальній мережі, зверніться до Посібника Системного адміністратора, який можна знайти в папці Посібника адміністратора на сервері, де був встановлений ABBYY FineReader ).

ABBYY FineReader Corporate Edition дозволяє вам робити наступне:

  1. Працювати з одним пакетом у мережі

    Дозволяє підвищити продуктивність масового вводу документів. Ви можете розділити цілий процес вводу документів - хто тримає відкритою сторінку пакета (логін та ім'я комп'ютера), хто сканує, розпізнає або перевіряє сторінки та т.д. Зміни сторінки, зроблені одним користувачем, доступні для всіх інших користувачів, які працюють з цим пакетом.

  2. Працювати у групі з одними мовами та словниками користувача

    ABBYY FineReader Corporate Edition дозволяє декільком користувачам одночасно працювати з одними мовами та словниками користувача. Деякі з них також мають право розширювати в той же час словник користувача, наприклад, в процесі перевірки орфографії.

  3. Працювати у групі з додатковими словниками для мов з підтримкою словників

    ABBYY FineReader забезпечує вбудованими словниками для мов з підтримкою словників. Ці словники містять найбільш широковживані слова, але вони можуть не містити власних назв, спеціальних технічних термінів, скорочень та т.д. Щоб підвищити якість розпізнавання (ABBYY FineReader перевіряє слова, які він розпізнає за словником) та підвищити швидкість процесу перевірки орфографії, ви можете додавати такі слова до додаткових словників. ABBYY FineReader Corporate Edition дозволяє працювати декільком користувачам з одним додатковим словником одночасно.

Зміст розділу:

  • Робота з одним пакетом у мережі
  • Робота у групі з одними мовами та словниками користувача
  • Робота у групі з додатковими словниками для мов з підтримкою словників


Робота з Одним Пакетом у Мережі

(можливо тільки в версії ABBYY FineReader Corporate Edition)

  1. Cтворити/Відкрити пакет та встановити необхідні параметри сканування та розпізнавання.

    Запустіть ABBYY FineReader та відкрийте пакет для обробки на всіх комп'ютерах, які будуть працювати з ним.

  2. Запустіть Фонове розпізнавання (Процес>Розпочати фонове розпізнавання ) на всіх комп'ютерах, які займаються розпізнаванням пакета.
  3. Почати сканування на комп'ютері, де є ADF сканер.

    Зауваження: Якщо ваш високошвидкісний сканер не підтримує TWAIN, ви можете сканувати ваші сторінки прямо у папку пакета ABBYY FineReader . Щоб це зробити, відскануйте зображення використовуючи будь-яку програму, яка постачається разом зі сканером, на комп'ютер, до якого приєднано сканер та вкажіть папку пакета ABBYY FineReader , як папку для збереження цих зображень. Все що вам треба зробити, це назвати відскановаані зображення згідно до такого правила: файли повинні називатися (у порядку сканування) 0001.tif, 0002.tif, 0003.tif... та т.д..

    ABBYY FineReader автоматично відкриє та розпізнає всі відскановані зображення.

  4. Ви можете редагувати розпізнаний текст та зберегти його у файлі або відправити до будь-якої програми.

Ви можете контролювати статус сторінки у вікні Пакет ( наприклад, чи було сторінку відскановано, розпізнано, відредаговано або експортовано та яким користувачем та т.д.). Вся інформація виводиться у відповідних колонках у вигляді сторінки пакета Детально. Щоб встановити вигляд сторінки Детально:

  • Натисніть [image] на панелі інструментів Стандартна або
  • Натисніть правою кнопкою на вікні Пакет та виділіть елемент Вигляд>Детально у контекстному меню.

Ви можете встановити параметри детального вигляду сторінки: задати колонки для показу у вікні Пакет або виділити колонки для сортування сторінок. Щоб це зробити:

  • Натисніть правою кнопкою на вікні Пакет та виділіть Вигляд>Параметри. Встановіть необхідні опції у закладці Детально у діалоговому вікні Вигляд у Вікні Пакет.

Якщо сторінки пакета обробляються на різних комп'ютерах, ABBYY FineReader автоматично розподілить роботу між ним: кожна відсканована сторінка буде "підхвачуватися" першим вільним комп'ютером, на якому йде фонове розпізнавання. Цю сторінку буде закрито для інших комп'ютерів. Ви можете оновити список сторінок пакета натиснувши F5 або виділивши елемент Оновити список сторінок у меню Пакет. В той же час будь-який інший комп'ютер (або той самий комп'ютер) може відкрити вже розпізнану сторінку для перевірки, редагування та зберігання. Зміни, зроблені одним користувачем доступні для всіх інших користувачів цього пакета.

Зауваження: Ви помітите зростання швидкості розпізнавання у мультипроцесорних системах у "Фоновому режимі", якщо ваш пакет містить багато сторінок.


Робота у групі з додатковими словниками для мов з підтримкою словників

(можливо тільки в версії ABBYY FineReader Corporate Edition)

Створити пакет та встановити необхідні опції сканування та розпізнавання. Стандартно додаткові словники для основних вбудованих мов (мов з підтримкою словників) зберігаються у папці, де було встановлено програму (%userprofile%\Application Data\ABBYY\FineReader \8.00\UserDictionaries).

Для використання спільних додаткових словників для вбудованих мов декількома користувачами, задайте загальнодоступну папку як папку, де зберігаються всі такі словники. Це може бути локальна або мережева папка:

  • Натисніть на кнопку Перегляд словників на закладці Перевірка у діалоговому вікні Параметри (меню Сервіс>Параметри). Виберіть папку, в якій будуть зберігатися словники користувача для вбудованих мов.

Кожен може розширювати ці додаткові словники. Словник блоковано під час додавання/видалення слова до/з нього. Зміни, зроблені одним користувачем доступні для всіх інших користувачів цієї папки. Словник оновлюється, коли користувач натискає Додати у діалоговому вікні Перевірка або на будь яку іншу кнопку у діалоговому вікні Переглянути.

Зауваження: Якщо декілька користувачів використовують папку, де зберігаються додаткові словники, всі користувачі, які використовують ці словники, повинні мати права на читання і запис до цієї папки.


Робота у Групі з одними Мовами та Словниками Користувача

(можливо тільки в версії ABBYY FineReader Corporate Edition)

Створити пакет та встановити необхідні параметри сканування та розпізнавання.

Всі мови користувача та словники, які ви приєднали до них, зберігаються в одній папці. Стандартно це папка пакета. Перед створенням мови користувача, яка використовує словники користувача, вам потрібно задати папку, де будуть зберігатися мова користувача разом з словниками користувача. Щоб задати папку:

  • Натисніть на кнопку Переглянути у діалоговому вікні Мови (Сервіс>Мови) та виберіть папку у діалоговому вікні, яке відкриється.

Всі мови користувача та словники, які ви до них приєднали, будуть зберігатися в цій папці.

Після того, як установку буде завершено, збережіть установки пакета у файлі шаблона пакета (*.fbt):

  • Натисніть на кнопку Зберегти на закладці Параметри>Загальні (Сервіс>Параметри). У діалоговому вікні Зберегти Шаблон Пакета Як виберіть папку та введіть ім'я файлу.

Для того, щоб декілька користувачів могли працювати з мовами користувача та приєднаними до них словниками, кожен з них повинен загрузити установки пакета з попередньо збереженого .fbt файлу під час створення нового пакета.

Щоб це зробити:

Виберіть елемент Шаблон пакета(.fbt) у полі Шаблон. У діалоговому вікні Відкрити Шаблон Пакета виберіть необхідний fbt файл. Попередньо збережені установки пакета, включаючи шлях до мов користувача та їх словників, буде встановлено. Так, усі користувачі матимуть спільний шлях до мов користувача та їх словників.

Використовуючи ці мови користувача для розпізнавання та перевірки орфографії, ви можете редагувати їх словники. Зміни, зроблені одним користувачем, будуть доступними для всіх інших користувачів цієї папки. Мова користувача, створена у цій папці, буде доступна всім користувачам, хто загрузить цей шаблон пакета. Ви можете побачити список доступних мов користувача та її властивості у діалоговому вікні Мови у групі Папка мов, визначених користувачем.

Словник блоковано під час додавання/видалення слів до/з нього. Словник оновлюється, коли користувач натискає Додати у діалоговому вікні Перевірка або на будь яку іншу кнопку у діалоговому вікні Переглянути словники.

Зауваження:

  1. Якщо ви використовуєте папку, де зберігаються декілька словників різних користувачів, то всі користувачі, які користуються цією папкою повинні мати доступ до читання і запису до цієї папки.
  2. Коли мова користувача використовується декількома користувачами, вона доступна лише як "тільки для читання", тобто ви не зможете змінити параметри вже створеної мови користувача. Але ви зможете видаляти/додавати установки з/до словників користувача цієї мови.


Алфавіт, що використовується у регулярних виразах

Назва в списку | Умовна позначка в полі | Приклад використання
Будь-який символ | . (крапка) | к.т - допускає слова типу «кит», «кіт» і т.п.
Символ із групи | [] | [й-р]от - допускає слова типу «йот», «иот», «кот», «лот», «рот» и т.п.; [тм]от - допускає слова тот и мот.
Символ не з групи | [^] | [^т]от - допускає слова «кот», «лот», але не допускає слова «тот»; [^й-к]от - допускає слова «бот», «вот», рот, але не допускає слова «йот», «кот».
Або | | | пл(о|а)т - допускає слова «плот» и «плат».
0 чи більше збігів | * | 10* - допускає числа 1, 10, 100, 1000 і т.д.
1 чи більше збігів | + | 10+ - допускає числа 10, 100, 1000 і т.д.
Літера чи цифра | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] - допускає який-небудь одиночний символ; [0-9a-zA-Zа-яА-Я]+ - допускає будь-як слово
Велика латинська літера | [A-Z] |
Мала латинська літера | [a-z] |
Велика кирилична літера | [А-Я] |
Мала кирилична літера | [а-я] |
Цифра | [0-9] |
Пробіл | \s |
 | @ | Зарезервовано в якості службового слова

Увага! Щоб використовувати службові символи не як службові, а як повноцінні, ставте перед ними "зворотний слеш" (\).

Приклади регулярних виразів:

Ви розпізнаєте таблицю, в одному стовпчику якої написана дата видачі паспорта, у іншому - Прізвище Ім'я По батькові, а в третьому поле - номер паспорта. Ви можете створити нові мови: Data і Pasport - і задати для них регулярні вирази

Для дати:

Число місяця може складатися з однієї цифри (наприклад, 1, 2 і т.д.), із двох цифр (наприклад, 02, 12) і не може бути нульовим (00 чи 0). У цьому випадку одержуємо наступне регулярний вираз для числа: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Для місяця регулярний вираз має вигляд: ((|0)[1-9])|(10)|(11)|(12).

Для року: ([19][0-9][0-9])|([0-9][0-9]).

Збираючи усе разом і з огляду на те, що при використанні службових символів не як службових, а як повноцінних потрібно ставити перед ними "зворотний слеш" (\), одержимо

((|0)[1-9])|([1|2][0-9])|(30)|(31)\. ((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])

Для електронної пошти: [a-z]+\@[a-z\.]+


Шрифти, є необхiднi для коректного вiдображення символiв пiдтримуваних мов у редакторi ABBYY FineReader

Мова розпізнавання

Шрифт
Основні мови
вірменська (східна, західна, грабар) | Arial Unicode MS(2)
татарська | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Додаткові мови
абхазька | Arial Unicode MS(2)
аварська | Arial Unicode MS(2), Lucida Sans Unicode
агульська | Arial Unicode MS(2), Lucida Sans Unicode
адигейська | Arial Unicode MS(2), Lucida Sans Unicode
азербайджанська (кирилиця), азербайджанська (латиниця) | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
алтайська | Arial Unicode MS(2), Lucida Sans Unicode
башкирська | Arial Unicode MS(2), Palatino Linotype
бурятська | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
гагаузька | Arial Unicode MS(2)
даргинська | Arial Unicode MS(2), Lucida Sans Unicode
дунганська | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
зулу | Arial Unicode MS,(2), Lucida Sans Unicode
інгушська | Arial Unicode MS(2), Lucida Sans Unicode
кабардино-черкеська | Arial Unicode MS(2), Lucida Sans Unicode
казахська | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
калмицька | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
каракалпацька | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
киргизька | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
корякська | Arial Unicode MS(2), Lucida Sans Unicode
лакська | Arial Unicode MS(2), Lucida Sans Unicode
лезгинська | Arial Unicode MS(2), Lucida Sans Unicode
мансійська | Arial Unicode MS(2), Lucida Sans Unicode
марійська | Arial Unicode MS(2)
монгольська | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
ненецька | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
осетинська | Arial Unicode MS(2)
російська (стара орфографія) | Arial Unicode MS(2), Palatino Linotype
табасаранська | Arial Unicode MS(2), Lucida Sans Unicode
таджицька | Arial Unicode MS(2), Palatino Linotype
тувинська | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
туркменська | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
удмуртська | Arial Unicode MS(2)
узбецька (кирилиця) | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
хакаська | Arial Unicode MS(2)
хантийська | Arial Unicode MS(2)
хауса | Arial Unicode MS(2), Lucida Sans Unicode
чеченська | Arial Unicode MS(2), Lucida Sans Unicode
чуваська | Arial Unicode MS(2)
чукотська | Arial Unicode MS(2), Lucida Sans Unicode
якутська | Arial Unicode MS(2)

Де знайти\постачається з

(1) Microsoft Windows Service Pack 4 або пізня версія

(2) Microsoft Office 2000 або пізня версія


Гарячі клавіши

Гарячі клавіші

  • Меню Файл
  • Меню Редагування
  • Меню Вигляд
  • Меню Пакет
  • Меню Зображення
  • Меню Процес
  • Меню Сервіс
  • Меню Вікна
  • Меню Допомога
  • Загальні

Меню Файл

Щоб: | Натисніть:
Відкрити зображення | CTRL+O
Сканувати зображення | CTRL+K
Зупинити сканування | Esc
Створити новий пакет | CTRL+N
Відкрити пакет | CTRL+SHIFT+N
Зберегти сторінки | CTRL+S
Відправити сторінки електронною поштою | CTRL+M
Записати зображення у файл | CTRL+ALT+S
Відправити зображення електронною поштою | CTRL+ALT+M

До початку

Меню Редагування

Щоб: | Натисніть:
Відмінити останню дію | CTRL+Z
Поновити останню відмінену дію | CTRL+Enter
Вирізати виділений фрагмент і помістити його в буфер обміну | CTRL+X
Скопіювати виділений фрагмент в буфер обміну | CTRL+INS або CTRL+C
Вставити вміст буферу обміну | CTRL+V або SHIFT+INS
Виділити весь текст у вікні Текст, всі сторінки у вікні Пакет або всі блоки на відкритій сторінці | CTRL+A
Знайти вказаний текст | CTRL+F
Знайти наступне входження вказаного тексту | F3
Знайти та замінити вказаний текст | CTRL+H
Розширений Пошук... | ALT+F3

До початку

Меню Вигляд

Щоб: | Натисніть:
Збільшити вікно Пакету | CTRL+0
Показати Вікно Зображення | CTRL+F2
Збільшити Зображення у вікні зображення | CTRL+SHIFT+NUM+
Зменшити Зображення у вікні зображення | CTRL+SHIFT+NUM-
Збільшити виділені блоки | CTRL+SHIFT+NUM*
Показати Вікно Тексту | CTRL+F3
Показати Вікно Масштабу | CTRL+F5
Параметри | ALT+ENTER

До початку

Меню Пакет

Щоб: | Натисніть:
Перейти до наступної сторінки пакета | CTRL+NUM+
Перейти до попередньої сторінки пакета | CTRL+NUM-
Перейти до сторінки за вказаним номером | CTRL+G
Закрити поточну сторінку | CTRL+F4

До початку

Меню Зображення

 | Натиснути:
Змінити тип блоку в зоні Розпізнання | CTRL+1
Змінити тип блоку в Тексті | CTRL+2
Змінити тип блоку в Таблиці | CTRL+3
Змінити тип блоку в Картинці | CTRL+4
Змінити тип блоку в Штрих-коді | CTRL+5
Видалити всі блоки у вікні Зображення і весь розпізнаний текст у вікні Текст | CTRL+Del
Видалити всі блоки та розпізнаний текст у вікні Текст | CTRL+SHIFT+Del
Розділити зображення на кілька сторінок | CTRL+SHIFT+I
Обрізати непотрібні краї зображення | CTRL+SHIFT+C
Виправити Роздільну Здатність Зображення | CTRL+SHIFT+T

До початку

Меню Процес

Щоб: | Натисніть:
Сканувати та розпізнати зображення | CTRL+D
Відкрити та розпізнати зображення | CTRL+SHIFT+D
Відкрити зображення з файлу | CTRL+O
Сканувати зображення | CTRL+K
Зупинити сканування | Esc
Розпізнати активну або виділені сторінки пакета | CTRL+R
Розпізнати всі сторінки пакета | CTRL+SHIFT+R
Розпізнати активний або виділені блоки | CTRL+SHIFT+B
Аналізувати макет сторінки | CTRL+E
Аналізувати всі сторінки пакета | CTRL+SHIFT+E
Перевірити розпізнаний текст | F7
Перейти до попередньої помилки або невпевнено розпізнаного слова | F4
Перейти до наступної помилки або невпевнено розпізнаного слова | SHIFT+F4
Зберегти сторінки | CTRL+S
Сторінки з E-mail | CTRL+M
Зберегти зображення в файлі | CTRL+ALT+S
Зображення з E-mail | CTRL+ALT+M
Відкрити вікно Менеджер Автоматизації... | CTRL+T

До початку

Меню Сервіс

Щоб: | Натисніть:
Відкриває вікно Менеджер Автоматизації | CTRL+T
Запустити Hot Folder & Scheduling | CTRL+SHIFT+H
Перевірити розпізнаний текст | F7
Переглянути словники | CTRL+ALT+D
Відкрити діалогове вікно Мови, в якому Ви можете створити та відредагувати мову чи групу мов | CTRL+SHIFT+L
Відкрити діалогове вікно Еталони користувача, в якому Ви можете створити та відредагувати еталони користувача | CTRL+SHIFT+A
Відкрити діалогове вікно Параметри | CTRL+SHIFT+O

До початку

Меню Вікна

Щоб: | Натисніть:
Відкрити наступне вікно | CTRL+F6
Відкрити попереднє вікно | CTRL+SHIFT+F6
Відкрити вікно Пакет | ALT+0
Відкрити вікно Зображення | ALT+2
Відкрити вікно Текст | ALT+3
Перейти у вікно Розширеного пошуку | ALT+4
Переключитися до вікна Розширений пошук | ALT+5
Відкрити вікно Розширений пошук | ALT+F3

До початку

Меню Допомога

Щоб: | Натисніть:
Відкрити допомогу | F1

До початку

Загальні

Щоб: | Натисніть:
Позначити виділений фрагмент тексту як жирний | CTRL+B
Позначити виділений фрагмент тексту як курсив | CTRL+I
Підкреслити виділений фрагмент тексту | CTRL+U
Перейти до наступної комірки таблиці | Стрілки наліво, направо, вгору та вниз

До початку


Можливості доступу в меню Допомога в ABBYY FineReader

  • Клавіші для використання меню Допомога
  • Використовувати панель Зміст, Покажчик та Пошук
  • Використовувати тематичну панель
  • Клавіші для перегляду результатів пошуку

Клавіші для використання меню Допомога

Щоб: | Натиснути:
Відобразити вікно Допомоги | F1
Переключитися між темами Допомоги та панелі Зміст, Пошук, або Покажчик | F6
Виділити наступний схований текст або гіперлінк. | TAB
Виділити попередній схований текст або гіперлінк. | SHIFT+TAB
Виконати завдання для виділеного схованого тексту або гіперлінку. | ENTER
Відображати меню Параметри, щоб отримати доступ до команд панелі Допомога. | ALT+O
Сховати або показати панель із закладками Зміст, Пошук, and Покажчик | ALT+O, і потім натисніть T
Відображати теми, що були раніше переглянуті. | ALT+O, і потім натисніть B
Відображати наступну тему в послідовності тем, що вже були переглянуті. | ALT+O, і потім натисніть F
Повернутися до зазначеної початкової сторінки. | ALT+O, і потім натисніть H
Не відкривати теми Допомога у вікні Допомога (дуже зручно, якщо Ви не бажаєте, щоб завантажувалася веб-сторінка). | ALT+O, і потім натисніть S
Відкрити вікно Властивості Оглядача програми Microsoft Internet Explorer, де Ви можете змінити параметри доступу. | ALT+O, і потім натисніть I
Обновити тему (зручно, якщо Ви можете завантажуватися з веб-сторінки) | ALT+O, і потім натисніть R
Роздрукувати всі теми або лиші виділені теми. | ALT+O, і потім натисніть P
Відобразити вікно Допомоги. | ALT+F4

Назад Нагору

Використовувати Зміст, Покажчик та панель пошуку

Натисніть F6, щоб переключитися з теми Допомога на панель Зміст, Пошук, Покажчик

Щоб: | Натиснути:
Переключитися до наступної закладки. | ALT+TAB
Переключитися до закладки Зміст | ALT+C
Переключитися до закладки Пошук | ALT+S
Переключитися до закладки Покажчик | ALT+N
Відкрити вибрану книгу або тему Допомоги. | ENTER
Відкрити наступну книгу або тему Допомоги. | ВЕРХНЯ СТРІЛКА
Відкрити попередню книгу або тему Допомоги. | НИЖНЯ СТРІЛКА
Відобразити меню поєднання клавіш. | SHIFT+F10

Назад Нагору

Використовувати тематичну панель

Натисніть F6, щоб переключитися з панелі Зміст, Пошук, Покажчик на тему Допомоги.

Щоб: | Натиснути:
Перейти до наступної теми Допомога. | ALT+ПРАВА СТРІЛКА
Перейти до попередньої теми Допомога. | ALT+ЛІВА СТРІЛКА
Виділити наступний схований текст або гіперлінк. | TAB
Виділити попередній схований текст або гіперлінк. | SHIFT+TAB
Виконати завдання для виділеного схованого тексту або гіперлінку. | ENTER
Прокрутити до початку або кінця теми в меню Допомога. | ВЕРХНЯ СТРІЛКА або НИЖНЯ СТРІЛКА
Прокрутити до початку або кінця теми в меню Допомога в регістрі збільшень. | PAGE UP або PAGE DOWN
Прокрутити до початку або кінця теми в меню Допомога. | HOME або END
Роздрукувати поточну тему в меню Допомога. | CTRL+P
Вибрати всю тему Допомоги. | CTRL+A
Скопіювати вибрані позиції до буферу обміну. | CTRL+C
Відобразити меню поєднання клавіш. | SHIFT+F10

Назад Нагору

Клавіші для перегляду результатів пошуку

Щоб вибрати тему, скористайтеся клавішами ВЕРХНЯ СТРІЛКА або НИЖНЯ СТРІЛКА, потім натисніть ENTER , щоб відкрити тему у вікні Допомога.

Зміна зовнішнього вигляду теми Допомоги

  1. У меню Допомога, натисніть Допомога ABBYY FineReader .
  2. У вікні Допомога натисніть Параметри [image] і потім виберіть Параметри Інтернету.
  3. На закладці Загальне виберіть Доступ, потім виберіть Ігнорувати кольори, які вказані для веб-сторінки.
  4. Натисніть OK.
  5. У вікні Параметри Інтернету виберіть один або обидва наступних параметру:
  • Щоб змінити колір фону або тексту в Допозі, виберіть закладку Загальне, натисніть Кольори та потім виберіть параметри за Вашим бажанням.
  • Щоб змінити шрифт у Допозі, виберіть закладку Загальне, натисніть Шрифти та потім виберіть параметри за Вашим бажанням.

Примітка. Якщо Ви змінюєте шрифт або колір фону в темах Допомоги у вікні Допомога, ці зміни також торкнуться шрифту та кольору фону, коли Ви будете переглядати веб-сторінку в Microsoft Internet Explorer.

Назад Нагору


Меню

Команди меню

  • Меню Файл
  • Меню Редагування
  • Меню Вигляд
  • Меню Пакет
  • Меню Зображення
  • Меню Процес
  • Меню Сервіс
  • Меню Вікна
  • Меню Допомога


Меню: Файл

Меню "Файл"

Пункт меню: Дія:
Відкрити PDF/зображення | Додає зображення до пакета, при цьому його копія зберігається в папці пакета
Сканувати зображення | Сканує зображення
Зупинити сканування | Припиняє сканування
Новий пакет | Створює новий пакет.
Відкрити пакет Відкриває діалогове вікно Відкрити пакет, у якому Ви можете вибрати пакет для роботи у FіnеRеаdеr'і. Якщо Ви бажаєте, щоб при запуску ABBYY FineReader автоматично відкривав останній пакет, з яким Ви працювали:
  • На закладці Загальні (Сервіс>Параметри) виберіть пункт Відкривати останній пакет під час запуску ABBYY FineReader .
Зберегти пакет як | Зберігає поточний пакет.
Закрити пакет | Закриває поточний пакет. При закритті пакет зберігається автоматично.
Зберегти результатиМаг збереження результатів | Відкриває Маг збереження результатів, у якому Ви можете вибрати програму для збереження і установити параметри збереження
Зберегти Результати / Зберегти Сторінки... | Записує розпізнаний текст у файл на диск
Зберегти Результати / Зберегти Сторінки з E-mail... | Відкриває вікно Сторінки з E-mail. У вікні, що з'являється, виберіть параметри вкладення та натисніть ОК. Розпізнаний текст буде прикріплено до електронного листа.
Зберегти Результати/Передати вибрані сторінки > Прямо передає розпізнаний текст до обраної програми без збереження його на диск. При передачі розпізнаного тексту з декількох сторінок пакета спочатку виділіть їх у вікні Пакет.

Зауваження Якщо після передачі тексту в Буфер обміну Ви змінювали його в текстовому редакторі ABBYY FineReader 'a чи змінювали параметри збереження, і лише потім у іншій програмі викликали команду Вставити (Paste), то буде вставлено змінений текст, і при цьому будуть використані параметри, дійсні на момент вставки, а не на момент передачі в буфер обміну.

Зберегти Результати/Передати всі сторінки > Передає всі розпізнані сторінки в обрану програму без збереження їх на диск.

Зауваження Якщо після передачі тексту в Буфер обміну, Ви змінювали його в текстовому редакторі ABBYY FineReader 'a чи змінювали параметри збереження, і лише потім у іншій програмі викликали команду Вставити (Paste), то буде вставлено змінений текст, і при цьому будуть використані параметри, дійсні на момент вставки, а не на момент передачі в буфер обміну.

Зберегти Результати/Записати зображення у файл | Зберігає зображення сторінки або виділеного блоку.
Зберегти Результати / Зберегти Сторінки з E-mail... | Відкриває вікно Сторінки з E-mail. У вікні, що з'являється, виберіть параметри вкладення та натисніть ОК. Розпізнані зображення будуть прикріплені до електронного листа.
Друк/Зображення... | Відкриває діалогове вікно Друкувати, що дозволяє надрукувати зображення поточної сторінки або виділених сторінок.
Друк/Текст... | Відкриває діалогове вікно Друкувати, що дозволяє надрукувати розпізнану сторінку або виділених у вікні Пакет сторінок.
Параметри Документу | Відкриває вікно Параметри Документу, де Ви можете додати параметри до сторінок пакету. Параметри наступні: назва, автор, предмет і ключові слова.
Останні відкриті пакети | Відображає список останніх відкритих пакетів.
Вихід | Закриває програму


Меню: Редагування

Пункт меню: | Дія:
Відмінити | Скасовує дію останньої виконаної команди
Поновити | Скасовує дію останньої команди Відмінити.
Вирізати | Видаляє виділений текст і поміщає його у Буфер обміну.
Копіювати | Копіює виділення (текст у вікні Текст, виділені блоки у вікні Зображення чи виділені у вікні Пакет сторінки) у Буфер обміну.
Вставити | Вставляє текст із Буфера обміну.
Очистити | Видаляє виділений фрагмент тексту у вікні Текст, виділені сторінки у вікні Пакет чи виділені блоки у вікні Зображення.
Вибрати все | Виділяє весь текст у вікні Текст, усі блоки у вікні Зображення чи всі сторінки в вікні Пакет.
Знайти | Здійснює пошук заданого тексту на відкритій сторінці чи у всьому пакеті
Знайти наступне | Повторює пошук тексту, зазначеного в діалоговому вікні Знайти чи Замінити, з тими ж параметрами
Замінити | Здійснює пошук і заміну заданого тексту на поточній сторінці чи в усьому пакеті
Розширений пошук | Здійснює пошук заданого тексту по всіх розпізнаних сторінках пакета. Зауваження: Завданням пошуку може бути слово або декілька слів. Слова можуть бути у будь-якій формі.
Розбити комірку таблиці | Розділяє об'єднану комірку на комірки, з яких вона була отримана
Об'єднати комірки таблиці | Поєднує кілька виділених комірок у одну. Вміст цих комірок розпізнається як вміст однієї комірки
Об'єднати рядки таблиці | Поєднує кілька виділених рядків у один, зберігаючи при цьому розбивку на стовпчики. Вміст злитих рядків (у межах одного стовпчика) розпізнається як вміст однієї комірки


Меню: Вигляд

Опція меню: Що вона робить:
Вікно Пакету> Змінює розташування вікна Пакет в головному вікні програми ABBYY FineReader :
  • Збільшити - збільшує вікно Пакет;
  • Вид начерку - відображає вікно Пакет в режимі Пиктограмі
  • Деталі Виду - відображає вікно Пакет в режимі Детально
  • Параметри... - відкриває вікно Параметри Вікна Пакету;
  • Ліворуч - встановлює вікно Пакет в ліву частину екрана.
  • Зверху - встановлює вікно Пакет в верхню частину екрана.
  • Праворуч - встановлює вікно Пакет в праву частину екрана.
  • Знизу - встановлює вікно Пакет в нижню частину екрана.
Вікно Зображення
  • Показати - показує / ховає вікно Зображення.
  • Градуювати - робить зміни в відображенні документа:

  • Ви можете вибрати будь-яку величину масштабу від 200% до 25%.

  • Якщо Ви виберите режим По ширині, немає необхідності використовувати горизонтальний скролінг.

  • Якщо Ви виберите режим По висоті, немає необхідності використовувати вертикальний скролінг.

  • Якщо Ви виберете режим Показати сторінку повністю, усю сторінку буде відображено.

  • Параметри Збільшити (Зменшити) збільшують у два рази (зменшують у два рази) масштаб зображення.

  • Параметр По розміру вибраних блоків збільшує вибрані блоки.
Текстове вікно>
  • Показати - показує / ховає вікно Текст.
  • Градуювати - змінює відображення розпізнаного тексту у вікні Текст:

  • Ви можете вибрати будь-яку величину масштабу від 200% до 50%.

  • Якщо Ви виберите режим По ширині, немає необхідності використовувати горизонтальний скролінг.

  • Якщо Ви виберите режим По висоті, немає необхідності використовувати вертикальний скролінг.

  • Якщо Ви виберете режим Показати сторінку повністю, усю сторінку буде відображено.

  • Параметри Збільшити (Зменшити) збільшують у два рази (зменшують у два рази) масштаб зображення.
Вікно масштабу>
  • Показати - показує / ховає вікно Масштаб.
  • Зверху - встановлює вікно Масштабу у верхній частині екрана.
  • Знизу - установлює вікно Масштабу в нижній частині екрана.
  • Градуювати - змінює відображення розпізнаного тексту у вікні Масштаб:

  • Ви можете вибрати будь-яку величину масштабу від 800% до 50%.

  • Якщо Ви виберите режим По ширині, немає необхідності використовувати горизонтальний скролінг.

  • Параметр З точністю до пікселя відображає зображення в реальних розмірах.

  • Параметри Збільшити (Зменшити) збільшують у два рази (зменшують у два рази) масштаб зображення.
Панель інструментів
  • Показує / ховає вибрану панель інструментів. Виберіть панель інструментів, яку Ви бажаєте показати / сховати.
  • Великі кнопки панелі інструментів - збільшує / зменшує кнопки панелі інструментів.
  • Великі кнопки WizardBar - збільшує / зменшує кнопки панелі Магу.
  • Показати текстові підписи для кнопок панелі Scan&Read - показати / сховати текстовий напис на кнопках панелі інструментів.
  • Параметри Панелей Iнструментів... - відкриває вікно Настроювання, в якому Ви можете додавати (видаляти) кнопки до (з) панелі інструментів програми ABBYY FineReader .
Параметри Відкриває вікно Параметри. Вікно відображає наступну інформацію в залежності від об'єкта, що відкрито: тип і розмір зображення, й також роздільну здатність, з якою його сканували для зображення; параметри активного блоку для блоку; параметри сторінки для вибраної сторінки пакету (коли було створено, розпізнано, редаговано і т.д.).


Меню: Пакет

Меню "Пакет"

Пункт меню: | Дія:
Перейти до наступної сторінки | Відкриває наступну за відкритою сторінкою пакета
Перейти до попередньої сторінки | Відкриває попередню до відкритої сторінки пакета
Перейти до сторінки за номером | Відкриває діалогове вікно, у якому Ви можете ввести номер потрібної Вам сторінки пакета. Після цього програма відкриє цю сторінку
Закрити поточну сторінку | Закриває відкриту сторінку
Перенумерувати сторінки | Дозволяє змінити номер однієї, виділених чи всіх сторінок пакета
Видалити текст | Видаляє розпізнаний текст
Видалити блоки та текст | Видаляє розпізнаний текст і виділені на зображенні блоки
Видалити сторінку | Видаляє виділені у вікні Пакет сторінки
Видалити пакет | Видаляє відкритий пакет


Меню: Зображення

Опція меню: Що вона робить:
Змінити Тип Блоку Дозволяє користувачу змінити тип блоку:
  • Зона Розпізнавання
    Встановлює тип блоку до Зона Розпізнавання.
  • Текст
    Установлює тип блоку до Текст.
  • Таблиця
    Установлює тип блоку до Таблиця.
  • Зображення
    Установлює тип блоку до Зображення.
  • Штрих-код
    Установлює тип блоку до Штрих-код.
Виберіть Сервіс Дозволяє користувачу вибирати один із інструментів редагування блоку:
  • Виділіть Зону Розпізнавання
    Виділяє зону розпізнавання. Натисніть на кнопку Розпізнати, щоб проаналізувати та розпізнати виділений блок. Розпізнаний текст з’явиться у вікні Текст.
  • Виділити Блок Тексту
    Виділяє блок тексту. Блок повинен містити тільки одну колонку тексту без картинок або таблиць.
  • Виділити Блок Таблиці
    Виділяє блок таблиці. Програма ABBYY FineReader автоматично проаналізує таблицю та після чого почне розпізнавання. Блок відображається як таблиця в розпізнаному тексті.
  • Виділити Блок Картинки
    Виділяє блок картинки. Блок може містити картинки або будь-яку частину текста, який ви бажаєте, щоб відображався як картинка в розпізнаному тексті.
  • Вибрати Об'єкт
    Переміщує межу блока. Вибирає та змінює блоки. Щоб вибрати та перемістити декілька блоків, перетягніть стрілку над блоками, які ви бажаєте вибрати.
  • Додати частину блока
    Додає прямокутну частину до блоку.
  • Обрізати частину блока
    Обрізає прямокутну частину від блоку.
  • Перенумерувати блоки
    Перенумерує блоки сторінок. Перенумерація блоків визначає порядок, у якому розпізнаний текст відображається у вікні Текст. Якщо Ви перенумеруєте блоки на попередньо розпізнаному зображенні, розпізнаний текст в чорновому режимі вікна Текстбуде змінено, щоб відобразити нумерацію.
  • Видалити Блок
    Видаляє блок.
  • Додати вертикальний розділювач
    Додає вертикальний розділювач до таблиці.
  • Додати горизонтальний розділювач
    Додає горизонтальний розділювач до таблиці. Виберіть цю опцію та потім відмітьте мишкою місце, де Ви бажаєте розмістити новий горизонтальний розділювач таблиці.
    Примітка: Щоб змінити горизонтальний розділювач на вертикальний, утримуйте клавішу Shift.
  • Видалити Розділювач
    Видаляє будь-який розділювач таблиці.
  • Стерти
    Замальовує зону зображення кольором фону.
Комірки таблиці
  • Розбити комірки таблиці
    Розбиває комірки, що були попередньо об'єднані.
  • Об'єднати Комірки Таблиці
    Об'єднує вибрані комірки в одну. Зміст цих комірок розпізнається як зміст однєї комірки.
  • Об'єднати рядки таблиці
    Об'єднує вибрані рядки в один в рамках колонок таблиці. Зміст об'єднаних рядків у кожній колонці розпізнається як зміст однвєї комірки.
Видалити Всі Блоки та Текст | Видаляє розпізнаний текст і блоки, що виділені на первинному зображенні.
Видалити Текст | Видаляє розпізнаний текст.
Повернути / Перевернути зображення по годинниковій стрілці
  • Повернути по годинниковій стрілці
    Повертає зображення на 90° по годинниковій стрілці.
  • Повернути проти годинникової стрілки
    Повертає зображення на 90° проти годинникової стрілки.
  • Повернути у зворотному порядку
    Повертає зображення у зворотному порядку (180°).
  • Перевернути по горизонталі
    Перевертає зображення по горизонталі.
  • Перевернути по вертикалі
    Перевертає зображення по вертикалі.
Розбити зображення | Дозволяє Вам розбити зображення на кілька частин. Розбиту сторінку видаляють з пакету, її місце займуть сторінки, що представляють частини цієї сторінки.
Обрізати Зображення | Дозволяє Вам обрізати непотрібні краї зображення.
Скорегувати Роздільну Здатність | Дозволяє Вам скорегувати роздільну здатність зображення.
Настройка зображення
  • Вирівняти лінії тексту
  • Інвертувати Зображення
    Інвертує зображення. Покращує якість роздільної зданості інвертованих зображень (білі символи на чорному фоні).
  • Очистити зображення
    Видаляє надмірні чорні крапки з зображення.
  • Очистити Блок
    Видаляє надмірні чорні крапки з блоку.
Зберегти Шаблон Блоків | Зберігає шаблон блоку до файлу.
Завантажити Шаблон Блоків | Завантажити шаблон блоку та застосуйте його до поточної сторінки.


Меню: Процес

Опція меню: Що вона робить:
Сканувати та розпізнати | Запускає сканування і розпізнавання документа
Сканувати та розпізнати декілька сторінок | Сканує і розпізнає декілька сторінок у циклі.
Додати Зображення
  • Відкрити PDF / Зображення...
    Додає зображення до пакету. Зображення скопійовано до папки пакету.
  • Сканувати Зображення...
    Сканує зображення.
  • Зупинити Сканування
    Зупиняє сканування.
Розпізнати
  • Розпізнати
    Розпізнає відкриту сторінку пакета. Примітка: Якщо на сторінці виділені блоки, ABBYY FineReader розпізнає лише блоки та залишить інші частини сторінки нерозпізнаними.
  • Розпізнати Всі Сторінки
    Розпізнає всі нерозпізнані сторінки пакету. Примітка: Якщо на сторінці виділені блоки, ABBYY FineReader розпізнає лише блоки та залишить інші частини сторінки нерозпізнаними.
  • Розпізнати Блок
    Розпізнає активний блок.
  • Проаналізувати макет
    Виділяє автоматично блоки на відкритому зображенні.
  • Проаналізувати макет на всіх Сторінках
    Виділяє блоки на всіх сторінках пакету.
  • Проаналізувати макет в блоці
    Дозволяє автоматично визначити блоки в активному блоці.
    Дуже зручно, наприклад, коли Ви бажаєте проаналізувати лише частину зображення.
  • Проаналізувати структуру таблиці
    Визначає рядки та колонки в таблиці.
    Дуже зручно, наприклад, коли Ви визначаєте блоки вручну, але не бажаєте визначити всі розподілювачі таблиці вручну. Визначте окремий блок для таблиці, задайте цю команду, потім редагуйте результати автоматичного аналізу, використовуючи інструменти редагування таблиці.
Перевірити орфографію
  • Перевірити орфографію...
    Шукає слова з орфографічними помилками та невизначені слова в тексті.
  • Наступна помилка
    Переміщує курсор у вікні Текст до наступного невизначеного слова.
  • Попередня помилка
    Переміщує курсор у вікні Текст до попереднього невизначеного слова.
Зберегти результати
  • Маг Збереження
    Відкриває Маг Збереження, таким чином Ви можете вибрати програму для зберігання тексту або установити параметри зберігання.
  • Зберегти Сторінки...
    Зберігає розпізнаний текст до файлу, що вже є на диску.
  • Сторінки з E-mail...
    Відкриває вікно Сторінки з E-mail. У вікні, що з'являється, виберіть параметри вкладення та натисніть ОК. Розпізнаний текст буде прикріплено до електронного листа.
  • Відправити Всі Сторінки до>
    Відправляє розпізнані сторінки до програми, яку Ви обираєте, не зберігає їх на диск.
  • Відправити Вибрані Сторінки до>
    Відправляє розпізнаний текст до програми, що Ви обираєте, не зберігаючи їх на диск. Якщо Ви бажаєте експортувати лише певні сторінки пакету, спочатку виберіть їх.
  • Зберегти Зображення...
    Зберігає сторінку зображення або вибраний блок зображень.
  • Зображення з E-mail...
    Відкриває вікно Сторінки з E-mail. У вікні, що з'являється, виберіть параметри вкладення та натисніть ОК. Розпізнані зображення будуть прикріплені до електронного листа.
Автоматизоване завдання
  • Список можливих автоматизованих завдань: PDF/Зображення до Word, Сканувати до Word, Сканувати до PDF. Список може включати автоматизовані завдання користувача.
  • Менеджер Автоматизації...
    Відкриває вікно Менеджер Автоматизації... Менеджер Автоматизації дозволяє Вам створювати та змінювати автоматизовані завдання, видаляти звичайні автоматизовані завдання, якими Ви вже більше не користуєтеся.
Розпочати розпізнання фону | Починає режим розпізнання фону. Поки ABBYY FineReader розпізнає нові сторінки, Ви можете редагувати сторінки, які вже розпізнані.
Зупинити розпізнання фону | Зупиняє розпізнання фону.


Меню: Сервіс

Пункт меню: | Дія:
Менеджер Автоматизації... | Відкриває вікно Менеджер Автоматизації... Менеджер Автоматизації дозволяє Вам створювати та змінювати автоматизовані завдання, видаляти звичайні автоматизовані завдання, якими Ви вже більше не користуєтеся.
Hot Folder & Scheduling... | Запускає Hot Folder & Scheduling. Hot Folder & Scheduling дозволяють Вам вибрати папку з зображеннями та установити час обробки зображень у цій папці.
Перевірити | Дозволяє знайти в тексті слова, що містять невпевнено розпізнані символи і неправильно написані слова
Переглянути словники | Відкриває діалогове вікно "Перегляд словників", у якому Ви можете вибрати мову, словник якої Ви бажаєте переглянути чи відредагувати
Мови... | Дозволяє створювати і редагувати мови і групи мов користувача
Еталони користувача... | Дозволяє створювати нові еталони користувача, а також редагувати і видаляти існуючі
Параметри панелей інструментiв... | Відкриває діалог Параметри панелей інструментiв.
Параметри... | Відкриває діалог Параметри з закладками Загальні, Вигляд, Сканування/Зображення, Розпізнавання, Перевірка, Оформлення.


Меню: Вікна

Пункт меню: | Дія:
Наступне вікно | Дозволяє переключитися на наступне відкрите вікно
Попереднє вікно | Дозволяє переключитися на попереднє відкрите вікно
Впорядкувати вікна | Розташовує усі відкриті вікна на екрані


Меню: Допомога

Пункт меню: | Дія:
Допомога | Відкриває файл допомоги
Тренування на прикладах | Відкриває Практикум по OCR Розширенню для ABBYY FineReader .
Технічна підтримка | Відкриває сторінку Технічна підтримка у файлі допомоги
Ласкаво просимо | Відкриває вікно привітання програми ABBYY FineReader .
Як придбати продукцію ABBYY | Відобржає інформацює про те, як і де можна придбати продукцію ABBYY.
Зареєструватися зараз | Відкриває діалогове вікно, в якому Ви можете заповнити форму реєстрації програми.
Активація програми | Запускає Мага Активації, який супроводжуватиме Вас під час процесу активації програми.
Перевірити зараз наявність обновлень | Направляє Ваш браузер до веб-сайту компанії ABBYY, де Ви можете знайти відновлення для програми ABBYY FineReader 8.0.
Web сайт ABBYY | Настроює Ваш браузер на Web сайт ABBYY.
Відправити повідомлення | Направляє Ваш браузер до сторінки Відправити повідомлення на сайт ABBYY, де Ви можете заповнити Інтернет-форму стосовно продукції компанії ABBYY.
Про програму | Коротка інформація про програму ABBYY FineReader .


Діалогове вікно: Параметри, закладка Загальні

Діалогове вікно "Параметри", закладка "Загальні"

Назва параметра

Призначення параметра
Група "Загальні параметри"
Мова інтерфейсу | Дозволяє задати мову інтерфейсу. Усі повідомлення системи, назви діалогових вікон, кнопок та пунктів будуть даватися вибраною мовою. Щоб змінити мову інтерфейсу, виберіть потрібну мову з списку та натисніть кнопку OK. З новою мовою інтерфейсу можна буде працювати після наступного запуску ABBYY FineReader .
Відкривати останній пакет під час запуску ABBYY FineReader | Виберіть цей параметр, якщо Ви бажаєте, щоб під час запуску програма відкривала останній пакет, з яким проводилась робота.
Змінити розміри зображення відповідно до зони друку | Виберіть цей параметр, якщо Ви бажаєте, щоб під час друкування розміри зображення були скорочені відповідно до зони друку.
Група "Параметри пакета"
Зберегти Параметри... | Дозволяє записати у файл параметри пакета, що задані на закладках Сканування/Зображення, Розпізнавання, Перевірка та Оформлення. Також зберігаються параметри форматів файлів та еталони і мови користувача, що були створені у процесі роботи з пакетом.
Завантажити Параметри... | Дозволяє завантажити параметри пакета з файлу.
Встановити За замовчанням | Задає для пакета стандартні параметри. У цьому випадку мов та еталонів користувача немає.
Параметри Передачі... | Відкриває діалогове вікно Параметри Передачі, де Ви можете вибрати додаткові параметри для сканування / відкриття, розпізнавання, перевірки орфографії та продуктивності.


Діалогове вікно: Параметри, закладка Вигляд

Діалогове вікно "Параметри", закладка "Вигляд"

Назва параметра

Призначення параметра
Група "Зовнішній вигляд елементів"
Колір елементу | Дозволяє встановити кольори за Вашим бажанням для рамок блоків (кожен тип блоку виділяється своїм кольором), для невпевнено розпізнаних символів тощо. У списку Елемент виберіть елемент, для якого Ви бажаєте встановити колір, а в списку Колір виберіть потрібний Вам колір
Товщина рамки блоку | Установлює товщину рамок блоків у пікселях.
Група "вікно Зображення"
Чорно-біла палітра у вікні Зображення | У вікні Зображення стандартно показується саме те зображення, що Ви відсканували (кольорове, сіре чи чорно-біле). Якщо на Вашому комп'ютері кольорові чи сірі зображення відкриваються й обробляються дуже повільно, виберіть цей параметр
Чорно-біла палітра у вікні Крупний план | У вікні Крупний план стандартно показується чорно-біле зображення, незалежно від того, яке саме (кольорове, сіре чи чорно-біле) зображення Ви відкривали. Це саме те зображення, що буде розпізнаватися FіnеRеаdеr'ом. Якщо Ваше зображення кольорове і Ви бажаєте, щоб у вікні Крупний план зображення також було кольоровим, зніміть позначку вибору з пункту Чорно-біла палітра у вікні Крупний план.
Лінії прокрутки зображення у вікні Крупний план | Показує вертикальну і горизонтальну лінії прокрутки у вікні Крупний план, які використовуються для переміщення зображення
Масштабовані чорно-білі зображення показувати як сірі | Масштабоване чорно-біле зображення показується у вікні Зображення як сіре. Це дозволяє поліпшити читання зображення (параметр не впливає на якість розпізнавання).
Група "вікно Текст"
Виділяти невпевнено розпізнані символи Якщо параметр вибрано, то у вікні Текст слова з невпевнено розпізнаними символами виділяються кольором
Щоб поміняти колір, яким виділяються невпевнено розпізнані символи:
  • У групі Зовнішній вигляд елементів у полі Елементи виберіть Невпевнено розпізнаний символ, а в полі Колір - потрібний колір
Відображати спеціальні символи | Якщо параметр вибрано, то у вікні Текст показуються спеціальні символи: "перехід до наступного рядка", "кінець абзацу", "автоматичний перенос" тощо.
Текст відображати з форматуванням | Якщо параметр не вибрано, весь розпізнаний текст показується шрифтом одного розміру, який встановлюється в пункті Розмір шрифту в чорновому режимі. Якщо же параметр вибрано, розпізнаний текст показується в редакторі ABBYY FineReader із збереженням форматування: розміру шрифту, відстані між рядками, відступів тощо. Шрифти, якими відображається форматований текст, установлюються на закладці Зберегти діалогового вікна Параметри (меню Сервіс>Параметри) у групі Шрифти.
Розмір шрифту в чорновому режимі | Задає розмір шрифту для показу тексту у вікні Текст у чорновому режимі (параметр Текст відображати з форматуванням не вибрано).


Діалогове вікно: Параметри, закладка Сканувати/Зображення

Діалогове вікно "Параметри", закладка "Сканувати / Відкрити"

Назва параметра

Призначення параметра
Група "Сканер"
Обрати драйвер (кнопка) | Дозволяє вибрати драйвер сканера, з яким буде працювати програма ABBYY FineReader . Назва обраного драйвера з'явиться в рядку TWAIN-драйвер сканера.
Використовувати інтерфейс ABBYY FineReader | Указує, що для встановлення параметрів сканування буде використовувати діалогове вікно ABBYY FineReader Параметри сканування.
Показувати параметри перед початком сканування Дозволяє задати правильні параметри сканування перед початком сканування. Використовується, наприклад, при скануванні стопки різнорідних сторінок, для яких потрібна різна яскравість, роздільна здатність тощо.

Цей параметр доступний тільки якщо вибрано параметр Використовувати інтерфейс ABBYY FineReader .

Параметри сканера (кнопка) Відкриває діалогове вікно Параметри сканування, що дозволяє установити правильні параметри сканування.

Цей параметр доступний тільки якщо вибрано параметр Використовувати інтерфейс ABBYY FineReader .

Використовувати інтерфейс TWAIN-драйвера | Указує, що для встановлення параметрів сканування буде використовуватися діалогове вікно TWAIN-драйвера сканера
Група багаторазового сканування
Сканувати багато зображень | Виберіть цей параметр, якщо Ваш документ складається з кількох сторінок.
Група "Обробка зображення"
Вирівняти лінії тексту Вирівняйте перекручені лінії тексту біля полів зображення.
Зауваження. Цю опцію використовують тільки для зображень, знятих за допомогою цифрової камери.
Визначати орієнтацію сторінки автоматично Дозволяє автоматично визначити орієнтацію сторінки, і, якщо потрібно, привести зображення до стандартного виду (текст повинен читатися згори донизу і рядки повинні бути горизонтальними).
Зауваження. Орієнтація сторінки визначається під час розпізнавання
Розділяти книжний розворот | Поділяє зображення, що містить розворот книги (парні сторінки), на дві сторінки пакета. Це дозволяє поліпшити якість розпізнавання, а також записати кожну сторінку в окремий файл
Задавати номер сторінки під час додавання її у пакет | Включає режим, у якому перед тим, як відкрити зображення чи приступити до сканування, система пропонує вказати номер, з якого буде починатися нумерація сторінок, що додаються. Використовується, наприклад, для сканування стопки двосторонніх сортованих одна за одною сторінок (Ви можете відсканувати всі сторінки, спочатку, з одного боку, а потім з іншого) чи для окремого сканування парних і непарних сторінок.


Діалогове вікно: Параметри, закладка Розпізнавання

Діалогове вікно "Параметри", закладка "Розпізнати"

Назва параметра

Призначення параметра
Мова розпізнавання Дозволяє вибрати мову розпізнавання тексту.
Якщо Ви не бачите потрібної мови в списку чи Ви бажаєте розпізнати текст, написаний кількома мовами, натисніть на кнопку Мови.... У діалоговому вікні Мови Ви можете створити нову мову на основі вже існуючої чи створити нову групу мов.
Мови... (кнопка) | Відкриває діалогове вікно Мови, у якому Ви можете створити нову мову на основі вже існуючої чи створити нову групу мов
Група режиму розпізнавання
Повний У цьому режимі ABBYY FineReader проналалізує та розпізнає як прості документи, так і документи зі складним макетом, зокрема документи з текстом на кольоровому або растровому фоні, а також документи зі складними таблицями (включаючи таблиці з білими лініями сітки й таблиці з кольоровими комірками).
Примітка:Порівнюючи Швидкий режим, Повний режим вимагає більше часу, проте гарантує кращу якість розпізнавання.
Швидкий | Цей режим рекомендується для обробки великої кількості документів з простим макетом і доброю якістю зображення.
Група розпізнавання PDF
Добути текст із PDF Якщо цей параметр установлено, ABBYY FineReader буде використовувати текстові дані, екстраговані з файлу PDF для розпізнавання. Добування текстових даних збільшує швидкість процесу розпізнавання до 2-3 разів.
Примітка: Цей режим більше підходить для файлів PDF Тільки Зображення. У такому випадку ABBYY FineReade просто розпізнає зображення.
Розпізнати файли PDF як зображення

Файли PDF можуть мати нестандартне кодування. У такому випадку зміст тексту можливо відновити тільки за допомогою OCR.
Якщо Ви не задоволені якістю розпізнавання документу PDF, виберіть цей параметр і знову розпізнайте документ.

Група Гіперлінків
Виділити гіперлінки | Якщо цей параметр установлено, ABBYY FineReader виділяє гіперлінки, які знайдено в розпізнаному тексті, кольором, що вибрано в полі Колір. Щоб вибрати або змінити колір, натисніть на кнопку Колір справа від параметру та виберіть колір у діалоговому вікні, що з'явиться.
Група "Розпізнавання з навчанням"
Не використовувати еталон користувача | Задається системою стандартно для розпізнавання більшості документів
Розпізнавати з навчанням Задається для проведення розпізнавання з навчанням. У режимі Розпізнавання з навчанням при натисненні на кнопку 2-розпізнати відкривається діалогове вікно Поповнення еталона, у якому і відбувається навчання системи символам, що розпізнаються
Увага! Створений еталон можна використовувати тільки для розпізнавання документів, що використовують той самий шрифт і розмір символів та відскановані з тією ж роздільною здатністю, що і документ, на якому даний еталон створювався
Розпізнавати з еталоном користувача | Задається для проведення розпізнавання з підключеним еталоном користувача
Еталони користувача (кнопка) | Відкриває діалогове вікно Еталони користувача, у якому Ви можете створити, перейменувати, видалити, відредагувати і підключити (Вибрати) еталон
Використовувати вбудовані еталони | Вказує, що при розпізнаванні використовуються вбудовані в систему еталони; стандартно вибраний параметр. При навчанні програми декоративним чи нестандартним шрифтам (наприклад, тибетському) параметр Використовувати вбудовані еталони потрібно відключити


Діалогове вікно: Параметри, закладка Перевірка

Діалогове вікно "Параметри", закладка "Перевірка"

Назва параметра

Призначення параметра
Група "Параметри"
Зупинятись на невпевнено розпізнаних словах | Якщо параметр вибрано, то під час перевірки документа система буде зупинятись на словах, в яких зустрічаються невпевнено розпізнані символи. Такі символи виділяються іншим кольором. Колір для виділення невпевнено розпізнаних символів Ви можете задати на закладці Вид діалогового вікна Параметри.
Зупинятись на словах, що не знайдені в словнику | Якщо параметр вибрано, то під час перевірки документа система буде зупинятись на словах, які не знайдені у словнику.
Ігнорувати слова з цифрами та іншими неалфавітними символами | Якщо Ви виберете цей параметр при перевірці орфографії, всі такі слова з цифрами та неалфавітними знаками будуть вважатися правильними.Це можливо, якщо параметр Зупинятися на словах, які не знайдено в словнику установлено.
Додавати слова у незмінюваному вигляді Указує системі додавати до словника користувача слово "як є" (у цьому випадку система не будує парадигму доданого слова).
Параметр доступний тільки тоді, коли вибрано параметр Зупинятись на словах, що не знайдені в словнику.
Група "Невпевнено розпізнані символи"
Рівень виділення помилок
  • Не видiляти - помилки кольором не виділяються
  • Стандартний – кольором відзначаються нерозпізнані та невпевнено розпізнані символи
  • Максимальний – крім виділення нерозпізнаних та невпевнено розпізнаних символів, також кольором відзначаються слова, яких немає у словнику.

Увага! Кількість помилок, що відображаються у вікні Текст, буде змінено після перерозпізнавання зображення

Група "Словники користувача"
Перегляд словників | Відкриває діалог Перегляд словників, у якому Ви можете вибрати мову, для якої Ви бажаєте створити чи відредагувати словник користувача
Переглянути Відкрити діалогове вікно Вибрати папку. Ви можете вибрати папку для зберігання словників користувача для вбудованих мов у цьому діалоговому вікні.

Зауваження: правильна обробка словників користувача вимагає, щоб усі користувачі, які працюють із цими словниками, мали доступ вносити записи до папки, де зберігаються словники.


Діалогове вікно: Параметри, закладка Оформлення

Діалогове вікно "Параметри", закладка "Зберегти"

Назва параметра

Призначення параметра
Параметри | Відкриває вікно Параметри Формату з RTF/DOC/Word XML,XLS,PDF,HTML,PPT,TXT,DBF,CSV і LIT клавіші tab, де Ви можете встановити розширені параметри зберігання тексту для цих форматів.
Група "Шрифти"

Зауваження. Шрифти, що задаються у групі Шрифти, використовуються для відображення розпізнаного тексту у вікні Текст, а також підчас збереження результатів розпізнавання у форматах RTF, DOC та HTML.

З засічками | Задає тип шрифту з засічками (наприклад, Times New Roman).
Без засічок | Задає тип шрифту без засічок (наприклад, Arial).
Моноширинний | Задає моноширинний тип шрифту (наприклад, Courier New).


Діалогове вікно Параметри сторінки пакету, закладка Загальні

Діалогове вікно "Параметри сторінки пакета", закладка "Загальні"

Назва параметра

Призначення параметра
Каталог пакета | Указує повний шлях до пакета.
Зображення | Указує повну назву (зі шляхом) файлу зображення
Номер сторінки | Указує порядковий номер сторінки у пакеті.
Витерти Помилки і Попередження (кнопка) | Дозволяє видалити наявні записи у полях Помилки та Попередження.
Помилки | Указує, чи були (якщо були, то які) помилки в процесі обробки поточної сторінки
Попередження | Указує, чи були (якщо були, то які) попередження в процесі обробки сторінки
Коментарі | У це поле Ви можете вписати свої коментарі, щодо поточної сторінки пакета


Діалогове вікно Параметри сторінки пакету, закладка Статистика

Діалогове вікно "Параметри сторінки пакета", закладка "Статистика"

Назва параметра

Призначення параметра
Відкрито | Указує ім'я користувача, дату і час відкриття поточної сторінки пакета
Розпізнано | Указує ім'я користувача, дату і час розпізнавання поточної сторінки пакета
Перевірено | Указує ім'я користувача, дату і час перевірки поточної сторінки
Редаговано | Указує ім'я користувача, дату і час останньої редакції поточної сторінки
Збережено | Указує ім'я користувача, дату і час останнього збереження поточної сторінки
Невпевнено розпізнаних символів | Указує кількість невпевнено розпізнаних символів, що містяться на поточній сторінці пакета
Всього символів | Указує загальну кількість символів на сторінці


Закладка Документ у Вікні Властивостей Сторінки Пакету

Ви можете додати властивості до сторінок Вашого пакету. Ви можете використовувати властивості документу, щоб сортувати або знаходити файли. Властивості документу включають:

  • Назва,

  • Автор,

  • Тема,

  • Ключові слова.


Діалогове вікно "Параметри", закладка "Зображення"

Дозволяє одержати інформацію про відкрите зображення. Сторінка пакета може бути представлена декількома зображеннями: при розпізнаванні кольорового чи сірого зображення створюється і зберігається чорно-біла копія, яка використовується для розпізнавання

Назва параметра

Призначення параметра
Група "Чорно-біле зображення"
Ширина | Ширина поточного зображення в точках
Висота | Висота поточного зображення в точках.
Роздільна здатність | Роздільна здатність поточного зображення в точках на дюйм (dpi).
Тип зображення | Задає тип чорно-білого зображення
Група "Кольорове зображення"
Ширина | Ширина поточного зображення в точках
Висота | Висота поточного зображення в точках.
Роздільна здатність | Роздільна здатність поточного зображення в точках на дюйм (dpi).
Тип зображення | Указує тип початкового зображення.


Діалогове вікно "Параметри", закладка "Блок"

Назва параметра

Призначення параметра
Тип блоку | Указує тип активного блоку
Номер блоку | Указує порядковий номер блоку на зображенні. Нумерація визначає розташування вмісту блоку в текстовому редакторі та у розпізнаному тексті

Залежно від типу активного блоку далі в діалоговому вікні вказуються різні параметри:

  • Параметри текстового блоку
  • Параметри табличного блоку
  • Параметри блоку штрих-код

Зауваження Якщо на зображенні не обрано жодного блоку або виділені блоки різного типу, то перегляд і редагування властивостей блоку недоступні.


іалогове вікно Параметри, закладка Блок, тип блоку Текстовий блок

Діалогове вікно "Параметри", закладка"Блок", тип блоку "Текстовий блок"

Дозволяє одержати інформацію про текстовий блок або змінити параметри текстового блоку

Назва параметра

Призначення параметра
Група "Параметри"
Мова розпізнавання | Дозволяє задати для текстового блоку мову розпізнавання, відмінну від мови розпізнавання усього документа
Орієнтація тексту | Дозволяє задати орієнтацію тексту в текстовому блоці
Тип друку | Дозволяє задати для текстового блоку тип друку, відмінний від установленого для всього документа
Дзеркальний | Указує, що текст у поточному блоці дзеркально відображений відносно вертикальної прямої
Iнверсія Інвертований: показує, що текст у поточній комірці є інвертований (світлий текст відображається на темному фоні). Покращує якість розпізнавання.
Не інвертований: показує, що текст у поточній комірці не інвертований .
Автоматично: виберіть цей параметр, якщо Ви бажаєте, щоб програма самостійно визначала, інвертований чи ні текст у поточній комірці.


Діалогове вікно "Параметри", закладка"Блок", тип блоку "Табличний блок"

Дозволяє одержати інформацію про табличний блок або змінити параметри табличного блоку

Назва параметра

Призначення параметра
Група "Параметри"
Мова розпізнавання | Дозволяє задати для таблиці або виділених у ній комірок мову розпізнавання, відмінну від мови розпізнавання усього документа
Орієнтація тексту | Дозволяє задати орієнтацію тексту для таблиці або виділених у ній комірок
Тип друку | Дозволяє задати для таблиці або виділених у ній комірок тип друку, відмінний від заданого для усього документа
Дзеркальний | Указує, що текст у поточному блоці дзеркально відображений відносно вертикальної прямої
Iнверсія Інвертований: показує, що текст у поточній комірці є інвертований (світлий текст відображається на темному фоні). Покращує якість розпізнавання.
Не інвертований: показує, що текст у поточній комірці не інвертований .
Автоматично: виберіть цей параметр, якщо Ви бажаєте, щоб програма самостійно визначала, інвертований чи ні текст у поточній комірці.
Вважати комірку зображенням | Указує, що виділені комірки таблиці містять лише зображення
Група "Застосувати до"
Вибраних комірок | Указує, що всі перераховані вище параметри будуть застосовані тільки до вибраних комірок таблиці
Усієї таблиці | Указує, що всі перераховані вище параметри будуть застосовані до усієї таблиці.


Діалогове вікно "Параметри", закладка"Блок", тип блоку "Штрих-код"

Назва параметра

Призначення параметра
Тип штрих-коду Дозволяє вибрати тип штрих-коду.


Діалогове вікно Шрифт

Діалогове вікно "Параметри", закладка "Шрифт"

Дозволяє змінити форматування тексту

Назва параметра

Призначення параметра
Шрифт | Дозволяє вибрати шрифт, який можна застосувати до виділеного фрагмента тексту або до всього слова, що містить курсор
Мова | Дозволяє встановити мову для виділеного фрагменту тексту
Розмір | Дозволяє установити розмір шрифту для виділеного фрагменту тексту
Масштаб | Дозволяє змінити масштаб тексту по горизонталі ( зжати або розтягти літери).
Інтервал | Дозволяє змінити інтервал між символами
Вирівнювання Дозволяє вирівняти текст у вікні редактора:
  • Ліворуч - вирівнює виділений абзац по лівому краю.
  • По центру - відцентровує виділений абзац.
  • Праворуч - вирівнює виділений абзац по правому краю.
  • Вирівнювання - вирівнює виділений текст одночасно і по лівому, і по правому краю або структурує текст.
Колір тексту | Дозволяє вибрати колір, який потрібно застосувати до виділеного фрагменту тексту
Колір фону | Дозволяє вибрати колір фону, на якому потрібно розмістити виділений блок
Група "Ефекти"
Жирний | Робить виділений фрагмент тексту жирним
Курсив | Робить виділений фрагмент тексту курсивом
Підкреслений | Підкреслює виділений фрагмент тексту однією рискою
Перекреслений | Перекреслює виділений фрагмент тексту однією рискою
Малі прописні літери | Відображає всі малі літери виділеного фрагмента як прописні
Верхній індекс | Зміщає виділений текст догори відносно базової лінії і зменшує його розмір, якщо це можливо.
Нижній індекс | Зміщає виділений текст вниз щодо базової лінії і зменшує його розмір, якщо це можливо.


Закладка "Детально", діалогове вікно "Параметри вікна Пакет"

Назва параметра

Призначення параметра
Показувати стовпчики | Відмітьте ті стовпчики, які потрібно відображати у вікні Пакет. Порядок, у якому стовпчики будуть відображатись у вікні Пакет, визначається порядком назв у цьому списку. Перемістити стовпчики можна за допомогою кнопок Вверх та Вниз.
Група параметрів "Показувати в стовпчику"
Значок та текст | У стовпчику буде відображатись значок та текст.
Значок | У стовпчику буде відображатись значок.
Текст | У стовпчику буде відображатись текст.
Розташування вікна | Дозволяє задати місце розташування вікна Пакет на екрані: ліворуч, праворуч, зверху або знизу.
Показувати підказки | Підчас наведення курсору миші на сторінку пакета відображається підказка з інформацією про цю сторінку.
Показувати розмітку | Відображає табличну розмітку у вікні Пакет.
Сортувати по стовпчику | Дозволяє вибрати стовпчик, по якому будуть сортуватись сторінки у вікні Пакет.
у низхідному порядку | Відмічений параметр означає, що сторінки у вікні Пакет будуть сортуватись у низхідному порядку по вибраному стовпчику (наприклад, якщо вказано, що сторінки будуть сортуватись по стовпчику Номер сторінки, то сторінки у вікні Пакет будуть іти у наступному порядку: n, n-1,...,1).


Закладка "Піктограми", діалогове вікно "Параметри вікна Пакет"

Назва параметра

Призначення параметра
Група "Показувати значки стану на піктограмах"
У цій групі відмітьте ті процеси, інформація про які буде відображатись спеціальними додатковими значками на піктограмах:
Зображення розпізнано | Після закінчення розпізнавання у лівому нижньому куті піктограми сторінки з'явиться значок [image]. Якщо розпізнана сторінка була порожньою або якщо на ній система не змогла виділити блоки, то у лівому нижньому куті піктограми сторінки з'явиться значок [image].
Зображення збережено | Якщо зображення було збережено, то у лівому нижньому куті піктограми сторінки з'явиться значок [image].
Помилки/Попередження підчас розпізнавання | Якщо підчас розпізнавання були помилки, то у правому нижньому куті піктограми сторінки з'явиться значок [image]. Якщо підчас розпізнавання система видавала попередження (наприклад, Можливо мову розпізнавання вказано неправильно), то у правому нижньому куті піктограми сторінки з'явиться значок [image]. Якщо ж підчас розпізнавання виникали і помилки, а також система видавала попередження, то у правому нижньому куті піктограми сторінки з'явиться значок [image].
Наявність коментарів користувача | Якщо до сторінки були написані коментарі користувача, то у правому верхньому куті піктограми сторінки Ви побачите значок [image]. Для того, щоб ввести коментар до сторінки, клацніть правою кнопкою миші на піктограмі сторінки у вікні Пакет і у контекстному меню виберіть пункт Параметри, а у діалоговому вікні, що відкриється, впишіть необхідний коментар у полі Коментарі, що знаходиться на закладці Загальні.
Розташування вікна | Дозволяє задати місце розташування вікна Пакет на екрані: ліворуч, праворуч, зверху або знизу.
Показувати підказки | Підчас наведення курсору миші на сторінку пакета відображається підказка з інформацією про цю сторінку.
Сортувати по параметру | Дозволяє вибрати параметр, по якому будуть сортуватись сторінки у вікні Пакет. Стандартно сторінки сортуються у висхідному порядку номерів сторінок.
у низхідному порядку | Відмічений параметр означає, що сторінки у вікні Пакет будуть сортуватись у низхідному порядку по вибраному стовпчику (наприклад, якщо вказано, що сторінки будуть сортуватись по стовпчику Номер сторінки, то сторінки у вікні Пакет будуть іти у наступному порядку: n, n-1,...,1).


Діалогове вікно: формати, закладка RTF/DOC/Word XML

Діалогове вікно "Формати", закладка "RTF/DOC/Word XML"

Важливо! Збереження в форматі Word XML доступне лише в Microsoft Office Word 2003.

Установлює параметри для розпізнаного тексту при збереженні його у файли RTF/DOC/Word XML і при передачі у Microsoft Word.

Назва параметра

Призначення параметра
Залишити макет

Установити залишений макет. Можливі наступні опції:

  • Макет Оригіналу. Виберіть цю опцію, якщо Ви бажаєте, щоб результати розпізнавання виглядали так само, як оригінальний документ.
    Примітка: Цей параметр не дозволяє повністю редагувати розпізнаний текст. Він підходить для невеликих документів художнього характеру або для брошур.
  • Колонки, таблиці, параграфи, шрифти. Ця опція залишає повністю макет оригіналу, але в деяких випадках можуть бути невеликі розбіжності з оригіналом.
  • Таблиці, параграфи, шрифти. Виберіть цю опцію, якщо Вам потрібен зміст оригінального документа, але Вам не потрібен точний макет документу.
Порада. Якщо Ви бажаєте залишити картинки в результатах розпізнавання, переконайтеся, що опцію Залишити картинки обрано в групі параметрів картинок.
Група розміру паперу за замовчанням
Розмір паперу (випадаючий список) Установлює розмір паперу для збереження формату PDF. Якщо Ваші сторінки не відповідають цим показникам, програма встановить розмір паперу автоматично.
Порада: Якщо Ви не знайдете необхідний розмір паперу в списку, Ви можете ввести власний розмір паперу користувача. Щоб зробити це, виберіть опцію Додати розмір паперу користувача зі списку та у вікні, що з'явиться, вкажіть ім'я, висоту та ширину паперу, розмір якого визначається користувачем.
Примітка: Список заблоковано, якщо опція Залишити розмір оригінального зображення обрано.
Збільшити розмір паперу, якщо зміст не вміщається | Установіть цю опцію, якщо Ви бажаєте, щоб розмір сторінки автоматично збільшувався, щоб помістився розпізнаний текст.
Параметри тексту
Формат сторінки | Дозволяє задати формат сторінки, що буде використовуватися при збереженні у формат RTF/DOC/Word XML.
Автоматично збільшувати розмір сторінки | Установіть цей параметр, якщо Ви бажаєте, щоб розмір сторінки автоматично збільшувався для того, щоб вміщати розпізнаний текст.
Не зберігати автоматичні переноси слів | Дозволяє видалити символ автоматичного переносу () з розпізнаного тексту. При цьому, якщо відзначено параметр Зберігати розподіл на рядки, символи автоматичного переносу будуть замінені на символи переносу (-).
Зберігати розподіл по рядкам | Указує, що при збереженні розпізнаного тексту у форматі RTF/DOC/Word XML поділ на рядки буде таким само, як і на вихідному зображенні
Зберігати колір тексту Дозволяє зберегти вихідний колір літер
Зауваження Оскільки Word 6.0, 7.0, 97 (8.0) використовує обмежену кількість кольорів для виділення тексту і фону, кольори документу можуть бути замінені на кольори, припустимі палітрою Word'a. Word 2000 (9.0) або пізніша версія такого обмеження не має: кольори документа зберігаються повністю.
Зберігати розподіл по сторінкам | Указує, що при збереженні розпізнаного тексту у форматі RTF/DOC/Word XML поділ на сторінки буде таким само, як і на вихідному зображенні
Виділити невизначені символи Установіть цю опцію, якщо Ви бажаєте, щоб нерозпізнані символи були виділені в розпізнаному тексті.
Примітка: Колір, що використовується для виділення невизначених символів, можна змінити у вікні Параметри (Сервіс>Параметри) в закладці Вид.
Розблокувати сумісність з Microsoft Word 95 | Установіть цю опцію, якщо Ви бажаєте, щоб результати розпізнавання були збережені в Microsoft Word 95. Примітка: У Microsoft Word 95 можна зберегти лише формат зображення BMP для картинок.
Дозволити вікно ABBYY FineReader Zoom в Microsoft Word 2003 | Установіть цей параметр, якщо Ви хочете бачити розпізнану сторінку у вбудованому вікні в Microsoft Word під час збереження результатів в форматі Word XML. У вбудованому вікні Ви побачите збільшене зображення поточного рядка або частини документа.
Настройки картинки
Залишити картинки Цей параметр залишає картинки в розпізнаному тексті.
Ця опція установлюється за замовчанням.
Якість

Вкажіть якість збереження картинок. Виберіть один із наступних показників:

  • Високий, якщо Ви плануєте роздруковувати результати розпізнавання.
  • Середній, якщо результати розпізнавання призначені для перегляду на екрані. Цей показник установлюється за замовчанням.
  • Низький, якщо Ви плануєте замінити результати розпізнавання в Інтернеті.

Чим вище величину Ви вкажете в цьому полі, тим вище буде якість картинки, що Ви зберігаєте. Розмір файлу також залежить від цієї величини: чим вище величина, тим більший файл Ви отримаєте.
Порада. Щоб установити найкращу пропорцію розмір/якість, спробуйте зберегти розпізнані результати з іншими величинами Якості, а потім відкрийте їх за допомогою програми перегляду зображення.
Примітка: Цей параметр блоковано, якщо параметр Залишити картинки не обрано.

Формат:

Вкажіть формат збереження картинок. Можливі наступні опції:

  • Автоматичний,
    якщо обрано цей параметр, ABBYY FineReader автоматично вибере формат, що найбільш підходить. Цей показник установлюється за замовчанням.
  • JPEG, Кольоровий (для фотографії),
  • JPEG, Сірий (для фотографії),
  • PNG, Кольоровий (для таблиць, діаграм),
  • PNG, Сірий (для таблиць, діаграм),
  • PNG, Чорно-білий.
Примітка: Цей параметр блоковано, якщо параметр Залишити картинки не обрано.


Діалогове вікно: формати, закладка XLS

Діалогове вікно "Формати", закладка "XLS"

Установлює параметри для збереження розпізнаного тексту у файл із розширенням *.xls.

Назва параметра

Призначення параметра
Група параметрів тексту
Не зберігати текст, що поза межами таблиць | Указує, що у файл будуть збережені тільки таблиці
Зберігати числові дані у форматі "Цифри" | Указує, що при збереженні розпізнаного тексту у форматі XLS числа будуть збережені у форматі "Цифри". Цей формат у Microsoft Excel використовується для виконання арифметичних операцій над комірками, що містять числа


Вікно: Параметри Формату, Закладка: PDF

Закладка PDF у вікні параметрів формату

Визначте параметри для збереження розпізнаного тексту в файлі PDF:

Ім'я параметру

Опис параметру
Група розміру паперу за замовчанням.
Розмір паперу
(випадаючий список) 		Установлює розмір паперу для збереження формату PDF. Якщо Ваші сторінки не відповідають цим показниками, програма встановить розмір паперу автоматично.
Порада:Якщо Ви не знайдете необхідний розмір паперу в списку, Ви можете ввести власний розмір паперу користувача. Щоб зробити це, виберіть опцію Додати розмір паперу користувача зі списку та у вікні, що з'явиться, вкажіть ім'я, висоту та ширину паперу, розмір якого визначається користувачем.
Примітка:Список заблоковано, якщо опція Залишити розмір оригінального зображення обрано.
Залишити розмір оригінального зображення | Виберіть цю опцію, якщо Ви бажаєте залишити розмір оригінальної сторінки.
Зберегти режим групи
Режим створення PDF
(випадаючий список) 		Дозволяє вибрати один із чотирьох типів PDF:
  • Лише сторінку зображення
    Зберігає певне зображення сторінки. Цей тип PDF не буде фактично відрізнятися від оригіналу, але файл не буде призначений для пошуку.
  • Лише текст і картинки
    Зберігає тільки розпізнаний текст і відповідні картинки. Сторінка буде повністю відповідати параметрам пошуку, але розмір файлу PDF буде маленьким.
  • Текст над зображенням
    Зберігає фон та картинки оригінального документа та розміщує текст над ними. Зазвичай цей тип PDF вимагає більше дискового простору, ніж     Лише текст і картинки та повністю відповідає функціям пошуку. У деяких випадках може бути невелика різниця між оригінальним макетом у результаті розміщення тексту над зображенням.
  • Текст під зображенням
    Ця опція зберігає всю сторінку зображення як картинку та розміщує розпізнаний текст внизу як "невидимий". Створює документ абсолютно бездоганно як оригінальний макет та з можливостями пошуку по всьому тексту.
Залишати текст та фоновий колір Установіть цей параметр, якщо Ви бажаєте зберегти колір фону та символів оригінального документу.
Цю опцію розблоковано лише для Лише текст і картинки . Режим зберігання як інші режими зберігає зображення сторінки.
Розблокувати PDF з тегами (сумісний з Adobe Acrobat 5.0 або пізнішою версією) Якщо обрано цю опцію, файл PDF буде мати структуру з тегами та інформацію про зміст документа, включаючи картинки, таблиці і т.д.
Примітка: Ця опція не працює з Лише зображення сторінки у PDF.
Група параметрів картинки та фону
Якість: Виберіть якість збереження картинок. Вибрати один із наступних показників:
  • Високий,якщо Ви плануєте роздруковувати розпізнані результати.
  • Середній, якщо розпізнані результати призначені для перегляду на екрані. Цю величину встановлено за замовчанням.
  • Низький, якщо Ви бажаєте розмістити розпізнані результати на веб-сторінці.

Чим вище величину Ви вкажете в цьому полі, тим вище буде якість картинки, що Ви зберігаєте. Розмір файлу також залежить від цієї величини: чим вище величина, тим більший файл Ви отримаєте.
Порада. Щоб установити найкращу пропорцію розмір/якість, спробуйте зберегти розпізнані результати з іншими величинами Якості, та потім відкрийте їх за допомогою програми перегляду зображення.
Формат: Вкажіть формат збереження картинок. Можливі наступні опції:

  • Автоматично,
    якщо обрано цей параметр, ABBYY FineReader автоматично вибере формат, що найбільш підходить.     Цю величину встановлено за замовчанням.

  • JPEG, Кольоровий (для фотографії),

  • JPEG, Сірий (для фотографії),

  • LZW, Кольоровий (без утрат),

  • LZW, Сірий (без утрат),

  • ZIP, Кольоровий (без утрат),

  • ZIP, Сірий (без утрат),

  • CCITT4, Чорно-білий
Шрифт Визначте, які шрифти необхідно використовувати для відображення документу PDF. Вибрати один із двох параметрів:
  • Використовувати стандартні шрифти
    Якщо вибрати цю опцію, файл PDF звертається до стандартних шрифтів Acrobat: Times, Helvetica and CourierNew.
  • Використовувати системні шрифти
    Якщо цю опцію обрано, файл PDF звертається до стандартних шрифтів, які встановлено в комп'ютері користувача.
Вбудувати шрифти | Якщо обрано цю опцію, програма ABBYY FineReader вбудовує шрифти в результативний документ PDF. За допомогою вбудованих шрифтів документ PDF виглядає так само, як оригінальний, незважаючи на те, де він переглядається або роздруковується.
Захист
Параметри захисту PDF
(кнопка) 		Відкриває вікно Параметри захисту PDF, де Ви можете ввести паролі Відкриття документу та Дозволудля Вашого документу PDF, та також рівень кодування.

Рівень кодування, який Ви обрали, відображається праворуч від кнопки Параметри захисту PDF.


Вікно: Параметри Формату, Закладка: HTML

Закладка HTML у вікні Параметрів Формату

Визначте параметри для збереження розпізнаного тексту в файлі HTML:

Ім'я параметру

Опис параметру
Залишити макет

Установити залишений макет. Можливі наступні параметри:

  • Макет Оригіналу
    Виберіть цей параметр, якщо Ви бажаєте, щоб результати розпізнавання виглядали так само, як оригінальний документ.
    Примітка:Цей параметр не дозволяє повністю редагувати розпізнаний текст. Він підходить для невеликих документів художнього характеру або для брошур.
  • Видалити всі параметри форматування
    Зберігається лише структура таблиць та порядок параграфів. Текст залишається з таким самим типом і таким самим розміром шрифту.
  • Залишити тип і розмір шрифту
    Структура таблиць,порядок параграфів, тип і розмір шрифту залишаються в цьому режимі.

Порада.Якщо Ви бажаєте залишити картинки в розпізнаному тексті, переконайтеся, щоб опцію Залишити картинки було обрано в групі Параметри картинки .

Режим Зберігання Устанавити режим зберігання. Можливі наступні параметри:
  • Повний
    Якщо Ви вибираєте цю опцію, то буде використовуватися новий формат HTML - HTML 4. Він підтримує будь-який тип макету документу (фактично, тип макету, що використовується, залежить від параметрів, які обрано з випадаючого списку Залишити макет); буде використано вбудовану таблицю стилів.
    Примітка:Для перегляду документу, який збережено в цьому режимі, необхіднийInternet Explorer 4.0 або пізніша версія.
  • Простий
    Цей режим зберігає документи, які сумісні з будь-якими браузерами.Якщо Ви вибрали цей параметр, то буде застосовано параметр HTML 3. Макет документу збережено приблизно: не збережені відступи в першому рядку та в таблицях. Цей формат HTML підтримується всіма браузерами, включаючи застарілі версії, наприклад Internet Explorer 3.0.
Група параметрів тексту
Дотримуватися обриву рядка

Виберіть цей параметр, якщо Ви бажаєте зберегти первинний розподіл рядків у форматі HTML, інакше текст буде відформатовано в один рядок у файлі HTML.

Зберегти колір тексту | Установіть цей параметр, якщо Ви бажаєте зберегти колір символів оригінального документу.
Використовувати суцільну лінію як розрив сторінки | Буде збережено оригінальне розташування сторінок, які будуть розділені суцільною лінією.
Група параметрів зображення
Залишити зображення Виберіть цей параметр, щоб залишити картинки в розпізнаному тексті.
 Параметр вибрано за замовчанням.
Якість: Виберіть якість збереження картинок. Вибрати один із наступних показників:
  • Високий,якщо Ви плануєте роздруковувати розпізнані результати.
  • Середній, якщо розпізнані результати призначені для перегляду на екрані. Цю величину встановлено за замовчанням.
  • Низький, якщо Ви бажаєте розмістити розпізнані результати на веб-сторінці.

Чим вище величину Ви вкажете в цьому полі, тим вище буде якість картинки, що Ви зберігаєте. Розмір файлу також залежить від цієї величини: чим вище величина, тим більший файл Ви отримаєте.
Порада. Щоб установити найкращу пропорцію розмір/якість, спробуйте зберегти розпізнані результати з іншими величинами Якості, та потім відкрийте їх за допомогою програми перегляду зображення.
Примітка: Цей параметр блоковано, якщо параметр Залишити картинки не обрано.
Формат: Вкажіть формат збереження картинок. Можливі наступні опції:

  • Автоматично,
    якщо обрано цей параметр, ABBYY FineReader     автоматично вибере формат, що найбільш підходить. Цю величину встановлено за замовчанням.

  • JPEG, Кольоровий (для фотографії),

  • JPEG, Сірий (для фотографії),

  • PNG, Кольоровий (для таблиць, діаграм),

  • PNG, Сірий (для таблиць, діаграм),

  • PNG, Чорно-білий.

Примітка: Цей параметр блоковано, якщо параметр Залишити картинки не обрано.

Кодування символів
Кодова сторінка | Кодова сторінка знаходиться автоматично за замовчанням. Виберіть показник Автоматично, щоб включити опцію автоматичного знаходження. Якщо потрібно, ви також можете визначити кодову сторінку вручну, вибравши показник, що вам потрібен, з списку.
Тип кодової сторінки | Визначає тип кодової сторінки (Windows, DOS, Macintosh, ISO).


Діалогове вікно "Формати", закладка "PPT"

Установлює параметри збереження розпізнанного тексту в PPT - файл:

Назва параметра

Призначення параметра

Група настройки тексту

Зберігати розподіл по рядкам | При збереженні у форматі PPT розпізнаний текст буде розбитий на рядки так само, як і вихідне зображення. Якщо цей пункт не вибрано, то при збереженні у формат PPT увесь розпізнаний текст буде записаний в один рядок
Перенос по словам | Якщо вибрати цей пункт, то розпізнаний текст буде підбудовуватися під ширину текстового блоку.
Група настройки картинки
Залишити Зображення Установити цю опцію, щоб залишити картинки в розпізнаному тексті
Опція встановлюється за замовчанням.
Якість

Установити якість збереження картинок Виберіть один із наступних показників:

  • Високий, якщо Ви плануєте роздруковувати результати
  • Середній, якщо розпізнані результати призначені для перегляду на екрані. Цей показник установлюється за замовчанням.
  • Низький, якщо Ви плануєте замінити результати розпізнавання в Інтернеті.
Чим вище величину Ви вкажете в цьому полі, тим вище буде якість картинки, що Ви зберігаєте. Розмір файлу також залежить від цієї величини: чим вище величина, тим більший файл Ви отримаєте.
Порада. Щоб установити найкращу пропорцію розмір/якість, спробуйте зберегти розпізнані результати з іншими величинами Якості, а потім відкрийте їх за допомогою програми перегляду зображення.
Примітка: Цей параметр блоковано, якщо параметр Залишити картинки не обрано.
Формат:

Вкажіть формат збереження картинок. Можливі наступні опції:

  • Автоматичний,
    якщо обрано цей параметр, ABBYY FineReader автоматично вибере формат, що найбільш підходить. Цей показник установлюється за замовчанням.
  • JPEG, Кольоровий (для фотографії),
  • JPEG, Сірий (для фотографії),
  • PNG, Кольоровий (для таблиць, діаграм),
  • PNG, Сірий (для таблиць, діаграм),
  • PNG, Чорно-білий.
Примітка: Цей параметр блоковано, якщо параметр Залишити картинки не обрано.


Діалогове вікно: формати, закладка TEXT

Діалогове вікно "Формати", закладка "TXT"

Установлює параметри для збереження розпізнаного тексту у файл TXT.

Назва параметра

Призначення параметра
Параметри тексту
Зберігати розподіл по рядкам | При збереженні у форматі TXT розпізнаний текст буде розбитий на рядки так само, як і вихідне зображення. Якщо цей пункт не вибрано, то при збереженні у формат TXT кожен абзац розпізнаного тексту буде записаний в один рядок
Додати до кінця існуючого файлу | Дозволяє зберігати розпізнаний текст у вже існуючий файл *.txt, додавши розпізнаний текст у кінець файлу (у цьому випадку параметр Додати в кінець файлу повинен бути вибраний).
Використовувати символ розриву сторінки (#12) у якості розділювача сторінок | При збереженні у форматі TXT розпізнаний текст буде розбитий на сторінки так само, як і вихідне зображення. Якщо цей пункт не відзначений, розбивка на сторінки не зберігається
Використовувати порожній рядок у якості розділювача абзаців | При збереженні у форматі TXT абзаци розпізнаного тексту розділяються порожніми рядками
Кодування символів
Кодова сторінка | Стандартно кодова сторінка визначається автоматично, у полі Кодова сторінка - значення Авто. У разі потреби кодову сторінку можна установити вручну, вибравши потрібне значення зі списку
Тип Кодової сторінки | Дозволяє установити тип кодової сторінки (Windows, DOS, Macintosh, ISO).


Діалогове вікно: формати, закладка DBF

Діалогове вікно "Формати", закладка "DBF"

Установлює параметри для збереження розпізнаного тексту у файл DBF.

Назва параметра

Призначення параметра
Параметри тексту
Дописувати в кінець файлу | Дозволяє записати розпізнаний текст у вже існуючий файл *.dbf, додавши розпізнаний текст у кінець файлу
Кодування символів
Кодова сторінка | Стандартно кодова сторінка визначається автоматично, у полі Кодова сторінка - значення Авто. У разі потреби кодову сторінку можна установити вручну, вибравши потрібне значення зі списку
Тип Кодової сторінки | Дозволяє установити тип кодової сторінки (Windows, DOS, Macintosh, ISO).


Діалогове вікно: формати, закладка CSV

Діалогове вікно "Формати", закладка "CSV"

Установлює параметри для збереження розпізнаного тексту у файл *.csv.

Назва параметра

Призначення параметра
Параметри тексту
Не зберігати текст, що поза межами таблиць | Указує, що у файл будуть збережені тільки таблиці
Дописувати в кінець файлу | Дозволяє зберегти розпізнаний текст у вже існуючий файл *.csv, додавши розпізнаний текст у кінець файлу
Використовувати символ розриву сторінки (#12) у якості розділювача сторінок | Указує, що при збереженні розпізнаного тексту у форматі CSV розподіл на сторінки буде таким же, як і у вихідному документі.
Символ-розділювач полів | Указує символ, що буде розділяти розпізнані поля у файлі формату CSV.
Кодування символів
Кодова сторінка | Стандартно кодова сторінка визначається автоматично, у полі Кодова сторінка - значення Авто. У разі потреби кодову сторінку можна установити вручну, вибравши потрібне значення зі списку
Тип Кодової сторінки | Дозволяє встановити тип кодової сторінки (Windows, DOS, Macintosh, ISO).


Діалогове вікно "Формати", закладка "LIT"

Визначте параметри для збереження розпізнанного тексту в файлі LIT:

Ім'я параметру

Опис параметру
Група параметрів тексту
Дотримуватися обриву рядка | Виберіть цей параметр, якщо Ви бажаєте зберегти первинний розподіл рядків у форматі LIT, інакше текст буде отформатовано в один рядок у файлі LIT.
Записувати таблиці як текст | Виберіть цей параметр, якщо Ви бажаєте сконвертувати таблицю в текст.
Залишати текст та фоновий колір | Виберіть цей параметр, якщо Ви бажаєте зберегти первинний колір тексту та фону.
Група параметрів зображення
Залишити зображення | Виберіть цей параметр, щоб залишити картинки в розпізнанному тексті.
Якість: Виберіть якість збереження картинок. Вибрати:
  • Висока,якщо Ви плануєте роздрукувати розпізнані результати.
  • Середня, якщо розпізнані результати призначені для перегляду на екрані. Цю величину встановлено за замовчанням.
  • Низька, якщо Ви бажаєте розмістити розпізнані результати на веб-сторінці.

Чим вище величину Ви вкажете в цьому полі, тим вище буде якість картинки, що Ви зберігаєте. Розмір файлу також залежить від цієї величини: чим вище величина, тим більший файл Ви отримаєте. Щоб установити найкращу пропорцію розмір/якість, спробуйте зберегти розпізнані результати з іншими величинами Якості, та потім відкрийте їх за допомогою програми перегляду зображення.

Примітка:Цей параметр блоковано, якщо параметр Залишити картинки обрано.

Формат: Виберіть формат збереження картинок. Можливі наступні опції:

  • Автоматично,
    якщо обрано цей параметр, ABBYY FineReader автоматично вибере формат, що найбільш підходить. Цю величину встановленно за замовчанням.

  • JPEG, Кольоровий (для фотографії)

  • JPEG, Сірий (для фотографії)

  • PNG, Кольоровий (для таблиць, діаграм)

  • PNG, Сірий (для таблиць, діаграм)

  • PNG, Чорно-білий

Примітка:Цей параметр блоковано, якщо параметр Залишити картинки обрано.


Шаг: Відкрити Зображення

Вкажіть параметри для шагу Відкрити Зображення:

Параметри | Опис
Підказувати імена файлів зображень, коли починається завдання | Якщо Ви запускаєте завдання, програма ABBYY FineReader підкаже Вам вибрати файли зображень і додати їх до поточного пакету. Цей параметр установлено за замовчанням.
Обробити зображення з папки | Якщо Ви запускаєте завдання, програма ABBYY FineReader відкриє папку, яку Ви вказали нижче, та додасть усі зображення з цієї папки до поточного пакету.
Включити всі підпапки | Вибрати Включити всі підпапки, якщо Ви бажаєте, щоб програма ABBYY FineReader шукала зображення в усіх підпапках.


Шаг: Відкрити Пакет

На шазі Відкрити Пакет, програма ABBYY FineReader відкриє зображення з вказаного пакету. Щоб вказати пакет для обробки на цьому шазі, виберіть один із параметрів:

Параметри | Опис
Підказати назву пакета, коли почнеться виконання завдання | Виберіть цей параметр, якщо Ви бажаєте вибрати пакет ABBYY FineReader кожен раз, коли Ви запускаєте завдання. Цей параметр установлено за замовчанням.
Використовувати поточний пакет | Виберіть цей параметр, якщо Ви бажаєте обробити зображення з пакету, що відкритий.
Використовувати цей пакет | Цей параметр дозволяє Вам обробляти зображення з указаного пакету. Натисніть Переглянути та з’явиться вікно, вкажіть пакет, який необхідно обробити.


Шаг: Завантажити блоки

Шаг: Завантажити Шаблон Блоків

Вкажіть параметри для шагу Завантажити Шаблон Блоків:

Параметри | Опис
Підказати назву шаблону блоку, коли почнеться виконання завдання | Виберіть цей параметр, якщо Ви бажаєте вибрати шаблон блоків кожен раз, коли Ви задаєте завдання. Параметр встановлено за замовчанням.
Використовувати шаблон блоку | Виберіть цей параметр, якщо Ви плануєте використовувати однаковий шаблон блоків кожен раз, коли Ви задаєте завдання. Натисніть Переглянути, та у вікні Відкрити Шаблон Блоків виберіть файл шаблону блоку, який Вам потрібен для виконання завдання.
Перевірити та настроїти блоки вручну | Якщо цей параметр вибрано, Ви зможете переглянути та скорегувати блоки вручну, як тільки програма проаналізувала макет та виділила необхідні блоки.


Шаг: Проаналізувати макет

Вкажіть параметри для шагу Проаналізувати макет:

Параметри | Опис
Проаналізувати макет автоматично, потім скорегувати блоки вручну | Якщо обрано цей параметр програма ABBYY FineReader визначить текстові блоки, блоки картинок, таблиць і штрих-кодів. Якщо автоматичний аналіз макету неправильно визначив блоки, настройте блоки вручну. Цей параметр встановлено за замовчанням.
Визначити блоки вручну | Якщо вибрано цей параметр, програма ABBYY FineReader зупиниться після того, як зображення додано до пакету. Скористайтеся кнопками панелі інструментів Зображення, щоб виділити блоки на Вашому зображенні.


Шаг: Перевірка результатів

На шазі Перевірка Результатів, Ви зможете переглянути та скорегувати розпізнаний текст. Вибрати один із наступних параметрів:

Параметри | Опис
Перевірити орфографію | Якщо обрано цей параметр, вікно Перевірка Орфографії відкриється, як тільки програма ABBYY FineReader розпізнала текст. Цей параметр установлено за замовчанням.
Переглянути результати без перевірки орфографії | Виберіть цей параметр, якщо Ви не плануєте перевіряти розпізнаний текст, використовуючи редактор програми ABBYY FineReader . Розпізнані сторінки будуть показані у вікні Текст , де Ви можете переглянути його, не включаючи програму перевірки орфографії.


Шаг: Зберегти Документ

Шаг: Зберегти Сторінки

Вкажіть параметри для шагу Зберегти Сторінки.

Параметри Опис
Підказати назви вихідних файлів під час зберігання Коли Ви запускаєте завдання, програма ABBYY FineReader відкриє вікно Зберегти Сторінки, підказуючи Вам відкрити файл та зберегти параметри.
Параметри встановлено за замовчанням.
Зберегти з указаними іменами та в указаному місці: Якщо Ви обрали параметри, Вам необхідно вказати наступне:
  1. Вихідна папка
    Вкажіть папку, де     файл(и), що містить розпізнаний текст, буде збережено. Виберіть Створити тимчасову підпапку, якщо Ви бажаєте, щоб програма ABBYY FineReader створила нову підпапку кожен раз, коли Ви запускаєте завдання. Цей параметр зручний, якщо Ви не бажаєте вказувати папку вручну кожен раз, коли запускаєте завдання.
  2. Зберегти як тип
    з випадаючого списку, виберіть формат файлу.
  3. Параметри файлу:

  • Створіть єдиний файл для всіх сторінок - Зберігає всі сторінки (або всі вибрані сторінки) пакету в один файл.

  • Створити окремий файл для кожної сторінки Зберігає кожну сторінку до окремого файлу.

  • Створіть новий файл на кожній порожній сторінці ABBYY FineReader використовує порожні сторінки, щоб розділити сторінки на групи. Для кожної групи створюється окремий файл, до якого зберігаються всі сторінки. Програма ABBYY FineReader назве створені файли, додаючи за замовчанням -1, -2, -3, і т.д. до назви файлу, вказаного в полі Ім'я

  • Назвати файли як первинні зображення - Зберігає кожну сторінку до окремого файлу, названого як оригінальне зображення.

  4. Ім'я
    Вказати назву файла.

Порада. Поле Перегляд відображає назву файлу - зразка, який буде використано, щоб зберегти розпізнані сторінки, а також поради для параметрів файлу.


Шаг: Зберегти Зображення

Вкажіть параметри для шагу Зберегти Зображення.

Параметри Опис
Підказати назви файлів зображень під час зберігання Коли Ви запускаєте завдання, програма ABBYY FineReader відкриє вікно Зберегти Зображення як, підказуючи Вам відкрити файл та зберегти параметри.
Параметри встановлено за замовчанням.
Зберегти зображення з указаними іменами та в указаному місці: Якщо Ви обрали параметри, Вам необхідно вказати наступне:
  1. Вихідна папка
    Вкажіть папку, де     файл(и), що містить зображення, буде збережено.
  2. Зберегти як тип
    з випадаючого списку, виберіть формат файлу.
    Виберіть параметр     Зберегти як файл зображення з великою кількістю сторінок, якщо Ви бажаєте зберегти всі зображення до одного багатосторінкового файлу.
    Примітка.Цей параметр доступен лише для файлів формату TIFF і PDF.
  3. Ім'я файлу.

Порада. У полі Перегляд відображається ім'я файлу - зразка, що буде використано під час зберігання зображень.


Шаг: Сторінки з E-mail

На шагі Сторінки з E-mail, програма ABBYY FineReader прикріпляє розпізнані сторінки до повідомлення електронної пошти. Шаг має наступні параметри:

Параметри Опис
Прикріпити як тип: Вибрати необхідний формат файлу з випадаючого списку. Розпізнанний текст буде збережено до файлу вибраного формату.
Примітка.Розпізнанні сторінки можна зберегти в декількох файлах за Вашим вибором у Параметрах файлу.
Параметри файлу З випадаючого списку, виберіть один з параметрів. Можливі наступні опції:

  • Створити один файл для всіх сторінок
    Усі сторінки збережено до одного файлу. Цей параметр установлено за замовчанням.

  • Створити окремий файл для кожної сторінки
    Кожну сторінку збережено до окремого прикріпленого файлу. Для кожної сторінки створюється окремий файл, до якого зберігаються всі сторінки. Програма ABBYY FineReader назве створені файли, додаючи до назви за замовчанням -0001, -0002, -0003, і т.д.

  • Створіть новий файл на кожній порожній сторінці
    ABBYY FineReader використовує порожні сторінки, щоб розділити сторінки на групи. Для кожної групи створюється окремий файл, до якого зберігаються всі сторінки. Програма ABBYY FineReader назве створені файли, додаючи до назви за замовчанням -0001, -0002, -0003, і т.д.

  • Назвіть файли як первинні зображення
    Кожна сторінка зберігається як окремо прикріплений файл, названий як оригінальне зображення.


Шаг: Зображення з E-mail

На шазі Зображення з E-mail, програма ABBYY FineReader зберігає зображення до файлу (ів) указаного формату та прикріпляє їх до повідомлення електронної пошти. Шаг має наступні параметри:

Параметри | Опис
Параметри вкладення
Зберегти як тип | З випадаючого списку виберіть формат, у якому Ви бажаєте зберегти зображення.
Зберегти як файл зображень з великою кількістю сторінок | Виберіть цей параметр, якщо Ви бажаєте зберегти всі зображення в одному багатосторінковому файлі. Примітка.Цей параметр можна застосовувати лише для файлів форматів TIFF і PDF.
Надання ім'я файлу
Ім'я | Визначте ім'я файлу. Примітка.Якщо Ви зберігаєте зображення до окремих файлів (параметр Зберегти як файл зображень з великою кількістю сторінок не вибрано), програма ABBYY FineReader додасть номер сторінки або номер групи сторінок (0001, 0002, і т.д.) до назви кожного файлу. Порада.Поле Перегляд відображає назву файлу - зразка, який буде використано, щоб зберегти розпізнані сторінки, а також поради для параметрів файлу.


Шаг: Зберегти Пакет

На шазі Зберегти Пакет, програма ABBYY FineReader зберігає Пакет до вказаної директорії з вказаним ім'ям.

Параметри | Опис
Підказати назву пакета при зберіганні | Коли Ви запускаєте завдання, програма ABBYY FineReader підкаже Вам, як визначити ім'я та директорію з пакету. Параметр установлено за замовчанням.
Зберегти пакет в | Вказати директорію, де пакет буде збережено.


Діалогове вікно "ABBYY FineReader "

(показується при натисканні іконки ABBYY FineReader у Microsoft Word)

Ім'я параметру

Опис параметру
Як Ви отримаєте PDF/зображення? Вкажіть, як Ви бажаєте отримати зображення:
  • Зі сканеру, якщо Ви бажаєте відсканувати та розпізнати паперові документи;
  • З файлу, якщо Ви бажаєте відрити та розпізнати файл зображення.
Мова розпізнавання
(випадаючий список) 		Переконайтеся, що обрана зі списку мова розпізнавання відповідає мові Ваших документів. Якщо ні, виберіть необхідну мову.
Порада:
  • Якщо Ваші документи написано кількома мовами, виберіть опцію (Вибір з повного списку мов...) з списку.
    Увага!Використання багатьох мов може знизити якість розпізнавання. Ми не рекомендуємо використовувати більше, ніж дві або три мови.
  • Якщо Ви не знайшли в списку необхідної мови, виберіть опцію (Вибір з повного списку мов...) зі списку Мова розпізнавання.
Залишити групу макета
Оригінальний макет Виберіть цю опцію, якщо Ви бажаєте, щоб результати розпізнавання виглядали так само, як оригінальний документ.
Примітка: Ця опція не дозволяє повністю редагувати розпізнаний текст. Він підходить для невеликих документів художнього характеру або для брошур.
Порада:Якщо Ви бажаєте залишити картинки в результатах розпізнавання, переконайтеся, щоб опцію Залишити картинки було обрано.
Колонки, таблиці, параграфи, шрифти Ця опція залишає повністю оригінальний макет, але в деяких випадках може бути невелика різниця з оригінальним макетом. Цю величину встановлено за замовчанням.
Порада. Якщо Ви бажаєте залишити картинки у результатах розпізнавання, переконайтеся, щоб опцію Залишити картинки було обрано.
Таблиці, параграфи, шрифти Виберіть цю опцію , якщо Вам потрібен зміст документу, але не потрібен точний макет документу.
Порада. Якщо Ви бажаєте залишити картинки в результатах розпізнавання, переконайтеся, щоб опцію Залишити картинки було обрано.
Залишити зображення | Виберіть цей параметр, щоб залишити картинки в розпізнаному тексті.
Вставити розпізнаний текст у новий документ | Перевірте цю опцію, щоб вставити розпізнаний текст у новий документ Microsoft Word. Параметр вибрано за замовчанням.Інакше розпізнаний текст буде вставлено курсором у поточному документі.
Параметри
 (кнопка) 		Відкриває вікно Параметри з закладками Загальне, Вид, Сканувати/Відкрити, Розпізнати, Перевірити орфограію і Зберегти , де
Розпочати
 (кнопка) 		Починає обробляти зображення за допомогою параметрів, що були встановлені в цьому вікні.


Вікно: Ввести пароль для відкриття документа

Вікно Ввести пароль Відкриття Документу

Вкажіть пароль відкриття документу, якщо Ви бажаєте запобігти відкриття документу PDF користувачами, якщо вони не введуть пароль, вказаний Вами.

Ім'я параметру

Опис параметру
Пароль для відкриття документа: Введіть пароль. Введіть пароль з урахуванням регістра клавіатури.
Підтвердити пароль Знову введіть пароль, щоб підтвердити Ваш вибір.


Вікно: Ввести пароль Дозволу

Вибрати параметр Дозволу, якщо Ви бажаєте запобігти роздрукування та редагування документу PDF користувачами, якщо вони не введуть пароль, вказаний Вами. Якщо вибрано деякі параметри захисту документа, користувачі не зможуть змінити ці параметри, якщо вони не введуть пароль, вказаний Вами.

Ім'я параметру

Опис параметру
Пароль Дозволу: Введіть пароль. Введіть пароль з урахуванням регістра клавіатури.
Підтвердити пароль Знову введіть пароль, щоб підтвердити Ваш вибір.


Вікно: Виправити Роздільну Здатність Зображення

Вікно Корегування Роздільної Здатності Зображення

Використовуйте це вікно, щоб скорегувати роздільну здатність зображення, якщо:

  • Роздільна здатність зображення менша, ніж 200 dpi, або більша, ніж 600 dpi.
  • Зображення має різну роздільну здатності по горизонталі та вертикалі.
Ім'я параметру Опис параметру
Вибрати Роздільну Здатність Зображення Вибрати тип зображення:
  • проскановане зображення,
  • факсимільне зображення,
  • скріншот;

У даному випадку ABBYY FineReader змінить роздільну здатність зображення на стандартні величини: 300 dpi - для просканованого зображення, 200 dpi - для факсимільного зображення та 96 dpi - для скріншот.
Ви також можете вибрати Інша роздільна здатність та ввести точну роздільну здатність зображення.

Застосувати корегування до Вибрати один із двох параметрів:

  • Вибрані зображення - якщо Ви бажаєте змінити тільки роздільну здатність вибраних зображень;

  • Усі зображення в пакеті - якщо Ви бажаєте скорегувати роздільну здатність усіх зображень у пакеті.
    Примітка:Цей параметр рекомендовано для зображень, що отримані з одного джерела.

Пам'ятайте, що неправильна роздільна здатність зображення може стати причиною наступного:

  • ABBYY FineReader можливо не зможе проаналізувати макет зображення.
  • ABBYY FineReader можливо вияве розмір шрифту неправильно.


Діалогове вікно: Вставити символ

Діалогове вікно "Вставити символ"

У таблиці символів, що відкрилася, виберіть необхідний символ і натисніть кнопку Вставити

Зауваження У таблиці містяться тільки символи обраних для розпізнавання мов


Діалогове вікно: Відкрити пакет

Діалогове вікно "Відкрити пакет"

Назва параметра

Призначення параметра
Каталог | Задає повний шлях до вибраного в списку каталогу.
Назва пакета | Задає назву вибраного пакета.
Кнопка Відкрити | Відкриває вибраний пакет.


Діалогове вікно: Додати слово

Діалогове вікно "Додати слово"

Дане діалогове вікно відкривається при додаванні слова, що уже є в словнику.

Ви можете додати слово чи переглянути парадигму існуючого слова.

Щоб додати слово, натисніть кнопку Додати і в діалоговому вікні Початкова форма задайте параметри слова, що додається.

Щоб подивитися парадигму існуючого в словнику слова, натисніть кнопку Парадигма.


Діалогове вікно: Додаткові параметри мови

Діалогове вікно "Додаткові параметри мови"

Назва параметра

Призначення параметра
Знаки пунктуації, що можуть стояти на початку слова | Дозволяє задати символи, що можуть зустрічатися на початку слова (префікси).
Знаки пунктуації, що можуть стояти в кінці слова | Дозволяє задати символи, що можуть зустрічатися наприкінці слова (суфікси).
Знаки пунктуації, що можуть використовуватись окремо | Дозволяє задати символи, що пишуться окремо від слів
Символи, що ігноруються, якщо зустрічаються в слові | Дозволяє задати ігноровані символи, символи, що можуть зустрічатися всередині слова, наприклад, знаки складоподілу чи наголосу в словниках. При перевірці за словником програма не враховує ці знаки. У розпізнаному тексті ці символи зберігаються, але при перевірці орфографії не враховуються
Заборонені символи | Дозволяє задати символи, що напевне не можуть зустрічатися в текстах, що розпізнаються з підключенням даної мови. Якщо вказати такі символи, можна істотно збільшити швидкість і надійність розпізнавання. Наприклад, при розпізнаванні текстів, у яких зустрічаються тільки великі літери, у якості заборонених варто вказати усі малі літери
Текст може містити арабські та римські цифри, скорочення, Internet-посилання (URL) тощо Указує, що в розпізнаваному тексті можуть зустрічатися арабські і римські цифри, абревіатури тощо
При створенні мови для розпізнавання спеціальних текстів (наприклад, мови для розпізнавання стовпчика таблиці, у якому містяться артикули) зніміть позначку вибору з цього параметру.
Перелік символів, що розпізнаються | Указує всі символи мови, що розпізнаються


Діалогове вікно: Додаткові властивості групи мов

Діалогове вікно "Додаткові параметри групи мов"

Назва параметра

Призначення параметра
Заборонені символи | Дозволяє вказати символи, що напевне не можуть зустрічатися у текстах, які розпізнаються з підключенням даної групи. Якщо вказати такі символи, швидкість і надійність розпізнавання може істотно збільшитися. Наприклад, при розпізнаванні текстів, у яких зустрічаються тільки великі літери, у якості заборонених варто вказати всі малі літери
Набір символів, що розпізнаються | Указує всі символи групи, які розпізнаються


Діалогове вікно: Еталони користувача

Діалогове вікно "Еталони користувача"

Назва параметра

Призначення параметра
У вікні еталонів користувача розташований список еталонів користувача, які існують на даний момент у пакеті.
Кнопка Новий | Відкриває діалогове вікно Створити еталон, у якому Ви можете створити новий порожній еталон
Кнопка Параметри | Відкриває діалогове вікно Параметри еталона користувача, у якому Ви можете відредагувати поточний еталон
Кнопка
Змінити назву 		Дозволяє перейменувати обраний еталон
Кнопка Видалити | Дозволяє видалити обраний еталон
Кнопка Вибрати | Дозволяє вибрати (підключити) еталон, що буде використовуватися при навчанні і при розпізнаванні з підключеним еталоном користувача
Файл еталона | Задає повну (зі шляхом) назву файлу еталона


Звичайний розмір паперу

Вікно Звичайний розмір паперу

Ім'я параметру

Опис параметру
Розмір паперу | Введіть назву звичайного розміру паперу.
Висота | Визначте висоту сторінки.
Ширина | Визначте ширину сторінки.
Одиниці виміру: Дозволяють Вам вибрати одиниці виміру, які будуть використано для встановлення розміру паперу: міліметри або дюйми.


Діалогове вікно: Знайти

Діалогове вікно "Знайти"

Назва параметра

Призначення параметра
Знайти | Введіть, вставте з буфера обміну чи виберіть зі списку текст, який Ви шукаєте. Щоб знайти такі спеціальні символи, як символи автоматичного переносу чи кінця рядку, натисніть кнопку [image] .
Шукати лише цілі вказані слова | Включення режиму, у якому виконується пошук тільки цілих слів. Наприклад, якщо в поле Знайти уведене слово «банк», не буде знайдене слово «банкет».
Враховувати регістр літер | Включення режиму, у якому розрізняються прописні і малі літери. Наприклад, якщо в поле Знайти уведене слово «Руно», не будуть знайдені слова «руно» і «РУНО».
Шукати по всім сторінкам пакета | Включення режиму, у якому введене в поле Знайти слово шукається по всім розпізнаним сторінкам пакета
Напрямок | Вибір напрямку пошуку
Кнопка Наступне | Пошук і виділення наступного входження тексту, що шукається


Зображення з E-mail

Вікно Зображення з E-mail

Скористайтеся цим вікном, щоб вказати параметри зображення, що буде відіслано електронною поштою.

Ім'я параметру

Опис параметру
Параметри | Відкриває вікно Параметри Формату з RTF/DOC/Word XML , XLS, PDF, HTML, PPT, TXT, DBF, CSV і LITклавіші tab, де Ви можете встановити розширені параметри зберігання тексту для цих форматів.
Обробити Сторінки: Вибрати один із двох параметрів, в залежності від сторінок, які Ви бажаєте зберегти:
  • Усі - якщо Ви бажаєте зберегти всі сторінки пакету.
  • Вибрані - якщо Ви бажаєте зберегти вибрані сторінки пакету;
Відправити лише вибрані блоки | Виберіть цей параметр, якщо Ви бажаєте зберегти лише вибрані блоки на зображенні.
Відправити файл зображень з великою кількістю сторінок Виберіть цей параметр, якщо Ви бажаєте зберегти всі зображення в одному багатосторінковому файлі.
Примітка. Цей параметр можна застосовувати лише для файлів форматів TIFF і PDF.


Діалогове вікно: Мова тексту, що розпізнається

Діалогове вікно "Мова тексту, що розпізнається"

Назва параметра

Призначення параметра
Список мов Показує доступні в системі мови розпізнавання (стандартно у списку показуються тільки мови з основної групи). Щоб у списку були показані всі доступні в системі мови, відзначте пункт Показати всі мови.

Щоб вибрати одну чи кілька мов розпізнавання, виберіть пункти з відповідними назвами мов. Назви обраних мов записуються у поле Вибрано мови.

Показати всі мови Дозволяє побачити повний список підтримуваних у системі мов розпізнавання
Зауваження Якщо діалогове вікно викликане з списку мов на панелі Стандартна (пункт Вибір з повного списку мов), то параметр Показати всі мови у діалоговому вікні відсутній; показуються всі мови розпізнавання
Мови... Відкриває діалогове вікно Мови, у якому Ви можете створити нову мову на основі вже існуючої, створити нову групу чи відредагувати мову користувача


Діалогове вікно "Мови"

Діалогове вікно дозволяє створити нову мову на основі вже існуючої чи нову групу мов

Назва параметра | Призначення параметра
Кнопка Нова | Відкриває діалогове вікно Нова мова чи група мов, у якому Ви можете створити нову мову на основі вже існуючої або створити нову групу мов.
Кнопка Параметри | Дозволяє відредагувати мову користувача чи групу мов. Відкриває діалогове вікно Параметри мови чи Параметри групи мов, у якому Ви можете додати або видалити символи, задати додаткові параметри мови або групи мов користувача.
Кнопка Видалити | Дозволяє видалити мову користувача або групу мов. Увага! При видаленні мови користувача, що входить у будь-яку групу мов, група також видаляється
Показувати в списку мов | Дозволяє додати мову до списку показуваних мов на панелі Стандартна.


Діалогове вікно "Мови"

Діалогове вікно дозволяє створити нову мову на основі вже існуючої чи нову групу мов

Назва параметра | Призначення параметра
Кнопка Нова | Відкриває діалогове вікно Нова мова чи група мов, у якому Ви можете створити нову мову на основі вже існуючої або створити нову групу мов.
Кнопка Параметри | Дозволяє відредагувати мову користувача чи групу мов. Відкриває діалогове вікно Параметри мови чи Параметри групи мов, у якому Ви можете додати або видалити символи, задати додаткові параметри мови або групи мов користувача.
Кнопка Видалити Дозволяє видалити мову користувача або групу мов.

Увага! При видаленні мови користувача, що входить у будь-яку групу мов, група також видаляється

Показувати в списку мов | Дозволяє додати мову до списку показуваних мов на панелі Стандартна.
Папка мов, визначених користувачем Всі мови користувача разом зі словниками стандартно зберігаються у папці пакета.

Ви можете використовувати іншу папку для збереження бази даних мов користувача, наприклад, мережеву папку. В цьому випадку інші користувачі повинні мати доступ для роботи з цими самими мовами та доступ додавати слова до того самого словника користувача.

Якщо ви хочете змінити папку бази даних обумовлених користувачем мов, натисніть кнопку Переглянути.

Зауваження: Вірна обробка словників користувача вимагає, щоб кожний користувач мав право вносити зміни до папки, де зберігають словники.

Переглянути | Використовуйте цю кнопку, щоб визначити папку для зберігання бази даних мов користувача (до складу бази даних входять групи мови користувача так само як і мови користувача з приєднаними до них словниками).


Діалогове вікно: Нова мова або група мов

Діалогове вікно "Нова мова або група мов"

Назва параметра

Призначення параметра
Створити нову мову на основі існуючої | Дозволяє створити нову мову на основі обраної зі списку мов. Нова мова містить ті ж символи і володіє тими ж параметрами, що і базова мова. При натисканні на кнопку ОК відкриється діалогове вікно Параметри мови, у якому Ви можете відредагувати алфавіт мови, указати словник, що використовується при розпізнаванні і перевірці, а також відредагувати додаткові параметри мови
Створити нову групу мов | Дозволяє створити нову групу. При натисканні на кнопку ОК відкриється діалогове вікно Параметри групи мов, у якому Ви можете вказати поєднувані в групу мови і додаткові параметри групи


Діалогове вікно: Номер сторінки

Діалогове вікно "Номер сторінки"

Це діалогове вікно дозволяє вказати номер, з якого буде починатися нумерація сторінок, що додаються при скануванні. Для цього:

  • На закладці Сканування/Зображення діалогового вікна Параметри (меню Сервіс>Параметри) виберіть пункт Запитувати номер сторінки перед початком сканування.

Назва параметра

Призначення параметра
Номер наступної сторінки | Указує номер для першої зі сторінок, які додаються в пакет
Група "Порядок нумерації"

Дозволяє вказати напрямок, у якому буде виконуватися нумерація сторінок
Висхідний | Сторінки нумеруються зі зростанням (1, 2, 3...)
Низхідний | Сторінки нумеруються зі зменшенням (10, 9, 8...)
Група "Нумерувати сторінки"
Послідовно | Указує, що нумерація сторінок йде одне за одним: 1, 2, 3...
Через одну | Указує що сторінки нумеруються через одну. Використовується, наприклад, для окремої нумерації парних і непарних сторінок.
Запитувати номер перед тим, як додавати її у пакет | Вмикає режим, у якому перед тим, як відкрити зображення або приступити до сканування, система пропонує вказати номер, з якого буде починатися нумерація сторінок, що додаються.


Вікно: Обрізати Зображення

Ім'я параметру

Опис параметру
Обрізати Зображення (вікно) | Відображає зображення з межею, що вказано кольоровими лініями.
Масштабна лінійка (випадаючий список) | Дозволяє Вам установити масштаб зображення, що показується на екрані.
Обрізати до(випадаючий список) | Дозволяє Вам вибрати бажаний розмір паперу, щоб змешити зображення відповідно стандартного або звичайного розміру паперу.
Перейти до наступної сторінки | Якщо цей параметр обрано, ABBYY FineReader автоматично перейде до наступного зображення, як тільки Ви закінчити працювати з поточним зображенням.
Обрізати (кнопка) | Обрізає зображення.
Пропустити (кнопка) | Дозволяє Вам пропустити обрізання поточного зображення та переходить до наступного зображення.
Відмінити (кнопка) | Закриває вікно.


Діалогове вікно: Парадигма

Діалогове вікно "Парадигма"

Це діалогове вікно пропонує користувачу запитання, за відповідями на які будується парадигма слова. Для відповідей на запитання натискайте кнопки Так чи Ні. Якщо ви помилилися, відповідаючи на запитання, натисніть кнопку Спочатку, щоб мати можливість відповісти на це запитання іншим чином.


Діалогове вікно: Парадигма

Діалогове вікно "Парадигма"

Це діалогове вікно показує парадигму, побудовану за відповідями користувача в діалоговому вікні Побудова парадигми.

Якщо отримана парадигма вірна, натисніть кнопку Так; щоб одержати наступний варіант парадигми, - Ні. Щоб повернутися в діалогове вікно Побудова парадигми і відповісти на запропоновані питання іншим чином, скористайтеся кнопкою Спочатку.


Діалогове вікно: Параметри

Діалогове вікно "Параметри"

У вікні ліворуч показане усереднене зображення символу (усі схожі зображення одного символу накладаються одне на одне), а в поле Символ - підпис зображення

Якщо зазначено неправильний підпис до зображення, то виправте його: введіть символ з клавіатури. Якщо символ не можна ввести з клавіатури, то для його позначення можна використовувати комбінацію з двох символів або можна скопіювати необхідний символ з Таблиці символів (відкривається при натисканні на кнопку [image]).

Група Ефекти

  1. Якщо в тексті, що розпізнається з навчанням, зустрічаються слова, набрані курсивом чи жирним, і Вам важливо зберегти вигляд шрифту в розпізнаному тексті, то при додаванні таких символів у діалоговому вікні Поповнення еталона слід зазначити пункти Курсив чи жирний відповідно.
  2. Якщо літера у тексті, що розпізнається з навчанням, є верхнім (нижнім) індексом, то відзначте відповідний пункт Верхній (нижній) індекс у групі Ефекти.


Діалогове вікно Параметри: установлення панелі інструментів

Діалогове вікно "Параметри панелей інструментів"

Діалогове вікно дозволяє вам додавати (видаляти) кнопки до(з) панелі інструментів.

Назва опції

Значення опції
Категорії | Список категорій команд, згрупований за типом або місцем у меню. Вибір категорії визначає зміст списку Команди.
Команди | Список команд, які входять до виділеної категорії.
Панель інструментів | Список панелей інструментів, до яких ви можете додавати та з яких ви можете видаляти команди.
Кнопки панелі інструментів | Список усіх кнопок панелі інструментів, виділеної у списку Панель інструментів.
Великі кнопки панелі інструментів | Кнопки стають великими і працювати з ними легше.
Показати панель інструментів | Показує панель інструментів, виділену у списку Панель інструментів, на екрані.
>> кнопка | Додає виділену кнопку до виділеної панелі інструментів.
<< кнопка | Видаляє виділену кнопку з виділеної панелі інструментів.
Вверх | Дозволяє змінити послідовність кнопок на панелі інструментів: переміщує кнопку по списку уверх.
Вниз | Дозволяє змінити послідовність кнопок на панелі інструментів: переміщує кнопку по списку униз.
Опис | Короткий опис виділеної команди.
Відновити | Відновлює стандартний набір кнопок на панелі інструментів, виділеній у списку Панель інструментів.
Відновити всі | Відновлює стандартний набір кнопок на всіх панелях інструментів.


Діалогове вікно: Параметри групи мов

Діалогове вікно "Параметри групи мов"

Назва параметра

Призначення параметра
Назва групи мов | Указує назву мови чи групи мов, яка створюється чи редагується
Група "Базові мови"
Усі мови | Указує список усіх мов, визначених до теперішнього моменту у системі.
Вибрані мови | Указує мови, що включені в поточну групу. Щоб додати мову до групи, натисніть кнопку Додати.
Кнопка Додати>> | Включає мову з лівого списку в групу мов (переміщає її в правий список).
Кнопка <<Вилучити | Виключає обрану у правому списку мову з групи мов
Кнопка Додатково | Відкриває діалогове вікно Додаткові параметри групи мов, у якому Ви можете вказати заборонені символи і переглянути всі символи, що входять у групу


Вікно Параметрів Передачі

Щоб відкрити вікно Параметри Передачі, натисніть на кнопку Параметри Передачі...на закладці Загальне у діалоговому вікні Параметри.

Ім'я параметру

Опис параметру
Групи Вид
Відкрити зображення під час сканування | Використовуйте цей параметр, щоб безпосередньо контролювати якість сканування. Коли сканер закінчить сканувати сторінку, її буде відображено в вікні Зображення.
Показати градуйовані чорно-білі зображення як сірі | Вкажіть цей параметр, щоб відображати чорно-білі зображення як сірі у вікні Зображення. Зображення буде краще розпізнано. Цей параметр не впливає на якість розпізнавання в будь-якому випадку.
Показувати зображення під час розпізнавання | Цю величину встановленно за замовчанням. Очистити її, якщо Ви не бажаєте, щоб зображення відображалося під час розпізнавання кількох сторінок пакету.
Група Сканувати / Відкрити
Інвертувати зображення Деякі сканери інвертують зображення (перетворюють чорний колір на білий та навпаки) під час сканування.
Можливо, Ви забажаєте включити параметр Інвертувати Зображення, щоб зробити зовнішній вигляд документу стандартним, тобто чорний шрифт на білому фоні.
Перетворити кольорові та сірі зображення на чорно-білі | Скористайтеся цим параметром, щоб збільшити вільне місце на диску, що займає Ваш пакет; дуже зручно, якщо немає кольорових картинок / кольорових шрифтів / кольорового фону на Вашому зображення або, якщо Ви не бажаєте зберегти колір у розпізнаному тексті.
Група Розпізнавання
Один рядок тексту на комірку в таблиці | Установіть цей параметр, якщо Ви розпізнаєте лише одну лінію тексту на кожну комірку. Макет таблиці буде проаналізовано з легкістю.
В таблиці немає об'єднаних комірок. | Установіть цей параметр, якщо Ви розпізнаєте таблицю без об'єднаних комірок. Макет таблиці буде проаналізовано з легкістю.
Дивіться на штрих-коди Установіть цей параметр, якщо Ви бажаєте, щоб ABBYY FineReader розпізнавав штрих-коди на Вашому документі. ABBYY FineReader буде створювати окремі блоки для штрих-кодів; штрих-код буде відображено як серія літер і цифр у розпізнаному тексті.
Цей параметр не встановлюється за замовчанням.
Розпізнати як відкритий текст із пробілами | Установіть цей параметр, якщо Ви бажаєте зберегти результати розпізнавання як простий текст. Розпізнаний текст буде відформатовано в одній колонці та встановлено в моноширинному шрифті одного розміру. У розпізнаному тексті лівий відступ буде представлено як пробіли; кожна лінія зробить окремий параграф, і первинні параграфи будуть відокремленні порожніми лініями. Скористайтеся цим параметром, якщо, скажимо, ви розпізнаєте кодовану роздруківку.
Тип друку

Визначає тип друку для оброблених документів. Можливі наступні опції:

  • Автовизначення
    Установіть цей параметр, щоб автоматично визначити текст друкованого типу. Цей параметр установлено за замовчанням. Він підходить для всіх типів друку.

  • Друкарська машинка
    Установіть цей параметр, якщо Ви розпізнаєте роздруківку друкарської машинки. У цьому випадку якість розпізнавання збільшується.

  • Матричний принтер
    Установіть цей параметр, якщо Ви розпізнаєте роздруківку матричного принтеру. У цьому випадку якість розпізнавання збільшується.
Група перевірки орфографії
Зупинятися на складних словах | Якщо Ви виберете цей параметр, при перевірці орфографії програма буде зупинятися на таких словах, які не знайдено в словнику, але можливо сформовані відповідно певним морфологічним моделям. Це лише можливо, якщо установлено параметр Зупинятися на словах, що не знайдено в словнику.
Виправити пробіл перед і після пунктуаційних знаків | Якщо Ви встановити цей параметр, програма перевірки орфографії вставить пропущені пробіли після пунктуаційних знаків та видалить зайві пробіли перед пунктуаційними знаками автоматично. Пунктуаційні знаки в питаннях: , : ; .


Діалогове вікно: Параметри мови

Діалогове вікно "Параметри мови"

Назва параметра

Призначення параметра
Назва мови | Указує назву створюваної мови чи мови, що редагується, чи групи мов
Базова мова | Указує мову, на основі якої створюється нова
Алфавіт | Указує символи мови. Щоб відредагувати алфавіт мови, натисніть кнопку [image]. У діалоговому вікні Алфавіт, видаліть чи додайте необхідні символи.
Група "Словник"
Немає | Указує, що до нової мови не буде підключено ніякого словника
Вбудований | Указує, що нова мова буде використовувати словник мови, на основі якої вона створена
Словник користувача | Указує, що нова мова при розпізнаванні і перевірці буде використовувати словник користувача. Натиснувши на кнопку Редагувати, Ви можете наповнити чи імпортувати словник користувача. Імпортованими словниками можуть бути словники користувача від попередніх версій ABBYY FineReader чи будь-який текстовий файл *.txt (слова у файлі можуть розділятися пробілами або іншими символами, не включеними в алфавіт).
Кнопка Параметри | Відкриває діалогове вікно Словник, у якому Ви можете наповнити або імпортувати словник
Регулярний вираз | Дозволяє задати граматику нової мови (докладніше про регулярні вирази див. розділ Регулярні вирази).
Кнопка Додатково | Відкриває діалогове вікно Додаткові параметри мови.


Вікно: Параметри захисту PDF

Вікно Параметрів Захисту файлу PDF

Встановіть пароль і рівень кодування для файлів PDF:

Ім'я параметру

Опис параметру
Вимагати ввести пароль, щоб відкрити документ | Вибрати цей параметр, якщо Ви бажаєте запобігти відкриття документу PDF користувачами, якщо вони не введуть пароль, зазначений Вами.
Пароль для відкриття документа: З'являється, якщо встановлено пароль Відкрити Документ для документів PDF.
Примітка: Якщо цей пароль установлено, то він відображається крапками.
Відкриває Введіть Пароль для Відкриття Документу, де Ви можете ввести пароль і підтвердити його.
Група дозволу
Обмежити опції друку та редагування документу, а також параметри захисту. | Вибрати цей параметр, якщо Ви бажаєте запобігти роздрукування документу PDF користувачами, якщо вони не введуть пароль, зазначений Вами. Якщо вибрано деякі параметри захисту документа, користувачі не зможуть змінити ці параметри, якщо вони не введуть пароль, вказаний Вами.
Пароль Дозволу: З'являється, якщо встановлено пароль Дозволу для документів PDF.
Примітка: Якщо цей пароль установлено, то він відображається крапками.
Відкриває Введіть Пароль Дозволу, де Ви можете ввести пароль і підтвердити його.
Група параметрів дозволу
Друк дозволено Вкажіть дозволену якість друку для Вашого документу PDF. Можливі наступні опції:
  • Нічого
    Цей параметр не дозволяє користувачам друкувати документ.
  • Висока Роздільна Здатність
    Цей параметр дозволяє користувачам друкувати документ з різною роздільною здатністю.
Зміни дозволені: Вкажіть, які опції редагування дозволено в документі PDF. Можливі наступні опції:
  • Нічого
    Цей параметр не дозволяє користувачам     робити зміни в документі.
  • Змінити документ (за винятком екстрагування сторінок)
    Цей параметр дозволяє користувачам робити зміни в документі, за винятком видалення сторінок.
Розблокувати опції копіювання тексту, зображень та іншого змісту | Вибрати цей параметр, щоб дозволити користувачам вибирати та копіювати текст, зображення і т.д. з документа PDF.
Розблокувати текстовий доступ для пристроїв розпізнавання Якщо цей параметр вибрано, користувачі зможуть працювати з пристроями розпізнавання для розпізнавання документу PDF. Вони також зможуть копіювати інформацію з цього документа.
Цей параметр можна використовувати тільки для високого рівня кодування.
Рівень кодування: Встановіть тип кодування для документу, що захищено паролем. Вибрати один із наступних параметрів:
  • Низький (40 bit) - сумісний з Acrobat 3.0 або вище
    Вибрати низький рівень кодування (40-bit RC4).
  • Високий (128 bit) - сумісний з Acrobat 5.0 та вище
    Встановлює високий рівень кодування (128-bit RC4), але користувачі Acrobat 3.0 не зможуть працювати з документами PDF з таким рівнем кодування.
  • Високий (128 bit) - сумісний з Acrobat 7,0 та вище
    Встановлює високий рівень кодування (128-bit RC4), але користувачі Acrobat 6,0 не зможуть працювати з документами PDF з таким рівнем кодування.


Діалогове вікно: Передати e-mail

Діалогове вікно "Передати e-mail"

Це вікно призначене для встановлення параметрів розпізнанного зображення для відправки за допомогою e-mail.

Назва параметра

Призначення параметра
Опції вкладення

Прикріпити як тип 		Вказує формат зображення, що буде переданий за допомогою e-mail.
Кнопка Формати

Відкриває діалогові вікна RTF/DOC/Word XML, PDF, HTML, PPT, ТХT, CSV, DBF і XLS, у яких Ви можете встановити додаткові параметри збереження розпізнаного тексту в цих форматах

Обробити Сторінки: Вибрати один із двох параметрів, в залежності від сторінок, які Ви бажаєте зберегти:
  • Усі - якщо Ви бажаєте зберегти всі сторінки пакету.
  • Вибрані - якщо Ви бажаєте зберегти вибрані сторінки пакету;
Параметри Дозволяє вказати режим передачі сторінок пакета:
  • Кожна сторінка в окремий файл - дозволяє зберегти кожну сторінку пакета в окремий файл. У цьому випадку до назви файлу в кінець автоматично додається порядковий номер сторінки у пакеті.
  • Назва файлу - джерела зображення - використовуйте цю опцію для збереження кожної сторінки в окремому файлі, імена яких є такими ж, як і ім'я вихідного зображення.
    Зауваження:
    1. Сторінки, які не містять інформації про джерело зображення (наприклад, відскановані сторінки), не будуть зберігатися в цьому режимі. Попередження буде виведено на екран, якщо така сторінка опиниться серед збережених.
    2. Якщо група послідовних сторінок пакета має одне вихідне зображення або їх вихідні зображення мають одну назву, ці сторінки будуть трактуватися, ніби вони є сторінками багатосторінкового TIFF файлу, і текст цих сторінок буде збережено в одному файлі. Якщо сторінки з одним вихідним зображенням розміщується не послідовно, ці сторінки будуть розглядатися, ніби вони мають різні вихідні зображення і їх текст буде збережено у різних файлах з одним іменем, до якого буде додаватися індекс: _1, _2, і т.д.
  • Пофайловий розподіл за порожніми сторінками - цілий пакет розглядається як набір груп сторінок, де кожна група закінчується чистою сторінкою. Сторінки з різних груп зберігаються у різних файлах з іменами, які формуються з даного користувачем імені та індексу: -1, -2, -3, і т.д.
  • Усі сторінки в один файл - дозволяє зберегти всі (чи всі виділені) сторінки пакета в один файл


Діалогове вікно: Перейти на сторінку

Діалогове вікно "Перейти на сторінку"

Відкриває сторінку пакета із зазначеним номером

Назва параметра

Призначення параметра
Введіть номер сторінки Вкажіть номер сторінки пакета, на яку Ви хочете перейти


Діалогове вікно: Перевірка

Діалогове вікно "Перевірка"

У діалоговому вікні Перевірка три вікна. Верхнє вікно - аналог вікна «Крупний план» програми ABBYY FineReader , у ньому показане зображення слова з можливою помилкою. Середнє вікно показує саме слово з можливою помилкою, у рядку над цим вікном виводиться назва типу помилки. У нижнім вікні, Варіанти замін, пропонуються варіанти заміни даного слова (якщо такі є). Для варіантів використовується словник, зазначений у поле Мова словника. Ви можете використовувати будь-який словник із запропонованого списку

Зауваження Для зручності перевірки і редагування тексту діалогове вікно Перевірка може бути збільшене. Для цього досить помістити курсор миші на границю діалогового вікна (курсор перетвориться в двосторонню стрілку). Рухаючи границю, збільшить чи зменшить розміри діалогового вікна.

Назва параметрів

Призначення параметрів
Пропустити Кнопка Пропустити дозволяє залишити слово, як є. Якщо Ви перейдете курсором на документ у вікні Текст, назва кнопки Пропустити зміниться на Відновити. Щоб продовжити перевірку, натисніть кнопку Відновити.

Зауваження. Коли ви натискаєте Пропустити, зі слова знімається "ознака непевності" - вважається, що слово не містить нерозпізнаних або непевно розпізнаних символів; знімається також і візуальне підсвічування таких символів у тексті. При експорті в PDF у режимі Замінити невпевнено розпізнані слова зображеннями слова, з яких при перевірки був знятий "ознака непевності" (при натисканні кнопок Пропустити і Пропустити Всі) не будуть замінені на свої зображення.

Пропустити всі Дозволяє залишити всі такі слова в розпізнаному тексті, як є.

Зауваження. Коли ви натискаєте Пропустити Всі, зі слова знімається "ознака непевності" - вважається, що слово не містить нерозпізнаних або непевно розпізнаних символів; знімається також і візуальне підсвічування таких символів у тексті. При експорті в PDF у режимі Замінити невпевнено розпізнані слова зображеннями слова, з яких при перевірки був знятий "ознака непевності" (при натисканні кнопок Пропустити і Пропустити Всі) не будуть замінені на свої зображення.

Додати Дозволяє додати слово до словника. При подальшій перевірці орфографії, якщо це слово (чи одна з його форм) зустрінеться в тексті, воно не буде вважатися помилковим.

Примітка. Підчас додавання нових слів у словник, побудова парадигми підтримується тільки для зазначених мов: Англійська, Bірменська (східна, західна, грабар), Італійська, Французька, Німецька (стара та нова орфографія), Російська, Іспанська та Українська.
Замінити
Замінити всі 		У вікні Варіанти замін виберіть варіант для заміни і натисніть кнопку Замінити чи Замінити всі, щоб замінити поточне слово чи всі такі слова в тексті відповідно.
Підтвердити
Підтвердити всі 		Якщо немає правильного варіанту заміни для слова у вікні Варіанти замін, відредагуйте слово або сусідні слова по центру діалогового вікна (увага: якщо ви перейдете до режиму редагування, деякі кнопки змінять свої назви та функції). Потім натисніть кнопку Підтвердити (Підтвердити всі), щоб змінити поточне слово (всі такі слова) в тексті та перейти до наступного невпевнено розпізнаного слова.
Мова словника | Дозволяє вказати словник, який буде використовуватися при перевірці документа, з якого будуть пропонуватися варіанти заміни слова
Відмінити | Дозволяє скасувати останню дію, пов'язану з перевіркою тексту
Параметри | Дозволяє задати параметри перевірки розпізнаного тексту
Закрити | Закриває діалогове вікно Перевірка.


Діалог: Поповнення еталону

Діалог "Поповнення еталона"

У верхній частині діалогу розташоване вікно, в якому знаходиться символ, що додається. Рамка, що охоплює символ у цьому вікні, повинна мати в собі один цілий символ або декілька цілих символів (при додаванні лігатур).

Назва параметра

Призначення параметра
Еталон | Вказує еталон, який використовується при розпізнаванні даного тексту. Якщо цей еталон не призначений для розпізнавання поточного тексту, то варто перервати розпізнавання, відключити цей еталон (і, якщо потрібно, підключити інший).
Кнопка | Переміщує прямокутник, що охоплює символ, у верхньому вікні діалогового вікна ліворуч. Дозволяє так перемістити прямокутник у верхній частині діалогу, щоб він охоплював один цілий символ.
Кнопка | Переміщує прямокутник, що охоплює символ, у верхньому вікні діалогового вікна праворуч. Дозволяє так перемістити прямокутник у верхній частині діалогу, щоб він охоплював один цілий символ.
Введіть символ, що виділено рамкою | Дозволяє вказати назву символу, що виділений у верхній частині діалогу. Якщо Ви навчаєте програму символам, які не можна ввести з клавіатури, то для їхнього позначення можна використовувати комбінацію з двох символів, або Ви можете скопіювати потрібний символ з Таблиці символів (відкривається при натисканні кнопки [image]).
Кнопка | Відкриває Таблицю символів, з якої Ви можете скопіювати потрібні символи.
Кнопка Додати | Додає поточний символ до еталона, тобто занотовує у пам'ять растрової підсистеми пару: зображення у вигляді точок та його назву.
Група "Ефекти"
Жирний | Указує, що поточний символ набрано жирним.
Курсив | Указує, що поточний символ набрано курсивом.
Верхній індекс | Указує, що поточний символ є верхнім індексом.
Нижній індекс | Указує, що поточний символ є нижнім індексом.
Кнопка Назад

Якщо при додаванні Ви помилилися, то натисніть кнопку Назад, і прямокутник, що охоплює символ, повернеться на попередню позицію, а останню додану пару «зображення – символ» буде видалено з еталона. Кнопка Назад діє у межах одного слова.

Кнопка Пропустити

Дозволяє пропустити поточний символ і не занотовувати його до еталона. Застосовується, якщо виділене в рамку зображення не є символом або Вам не вдалося охопити цілий символ (або декілька цілих символів) рамкою.
Примітка. При натисненні на кнопку Пропустити в розпізнаному тексті на місці пропущеного символу вставляється символ ^.


Діалогове вікно: Початкова форма

Діалогове вікно "Початкова форма"

Назва параметра

Призначення параметра
Група "Частина мови"
Іменник | Указує, що слово, яке додається, є іменником
Прикметник | Указує, що слово, яке додається, є прикметником
Дієслово | Указує, що слово, яке додається, є дієсловом
Незмінюване слово | Указує, що слово, яке додається, не може розглядатися ні як іменник, ні як прикметник, ні як дієслово і не змінюється за особами, числами і відмінками
Група "Використання прописних літер"
Стандартне | Указує, що слово, яке додається, може зустрітися в тексті у тій капіталізації, у якій воно задано в словнику, а також у якому-небудь стандартному виді: усіма маленькими, усіма великими літерами і з великої літери
Власна назва | Указує, що слово, яке додається, завжди пишеться з великої літери
Абревіатура | Указує, що слово, яке додається, є скороченням чи абревіатурою (розташування малих і великих літер у слові строго фіксовано).
Слово, що додається | Указує слово, яке додається
Початкова форма | Дозволяє ввести початкову форму слова, яке додається, чи вибрати початкову форму зі списку, запропонованого системою


Вікно Редагування Гіперлінку

У цьому вікні Ви можете переглянути, створити та редагувати гіперлінки.

Щоб відкрити вікно Редагування Гіперлінку, виділіть фрагмент тексту в вікні Текст і натисність на [image] на панелі інструментів.

Параметри

Опис
Текст для відображення | Текст гіперлінку як він буде в документі.
Лінк до: Вибирає тип адреси.

Веб-сторінка

Лінки до веб-сторінок.

Локальний файл

Лінки до локальних файлів.

Адреса E-mail

Створює гіперлінк e-mail Натиснувши на цей лінк, відкриється програма електронної пошти, адреса e-mail з'явиться в До: полі.
Aдреса | Дійсна адреса гіперлінку
Переглянути... | Натисність на цю кнопку, щоб знайти файл, який Ви бажаєте з'єднати з гіперлінком.


Діалогове вікно: Словник

Діалогове вікно "Словник"

Назва параметра

Призначення параметра
Рядок введення (верхній рядок діалогового вікна) | Введіть слово, яке Ви бажаєте додати до словника.
Список слів | Містить усі слова словника користувача. Виділіть слово, парадигму якого Ви бажаєте переглянути чи яке бажаєте видалити
Кнопка Додати | Дозволяє додати введене в рядок введення слово. При натисканні на кнопку система відкриє діалогове вікно Початкова форма для побудови парадигми слова, введеного в рядок введення. Якщо слово, що додається, уже є в словнику, система видасть попередження
Кнопка Знайти | Показує парадигму виділеного в списку слів слова
Кнопка Видалити | Видаляє виділене в списку слово
Кнопка Імпорт | Дозволяє імпортувати вже існуючий словник (наприклад, словники користувача від ABBYY FineReader 3.0, 4.0, 5.0 чи 6.0 чи словник користувача *.dic, що Ви створили при роботі з програмою Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) і 2003 (11.0)) Також як словник може виступати будь-як текстовий файл (ANSI - кодуванні), слова у файлі можуть розділятися пробілами чи іншими символами, не включеними до алфавіту.
Кнопка Експорт | Дозволяє експортувати створений у програмі ABBYY FineReader словник


Діалогове вікно: Створити еталон та Перейменувати еталон

Діалогові вікна "Створити еталон" та "Перейменувати еталон"

Назва параметра

Призначення параметра
Назва еталона | Введіть ім'я для нового еталона чи для еталона, який Ви бажаєте перейменувати
OK | Дозволяє створити новий чи перейменувати наявний еталон
Відмінити | Закриває діалогове вікно, не створюючи новий чи не змінюючи назви еталона

Зауваження Якщо Ви бажаєте, щоб створений (перейменований) еталон використовувався при навчанні (у нього записувалися символи, які додаються) і саме він був використаний при розпізнаванні основного тексту, то зробіть його Активним. Для цього в діалоговому вікні Еталони користувача (меню Сервіс>Еталони користувача) оберіть еталон і натисніть кнопку Вибрати.


Таблиця символів (алфавіт)

У таблиці символів, що відкрилася, вкажіть кодову сторінку і виділите мишкою ті символи, на основі яких створюється нова мова

У поле Вибрано на екрані вказується кількість обраних символів. Якщо Ви бажаєте виділити символи заново, натисніть кнопку Видалити Всі. Вона знімає виділення з таблиці символів і встановлює лічильник кількості символів на нуль


Діалогове вікно: Перенумерувати сторінки

Діалогове вікно "Перенумерувати сторінки"

Дозволяє перенумерувати всі чи тільки виділені сторінки

Назва параметра

Призначення параметра
Номер першої сторінки | Дозволяє вказати новий номер для першої з обраних сторінок. Якщо Ви виділили одну сторінку, то їй надається номер, введений у цьому рядку. Якщо Ви виділили кілька сторінок, номер, який буде введено в цьому діалоговому вікні, одержить сторінка з найменшим номером. Нумерація інших буде змінена відповідно. Якщо будь-який новий номер збігається з одним з існуючих, то система видасть повідомлення про те, що перенумерація сторінок неможлива.
Група "Перенумерувати"
Всі сторінки | Дозволяє перенумерувати всі сторінки пакета.
Виділені сторінки | Дозволяє перенумерувати виділені сторінки пакета.
Послідовна нумерація сторінок | Дозволяє перенумерувати виділені чи всі сторінки пакету одна за одною, починаючи з номера, зазначеного в полі Номер першої сторінки. Наприклад, якщо в полі Номер першої сторінки зазначено число 10, то всі інші сторінки будуть мати номери 11, 12, 13 ...


Діалогове вікно: Замінити

Діалогове вікно "Замінити"

Назва параметра

Призначення параметра
Знайти | Введіть, вставте з буфера обміну чи виберіть зі списку текст, який Ви шукаєте. Щоб знайти такі спеціальні символи, як символи автоматичного переносу чи кінця рядка, натисніть кнопку [image].
Замінити на | Введіть, вставте з буфера обміну чи виберіть зі списку текст для заміни. Щоб видалити з документа текст, введений у полі Знайти, залишіть поле Замінити на порожнім. Щоб знайти такі спеціальні символи, як символи автоматичного переносу чи кінця рядка, натисніть кнопку [image].
Шукати лише цілі вказані слова | Включення режиму, у якому виконується тільки пошук цілих слів. Наприклад, якщо в полі Знайти уведене слово «банк», не буде знайдене слово «банкет».
Враховувати регістр літер | Включення режиму, у якому розрізняються великі і малі літери. Наприклад, якщо в поле Знайти уведене слово «Авто», не будуть знайдені слова «авто» і «АВТО».
Шукати по всім сторінкам пакета | Включення режиму, у якому введене в поле Знайти слово шукається по всім розпізнаним сторінкам пакета
Напрямок | Вибір напрямку пошуку
Кнопка Наступне | Пошук і виділення наступного входження тексту, який Ви шукаєте
Замінити | Заміна виділеного входження тексту, який Ви шукаєте. Щоб автоматично замінити усі входження тексту, який Ви шукаєте, натисніть кнопку Замінити всі.
Замінити всі | Автоматична заміна усіх входжень тексту, який Ви шукаєте. Для пошуку і вибіркової заміни тексту, який Ви шукаєте, використовуйте кнопку Замінити.


Діалогове вікно: Зберегти пакет як...

Діалогове вікно "Зберегти пакет як..."

Використовуйте це діалогове вікно для збереження Ваших пакетів.

Назва параметру

Призначення параметру
Зберегти в... | Вказує місце, де буде зберігатися пакет.
Назва пакету | Визначає назву пакету
Зберегти | Зберігає пакет у вказаному місці із вказаним ім'ям.


Діалогове вікно: Зберегти шаблон пакета як...

Діалогове вікно "Зберегти шаблон пакета як..."

Використовуйте це діалогове вікно для збереження Вашого шаблона пакету з вказаним ім'ям.

Назва параметра

 Призначення параметра
Назва файла | Вказує назву шаблона пакету
Зберегти як тип | Шаблон пакету буде збережений з розширенням *.fbt.
Застосувати цей шаблон до нових пакетів | Настройки цього шаблону будуть застосовані до всіх нових пакетів.


Діалог: Записати зображення у файл

Діалог "Записати зображення у файл"

Цей діалог дозволяє записати розпізнане зображення в обраному форматі

Назва параметрів

Призначення параметрів
Назва файлу (File name) | Укажіть назву для файлу, що зберігається
Тип файлу (Save as type) | Укажіть тип зображення, що зберігається
Зберегти тільки виділені блоки | Дозволяє записати частину зображення, яка міститься у виділених блоках, в окремий файл
Зберегти всі сторінки в один файл Дозволяє записати виділені чи всі сторінки пакета в один файл як багатосторінковий TIF.
Параметр доступний, якщо в полі Тип файлу обрано розширення *.tif.


Діалогове вікно: Записати текст у файл

Діалогове вікно "Записати текст у файл"

Назва параметра

Призначення параметра
Назва файлу (File name) | Дозволяє вказати назву файлу, що зберігається
Тип файлу (Save as type) | Дозволяє вказати тип файлу, що зберігається
Зберегти Дозволяє задати, які сторінки зберігати. Виберіть один із пунктів:
  • тільки виділені сторінки - якщо Ви бажаєте зберегти тільки виділені у вікні Пакет сторінки;
  • всі сторінки - якщо Ви бажаєте зберегти всі сторінки пакета
Параметри Дозволяє вказати режим передачі сторінок пакета:
  • Кожна сторінка в окремий файл - дозволяє зберегти кожну сторінку пакета в окремий файл. У цьому випадку до назви файлу в кінець автоматично додається порядковий номер сторінки у пакеті.
  • Назва файлу - джерела зображення - використовуйте цю опцію для збереження кожної сторінки в окремому файлі, імена яких є такими ж, як і ім'я вихідного зображення.
    Зауваження:
    1. Сторінки, які не містять інформації про джерело зображення (наприклад, відскановані сторінки), не будуть зберігатися в цьому режимі. Попередження буде виведено на екран, якщо така сторінка опиниться серед збережених.
    2. Якщо група послідовних сторінок пакета має одне вихідне зображення або їх вихідні зображення мають одну назву, ці сторінки будуть трактуватися, ніби вони є сторінками багатосторінкового TIFF файлу, і текст цих сторінок буде збережено в одному файлі. Якщо сторінки з одним вихідним зображенням розміщується не послідовно, ці сторінки будуть розглядатися, ніби вони мають різні вихідні зображення і їх текст буде збережено у різних файлах з одним іменем, до якого буде додаватися індекс: _1, _2, і т.д.
  • Пофайловий розподіл за порожніми сторінками - цілий пакет розглядається як набір груп сторінок, де кожна група закінчується чистою сторінкою. Сторінки з різних груп зберігаються у різних файлах з іменами, які формуються з даного користувачем імені та індексу: -1, -2, -3, і т.д.
  • Усі сторінки в один файл - дозволяє зберегти всі (чи всі виділені) сторінки пакета в один файл
Оформлення Дозволяє вказати, наскільки зберігати вихідне оформлення документа:
  • Повністю зберігати оформлення документа - установлюється системою стандартно; указує, що повністю зберігається розташування тексту на сторінці, а також вигляд і розмір шрифту. Для збереження в розпізнаному тексті зображень використовуються фрейми
    Зауваження Якщо в цьому режимі зображення не передаються в розпізнаний текст, перевірте, чи вибрано параметр Зберігати зображення.
  • Зберігати тільки вигляд та розмір шрифтів - указує, що в розпізнаному тексті буде збережена розбивка на абзаци, вигляд і розмір шрифту
  • Не зберігати - указує, що оформлення тексту не зберігається. Весь текст передається одним шрифтом одного розміру
Зберігати зображення | Використовується для збереження зображень у розпізнаному тексті
Кнопка Формати

Відкриває діалогові вікна RTF/DOC/Word XML, PDF, HTML, PPT, ТХT, CSV, DBF, XLS і LIT, у яких Ви можете встановити додаткові параметри збереження розпізнаного тексту в цих форматах
Відкрити документ після збереження | Дозволяє автоматично відкрити документ після його збереження в програмі, яка використовується для перегляду і редагування файлів із тим же розширенням, що і збережений


Діалогове вікно: Маг збереження результатів

Діалогове вікно "Маг збереження результатів"

Назва параметра

Призначення параметра
Де зберігати результати | Дозволяє вибрати програму, у яку Ви бажаєте передати розпізнаний текст
Група "Оформлення"
Повністю зберігати оформлення документа Встановлюється системою стандартно; указує, що повністю зберігається розташування тексту на сторінці, а також шрифт і розмір літер. Для збереження в розпізнаному тексті зображень використовуються фрейми
Зауваження Якщо в цьому режимі зображення не передаються в розпізнаний текст, перевірте, чи вибрано параметр Зберігати зображення.
Зберігати тільки вигляд та розмір шрифтів | Указує, що в розпізнаному тексті буде збережена розбивка на абзаци, вигляд і розмір шрифту
Не зберігати оформлення | Указує, що оформлення тексту не зберігається. Весь текст передається одним шрифтом одного розміру
Зберігати зображення | Використовується для збереження зображень у розпізнаному тексті
Кнопка Формати файлів | Відкриває діалогові вікна RTF/DOC/Word XML, XLS,PDF, HTML,PPT,TXT, DBF, CSV і LIT у яких Ви можете встановити додаткові параметри збереження розпізнаного тексту в цих форматах
Група "Зберегти"
тільки виділені сторінки | Дозволяє зберегти тільки виділені у вікні Пакет сторінки.
всі сторінки | Дозволяє зберегти всі розпізнані сторінки пакета


Діалогове вікно: Параметри сканування

Діалогове вікно "Параметри сканування"

Назва параметра

Призначення параметра
Група "Орієнтація зображення"
Книжна | Означає, що сканується документ з книжною орієнтацією (вужчий край - зверху сторінки).
Альбомна | Означає, що сканується документ з альбомною орієнтацією (ширший край - зверху сторінки).
Одиниці виміру | Назва одиниць, у яких вимірюється розмір документа (дюйми або сантиметри).
Формат аркуша Дозволяє задати розмір документа, що сканується. Ви можете вибрати один з стандартних форматів (наприклад, A4 - 210х297мм; A5 - 148х210мм; B5 - 182х257мм; і т.д.), а також вказати значення Задано користувачем. У цьому випадку розмір документа задає користувач.

Якщо формат аркуша, який Ви збираєтесь сканувати, не співпадає ні з одним із стандартних форматів, виберіть значення Задано користувачем та задайте розмір аркуша вручну в групах Відступи та Розмір.

Група "Відступи"
Зверху | Задає величину відступу зверху від краю аркуша (в дюймах або в сантиметрах - в залежності від вибраної одиниці виміру).
Зліва | Задає величину відступу зліва від краю аркуша (в дюймах або в сантиметрах - в залежності від вибраної одиниці виміру).
Група "Розмір"
Висота | Задає висоту частини зображення, що сканується (в дюймах або в сантиметрах - в залежності від вибраної одиниці виміру).
Ширина | Задає ширину частини зображення, що сканується (в дюймах або в сантиметрах - в залежності від вибраної одиниці виміру).
Група "Підбір яскравості"
Автоматично | Автоматично підбирає яскравість для відсканованої сторінки засобами ABBYY FineReader (зручно використовувати підчас сканування сторінок з нерівномірним розподілом яскравості, наприклад, щоб позбавитись від затемнень біля згину сторінки; однак у цьому випадку обробка зображення займає більше часу, ніж коли параметри яскравості виставлені вручну).
Засобами сканера | Автоматично підбирає яскравість сторінки засобами сканера (зручно використовувати підчас сканування сторінок з нерівномірним розподілом яскравості, наприклад, щоб позбавитись від затемнень біля згину сторінки; однак у цьому випадку обробка зображення займає більше часу, ніж коли параметри яскравості виставлені вручну).
Вручну | Дозволяє задати яскравість сканування вручну. У цьому випадку сканування та обробка зображень виконується швидше, ніж підчас автоматичного підбору яскравості засобами програми або сканера. Застосовується для сканування сторінок з однорідним розподілом яскравості.
Режим сканування зображень | Задає режим, який використовується для сканування зображень (кольоровий, сірий або чорно-білий).
Роздільна здатність | Задає роздільну здатність, з якою виконується сканування зображення. Стандартне значення параметра - 300 dpi (dots per inch - англ. точок на дюйм). Для текстів, набраних шрифтом розміру 8 пунктів або менше, встановіть значення від 400 до 600 dpi.
Використовувати автоподавач документів (ADF) | Задає, що підчас сканування папір подається з пристрою автоматичної подачі документів.
Пауза після кожного аркуша Якщо параметр вибрано, то система після кожної відсканованої (та розпізнаної) буде робити паузу, розмір якої вказано у полі величини паузи, підчас якої Ви можете вставити у сканер наступну сторінку.

Цей пункт слід відмітити, якщо сканується декілька сторінок на планшетному або протяжному сканері без автоподавача документів у режимі Сканувати декілька сторінок.

поле з величною паузи | Дозволяє задати паузу (в секундах), яку буде витримувати програма від завершення сканування одної сторінки до початку сканування наступної.
Зупиняти сканування після кожної сторінки | Дозволяє контролювати результати сканування. Кожен раз після закінчення сканування сторінки буде з'являтись діалогове вікно з кнопками Так та Ні, у якому буде запитуватись про продовження сканування. При натискуванні на кнопку Так сканування буде продовжено, при натискуванні на Ні сканування буде припинено.
Сканування в дуплексному режимі | Виберіть цей параметр, якщо Ви бажаєте, щоб сканування виконувалося в дуплексному режимі (обидві сторони аркуша будуть скануватися одночасно).
Показувати це діалогове вікно перед скануванням | Показує діалогове вікно Параметри сканування перед початком сканування, що дозволяє змінити параметри безпосередньо перед початком сканування документа.


Діалогове вікно: Перегляд словників

Діалогове вікно "Перегляд словників"

Назва параметрів

Призначення параметрів
У списку представлено набір мов, словники яких Ви можете переглядати і редагувати
Кнопка Переглянути | Відкриває діалогове вікно Словник, у якому Ви можете переглянути і відредагувати зміст словника, імпортувати чи експортувати словник
Кнопка Закрити | Закриває діалогове вікно
Шлях до файлу словника користувача Microsoft Word
(поле) 		Відображає шлях до файлу словника користувача Microsoft Word (CUSTOM.DIC).
Пропустити
(кнопка) 		Скористайтеся цією кнопкою, щоб переглянути файл CUSTOM.DIC.


Діалогове вікно: Вибір TWAIN-драйвера

Діалогове вікно "Вибір TWAIN-драйвера"

Дозволяє вибрати драйвер сканера, з яким буде працювати програма ABBYY FineReader . Назва обраного драйвера з'явиться в рядку TWAIN драйвер на закладці Сканування/Зображення (меню Сервіс>Параметри).


Діалогове вікно "Розбити зображення"

Дозволяє вам розбивати зображення на декілька частин. При цьому сторінка, що розрізається, буде вилучена з пакета, а на її місце додадуться нові сторінки, що відповідають розрізаним частинам.

Назва опції

Значення опції
Розбити на візитні картки Автоматично розбиває зображення на візитні картки.

Гарячі клавіші: ALT+B
Розбити на подвійну сторінку Автоматично розбиває зображення на дві сторінки.
Гарячі клавіші: ALT+D
Додати вертикальний розділювач Додати вертикальну розділювальну лінію
Гарячі клавіші: ALT+V
Додати горизонтальний розділювач Додати горизонтальну розділювальну лінію.
Гарячі клавіші: ALT+H
Вибрати розділювач Дозволяє переміщувати або видаляти розділювальну лінію.

Зауваження:

  1. Щоб перемістити розділювальну лінію, включіть режим Вибрати розділювач (всі кнопки віджаті) та перемістіть розділювальну лінію.
  2. Щоб видалити розділювальну лінію, включіть режим Вибрати розділювач (всі кнопки віджаті) та перемістіть розділювальну лінію за межі зображення.

Гарячі клавіші: ALT+S

Видалити всі розділювачі Видаляє всі розділювальні лінії.
Гарячі клавіші: ALT+R
Пeрейти до наступної сторінки Відкриває наступну сторінку пакета.

Зауваження: Щоб переключати вертикальні та горизонтальні розділювальні лінії, нажимайте Shift.
Відстань між розділювачами, так само як і відстань між краєм малюнка та розділювачем, не повинна бути менше одного дюйма.


Діалогове вікно: Еталон користувача

Діалогове вікно "Еталон користувача"

У діалоговому вікні показані усереднені (схожі зображення з однаковими підписами накладаються одне на одне) зображення усіх доданих символів з підписами.

Можливі два режими відображення доданих символів:

  1. Доданий символ представлений парою: зображення - підпис
  2. Детально: доданому символу відповідає рядок таблиці, у якій представлено зображення символу, його підпис і властивості. Ви можете прямо в цій таблиці відредагувати підпис і властивості символу

Натискаючи на кнопки Зображення і Детально, Ви можете легко переключатися між цими режимами

Кнопка Параметри - відкриває діалогове вікно Параметри, у якому Ви можете поміняти підпис і параметри символу

Кнопка Видалити - видаляє з еталона виділені у діалоговому вікні символи


Діалогове вікно: Ласкаво просимо

Діалогове вікно "Ласкаво просимо"

Відкривається при першому запуску програми ABBYY FineReader .

Якщо Ви раніше ніколи не працювали з системами розпізнавання, то натисніть кнопку [image]. У цьому випадку запуститься спеціальний режим сканування і розпізнавання, під час якого система контролює дії користувача і підказує йому, що треба робити, щоб одержати той чи інший результат

Якщо Ви бажаєте довідатися більше про можливості програми і довідатися, як обробляти різні типи документів, натисніть на кнопку [image]. Відкриється Практикум по OCR Розширенню.

Якщо у вас ще не має сканера або якщо ви тільки хочете перевірити як ABBYY FineReader обробляє демонстраційне зображення, натисніть кнопку [image] . Три демонстраційні зображення додадуться до пакета, і автоматично буде встановлено мову розпізнавання, залежно від мови демонстраційних зображень.

Якщо Ви бажаєте, щоб це діалогове вікно не з’являлося під час запуску програми, зніміть позначку з пункту Показувати діалогове вікно під час запуску ABBYY FineReader .


ABBYY Screenshot Reader

ABBYY Screenshot Reader легка в використанні програма, яка дозволяє Вам створювати скріншоти та розпізнавати тексти.

Опції ABBYY Screenshot Reader:

  • Розпізнавання тексту в будь-якій секції екрану комп'ютера.

  • Розпізнавання таблиць в будь-якій секції екрану комп'ютера.

  • Створення скріншотів будь-якої секції екрану.

  • Зберігання результатів розпізнавання до файлу, копіювання їх до буферу обміну або відправка їх до іншої програми.

ABBYY Screenshot Reader має простий інтерфейс, що означає, що Вам не потрібно мати спеціальних знань, щоб зробити скріншоти та розпізнати в них текст. Просто відкрийте будь-яке вікно будь-якої програми, виберіть секцію на екрані комп'ютера, яку Ви бажаєте "сфотографувати".

Примітка: ABBYY Screenshot Reader доступний для користувачів ABBYY FineReader 8.0 Corporate Edition та зареєстрованих користувачів ABBYY FineReader 8.0 Professional Edition.

Зміст

  • Установка та запуск ABBYY Screenshot Reader
  • Панель Інструментів ABBYY Screenshot Reader
  • Фіксування тексту та таблиць з екрану комп'ютера
  • Створення Скріншотів
  • Додаткові параметри
Як зареєструватися?


Установка та запуск ABBYY Screenshot Reader

Установка ABBYY Screenshot Reader

ABBYY Screenshot Reader устанавлюється на Вашому комп'ютері разом з програмою ABBYY FineReader 8.0 по замовчанню. Якщо під час звичайної установки Ви вибрали не встановлювати ABBYY Screenshot Reader, то Ви можете установити цю програму, дотримуючись інструкції нижче:

  1. На панелі задач Windows натисніть Пуск і потім виберіть Настройка>Панель керування.

  2. У списку встановлених програм виберіть ABBYY FineReader 8.0 і потім натисніть Змінити.

  3. У вікні Установка на вибір, виберіть ABBYY Screenshot Reader.

  4. Дотримуйтесь інструкції програми установки.

Активація ABBYY Screenshot Reader

Примітка:Активацію необхідно здійснити лише користувачам ABBYY FineReader 8.0 Professional Edition.

Ви повинні бути зареєстрованим користувачем ABBYY FineReader для того, щоб використовувати ABBYY Screenshot Reader. Після реєстрації Вам нададуть Код ABBYY Screenshot Reader. Щоб активувати ABBYY Screenshot Reader введіть цей код у вікно, що відкриється, коли Ви запустите програму, та натисніть OK.

Запуск ABBYY Screenshot Reader

Щоб запустити ABBYY Screenshot Reader,перейдіть до Пуск>Програми>ABBYY FineReader 8.0 Professional Edition (або Corporate Edition) та виберіть ABBYY Screenshot Reader.

Як зареєструватися?


Панель Інструментів ABBYY Screenshot Reader

Коли Ви запускаєте ABBYY Screenshot Reader, відображається панель інструментів.

Панель інструментів ABBYY Screenshot Reader містить інструменти для розпізнавання тексту та таблиць на екрані Вашого комп'ютеру, створює скріншоти вибраних частин на екрані та запускає ABBYY Screenshot Reader.

Натиснувши на цю кнопку, включається інструмент виділення, який дозволяє Вам вибирати частину екрана. Виділену частину буде поміщено в рамку, та в залежності від Ваших параметрів програма автоматично почне розпізнавати текст у виділеній частині або створить скріншот виділеної частини. Результативний текст або скріншот буде збережено до файлу, скопійовано до буферу обміну або відправлено до іншої програми в залежності від параметру, який Ви обрали з випадаючого списку праворуч.

З випадаючого списку виберіть об'єкт екрану, який необхідно зафіксувати, та місце, де його необхідно зберегти.

Відкриває вікно Параметри - ABBYY Screenshot Reader, де Ви можете вибрати мову розпізнавання, переключається між двома режимами відображення на панелі інструментів ABBYY Screenshot Reader, вибирає звуковий сигнал і/або повідомлення, які програма ABBYY Screenshot Reader буде використовувати, щоб повідомити про копіювання скріншоту до буферу обміну.

/
Ця кнопка переключається між двома режимами відображення панелі інструментів ABBYY Screenshot Reader. Якщо Ви вибрали [image], панель інструментів ABBYY Screenshot Reader завжди буде знаходитьсь над вікнами інших програм, що працюють.

Фіксування тексту та таблиць з екрану комп'ютера
Створення Скріншотів
Додаткові параметри


Фіксування тексту та таблиць з екрану комп'ютера

ABBYY Screenshot Reader може розпізнавати текст і таблиці на екрані Вашого комп'ютера та зберігати результати в файлі, копіювати їх до буферу обміну або відправляти їх до іншої програми.

Щоб розпізнати текст:

  1. З випадаючого списку на панелі інструментів ABBYY Screenshot Reader виберіть одну із наступних опцій:
     Текст до буферу обміну
    Таблиця до буферу обміну
    Текст до Microsoft Word
    Таблиця до Microsoft Excel
    Текст до файлу
    Таблиця до файлу
  2. Натисніть [image]. Курсор миші зміниться на [image].
  3. Наведіть курсор миші на кут частини, яку Ви бажаєте виділити. Утримуючи ліву кнопку миші, перетягніть курсор по діагоналі до протилежного кута частини, яку Ви бажаєте виділити. Виділений участок поміщено в рамку, програма автоматично розпочне процедуру розпізнавання.
  4. Як тільки текст розпізнано, він зберігається в файлі, копіюється до буферу обміну або відправляється до іншої програми в залежності від операції, яку Ви обрали у випадаючому списку на панелі інструментів програми ABBYY Screenshot Reader Якщо Ви вибрали Текст до файлу або Таблиця до файлу, то відкриється вікно Зберегти як. У цьому вікні введіть назву та формат файлу, в якому необхідно зберегти текст.

Примітка:
Щоб відмінити розпізнавання, натисніть Зупинити або Esc.

Що мені робити, якщо...

Я працюю з текстами, написаними на кількох мовах

    Перш ніж почати процедуру розпізнавання, переконайтеся, що мова, яку Ви вибрали у вікні Параметри - ABBYY Screenshot Reader, така ж, що й мова Вашого тексту. Якщо необхідно, виберіть іншу мову розпізнавання.
    Примітка: Щоб відкрити вікно Параметри- ABBYY Screenshot Reader, натисніть     [image].

Текст на екрані написано на кількох мовах

    У вікні Параметри - ABBYY Screenshot Reader виберіть опцію (Вибрати більше мов...) із випадаючого списку Мови розпізнання.
    Увага    !Використання багатьох мов може знизити якість розпізнання. Ми не рекомендуємо використовувати більше, ніж дві або три мови.

Я не знайшов у списку необхідної мови

    У вікні Параметри - ABBYY Screenshot Reader виберіть опцію (Вибрати більше мов...) із випадаючого списку Мови розпізнання.

    Якщо Ви не можете знайти необхідну мову зі списку мов:

  • Можливо, ця мова не підтримується ABBYY FineReader 8.0. Повний список мов розпізнання представлено в "Мови, що підтримує ABBYY FineReader ".

  • Можливо, цю мову заблоковано під час установки за вибором:
    1. На панелі задач Windows натисніть Пуск і потім виберіть Настройка>Панель керування.
    2. У списку встановлених програм виберіть ABBYY FineReader 8.0 і потім натисніть Змінити.
    3. У вікні Установка на вибір, виберіть потрібну мову.
    4. Дотримуйтесь інструкції програми установки.

Вибрана частина містить як текст, так і картинки

    На панелі інструментів ABBYY Screenshot Reader виберіть опцію Зображення до ABBYY FineReader .Зображення виділеної частини додається до пакету ABBYY FineReader . Якщо програма ABBYY FineReader 8.0 вже працює, зображення буде додано до поточного пакету. Інакше буде створено новий пакет, і зображення буде додано до цього нового пакету.


Створення Скріншотів

ABBYY Screenshot Reader може створювати скріншоти вибраних участків на екрані Вашого комп'ютера і зберігати їх до файлу, копіювати їх до буферу обміну або відправляти їх до ABBYY FineReader .

Щоб створити скріншот:

  1. У випадаючому списку на панелі інструментів ABBYY Screenshot Reader виберіть одну опцію з наступних:
     Зображення до буферу обміну
    Зображення до ABBYY FineReader (виберіть цю опцію, якщо участок екрану містить як текст, так і картинки)
     Зображення до файлу
  2. Натисніть [image]. Курсор миші зміниться на [image].
  3. Наведіть курсор миші на кут частини, яку Ви бажаєте виділити. Утримуючи ліву кнопку миші, перетягніть курсор по діагоналі до протилежного кута частини, яку Ви бажаєте виділити. Виділена частина буде укладена в рамку.
  4. Скріншот буде збережено до файлу, скопійовано до буферу обміну або додано до пакету ABBYY FineReader в залежності від операції, яку Ви обрали у випадаючому списку на інструментальній панелі програми ABBYY Screenshot Reader. Якщо Ви вибрали Текст до файлу, то відкриється вікно Зберегти як. У цьому вікні введіть назву та формат файлу, в якому необхідно зберегти текст.

Примітка:Щоб відмінити створення скріншот, натисніть Esc.


Додаткові параметри

Ви можете вибрати додаткові параметри у вікні Параметри - ABBYY Screenshot Reader dialog. Щоб відкрити вікно Параметри - ABBYY Screenshot Reader, натисніть на [image] на панелі інструментів ABBYY Screenshot Reader. У цьому вікні Ви зможете:

  • Вибрати мову розпізнання, щоб вона співпадала з мовою текста у вибраній частині екрану.
  • Виберіть Завжди зверху, щоб панель інструментів ABBYY Screenshot Reader завжди знаходилася зверху вікон інших програм, що працюють.
  • Виберіть Включити звуковий сигнал, якщо дані скопійовано успішно, щоб програма ABBYY Screenshot Reader видавала звуковий сигнал після того, як дані скопійовано до буферу обміну.
  • Виберіть Показати повідомлення, якщо дані скопійовано успішно, щоб програма ABBYY Screenshot Reader відображала повідомлення після того, як дані скопійовано до буферу обміну.


ABBYY Hot Folder & Scheduling

ABBYY FineReader 8.0 включає ABBYY Hot Folder & Scheduling, що є агентом планування. ABBYY Hot Folder & Scheduling дозволяє Вам вибрати папку з зображеннями та установити час обробки зображень цієї папки. Наприклад, Ви можете запланувати, щоб Ваш комп'ютер розпізнав зображення вночі.

Щоб створити "гарячу" папку, Вам потрібно вибрати параметри відкриття, розпізнавання та зберігання зображення, вказати, як часто програма ABBYY FineReader повинна перевіряти папку на предмет нових зображень (з регулярними інтервалами або тільки один раз), і вкажіть час запуску.

Зміст

  • Встановлення та запуск ABBYY Hot Folder & Scheduling
  • Головне вікно Hot ABBYY Folder & Scheduling
  • Створення гарячої папки
  • Лог файл гарячої папки
  • Додаткові параметри


Установка та запуск Hot Folder & Scheduling

ABBYY Hot Folder & Scheduling установлюється на Вашому комп'ютері разом з програмою ABBYY FineReader 8.0 по замовчанню. Якщо під час звичайної установки Ви вибрали не встановлювати Hot Folder & Scheduling, то Ви можете установити цю програму, дотримуючись інструкції нижче:

  1. На панелі задач Windows натисніть Пуск і потім виберіть Настройка>Панель керування.

  2. У списку встановлених програм виберіть ABBYY FineReader 8.0 і потім натисніть Змінити.

  3. У вікні Установка на вибір, виберіть ABBYY Hot Folder & Scheduling.

  4. Дотримуйтесь інструкції програми установки.

Запуск ABBYY Hot Folder & Scheduling

Щоб запустити ABBYY Hot Folder & Scheduling

  • Перейдіть до Пуск>Програми>ABBYY FineReader 8.0 і потім виберіть ABBYY Hot Folder & Scheduling

або

  • У ABBYY FineReader 8.0, виберіть ABBYY Hot Folder & Scheduling з меню Сервіс

або

  • Двічі натисніть на іконку ABBYY Hot Folder & Scheduling у вікні панелі задач (ця іконка з'явиться після того, як ви створили принаймні одну гарячу папку).

Примітка: Якщо Ви не можете запустити задачу для вибраної гарячої папки, перевірте, щоб Task Scheduler Service було включено або зверніться до Вашого системного адміністратора.


Головне вікно Hot Folder & Scheduling

Головне вікно ABBYY Hot Folder & Scheduling

Коли Ви запустите програму ABBYY Hot Folder & Scheduling, відкриється її головне вікно.

Панель інструментів програми ABBYY Hot Folder & Scheduling містить кнопки для створення задач для гарячих папок та перегляду лог файлів обробки.

Кнопка |  |  | Опис
 | Новий |  | Запускає Мага ABBYY Hot Folder & Scheduling.
 |  | Експорт... | Експортує файл завдання. Експортовані файли завдання мають розширення *.hft та можуть бути передані іншим користувачам. У вікні, що відкривається, вкажіть ім'я файлу завдання. Примітка: Програма ABBYY FineReader зберігає файл завдання по замовчанню в %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\8.00.
 |  | Імпорт... | Імпортує файл завдання. У вікні, що відкривається, вкажіть шлях до файлу завдання, який Ви бажаєте імпортувати. Примітка: Щоб програма ABBYY FineReader змогла запускати імпортоване завдання, у Вашому комп'ютері має бути папка (або мережева папка), яка визначена як гаряча папка в завданні, крім того, всі необхідні мови розпізнавання повинні бути встановлені.
 | Змінити |  | Змінює завдання.
 | Копіювати |  | Копіювати завдання.Копію буде негайно додано до списку завдань, що знаходиться нижче оригінального завдання та буде встановлено статус Призупинити.
 | Видалити |  | Видаляє завдання.
 | Запустити |  | Починає обробляти документи.
 | Зупинити |  | Зупиняє завдання.
 | Переглянути лог файл |  | Відкриває лог файл вибраної папки, яка містить інформацію про всі операції обробки.
 | Параметри |  | Додаткові параметри ABBYY Hot Folder & Scheduling.

Вікно ABBYY Hot Folder & Scheduling відображає список завдань. Для кожного завдання відображається повний шлях до гарячої папки, її поточний статус і запланований час обробки.

Статуси завдання
Статус | Опис
 | Обробка | Зображення в папці обробляються.
 | Очікування | Очікування завершення попереднього завдання.
 | Одноразова обробка | Ви вибрали параметр перевіряти гарячу папку на предмет зображення лише один раз при запуску. Час запуску відображається в колонці Час Наступного Виконання
 | Постійна обробка | Програма ABBYY FineReader буде обробляти зображення в цій папки, коли вони будуть надходити.
 | Призупинено | Обробку призупинено.
 | Завершено | Обробку зображень у цій папки завершено.
 | Не вдалося. | Виникла помилка при обробці зображень у цій папці. Програма ABBYY FineReader не завершила завдання обробки. Щоб знайти причину помилки, виберіть невдалу папку та натисність на кнопку Переглянути Лог Файлна панелі інструментів.


Створення Гарячої Папки

Запустіть ABBYY Hot Folder & Scheduling і натисніть на кнопку Новий на панелі інструментів. Таким чином запуститься Маг ABBYY Hot Folder & Scheduling, який допоможе Вам здійснити процес установки.

Крок 1. Відкрити Зображення

Тут Вам необхідно вибрати папку з зображеннями, які Ви бажаєте обробити. Також на цьому кроці Вам необхідно вказати, як часто програма ABBYY FineReader повинна перевіряти цю папку на предмет зображень.

Параметри, що пропонуються на кроці 1

    1. У випадаючому списку, що знаходиться у верхній частині вікна, виберіть тип папки:

    • Виберіть Відкрити зображення з папки, якщо Ви бажаєте, щоб програма ABBYY FineReader обробила зображення з локальної або мережевої папки.
      Примітка: У цьому полі Ви можете вибрати пакет ABBYY FineReader .

    • Виберіть Відкрити зображення з FTP папки, якщо Ви бажаєте, щоб програма ABBYY FineReader обробила зображення з папки на сервері FTP. Введіть ім'я входу до FTP та пароль, якщо сервер вимагає авторизацію. В іншому випадку, виберіть параметр Анонімний вхід, щоб вибрати анонімний зв'язок.
      Примітка: У цьому полі Ви можете вибрати пакет ABBYY FineReader .

    2. У полі Папка, вкажіть повний шлях до гарячої папки.
    3. У полі Тип Файлів, виберіть формати файлів зображень для обробки.
    4. Розбити Розбити подвійні сторінки, щоб розбити зображення сторінок книжки на дві окремі сторінки пакету. Якість розпізнавання покращиться, і в такому випадку Ви зможете зберігати кожну сторінку в окремому файлі.
    5. Під Коли обробку успішно завершено..., вкажіть, чи видалити програмі ABBYY FineReader зображення з гарячої папки, якщо операцію завершено успішно.

    • Виберіть Не видаляти зображення, обробити тільки нові зображення , щоб залишити зображення в гарячій папці.

    • Виберіть Видалити вхідні зображення, щоб видалити зображення після того, як вони були оброблені.

    6. Під Вкажіть, як Ви бажаєте перевіряти папку на предмет зображень, виберіть один із двох можливих параметрів:

    • Виберіть Перевіряти один раз під час запуску, щоб обробити тільки ті зображення, що знаходяться в цій папці, коли почнеться виконання запланованого завдання. Будь-які зображення, що можуть бути додані до цієї папки після цього, не будуть оброблені.

    • Виберіть Постійно перевіряти папку на предмет вхідних зображень, щоб контролювати папку та обробляти нові файли, як тільки вони надійдуть. ABBYY FineReader буде перевіряти папку на предмет нових зображень кожні 60 секунд.
      Примітка. У цьому режимі вихідні файли з розпізнаним текстом будуть названі як первинні зображення.

    7. У полі Час Запуску, виберіть час, коли програма ABBYY FineReader повинна почати обробляти зображення в цій папці.

    • Запустити зараз починає обробку, як тільки було створено гарячу папку.

    • Запустити відповідно зазначеному часу дозволяє Вам вибрати дату та час запуску.

    • Призупинити відкладає виконання завдання.

Крок 2. Розпізнати Всі Зображення

Тут Вам потрібно вибрати параметри розпізнавання.

Параметри, що пропонуються на кроці 2

    1. У випадаючому списку Мова розпізнавання виберіть мови тексту на зображеннях.
      Примітка: Ви можете вибрати більш, ніж одну мову розпізнавання.
    2. Під Режимом Розпізнавання виберіть:

    • Повний (у цьому режимі програма ABBYY FineReader буде розпізнавати зображення навіть з поганою якістю) або

    • Швидкий (цей режим рекомендується лише для зображень з доброю якістю та простим макетом).

    3. Під Розпізнавання PDF виберіть:

    • Екстрагувати з PDF ( у цьому режимі програма ABBYY FineReader екстрагує дані тексту з файлів PDF та використовує їх для розпізнавання) або

    • Розпізнати файли PDF як зображення(цей параметр корисний для файлів PDF з нестандартним кодуванням У такому випадку зміст тексту можливо відновити тільки за допомогою OCR.

    4. У групі Гіперлінки:

    • Виберіть параметрВиділити Гіперлінки, якщо Ви бажаєте, щоб програма ABBYY FineReader виділяла гіперлінки, які вона знайшла в розпізнаному тексті, за допомогою кольору, що вибрано в полі Колір. Щоб вибрати або змінити колір, натисніть на кнопку Color справа від параметру та виберіть колір у діалоговому вікні, що з'явиться.

    5. ПідТренування, виберіть, якщо Ви бажаєте застосовувати, еталони користувача.

    • Не використовувати еталони користувача Цей параметр встановлено по замовчанню.

    • Виберіть Використовувати еталони користувача, якщо Ви бажаєте, щоб програма ABBYY FineReader застосовувала еталони користувача для OCR. Детально дивись Розпізнавання з тренуванням.

    6. Під Використовувати шаблон блоків вкажіть шлях до шаблону блоку , якщо Ви бажаєте, щоб програма ABBYY FineReader використовувала шаблон блоків під час аналізу макету зображень.
Крок 3. Зберегти Документ

Тут Вам необхідно вибрати папку, в якій Ви бажаєте зберігати документи з результатами, та вибрати формат файлу для цих документів.

Параметри, що пропонуються на кроці 3

    1. Під Вкажіть вихідну папку визначте шлях до папки, де результати розпізнавання будуть зберігатися.
    2. Під Параметри зберігання:

    • У випадаючому списку Зберегти як, виберіть формат файлу, в якому Ви бажаєте зберегти результати. Натисніть на кнопку Параметри Формату праворуч, щоб вибрати додаткові параметри для формату.

    3. Якщо Ви вибрали режим Перевіряти один раз під час запуску на Кроці 1, виберіть наступні параметри в групі Вказати вихідний(і) файл(и):

    • Параметри файлу
      Cтворити окремий файл для кожної сторінки       зберігає кожну сторінку в окремий файл;
      Назвати файли як первинні зображення зберігає кожну сторінку в окремому файлі з таким же іменем, що й у оригінального зображення;
      Створити новий файл на кожній порожній сторінці сприймає весь пакет як сукупність груп сторінок, кожна група закінчується порожньою сторінкою. Сторінки з різних груп зберігаються в різні файли з іменем, які вказує користувач, додаючи індекс: -1, -2, -3 і т.д.;
      Створити єдиний файл для всіх сторінок зберігає всі сторінки в одному єдиному файлі.

    • У полі Ім'я вкажіть назву файла, в якому буде збережено розпізнаний текст.

    Примітка. Якщо Ви обрали режим Постійно перевіряти папку на предмет вхідних зображень, група Вказати вихідний(і) файл(и) покаже, що вихідні файли з розпізнаним текстом будуть названі як первинні зображення, бо параметри назви файлу в цьому режимі недоступні.

    4. Перевірте параметр Зберегти пакет, якщо Ви бажаєте зберегти пакет ABBYY FineReader . Натисніть Переглянути..., щоб вибрати папку, де зберігається пакет.

    Примітка.Параметр Зберегти пакет недоступний для режиму Постійно перевіряти папку на предмет вхідних зображень (див. Крок 1).

Порада. Ви можете додати кілька кроків зберігання, щоб зберегти результати розпізнавання в множинних форматах. У випадаючому списку Зберегти як тип, виберіть (Вибрати множинні формати) і в вікні, що відкриється, виберіть формати, в яких Ви бажаєте зберегти результати розпізнавання.


Лог файл Гарячої Папки

Зображення в гарячій папці обробляються автоматично та весь процес реєструється.

Лог файл містить наступну інформацію:

  • Ім'я завдання та його параметри
  • Помилки та попередження (якщо є)
  • Статистику (кількість оброблених сторінок, кількість помилок і попереджень, кількість визначених розпізнаних символів)

Перегляд Лог Файлів

Щоб переглянути лог файл:

  1. У головному вікні ABBYY Hot Folder & Scheduling  , виберіть завдання, лог файл якого Ви бажаєте переглянути.
  2. Натисніть кнопку Переглянути лог файл на панелі інструментів.


Додаткові параметри

Додаткові Параметри для ABBYY Hot Folder & Scheduling

Натисніть на кнопку Параметри на панелі інструментів, щоб вибрати додаткові параметри ABBYY Hot Folder & Scheduling.

  • Виберіть Зберігати лог файл у вихідній папці, якщо Ви бажаєте, щоб лог файл було збережено в тій же папці, що й результати розпізнавання.
  • Виберіть Повідомити, коли завершено, якщо Ви бажаєте побачити повідомлення, коли Ви наводите курсор миші на іконку ABBYY Hot Folder & Scheduling на панелі задач Windows.


Загальна інформація щодо сканерів

Список протестованого устаткування

Список протестованого устаткування

Список протестованого устаткування Ви можете знайти на нашому сайті www.abbyy.com.

Усі перераховані в списку моделі тестувалися з тими драйверами Twain, якими вони комплектувалися на момент тестування і мали режим, що дозволяє їм працювати з ABBYY FineReader 8.0. Проте ABBYY Software House не гарантує працездатність цих сканерів у загальному випадку в зв'язку з тим, що програма тестування не могла охопити всі операційні системи, версії драйверів і т.п.

Питання, що виникають при роботі зі сканером

Якщо при спробі сканувати виникає повідомлення про помилку:

  1. Спробуйте замовити останню версію драйвера сканера: зв´яжіться з виробником вашого сканера або спробуйте знайти її в Інтернеті.

    Зауваження: Якщо ви не знаєте адреси виробника вашого сканера, зв´яжіться з комітетом TWAIN стандарту (www.twain.org). Крім того існують незалежні виробники TWAIN-драйверів для більшості популярних моделей, наприклад, компанія CFM (www.cfm.de).

  2. Зверніться на наш сайт на сторінку технічної підтримки www.abbyy.com/support.
  3. Зверніться до служби технічної підтримки ABBYY Software House.


Технічна підтримка

Якщо при використанні системи у Вас виникли питання, то перш ніж звернутися у відділ технічної підтримки користувачів, переглянете всю наявну в Вас документацію (Інструкцію користувача і файл довідки), а також зайдіть на наш сайт у розділ технічної підтримки www.abbyy.ru/support/index.htm. Можливо, Ви знайдете відповідь на своє питання

Для того, щоб дати Вам кваліфіковані рекомендації, працівникам відділу підтримки користувачів необхідно мати наступну інформацію:

  • Прізвище, Ім'я, По батькові
  • Назва організації
  • Телефон (факс, адреса електронної пошти)
  • Серійний номер дистрибутива
  • Номер випуску програми (див. меню Допомога/Про програму.../Випуск)
  • Загальний опис проблеми з повним текстом повідомлення про помилку (якщо така є)
  • Тип Вашого комп'ютера, тип процесора
  • Версія системи Windows
  • Інша інформація, яку Ви вважаєте важливої

Частину цієї інформації можна одержати автоматично, натиснувши на кнопку System Info у діалоговому вікні Про систему ABBYY FineReader (меню Допомога/Про програму).

Важливо! Лише зареєстровані користувачі мають доступ до безкоштовної технічної підтримки. Ви можете зареєструвати Вашу копію програми на Web сайті або вибравши пункт меню Допомога/Зареєструватися зараз.

Офіси ABBYY


Як купити продукцію ABBYY

Придбайте та завантажте версії наших продуктів в ABBYY Online Store зараз же!

Ви можете також звернутися до наших дилерів у всьому світі. Список дилерів регулярно поновлюється.

Якщо у Вас є запитання або зауваження, будь ласка, звертайтеся до офісу ABBYY, відповідального за Ваш регіон.

Ви можете придбати програмне забезпечення для підтримки додаткових мов розпізнавання та шрифти в www.paratype.com/shop/.


ПРО ABBYY

Компанія ABBYY - це один із провідних світових лідерів у розробці технологій для розпізнавання документів, збору даних та лінгвістичних інновацій. ABBYY користуються більше, ніж 17,5* мільйонів людей у 78 країнах.

Крім ABBYY FineReader , компанія ABBYY розробила наступне програмне забезпечення, за допомогою яких Ваше життя стане легшим як удома, так і в офісі:

ABBYY Lingvo - це багатомовний електронний словник для PC, Pocket PC, і платформ Palm, який перекладає з російської на англійську, німецьку, французьку, італійську, іспанську та зворотно.

ABBYY FineReader XIX - це спеціальна версія програмного забезпечення ABBYY FineReader OCR для розпізнавання"готичного шрифту" або "стародрукованого англійського готичного шрифту" текстів періоду з 1800 по 1938 роки. Воно призначено для перетворення сканування старих документів, книг, паперів у тексти з метою цифрової архівації та публікації.

ABBYY FormReader - це програма обробки форм, яка автоматично збирає дані з них, що були заповнені рукою або завершені на екрані, а потім роздруковані.

За більш детальною інформацією про нашу продукцію ABBYY, будь ласка, відвідайте наш сайт: www.abbyy.com

______________________
*відповідно даниманалітичної службиABBYY


Офіси ABBYY

Північна/Центральна Америка
 Клієнти з США, Канади або Мексики будь ласка, звертайтеся:

ABBYY USA
Телефон: +1 510-226-6717
Факс: +1 510-226-6069
Адреса: 3823 Spinnaker Court, Fremont, CA, 94538, USA
E-mail: sales@abbyyusa.com
Технічна підтримка, E-mail: support@abbyyusa.com
http://www.abbyyusa.com
Східна Європа та Середземномор'я
 Клієнти з Албанії, Боснії та Герцоговини, Болгарії, Хорватії, Кіпру, Чехії, Угорщини, Ізраїлю, Македонії, Мальти, Молдови, Польщі, Румунії, Словакії, Словенії, Туреччини та України, будь ласка, звертайтеся:

ABBYY Ukraine
Телефон: +380 44 490 9999
Факс: +380 44 490 9461
Адреса: P.O. 23, 02002 Kiev, Ukraine
E-mail: sales@abbyy.ua
Технічна підтримка, E-mail: support@abbyyeu.com
http://www.abbyy.com
Західна Європа
 Клієнти з Австрії, Бенілюксу, Данії, Франції, Німеччини, Греції, Італії, Ірландії, Норвегії, Португалії, Іспанії, Швеції, Швейцарії або інших західноєвропейських країн, будь ласка, звертайтеся:

ABBYY Europe GmbH
Телефон: +49 89 511 159 0
Факс: +49 89 511 159 59
Адреса: Anglerstrasse 6, 80339 Munich, Germany
E-mail: sales@abbyyeu.com

Технічна підтримка, E-mail: support@abbyyeu.com
http://www.abbyy.com

Усі інші регіони

 Клієнти з країн, не згаданих вище, будь ласка, звертайтеся:

ABBYY Software House
Телефон: +7 095 783-3700
Факс: +7 095 783-2663
Адреса: P.O. Box 54, Moscow 129301, Russia
E-mail: sales@abbyy.com
Технічна підтримка, E-mail: support@abbyy.com
http://www.abbyy.com


Глосарій

А Б В Г Д Е З І К Л М Н О П Р С Т Ф Ш Я

ABBYY Hot Folder & Scheduling – програма планування, яка дозволяє Вам вибирати папку з зображеннями та установлювати час для обробки зображень у цій папці. Зображення з виділеної папки автоматично будуть оброблятися відповідно зазначеному часу.

ABBYY Screenshot Reader – програма, яка дозволяє Вам створювати скріншоти та розпізнавати на них текст.

ADF (Automatic Document Feeder) - пристрій автоматичної подачі паперу, що дозволяє відсканувати велику кількість документів без ручного втручання. ABBYY FineReader підтримує сканування багатосторінкових документів.

Автоматизоване завдання – послідовність кроків, кожен з яких відповідає певному завданню обробки. ABBYY FineReader 8.0 включає п’ять автоматизованих завдань, які готові для використання та не вимагають додаткової настройки. Ви також можете створити власні автоматизовані завдання для своїх потреб. Автоматизовані завдання запускаються з меню кнопки Сканувати&Розпізнати.

dpi (Dots per Inch) - кількість точок на дюйм; одиниця виміру роздільної здатності.

Open&Read - запускає обробку зображення: відкриття, аналіз макета сторінки і розпізнавання.

PDF з тегами – документ PDF, який містить інформацію про структуру документу, наприклад, логічні частини, картинки, таблиці і т.д. Ця структура виражається через “теги PDF”. Файл PDF з тегами може бути переформатованим, щоб вміститися в розміри екрану, та може добре відображатися на карманних пристроях.

Scan&Read - головна кнопка програми, після натискання на яку система сканує зображення і розпізнає (аналізує макет сторінки і розпізнає документ).

TWAIN, TWAIN-діалог - діалогове вікно сканера.

Unicode - стандарт, розроблений концерном Unicode, що керує процесом кодування символів і надає шістнадцятибітну міжнародну розширювану систему кодування символів для обробки інформації на більшості мов народів світу. Стандарт Unicode визначає кодування символу, а також властивості й алгоритми, використовувані при реалізації цього процесу.

А

Абревіатура - скорочення, утворене з початкових букв слів. Наприклад, НТУ, MS-DOS тощо.

Автоматичний перенос - перенос (¬) показує, у якому саме місці повинно бути розірване слово чи словосполучення (наприклад, «Автоформат»), якщо воно потрапляє на кінець рядка (наприклад, «Авто-формат»). Усі переноси в словникових словах ABBYY FineReader заміняє на м'який перенос.

Автопідбір яскравості - автоматичний підбір яскравості, виконується сканером чи системою ABBYY FineReader . Автопідбір дозволяє підбирати яскравість для кожної ділянки зображення окремо.

Активний блок - блок, над яким виконується більшість Ваших дій (наприклад, видалення, зміна типу і т.д.). На кутках такого блоку знаходяться "квадратики".

Активація - це процес отримання спеціального коду від ABBYY, який дозволяє користувачу використовувати його копію програмного забезпечення у повнофункціональному режимі на даному комп'ютері.

Аналіз макета сторінки (виділення блоків) - процес виділення блоків на зображенні. Блоки можуть бути різних типів. Аналіз макета може здійснюватися автоматично одночасно із розпізнаванням, якщо натиснути на кнопку 2-Розпізнати, чи вручну до розпізнавання.

До початку

Б

Блок - ділянка зображення, виділена в рамку.

Блок Зображення - цей блок використовується для позначення зображень. Він може містити зображення чи будь-яку іншу частину тексту, яку Ви хочете передати в розпізнаний текст як зображення.

Блок Штрих-код (тільки у версії Corporate Edition) - цей блок використовується для розпізнавання штрих-кодів. Тобто, якщо Ваш документ містить штрих-код і Ви хочете передати його не зображенням, а перевести його в послідовність букв і цифр, то виділіть штрих-код в окремий блок та і надайте йому тип Штрих-код.
Зауваження. Стандартно параметр, що дозволяє шукати і розпізнавати штрих-коди, відключений. Щоб підключити його, виберіть пункт Виділяти штрихи-коди на закладці Розпізнавання (меню Сервіс>Параметри).

В

Вигляд шрифту - спосіб виділення в тексті (напівжирний, нахилений, з підкресленням, перекреслений, верхній індекс, нижній індекс, малі прописні).

Властивості документа – властивості, які призначені документу, дозволяють користувачу сортувати або знаходити файли. Ці властивості містять назву документа, ім’я автора, предмет та ключові слова.

Г

Гаряча папка - це спеціальна папка, що спостерігається ABBYY FineReader 'ом. Будь-які нові зображення, додані до цієї папки, автоматично відкриваються у вікні ABBYY FineReader .

Д

Драйвер - програма, що керує пристроєм.

До початку

Е

Еталон — набір пар "усереднене точкове зображення символу - його назва", який створюється в процесі навчання системи на конкретному тексті.

З

Заборонені символи - як заборонені символи для поточної мови вказуються ті, котрі ні в якому разі не можуть зустрічатися в текстах, які розпізнаються з підключенням даної мови. Якщо вказати такі символи, швидкість і надійність розпізнавання може істотно збільшитися. Наприклад, при розпізнаванні текстів, надрукованих лише великими літерами, як заборонені варто вказати всі малі літери.

Зона розпізнавання - блок використовується для розпізнавання й автоматичного аналізу частини зображення. Після натискання на кнопку 2-Розпізнати виділений блок автоматично аналізується і розпізнається.

Зона Розпізнавання – блок, що використовується для автоматичного розпізнавання та аналізу. Після того, як на кнопку Розпізнати натиснули, всі блоки такого типу будуть автоматично проаналізовані та розпізнані.

І

До початку

Ігноровані символи - як ігноровані символи вказуються ті, котрі можуть зустрічатися усередині слова, наприклад, знаки складоподілу чи наголосу в словниках. При перевірці за словником програма не враховує ці знаки. У розпізнаному тексті ці символи зберігаються, але при перевірці орфографії не враховуються.

Інвертоване зображення - зображення, текст якого надрукований на темному фоні світлими літерами.

К

Картинка – блок, що використовується для участків зображення, які містять картинки. Цей тип блоку може включати реальну картинку або будь-який інший об’єкт, який необхідно відображати як картинку (наприклад, секція тексту).

Код Активації - це код, що видається від ABBYY кожному користувачу програми ABBYY FineReader Professional Edition протягом процедури активації. Код Активації необхідний для активації ABBYY FineReader на комп'ютері, де був згенерований Ідентифікатор інсталяції.

Кодова сторінка - таблиця, у якій задане відношення між кодами символів і їхнім виглядом. У системі ABBYY FineReader кодова сторінка представлена як набір символів, з якого можна вибрати потрібні символи.

Л

До початку

Лігатура - пари чи трійки літер, що через особливості накреслення склеюються між собою. Наприклад, ге, го, fe, ffi, tt і т.п.

М

Маг Scan&Read - спеціальний режим сканування і розпізнавання, у якому система контролює дії користувача і підказує йому, що робити, щоб отримати той чи інший результат.

Макет сторінки - розташування тексту, таблиць і зображень у документі, розбивка на абзаци, гарнітура і розмір шрифту, стовпчики, напрямок тексту, колір літер і фон тексту.

Менеджер Ліцензій - це допоміжна програма, яка використовується для керування ліцензіями ABBYY FineReader та активацією ABBYY FineReader 8.0 Corporate Edition.

Моноширинний шрифт - будь-який шрифт, літери якого мають однакову ширину (моно). Наприклад, шрифт Courier New. Для покращення якості розпізнавання моноширинних шрифтів на закладці Розпізнавання у пункті Тип друку виберіть пункт Друкарська машинка.

Менеджер Автоматизації – вбудований менеджер, який дозволяє Вам запускати автоматизоване завдання, щоб створити або змінити автоматизовані завдання, видалити автоматизовані завдання користувача, які Ви вже більше не використовуєте.

Н

Навчання - створення пар "растрове зображення - назва символу".

О

Омніфонтова система - система розпізнавання, що розпізнає символи практично будь-якого розміру та вигляду.

Очищення зображення - видалення окремих дрібних чорних крапок на зображенні.

П

До початку

Пакет — це папка, у якій зберігаються зображення і робочі файли програми. У пакеті може міститися до 9999 сторінок. В один пакет для зручності роботи рекомендується об'єднувати зображення, логічно пов'язані між собою (наприклад, сторінки однієї книги, тексти на одній мові чи зображення з однотипним розташуванням тексту і т.д.).

Парадигма - сукупність всіх граматичних форм слова.

Параметри – всі показники параметрів, вказані на закладці Сканувати/Відкрити, Розпізнати, Перевірити орфографію та Зберегти у вікнах Параметри, Настройки Формату та Параметри Передачі. Параметри також включають мови користувача та еталони. Параметри можна зберігати і потім використовувати (завантажувати) з іншими пакетами ABBYY FineReader .

Параметри захисту PDF – обмеження, які забороняють відкривати, редагувати, копіювати або роздруковувати документи PDF. Ці параметри включають паролі відкриття документа, паролі дозволу, рівні кодування.

Пароль відкриття документа – пароль, який забороняє користувачам відкривати документ PDF, якщо вони не ввели пароль, який указав автор документу.

Пароль дозволу – пароль, який забороняє користувачам друкувати та редагувати документ PDF, якщо вони не ввели пароль, який указав автор документа. Якщо вибрано параметри захисту для документу, користувачі не зможуть змінити ці параметри, якщо вони не введуть пароль, який Ви вказали.

Початкова форма - форма, у якій слова подаються в словнику. Для іменників - це форма називного відмінка однини; для прикметників - форма чоловічого роду однини називного відмінка; для дієслів, дієприкметників і дієприслівників - це невизначена форма (інфінітив).

Префікси - не буквені символи, що можуть зустрічатися в абсолютному початку слова.

Принцип однієї кнопки - принцип, коли при натисканні на одну кнопку (Scan&Read) система сканує та розпізнає документ.

Р

До початку

Роздільна здатність - параметр сканування, вказує кількість точок на одиницю довжини. 300 dpi (розмір шрифту 10 і більше пунктів), 400-600 dpi для текстів, набраних дрібним шрифтом (9 і менше пунктів).

Роздільники - символи, які можуть розділяти слова, наприклад, /, \, тире і т.п. і які пишуться окремо від слів.

С

Сканер - пристрій, призначений для введення зображень у комп'ютер.

Складне слово - слово, якого немає у словнику, але яке може бути утворене з наявних у словнику слів.

Суфікси - не буквені символи, які можуть зустрічатися в абсолютному закінченні слова.

Т

Таблиця – блок, що використовується для участків зображень з таблицями або для участків текстів, які структуровано в таблиці. Коли програма розпізнає цей тип блоку, вона малює вертикальні та горизонтальні розподілювачі всередині блоку, щоб сформувати таблицю. Цей блок представлено як таблицю у вихідному тексті.

Табличний блок - цей блок використовується для позначення таблиць чи тексту, що має табличну структуру. При розпізнаванні програма розбиває даний блок на рядки і стовпчики і формує табличну структуру. У вихідному тексті даний блок передається таблицею. Ви можете виділити і відредагувати таблицю вручну.

Текст – блок, що містить текст. Запам’ятайте, що блоки тексту повинні містити текст лише в одній колонці.

Текстовий блок - блок використовується для позначення тексту. Він повинен містити текст тільки в один стовпчик. Якщо усередині тексту містяться зображення, виділіть їх в окремі блоки.

Тип зображення - параметр сканування; зображення може бути чорно-білим, сірим або кольоровим.

Тип (друку) вхідного тексту - особливість у вигляді символів вхідного тексту, у залежності від того, яким чином він надрукований (у друкарні, на матричному принтері в чорновому режимі, на друкарській машинці). Для типографського тексту варто встановлювати режим Авто, для машинописного - режим Друкарська машинка, для тексту, надрукованого на матричному принтері в чорновому режимі - режим матричний принтер.

Тип блоку - блок може бути Зоною розпізнавання, Текстовим, Зображенням, Таблицею, Штрих-кодом.

Ф

Файл Активації - це файл, який видається від ABBYY кожному користувачу програми ABBYY FineReader Corporate Edition протягом процедури активації. Файл Активації містить в собі інформацію, необхідну для активації програмного забезпечення на сервері або на окремому комп'ютері. Із сервера програма буде активуватися на робочих станціях.

Фонове розпізнавання - режим, що дозволяє одночасно з розпізнаванням редагувати і зберігати розпізнані сторінки.

Ш

Шаблон блоків - у шаблоні описані розташування і розміри блоків на сторінці.

Шаблон блоків – опис розміру та розміщення блоків на сторінці. Певний шаблон блоку можна використовувати для розпізнавання сторінок подібних макетів.

Штрих-код – блок, що використовується для зчитування штрих-коду участків зображення.

Я

Яскравість - параметр сканування, який визначає контрастність, тобто розходження між чорними і білими ділянками тексту. При правильному підборі яскравості якість розпізнавання збільшується.

До початку


ABBYY ScreenshotReader: Вікно Мови Розпізнавання

Ім'я параметру

Опис параметру
Список мов Відображає інстальовані мови розпізнавання. По замовченню відображаються лише основні мови. Якщо Ви бажаєте, щоб було відображено всі інстальовані мови, виберіть опцію Показати всі мови.

Щоб вибрати одну або декілька мов розпізнавання, виберіть відповідні кнопки. The selected language names are displayed in the Selected line.

Показати всі мови Відображає повний лист установлених мов розпізнавання.
 Примітка: Якщо Ви вибираєте опцію з Вибір з повного списку мов, опція Показати всі мови блокується; всі мови розпізнавання відображаються.


Відкриття файлів із зображеннями

Відкриття файлів із зображеннями і файли PDF

Якщо у Вас немає сканера, Ви можете розпізнавати графічні файли (список форматів, що відкриваються, наведений у розділі Підтримувані графічні формати).

Щоб відкрити зображення:

  • Натисніть стрілку праворуч від кнопки 1-сканувати і в локальному меню виберіть пункт Відкрити зображення. Зовнішній вигляд іконки зміниться; підпис Сканувати зміниться на Відкрити.
  • У меню Файл виберіть пункт Відкрити зображення.
  • У Windows Explorer: натисніть правою кнопкою на файлі із зображенням, яке ви хочете відкрити, та виберіть Відкрити за допомогою ABBYY FineReader в контекстному меню. Якщо ABBYY FineReader вже було запущено, зображення додасться до поточного пакета. В іншому випадку перед додаванням зображення до пакета запуститься ABBYY FineReader і відкриється пакет, з яким ви працювали востаннє.
  • У програмі Microsoft Outlook або Windows Explorer: клацніть мишою на файлі зображення, який Ви бажаєте відкрити та перетягніть його на мінімізоване вікно ABBYY FineReader . Зображення буде додане до поточного пакету та буде відкрите у вікні Зображення.

У діалоговому вікні Відкрити (Open) виберіть одне або декілька зображень. Обрані зображення з'являться у вікні Пакет, і останнє з вибраних зображень буде відкрито у вікні Зображення і у вікні Крупний план на екрані ABBYY FineReader , при цьому копія зображення додається у каталог пакета. Більш докладно про представлення сторінок у пакеті і про структуру пакета див. Загальна інформація щодо роботи з пакетом.

Порада: Якщо Ви хочете, щоб відкриті зображення були одразу розпізнані, скористайтеся режимом Відкрити і розпізнати. Для цього:

  1. У меню Процес виберіть пункт Відкрити та розпізнати.
    Клавіатурна команда: ALT+SHIFT+D.
  2. У діалоговому вікні Відкрити (Open) виберіть зображення для розпізнавання.

Відкриття файлів PDF

Автор PDF-файлу може обмежити доступ до свого PDF-файлу. Наприклад, автор може захистити файл паролем або заборонити деякі можливості, такі як витяг тексту та графіки. Доступ до таких заборонених можливостей буде порушенням авторських прав, тому ABBYY FineReader запитає у Вас пароль для відкриття такого файлу.

Перевірка та редагування отриманого зображення
Записати зображення
Розпізнати зображення


Діалогове вікно: Гаряча папка

Діалогове вікно "Гаряча папка"

(Доступне лише в ABBYY FineReader Corporate Edition.)

Це діалогове вікно дозволяє Вам стежити за певною папкою: усі зображення, що додаються в папку, будуть автоматично відкриватися у вікні ABBYY FineReader .

Назва параметра

Призначення параметра
Локальний диск або мережева папка | Зображення будуть додаватися з папки на локальному диску або в мережі. Натисніть "Перегляд" для того, щоб знайти папку.
Ftp сервер Зображення будуть додаватися з ftp папки. Якщо Ви виберете цей параметр, то Вам буде необхідно надати додаткову інформацію, необхідну для доступу до ftp сервера: ім'я сервера (або IP адресу), ідентифікатор користувача та пароль.

Анонімний вхід: виберіть цей параметр, якщо Ви бажаєте отримати доступ до ftp сервера анонімно.

Перевіряти папку кожні | Тут Ви можете вказати, наскільки часто ABBYY FineReader буде перевіряти папку на наявність нових зображень.
Читати зображення, відкриті в ABBYY FineReader | Виберіть цей параметр, якщо Ви бажаєте, щоб додані зображення автоматично розпізнавалися, як тільки вони відкриються у вікні ABBYY FineReader .


Отримання зображень із Гарячої папки

(тільки для Corporate Edition)

Якщо Ваша організація використовує мережеві багатофункціональні пристрої (MFD), що об'єднують функціональні можливості сканера, принтера, ксерокса, то Ви можете налаштувати ABBYY FineReader так, щоб зображення автоматично завантажувалися з таких MFD.

Один із методів, який можна використати для цієї мети, - це спостереження папок. ABBYY FineReader може спостерігати за певною папкою на локальному диску, в мережі або на FTP сервері. У цьому режимі програма автоматично відкриє усі відскановані зображення, факси або PDF документи, додані до Гарячої папки. Після того, як зображення додається до пакета ABBYY FineReader 'a, воно вилучається із Гарячої папки.

Для того щоб увімкнути режим Гарячої папки:

  • Виберіть пункт меню Файл>Гаряча папка або
  • Виберіть пункт меню Гаряча папка із локального меню панелі інструментів Scan&Read.

Після увімкнення режиму Гаряча папка піктограма на кнопці Сканувати змінить свій вигляд, відкриється діалог Гаряча папка і у статусному рядку відобразиться іконка [image] . У випадку, якщо виникне помилка, піктограма змінить свій вигляд на наступний [image]. Двічі клацніть мишею по ній, щоб прочитати повідомлення про помилку.

Для того щоб відмінити режим Гарячої папки:

  • Виберіть пункт меню Файл>Відмінити Гарячу папку або
  • Виберіть опцію Відмінити Гарячу папку на панелі інструментів Scan&Read..